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1.1

1.2

1.3

Before you begin

Topics covered in this chapter:

e About this manual

. Transmitter model code

e Communications tools and protocols

e Additional documentation and resources

About this manual

This manual provides information to help you configure, commission, use, maintain, and
troubleshoot the Micro Motion transmitter.

Important

This manual assumes that the transmitter has been installed correctly and completely, according to
the instructions in the transmitter installation manual, and that the installation complies with all
applicable safety requirements.

Transmitter model code

Your transmitter can be identified by the model number on the transmitter tag.
The transmitter has a model number of the following form:

1700(1/R[C[B)* *A* * ****

Integral mount

4-wire remote-mount

9-wire remote-mount

Remote core processor with remote transmitter

> m N =~

Analog outputs option board

Communications tools and protocols

You can use several different communications tools and protocols to interface with the
transmitter. You may use different tools in different locations or for different tasks.
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Table 1-1: Communications tools, protocols, and related information

Communica-
tions tool Supported protocols | Scope In this manual For more information
Display (stand- | Not applicable Basic configuration and | Complete userinforma- = Not applicable
ard) commissioning tion. See Appendix A.
Chinese-lan- Not applicable Basic configuration and | Complete user informa- | Not applicable
guage display commissioning tion. See Appendix B.
ProLink I » HART/RS-485 (1) Complete configuration ' Basic user information.  User manual
* HART/Bell 202 and commissioning See Appendix C. * Installed with soft-
*  Modbus/RS-485 ware
* Service port e On Micro Motion
user documentation
CcD
* On Micro Motion
web site (www.mi-
cromotion.com
ProLink Il * HART/RS-485 (1) Complete configuration ' Basic user information. = User manual
* HART/Bell 202 and commissioning See Appendix D. ¢ Installed with soft-
*  Modbus/RS-485 ware
* Service port * On Micro Motion
user documentation
cD
* On Micro Motion
web site (www.mi-
cromotion.com
Field Commu- | HART/Bell 202 Complete configuration ' Basic userinformation. | User manual on
nicator and commissioning See Appendix E. Micro Motion web site

(www.micromo-
tion.com

1.4

Tip

You may be able to use other communications tools from Emerson Process Management, such as
AMS Suite: Intelligent Device Manager, or the Smart Wireless THUM™ Adapter. Use of AMS or the
Smart Wireless THUM Adapter is not discussed in this manual. The AMS interface is similar to the
ProLink Il interface. For more information on the Smart Wireless THUM Adapter, refer to the
documentation available at www.micromotion.com.

Additional documentation and resources

Micro Motion provides additional documentation to support the installation and operation
of the transmitter.

(1) Devices with the Chinese-language display do not support HART/RS-485.
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Table 1-2: Additional documentation and resources

Topic Document

Sensor Sensor documentation

Transmitter installation

Hazardous area installation | See the approval documentation shipped with the transmitter, or

download the appropriate documentation from the Micro Motion
web site at www.micromotion.com.

All documentation resources are available on the Micro Motion web site at
www.micromotion.com or on the Micro Motion user documentation CD.
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2.1

2.2

Quick start

Topics covered in this chapter:

Power up the transmitter

Check flowmeter status

Make a startup connection to the transmitter
Characterize the flowmeter (if required)
Verify mass flow measurement

Verify the zero

Power up the transmitter

The transmitter must be powered up for all configuration and commissioning tasks, or for
process measurement.

1.

Ensure that all transmitter and sensor covers and seals are closed.

A\ CAUTION!

To prevent ignition of flammable or combustible atmospheres, ensure that all covers
and seals are tightly closed. For hazardous area installations, applying power while
housing covers are removed or loose can cause an explosion.

Turn on the electrical power at the power supply.

The transmitter will automatically perform diagnostic routines. During this period,
Alarm 009 is active. The diagnostic routines should complete in approximately

30 seconds. For transmitters with a display, the status LED will turn green and begin
to flash when the startup diagnostics are complete. If the status LED exhibits
different behavior, an alarm condition is present.

Postrequisites

Although the sensor is ready to receive process fluid shortly after power-up, the electronics

can take up to 10 minutes to reach thermal equilibrium. Therefore, if this is the initial
startup, or if power is been off long enough to allow components to reach ambient
temperature, allow the electronics to warm up for approximately 10 minutes before

relying on process measurements. During this warm-up period, you may observe minor

measurement instability or inaccuracy.

Check flowmeter status

Check the flowmeter for any error conditions that require user action or that affect
measurement accuracy.
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1. Wait approximately 10 seconds for the power-up sequence to complete.

Immediately after power-up, the transmitter runs through diagnostic routines and
checks for error conditions. During the power-up sequence, Alarm A009 is active.
This alarm should clear automatically when the power-up sequence is complete.

2. Check the status LED on the transmitter.

Table 2-1: Transmitter status reported by status LED

LED state Description Recommendation
Green No alarms are active. Continue with configuration or process meas-
urement.

Flashing green(?)

No alarms are active. One or more previously | Continue with configuration or process meas-

active alarms have not been acknowledged. urement. If you choose, you can acknowledge
the alarms.
Yellow One or more low-severity alarms are active, A low-severity alarm condition does not affect
and have been acknowledged. measurement accuracy or output behavior.

You can continue with configuration or proc-
ess measurement. If you choose, you can iden-
tify and resolve the alarm condition.

Flashing yellow(?

One or more low-severity alarms are active A low-severity alarm condition does not affect
and have not been acknowledged. measurement accuracy or output behavior.
You can continue with configuration or proc-
ess measurement. If you choose, you can iden-
tify and resolve the alarm condition. You may
also acknowledge the alarm.

Red

Flashing red®)

One or more high-severity alarms are active, A high-severity alarm condition affects meas-
and have been acknowledged. urement accuracy and output behavior. Re-
solve the alarm condition before continuing.
One or more high-severity alarms are active A high-severity alarm condition affects meas-
and have not been acknowledged. urement accuracy and output behavior. Re-

solve the alarm condition before continuing.
You may also acknowledge the alarm.

Postrequisites
For information on viewing the list of active alarms, see Section 8.4.

Forinformation on individual alarms and suggested resolutions, see Section 10.2.

(1) If Status LED Blinking is disabled, the LED will show solid green rather than flashing.
(2) If Status LED Blinking is disabled, the LED will show solid yellow rather than flashing.
(3) If Status LED Blinking is disabled, the LED will show solid red rather than flashing.
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2.3

Make a startup connection to the transmitter

For all configuration tools except the display, you must have an active connection to the
transmitter to configure the transmitter. Follow this procedure to make your first

connection to the transmitter.

Identify the connection type to use, and follow the instructions for that connection type in
the appropriate appendix. Use the default communications parameters shown in the

appendix.

Communications tool

Connection type to use

Instructions

ProLink Il HART/RS-485 (4) Appendix C
ProLink Il HART/RS-485 (4) Appendix D
Field Communicator HART Appendix E

Postrequisites
(Optional) Change the communications parameters to site-specific values.

To change the communications parameters using ProLink II:

. To change the protocol, baud rate, parity, or stop bits, choose ProLink > Configuration >
RS-485.

. To change the address, choose ProLink > Configuration > Device.

To change the communications parameters using ProLink IIl, choose Device Tools >
Configuration > Communications.

To change the communications parameters using the Field Communicator, choose On-Line
Menu > Configure > Manual Setup > Inputs/Outputs > Communications.

Important

If you are changing communications parameters for the connection type that you are using, you will
lose the connection when you write the parameters to the transmitter. Reconnect using the new
parameters.

(4) Devices with the Chinese-language display do not support HART/RS-485. The default connection to use for these devices is Modbus/RS-485.

Configuration and Use Manual



Quick start

2.4 Characterize the flowmeter (if required)

Display (standard) | Not available

Chinese-language Offline Maintain > Configuration > Calibrate Sensor

display

ProLink Il *  ProLink > Configuration > Device > Sensor Type
e ProLink > Configuration > Flow
e ProLink > Configuration > Density
*  ProLink > Configuration > T Series

ProLink Il Device Tools > Calibration Data

Field Communicator | Configure > Manual Setup > Characterize

Overview

Characterizing the flowmeter adjusts your transmitter to match the unique traits of the
sensor it is paired with. The characterization parameters (also called calibration
parameters) describe the sensor’s sensitivity to flow, density, and temperature.
Depending on your sensor type, different parameters are required. Values for your sensor
are provided by Micro Motion on the sensor tag or the calibration certificate.

Tip
If your flowmeter was ordered as a unit, it has already been characterized at the factory. However,
you should still verify the characterization parameters.

Procedure
1. Specify Sensor Type.
* Straight-tube (T-Series) ()

» Curved-tube (all sensors except T-Series)

2. Setthe flow characterization parameters. Be sure to include all decimal points.

* Forstraight-tube sensors, set FCF (Flow Cal or Flow Calibration Factor), FTG, and
FFQ.®)

* For curved-tube sensors, set Flow Cal (Flow Calibration Factor).

3.  Setthe density characterization parameters.

* For straight-tube sensors, set D1, D2, DT, DTG, K1, K2, FD, DFQ1, and DFQ2. (%)

* For curved-tube sensors, set D1, D2, TC, K1, K2, and FD. (TC is sometimes shown
asDT.)

(5) Devices with the Chinese-language display do not support T-Series sensors.
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2.4.1 Sample sensor tags

Figure 2-1: Tag on older curved-tube sensors (all sensors except T-Series)
s R

Sensor S/N

Meter Type

Meter Factor

Flow Cal Factor 19.0005.13
Dens Cal Factor 12500142864.44
Cal Factor Ref to 0°C

TEMP °C

TUBE * CONN*

eMAX. PRESSURE RATING AT 25°C, ACCORDING TO ASME B31.3
MAX, PRESSURE RATING AT 25°C, ACCORDING TO ANSI/ASIE B16.5 OR MFR'S RATING.

Figure 2-2: Tag on newer curved-tube sensors (all sensors except T-Series)

~
(MODEL

S/N

FLOW CAL* 19.0005.13

DENS CAL* 12502142824 .44
D1 0.0010 K1 12502.000
D2 0.9980 K2 14282.000

TC 4.44000 FD 310
TEMP RANGE TO C
TUBE**  CONNx*xx% CASE**

+ CALIBRATION FACTORS REFERENCE T0 0 C'
+* NAXIMUM PRESSURE RATING AT 25 C, ACCORDING TG ASME B31.3

\ NAXINUM PRESSURE RATING AT 25¢, ACCORDING TO ANSI/ZASME B16.5 OR NFR‘S RATING

S
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2.4.2
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Figure 2-3: Tag on older straight-tube sensor (T-Series)

FLOW FCF X.
FTG X.
DENS D1 X.
D2 X.
DT X.
DTG X.
TEMP RANGE

.

4 A
MODEL T100T628SCAZEZZ7ZZ S/N 1234567890

TUBEx* CONN=*x  CASE=*
XXXX XXXXX XXXX XXXXXX

o MAXINM RATING AT 25°C, ACCORDING TO ASME B31.3
oo MAXINLM PRESSURE RATING AT 25°C, ACCORDING TO ANSI/ASME B18.5, OR WFR'S RATING )

XXXX FT X . XX

XX FFQ X . XX

XXXXX K1 XXXXX . XXX

XXXXX K2 XXXXX, XXX

XX FD XX. XX

XX DFQ1 XX.XX DFQ2 X.XX

XXX TO XXX C

Figure 2-4: Tag on newer straight-tube sensor (T-Series)

-

-

MODEL T100T628SCAZEZZZZ S/N 1234567890
FLOW FCF XXXX.XX.XX

FTG X
DENS D1 X
D2 X
DT X
DTG X
TEMP RANGE

TUBEx* CONNx*x  CASEx
XXXX XXXXX XXXX XXXXXX

. XX FFQ X . XX

L XXXXX K1 XXXXX . XXX
XXXXX K2 XXXXX . XXX
. XX FD XX, XX

. XX DFQ1 XX. XX DFQ2 X.XX

~

XXX TO XXX C

* MAXIMUM PRESSURE RATING AT 25°C, ACCORDING TO ASME B31.3

#*+# MAXIMUM PRESSURE RATING AT 25°C, ACCORDING TO ANSI/ASME B16.5, OR MFR’S RATING /

Flow calibration parameters (FCF, FT)

Two separate values are used to describe flow calibration: a 6-character FCF value and a 4-
character FT value. They are provided on the sensor taqg.

Both values contain decimal points. During characterization, these may be entered as two
values or as a single 10-character string. The 10-character string is called either Flowcal or

FCF.

If your sensor tag shows the FCF and the FT values separately and you need to enter a
single value, concatenate the two values to form the single parameter value.

If your sensor tag shows a concatenated Flowcal or FCF value and you need to enter the FCF
and the FT values separately, split the concatenated value:

. FCF = The first 6 characters, including the decimal point

. FT = The last 4 characters, including the decimal point
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Example: Concatenating FCF and FT

FCF = x.xxxx
FT=y.yy

Flow calibration parameter: X.xxxxy.yy

Example: Splitting the concatenated Flowcal or FCF value

Flow calibration parameter: X.xxxxy.yy
FCF = x.xxxx

FT=yyy

2.4.3 Density calibration parameters (D1, D2, K1, K2, FD, DT,
TC)

Density calibration parameters are typically on the sensor tag and the calibration
certificate.
If your sensor tag does not show a D1 or D2 value:

. For D1, enter the Dens A or D1 value from the calibration certificate. This value is the
line-condition density of the low-density calibration fluid. Micro Motion uses air. If
you cannot find a Dens A or D1 value, enter 0.001 g/cm?.

. For D2, enter the Dens B or D2 value from the calibration certificate. This value is the
line-condition density of the high-density calibration fluid. Micro Motion uses water.
If you cannot find a Dens B or D2 value, enter 0.998 g/cm?>.

If your sensor tag does not show a K1 or K2 value:

. For K1, enter the first 5 digits of the density calibration factor. In the sample tag, this
value is shown as 12500.

. For K2, enter the second 5 digits of the density calibration factor. In the sample tag,
this value is shown as 14286.

If your sensor does not show an FD value, contact Micro Motion customer service.

If your sensor tag does not show a DT or TC value, enter the last 3 digits of the density
calibration factor. In the sample tag, this value is shown as 4.44.

2.5 Verify mass flow measurement

Check to see that the mass flow rate reported by the transmitter is accurate. You can use
any available method.

. Read the value for Mass Flow Rate on the transmitter display.

. Connect to the transmitter with ProLink Il and read the value for Mass Flow Rate in the
Process Variables window (ProLink > Process Variables).

o Connect to the transmitter with ProLink Il and read the value for Mass Flow Rate in
the Process Variables panel.
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2.6.1
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. Connect to the transmitter with the Field Communicator and read the value for Mass
Flow Rate in the Process Variables menu (On-Line Menu > Overview > Primary Purpose
Variables).

Postrequisites

If the reported mass flow rate is not accurate:
. Check the characterization parameters.

. Review the troubleshooting suggestions for flow measurement issues. See
Section 10.3.

Verify the zero

Verifying the zero helps you determine if the stored zero value is appropriate to your
installation, or if a field zero can improve measurement accuracy.

The zero verification procedure analyzes the Live Zero value under conditions of zero flow,
and compares it to the Zero Stability range for the sensor. If the average Live Zero value is
within a reasonable range, the zero value stored in the transmitter is valid. Performing a
field calibration will not improve measurement accuracy.

Verify the zero using ProLink II

Verifying the zero helps you determine if the stored zero value is appropriate to your
installation, or if a field zero can improve measurement accuracy.

Important

In most cases, the factory zero is more accurate than the field zero. Do not zero the flowmeter unless
one of the following is true:

. The zero is required by site procedures.

. The stored zero value fails the zero verification procedure.

Prerequisites

ProLink 11 v2.94 or later

Important

Do not verify the zero or zero the flowmeter if a high-severity alarm is active. Correct the problem,
then verify the zero or zero the flowmeter. You may verify the zero or zero the flowmeter if a low-
severity alarm is active.

Procedure
1. Prepare the flowmeter:

a. Allow the flowmeter to warm up for at least 20 minutes after applying power.
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2.6.2

b. Run the process fluid through the sensor until the sensor temperature reaches
the normal process operating temperature.

c. Stop flow through the sensor by shutting the downstream valve, and then the
upstream valve if available.

d. Verify that the sensoris blocked in, that flow has stopped, and that the sensoris
completely full of process fluid.

2. Choose ProLink > Calibration > Zero Verification and Calibration > Verify Zero and wait until
the procedure completes.

3.  Ifthe zero verification procedure fails:
a. Confirm that the sensoris completely blocked in, that flow has stopped, and that
the sensor is completely full of process fluid.

b. Verify that the process fluid is not flashing or condensing, and that it does not
contain particles that can settle out.

c. Repeatthe zero verification procedure.
d. Ifitfails again, zero the flowmeter.

For instructions on zeroing the flowmeter, see Zero the flowmeter.
Postrequisites

Restore normal flow through the sensor by opening the valves.

Verify the zero using ProLink Il

Verifying the zero helps you determine if the stored zero value is appropriate to your
installation, or if a field zero can improve measurement accuracy.

Important

In most cases, the factory zero is more accurate than the field zero. Do not zero the flowmeter unless
one of the following is true:

. The zero is required by site procedures.

. The stored zero value fails the zero verification procedure.

Prerequisites

ProLink Il v1.0 with Patch Build 31, or a later release

Important

Do not verify the zero or zero the flowmeter if a high-severity alarm is active. Correct the problem,
then verify the zero or zero the flowmeter. You may verify the zero or zero the flowmeter if a low-
severity alarm is active.

Procedure
1. Prepare the flowmeter:

a. Allow the flowmeter to warm up for at least 20 minutes after applying power.
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b. Run the process fluid through the sensor until the sensor temperature reaches
the normal process operating temperature.

c. Stop flow through the sensor by shutting the downstream valve, and then the
upstream valve if available.

d. Verify that the sensoris blocked in, that flow has stopped, and that the sensoris
completely full of process fluid.

2. Choose Device Tools > Device Calibration > Zero Verification and Calibration > Verify Zero and
wait until the procedure completes.

3.  Ifthe zero verification procedure fails:

a. Confirm that the sensoris completely blocked in, that flow has stopped, and that
the sensor is completely full of process fluid.

b. Verify that the process fluid is not flashing or condensing, and that it does not
contain particles that can settle out.

c. Repeatthe zero verification procedure.
d. Ifitfails again, zero the flowmeter.

For instructions on zeroing the flowmeter, see Zero the flowmeter.
Postrequisites

Restore normal flow through the sensor by opening the valves.

2.6.3 Terminology used with zero verification and zero
calibration

Table 2-2: Terminology used with zero verification and zero calibration

Term Definition

Zero In general, the offset required to synchronize the left pickoff and the right pickoff under
conditions of zero flow. Unit = microseconds.

Factory Zero The zero value obtained at the factory, under laboratory conditions.

Field Zero The zero value obtained by performing a zero calibration outside the factory.

Prior Zero The zero value stored in the transmitter at the time a field zero calibration is begun. May

be the factory zero or a previous field zero.

Manual Zero The zero value stored in the transmitter, typically obtained from a zero calibration proce-
dure. It may also be configured manually. Also called “mechanical zero” or “stored zero.”

Live Zero The real-time bidirectional mass flow rate with no flow damping or mass flow cutoff ap-
plied. An adaptive damping value is applied only when the mass flow rate changes dra-
matically over a very short interval. Unit = configured mass flow measurement unit.

Zero Stability A laboratory-derived value used to calculate the expected accuracy for a sensor. Under
laboratory conditions at zero flow, the average flow rate is expected to fall within the
range defined by the Zero Stability value (0 + Zero Stability). Each sensor size and model
has a unique Zero Stability value. Statistically, 95% of all data points should fall within the
range defined by the Zero Stability value.

Zero Calibration The procedure used to determine the zero value.
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Table 2-2: Terminology used with zero verification and zero calibration (continued)

Term

Definition

Zero Time

The time period over which the Zero Calibration procedure is performed. Unit = seconds.

Field Verification Zero

A 3-minute running average of the Live Zero value, calculated by the transmitter. Unit =
configured mass flow measurement unit.

Zero Verification

A procedure used to evaluate the stored zero and determine whether or not a field zero
can improve measurement accuracy.

Configuration and Use Manual
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Configuration and commissioning

Partli
Configuration and commissioning

Chapters covered in this part:

e Introduction to configuration and commissioning
*  Configure process measurement

»  Configure device options and preferences

*  Integrate the meter with the control system

e Completing the configuration
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3 Introduction to configuration and
commissioning

Topics covered in this chapter:

*  Configuration flowchart

e Default values and ranges

e Enable access to the off-line menu of the display

*  Disable write-protection on the transmitter configuration
*  Restore the factory configuration

3.1 Configuration flowchart

Use the following flowchart as a general guide to the configuration and commissioning
process.

Some options may not apply to your installation. Detailed information is provided in the
remainder of this manual. If you are using the Weights & Measures application, additional
configuration and setup are required.
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Figure 3-1: Configuration flowchart
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3.2 Default values and ranges
See Section F.1 to view the default values and ranges for the most commonly used
parameters.

3.3 Enable access to the off-line menu of the

display

Display (standard) | OFF-LINE MAINT > OFF-LINE CONFG > DISPLAY

Chinese-language Offline Maintain > Configuration > Display

display
ProLink Il ProLink > Configuration > Display > Display Options
ProLink Il Device Tools > Configuration > Transmitter Display > Display Security

Field Communicator | Configure > Manual Setup > Display > Offline Variable Menu Features

Overview

By default, access to the off-line menu of the display is enabled. If it is disabled, you must
enable it if you want to use the display to configure the transmitter.

Restriction

You cannot use the display to enable access to the off-line menu. You must make a connection from
another tool.

3.4 Disable write-protection on the transmitter
configuration

Display (standard) OFF-LINE MAINT > CONFG > LOCK

Chinese-language Offline Maintain > Configuration > Lock

display
ProLink Il ProLink > Configuration > Device > Enable Write Protection
ProLink Il Device Tools > Configuration > Write-Protection

Field Communicator | Configure > Manual Setup > Info Parameters > Transmitter Info > Write Protect

Overview

If the transmitter is write-protected, the configuration is locked and you must unlock it
before you can change any configuration parameters. By default, the transmitter is not
write-protected.
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3.5
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Tip

Write-protecting the transmitter prevents accidental changes to configuration. It does not prevent
normal operational use. You can always disable write-protection, perform any required configuration
changes, then re-enable write-protection.

Restore the factory configuration

Display (standard)

Not available

Chinese-language
display

Not available

ProLink Il

ProLink > Configuration > Device > Restore Factory Configuration

ProLink Il

Device Tools > Configuration Transfer > Restore Factory Configuration

Field Communicator

Not available

Overview

Restoring the factory configuration returns the transmitter to a known operational
configuration. This may be useful if you experience problems during configuration.

Tip

Restoring the factory configuration is not a common action. You may want to contact Micro Motion
to see if there is a preferred method to resolve any issues.
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4 Configure process measurement

Topics covered in this chapter:

e Configure mass flow measurement

*  Configure volume flow measurement for liquid applications
*  Configure gas standard volume (GSV) flow measurement

e Configure Flow Direction

*  Configure density measurement

. Configure temperature measurement

. Configure pressure compensation

4.1 Configure mass flow measurement

The mass flow measurement parameters control how mass flow is measured and reported.

The mass flow measurement parameters include:
. Mass Flow Measurement Unit

. Flow Damping

. Mass Flow Cutoff

4.1.1 Configure Mass Flow Measurement Unit

Display (standard) | OFF-LINE MAINT > OFF-LINE CONFG > UNITS > MASS

Chinese-language Offline Maintain > Configuration > Units > Mass Flow Rate

display
ProLink Il ProLink > Configuration > Flow > Mass Flow Unit
ProLink Il Device Tools > Configuration > Process Measurement > Flow

Field Communicator | Configure > Manual Setup > Measurements > Flow > Mass Flow Unit

Overview

Mass Flow Measurement Unit specifies the unit of measure that will be used for the mass flow
rate. The unit used for mass total and mass inventory is derived from this unit.

Procedure
Set Mass Flow Measurement Unit to the unit you want to use.

The default setting for Mass Flow Measurement Unit is g/sec (grams per second).
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Tip

If the measurement unit you want to use is not available, you can define a special measurement unit.

Options for Mass Flow Measurement Unit

The transmitter provides a standard set of measurement units for Mass Flow Measurement
Unit, plus one user-defined special measurement unit. Different communications tools may
use different labels for the units.

Table 4-1: Options for Mass Flow Measurement Unit

Label
Display (stand- = Chinese-lan- ProLink Il ProLink IlI Field Commu-
Unit description ard) guage display nicator
Grams per second GIS glsec glsec glsec gls
Grams per minute G/MIN g/min g/min g/min g/min
Grams per hour GH g/hr g/hr g/hr g/h
Kilograms per second KG/S kg/sec kg/sec kg/sec kgls
Kilograms per minute KG/MIN kg/min kg/min kg/min kg/min
Kilograms per hour KG/H kglhr kglhr kglhr kg/h
Kilograms per day KG/D kg/day kg/day kg/day kg/d
Metric tons per minute T/MIN mTon/min mTon/min mTon/min MetTon/min
Metric tons per hour TH mTon/hr mTon/hr mTon/hr MetTon/h
Metric tons per day T/D mTon/day mTon/day mTon/day MetTon/d
Pounds per second LB/S Ibs/sec Ibs/sec Ibs/sec Ib/s
Pounds per minute LB/MIN Ibs/min Ibs/min Ibs/min Ib/min
Pounds per hour LBH Ibs/hr Ibs/hr Ibs/hr Ib/h
Pounds per day LB/D Ibs/day Ibs/day Ibs/day Ib/d
Short tons (2000 pounds) | ST/MIN sTon/min sTon/min sTon/min STon/min
per minute
Short tons (2000 pounds) | STH sTon/hr sTon/hr sTon/hr STon/h
per hour
Short tons (2000 pounds) | ST/D sTon/day sTon/day sTon/day STon/d
per day
Long tons (2240 pounds) | LT/H [Ton/hr [Ton/hr [Ton/hr LTon/h
per hour
Long tons (2240 pounds) | LT/D [Ton/day [Ton/day [Ton/day LTon/d
per day
Special unit SPECL Special special special Spcl
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Define a special measurement unit for mass flow

Display (standard) | Not available

Chinese-language | Offline Maintain > Configuration > Units > Special Mass Flow

display
ProLink Il ProLink > Configuration > Special Units
ProLink Il Device Tools > Configuration > Process Measurement > Flow > Special Units

Field Communicator | Configure > Manual Setup > Measurements > Special Units > Mass Special Units

Overview

A special measurement unit is a user-defined unit of measure that allows you to report
process data, totalizer data, and inventory data in a unit that is not available in the
transmitter. A special measurement unit is calculated from an existing measurement unit
using a conversion factor.

Note

Although you cannot define a special measurement unit using the display (standard option), you can
use the standard display to select an existing special measurement unit, and to view process data
using the special measurement unit.

Procedure
1.  Specify Base Mass Unit.

Base Mass Unit is the existing mass unit that the special unit will be based on.
2. Specify Base Time Unit.

Base Time Unit is the existing time unit that the special unit will be based on.

3. Calculate Mass Flow Conversion Factor as follows:

a. xbase units =y special units
b. Mass Flow Conversion Factor = x/y
4. Enter Mass Flow Conversion Factor.
Set Mass Flow Label to the name you want to use for the mass flow unit.

Set Mass Total Label to the name you want to use for the mass total and mass
inventory unit.

The special measurement unit is stored in the transmitter. You can configure the
transmitter to use the special measurement unit at any time.

Example: Defining a special measurement unit for mass flow
You want to measure mass flow in ounces per second (oz/sec).

1. Set Base Mass Unit to Pounds (Ib).
2. Set Base Time Unit to Seconds (sec).
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3. Calculate Mass Flow Conversion Factor:

a. 11lb/sec=160z/sec

b. Mass Flow Conversion Factor=1/16 =0.0625
4, Set Mass Flow Conversion Factor to 0.0625.

Set Mass Flow Label to oz/sec.

Set Mass Total Label to oz.

Configure Flow Damping

Display (standard)

Not available

Chinese-language
display

Offline Maintain > Configuration > Damping > Mass Flow Damping

ProLink Il

ProLink > Configuration > Flow > Flow Damp

ProLink Il

Device Tools > Configuration > Process Measurement > Flow

Field Communicator

Configure > Manual Setup > Measurements > Flow > Flow Damping

Overview

Damping is used to smooth out small, rapid fluctuations in process measurement. Damping
Value specifies the time period (in seconds) over which the transmitter will spread changes
in the reported process variable. At the end of the interval, the reported process variable
will reflect 63% of the change in the actual measured value.

Procedure

Set Flow Damping to the value you want to use.

The default value is 0.8 seconds. The range depends on the core processor type and the
setting of Update Rate, as shown in the following table.

Core processor type Update Rate setting Flow Damping range
Standard Normal 0to 51.2 seconds
Special 0to 10.24 seconds
Enhanced Not applicable 0to 51.2 seconds
Tips

¢ A high damping value makes the process variable appear smoother because the reported value

changes slowly.

¢ Alow damping value makes the process variable appear more erratic because the reported value
changes more quickly.

¢ The combination of a high damping value and rapid, large changes in flow rate can result in
increased measurement error.
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e Whenever the damping value is non-zero, the reported measurement will lag the actual
measurement because the reported value is being averaged over time.

* Ingeneral, lower damping values are preferable because there is less chance of data loss, and less
lag time between the actual measurement and the reported value.

e For gas applications, Micro Motion recommends setting Flow Damping to 2.56 or higher.

The value you enter is automatically rounded down to the nearest valid value. Valid
damping values are shown in the following table.

Table 4-2: Valid values for Flow Damping

Core processor type Update Rate setting Valid damping values

Standard Normal 0,0.2,04,08,...51.2
Special 0, 0.04,0.08, 0.16, ... 10.24

Enhanced Not applicable 0,0.2,04,08,...51.2

Effect of Flow Damping on volume measurement

Flow Damping affects volume measurement for liquid volume data. Flow Damping also affects
volume measurement for gas standard volume data. The transmitter calculates volume
data from the damped mass flow data.

Interaction between Flow Damping and Added Damping

In some circumstances, both Flow Damping and Added Damping are applied to the reported
mass flow value.

Flow Damping controls the rate of change in flow process variables. Added Damping controls
the rate of change reported via the mA output. If mA Output Process Variable is set to Mass
Flow Rate, and both Flow Damping and Added Damping are set to non-zero values, flow
damping is applied first, and the added damping calculation is applied to the result of the
first calculation.

Configure Mass Flow Cutoff

Display (standard) | Not available

Chinese-language | Offline Maintain > Configuration > Low Flow Cutoff > Mass Flow Cutoff

display
ProLink Il ProLink > Configuration > Flow > Mass Flow Cutoff
ProLink Il Device Tools > Configuration > Process Measurement > Flow

Field Communicator | Configure > Manual Setup > Measurements > Flow > Mass Flow Cutoff
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Overview

Mass Flow Cutoff specifies the lowest mass flow rate that will be reported as measured. All
mass flow rates below this cutoff will be reported as 0.

Procedure
Set Mass Flow Cutoff to the value you want to use.

The default value for Mass Flow Cutoff is 0.0 g/sec or a sensor-specific value set at the
factory. The recommended setting is 0.05% of the sensor's rated maximum flow rate ora
value below the highest expected flow rate. Do not set Mass Flow Cutoff to 0.0 g/sec.

Effect of Mass Flow Cutoff on volume measurement

Mass Flow Cutoff does not affect volume measurement. Volume data is calculated from the
actual mass data rather than the reported value.

Interaction between Mass Flow Cutoff and AO Cutoff

Mass Flow Cutoff defines the lowest mass flow value that the transmitter will report as
measured. AO Cutoff defines the lowest flow rate that will be reported via the mA output. If
mA Output Process Variable is set to Mass Flow Rate, the mass flow rate reported via the mA
output is controlled by the higher of the two cutoff values.

Mass Flow Cutoff affects all reported values and values used in other transmitter behavior
(e.g., events defined on mass flow).

AQ Cutoff affects only mass flow values reported via the mA output.

Example: Cutoff interaction with AO Cutoff lower than Mass Flow Cutoff

Configuration:

. mA Output Process Variable: Mass Flow Rate

J Frequency Output Process Variable: Mass Flow Rate
. AOQ Cutoff: 10 g/sec

. Mass Flow Cutoff: 15 g/sec

Result: If the mass flow rate drops below 15 g/sec, mass flow will be reported as 0, and 0
will be used in all internal processing.

Example: Cutoff interaction with AO Cutoff higher than Mass Flow Cutoff

Configuration:

J mA Output Process Variable: Mass Flow Rate

J Frequency Output Process Variable: Mass Flow Rate
. AOQ Cutoff: 15 g/sec

. Mass Flow Cutoff: 10 g/sec

Result:
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4.2.1

. If the mass flow rate drops below 15 g/sec but not below 10 g/sec:
- The mA output will report zero flow.

- The frequency output will report the actual flow rate, and the actual flow rate will
be used in all internal processing.

. If the mass flow rate drops below 10 g/sec, both outputs will report zero flow, and 0
will be used in all internal processing.

Configure volume flow measurement for liquid
applications

The volume flow measurement parameters control how liquid volume flow is measured
and reported.

The volume flow measurement parameters include:

J Volume Flow Type

o Volume Flow Measurement Unit

. Volume Flow Cutoff

Restriction

You cannot implement both liquid volume flow and gas standard volume flow at the same time. You
must choose one or the other.

Configure Volume Flow Type for liquid applications

Display (standard) | Not available

Chinese-language | Not available

display
ProLink Il ProLink > Configuration > Flow > Vol Flow Type > Liquid Volume
ProLink IlI Device Tools > Configuration > Process Measurement > Flow

Field Communicator | Configure > Manual Setup > Measurements > GSV > Volume Flow Type > Liquid

Overview

Volume Flow Type controls whether liquid or gas standard volume flow measurement will be
used.

Procedure

Set Volume Flow Type to Liquid.
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4.2.2 Configure Volume Flow Measurement Unit for liquid
applications

Display (standard) | OFF-LINE MAINT > OFF-LINE CONFG > UNITS > VOL

Chinese-language Offline Maintain > Configuration > Units > Volume Flow Rate

display
ProLink Il ProLink > Configuration > Flow > Vol Flow Unit
ProLink Il Device Tools > Configuration > Process Measurement > Flow

Field Communicator | Configure > Manual Setup > Measurements > Flow > Volume Flow Unit

Overview

Volume Flow Measurement Unit specifies the unit of measurement that will be displayed for the
volume flow rate. The unit used for the volume total and volume inventory is based on this
unit.

Prerequisites

Before you configure Volume Flow Measurement Unit, be sure that Volume Flow Type is set to
Liquid.

Procedure
Set Volume Flow Measurement Unit to the unit you want to use.

The default setting for Volume Flow Measurement Unit is I/sec (liters per second).

Tip
If the measurement unit you want to use is not available, you can define a special measurement unit.

Options for Volume Flow Measurement Unit for liquid applications

The transmitter provides a standard set of measurement units for Volume Flow Measurement
Unit, plus one user-defined measurement unit. Different communications tools may use
different labels for the units.

Table 4-3: Options for Volume Flow Measurement Unit for liquid applications

Label
Display (stand- = Chinese-lan- ProLink I ProLink Ill Field Commu-
Unit description ard) guage display nicator
Cubic feet per second CUFT/S ft3/sec ft3/sec ft3/sec Cuft/s
Cubic feet per minute CUF/MN ft3/min ft3/min ft3/min Cuft/min
Cubic feet per hour CUFT/H ft3/hr ft3/hr ft3/hr Cuft/h
Cubic feet per day CUFT/D ft3/day ft3/day ft3/day Cuft/d

28 Micro Motion® Model 1700 Transmitters with Analog Outputs



Configure process measurement

Table 4-3: Options for Volume Flow Measurement Unit for liquid applications (continued)

Label

Display (stand- = Chinese-lan- ProLink I ProLink IlI Field Commu-
Unit description ard) guage display nicator
Cubic meters per second = M3/S m3/sec m3/sec m3/sec Cum/s
Cubic meters per minute = M3/MIN m3/min m3/min m3/min Cum/min
Cubic meters per hour M3/H m3/hr m3/hr m3/hr Cum/h
Cubic meters per day M3/D m3/day m3/day m3/day Cum/d
U.S. gallons per second USGPS US gallsec US gallsec US gallsec galls
U.S. gallons per minute USGPM US gal/min US gal/min US gal/min gal/min
U.S. gallons per hour USGPH US gallhr US gallhr US gallhr gallh
U.S. gallons per day USGPD US gal/day US gal/day US gal/day gald
Million U.S. gallons per MILG/D mil US gal/day mil US gal/day mil US gal/day MMgal/d
day
Liters per second L/S I/sec I/sec I/sec L/s
Liters per minute L/MIN [/min [/min [/min L/min
Liters per hour L/H I/hr I/hr I/hr L/h
Million liters per day MILL/D mil l/day mil l/day mil l/day ML/d
Imperial gallons per sec- | UKGPS Imp gal/sec Imp gal/sec Imp gal/sec Impgalls
ond
Imperial gallons per mi- UKGPM Imp gal/min Imp gal/min Imp gal/min Impgal/min
nute
Imperial gallons per hour | UKGPH Imp galfhr Imp galfhr Imp galfhr Impgal/h
Imperial gallons perday | UKGPD Imp gal/day Imp gal/day Imp gal/day Impgal/d
Barrels per second(!) BBL/S barrels/sec barrels/sec barrels/sec bbl/s
Barrels per minute BBL/MN barrels/min barrels/min barrels/min bbl/min
Barrels per hour BBL/H barrels/hr barrels/hr barrels/hr bbl/h
Barrels per day BBL/D barrels/day barrels/day barrels/day bbl/d
Beer barrels per second?) | BBBL/S Beer barrels/sec Beer barrels/sec Beer barrels/sec bbbl/s
Beer barrels per minute BBBL/MN Beer barrels/min Beer barrels/min Beer barrels/min bbbl/min
Beer barrels per hour BBBL/H Beer barrels/hr Beer barrels/hr Beer barrels/hr bbbl/h
Beer barrels per day BBBL/D Beer barrels/day Beer barrels/day Beer barrels/day bbbl/d
Special unit SPECL Special special special Spcl

(1) Unit based on oil barrels (42 U.S. gallons).
(2) Unitbased on U.S. beer barrels (31 U.S. gallons).
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Define a special measurement unit for volume flow

Display (standard) | Not available

Chinese-language | Not available

display
ProLink Il ProLink > Configuration > Special Units
ProLink Il Device Tools > Configuration > Process Measurement > Flow > Special Units

Field Communicator | Configure > Manual Setup > Measurements > Special Units > Volume Special Units

Overview

A special measurement unit is a user-defined unit of measure that allows you to report
process data, totalizer data, and inventory data in a unit that is not available in the
transmitter. A special measurement unit is calculated from an existing measurement unit
using a conversion factor.

Note

Although you cannot define a special measurement unit using the display, you can use the display to
select an existing special measurement unit, and to view process data using the special
measurement unit.

Procedure
1. Specify Base Volume Unit.

Base Volume Unit is the existing volume unit that the special unit will be based on.
2. Specify Base Time Unit.

Base Time Unit is the existing time unit that the special unit will be based on.

3. Calculate Volume Flow Conversion Factor as follows:

a. xbase units =y special units
b. Volume Flow Conversion Factor = x|y
4. Enter Volume Flow Conversion Factor.
Set Volume Flow Label to the name you want to use for the volume flow unit.

Set Volume Total Label to the name you want to use for the volume total and volume
inventory unit.

The special measurement unit is stored in the transmitter. You can configure the
transmitter to use the special measurement unit at any time.

Example: Defining a special measurement unit for volume flow
You want to measure volume flow in pints per second (pints/sec).

1.  SetBase Volume Unit to Gallons (gal).
2. Set Base Time Unit to Seconds (sec).
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3. Calculate the conversion factor:

a. 1gqal/sec= 8 pints/sec

b. Volume Flow Conversion Factor=1/8 =0.1250
4, Set Volume Flow Conversion Factor to 0.1250.

Set Volume Flow Label to pints/sec.

Set Volume Total Label to pints.

4.2.3 Configure Volume Flow Cutoff

Display (standard) | Not available

Chinese-language Offline Maintain > Configuration > Low Flow Cutoff > VVolume Flow Cutoff

display
ProLink Il ProLink > Configuration > Flow > Vol Flow Cutoff
ProLink Il Device Tools > Configuration > Process Measurement > Flow

Field Communicator | Configure > Manual Setup > Measurements > Flow > Volume Flow Cutoff

Overview

Volume Flow Cutoff specifies the lowest volume flow rate that will be reported as measured.
All volume flow rates below this cutoff are reported as 0.

Procedure
Set Volume Flow Cutoff to the value you want to use.
The default value for Volume Flow Cutoff is 0.0 I/sec (liters per second). The lower limit is 0.

The upper limit is the sensor’s flow calibration factor, in units of |/sec, multiplied by 0.2.

Interaction between Volume Flow Cutoff and AO Cutoff

Volume Flow Cutoff defines the lowest liquid volume flow value that the transmitter will
report as measured. AO Cutoff defines the lowest flow rate that will be reported via the mA
output. If mA Output Process Variable is set to Volume Flow Rate, the volume flow rate reported
via the mA output is controlled by the higher of the two cutoff values.

Volume Flow Cutoff affects both the volume flow values reported via the outputs and the
volume flow values used in other transmitter behavior (e.g., events defined on the volume
flow).

AO Cutoff affects only flow values reported via the mA output.

Example: Cutoff interaction with AO Cutoff lower than Volume Flow Cutoff

Configuration:
o mA Output Process Variable: Volume Flow Rate
J Frequency Output Process Variable: Volume Flow Rate
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. AO Cutoff: 10 1/sec
. Volume Flow Cutoff: 15 1/sec

Result: If the volume flow rate drops below 15 I/sec, volume flow will be reported as 0, and
0 will be used in all internal processing.

Example: Cutoff interaction with AO Cutoff higher than Volume Flow Cutoff

Configuration:

. mA Output Process Variable: Volume Flow Rate

J Frequency Output Process Variable: Volume Flow Rate
. AOQ Cutoff: 151/sec

. Volume Flow Cutoff: 10 I/sec

Result:
. If the volume flow rate drops below 15 I/sec but not below 10 |/sec:
- The mA output will report zero flow.
- The frequency output will report the actual flow rate, and the actual flow rate will
be used in all internal processing.
. If the volume flow rate drops below 10 I/sec, both outputs will report zero flow, and

0 will be used in all internal processing.

Configure gas standard volume (GSV) flow
measurement

The gas standard volume (GSV) flow measurement parameters control how gas standard
volume flow is measured and reported.

The GSV flow measurement parameters include:

. Volume Flow Type

. Standard Gas Density

. Gas Standard Volume Flow Measurement Unit

. Gas Standard Volume Flow Cutoff

Restriction

You cannot implement both liquid volume flow and gas standard volume flow at the same time. You
must choose one or the other.
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4.3.1

4.3.2

Configure Volume Flow Type for gas applications

Display (standard) | Not available

Chinese-language | Not available

display
ProLink Il ProLink > Configuration > Flow > Vol Flow Type
ProLink Il Device Tools > Configuration > Process Measurement > Flow

Field Communicator | Configure > Manual Setup > Measurements > GSV > Volume Flow Type > Standard Gas Volume

Overview

Volume Flow Type controls whether liquid or gas standard volume flow measurement is
used.

Procedure

Set Volume Flow Type to Gas Standard Volume.

Configure Standard Gas Density

Display (standard) | Not available

Chinese-language | Not available

display
ProLink Il ProLink > Configuration > Flow > Std Gas Density
ProLink IlI Device Tools > Configuration > Process Measurement > Flow

Field Communicator | Configure > Manual Setup > Measurements > GSV > Gas Ref Density

Overview

The Standard Gas Density value is used to convert the measured flow data to the standard
reference values.

Prerequisites

Ensure that Density Measurement Unit is set to the measurement unit you want to use for
Standard Gas Density.

Procedure

Set Standard Gas Density to the standard reference density of the gas you are measuring.

Note

ProLink Il and ProLink Il provide a guided method that you can use to calculate the standard density
of your gas, if you do not know it.
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Configure Gas Standard Volume Flow Measurement Unit

Display (standard) | OFF-LINE MAINT > OFF-LINE CONFG > UNITS > GSV

Chinese-language Offline Maintain > Configuration > Units > Gas Std Volume Flow

display
ProLink Il ProLink > Configuration > Flow > Std Gas Vol Flow Unit
ProLink Il Device Tools > Configuration > Process Measurement > Flow

Field Communicator | Configure > Manual Setup > Measurements > GSV > GSV Flow Unit

Overview

Gas Standard Volume Flow Measurement Unit specifies the unit of measure that will be displayed
for the gas standard volume flow rate. The measurement unit used for the gas standard
volume total and the gas standard volume inventory is derived from this unit.

Prerequisites

Before you configure Gas Standard Volume Flow Measurement Unit, be sure that Volume Flow Type
is set to Gas Standard Volume.

Procedure
Set Gas Standard Volume Flow Measurement Unit to the unit you want to use.

The default setting for Gas Standard Volume Flow Measurement Unit is SCFM (Standard Cubic
Feet per Minute).

Tip
If the measurement unit you want to use is not available, you can define a special measurement unit.

Options for Gas Standard Volume Flow Measurement Unit

The transmitter provides a standard set of measurement units for Gas Standard Volume Flow
Measurement Unit, plus one user-defined special measurement unit. Different
communications tools may use different labels for the units.

Table 4-4: Options for Gas Standard Volume Measurement Unit

Label

Display (stand- = Chinese-lan- ProLink I ProLink Ill Field Commu-
Unit description ard) guage display nicator
Normal cubic meters per | NM3/S Nm3/sec Nm3/sec Nm3/sec Nm3/sec
second
Normal cubic meters per | NM3/MN Nm3/min Nm3/min Nm3/sec Nm3/min
minute
Normal cubic meters per | NM3/H Nm3/hr Nm3/hr Nm3/hr Nm3/hr
hour
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Table 4-4: Options for Gas Standard Volume Measurement Unit (continued)

Label

Display (stand- = Chinese-lan- ProLink Il ProLink IlI Field Commu-
Unit description ard) guage display nicator
Normal cubic meters per | NM3/D Nm3/day Nm3/day Nm3/day Nm3/day
day
Normal liter per second NLPS NLPS NLPS NLPS NLPS
Normal liter per minute | NLPM NLPM NLPM NLPM NLPM
Normal liter per hour NLPH NLPH NLPH NLPH NLPH
Normal liter per day NLPD NLPD NLPD NLPD NLPD
Standard cubic feet per SCFS SCFS SCFS SCFS SCFS
second
Standard cubic feet per SCFM SCFM SCFM SCFM SCFM
minute
Standard cubic feet per SCFH SCFH SCFH SCFH SCFH
hour
Standard cubic feet per SCFD SCFD SCFD SCFD SCFD
day
Standard cubic meters SM3/S Sm3/sec Sm3/S Sm3/sec Sm3/sec
per second
Standard cubic meters SM3/MN Sm3/min Sm3/min Sm3/min Sm3/min
per minute
Standard cubic meters SM3/H Sm3/hr Sm3/hr Sm3/hr Sm3/hr
per hour
Standard cubic meters SM3/D Sm3/day Sm3/day Sm3/day Sm3/day
per day
Standard liter per second | SLPS SLPS SLPS SLPS SLPS
Standard liter per minute | SLPM SLPM SLPM SLPM SLPM
Standard liter per hour SLPH SLPH SLPH SLPH SLPH
Standard liter per day SLPD SLPD SLPD SLPD SLPD
Special measurement SPECL Special special special Special
unit
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Define a special measurement unit for gas standard volume
flow

Display (standard) | Not available

Chinese-language Not available

display
ProLink Il ProLink > Configuration > Special Units
ProLink Il Device Tools > Configuration > Process Measurement > Flow > Special Units

Field Communicator | Configure > Manual Setup > Measurements > Special Units > Special GSV Units

Overview

A special measurement unit is a user-defined unit of measure that allows you to report
process data, totalizer data, and inventory data in a unit that is not available in the
transmitter. A special measurement unit is calculated from an existing measurement unit
using a conversion factor.

Note

Although you cannot define a special measurement unit using the display, you can use the display to
select an existing special measurement unit, and to view process data using the special
measurement unit.

Procedure
1. Specify Base Gas Standard Volume Unit.
Base Gas Standard Volume Unit is the existing gas standard volume unit that the special

unit will be based on.
2. Specify Base Time Unit.

Base Time Unit is the existing time unit that the special unit will be based on.
3. Calculate Gas Standard Volume Flow Conversion Factor as follows:

a. xbase units =y special units
b. Gas Standard Volume Flow Conversion Factor = x/y
4. Enter the Gas Standard Volume Flow Conversion Factor.

5. Set Gas Standard Volume Flow Label to the name you want to use for the gas standard
volume flow unit.

6.  Set Gas Standard Volume Total Label to the name you want to use for the gas standard
volume total and gas standard volume inventory unit.

The special measurement unit is stored in the transmitter. You can configure the
transmitter to use the special measurement unit at any time.
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Example: Defining a special measurement unit for gas standard volume flow

You want to measure gas standard volume flow in thousands of standard cubic feet per
minute.
1. Set Base Gas Standard Volume Unit to SCFM.
Set Base Time Unit to minutes (min).
Calculate the conversion factor:
a. 1thousands of standard cubic feet per minute = 1000 cubic feet per minute
b. Gas Standard Volume Flow Conversion Factor=1/1000 = 0.001
4, Set Gas Standard Volume Flow Conversion Factor to 0.001.
Set Gas Standard Volume Flow Label to KSCFM.
Set Gas Standard Volume Total Label to KSCF.

43.4 Configure Gas Standard Volume Flow Cutoff

Display (standard) | Not available

Chinese-language Offline Maintain > Configuration > Low Flow Cutoff > Gas Vol Flow Cutoff

display
ProLink Il ProLink > Configuration > Flow > Std Gas Vol Flow Cutoff
ProLink Il Device Tools > Configuration > Process Measurement > Flow

Field Communicator | Configure > Manual Setup > Measurements > GSV > GSV Cutoff

Overview

Gas Standard Volume Flow Cutoff specifies the lowest gas standard volume flow rate that will
reported as measured. All gas standard volume flow rates below this cutoff will be
reported as 0.

Procedure
Set Gas Standard Volume Flow Cutoff to the value you want to use.

The default value for Gas Standard Volume Flow Cutoffis 0.0. The lower limit is 0.0. There is no
upper limit.

Interaction between Gas Standard Volume Flow Cutoff and AO
Cutoff

Gas Standard Volume Flow Cutoff defines the lowest Gas Standard Volume flow value that the
transmitter will report as measured. AO Cutoff defines the lowest flow rate that will be
reported via the mA output. If mA Output Process Variable is set to Gas Standard Volume Flow
Rate, the volume flow rate reported via the mA output is controlled by the higher of the
two cutoff values.
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Gas Standard Volume Flow Cutoff affects both the gas standard volume flow values reported
via outputs and the gas standard volume flow values used in other transmitter behavior
(e.g., events defined on gas standard volume flow).

AQ Cutoff affects only flow values reported via the mA output.

Example: Cutoff interaction with AO Cutoff lower than Gas Standard Volume Flow Cutoff

Configuration:

. mA Output Process Variable for the primary mA output: Gas Standard Volume Flow Rate
J Frequency Output Process Variable: Gas Standard Volume Flow Rate

. AO Cutoff for the primary mA output: 10 SLPM (standard liters per minute)

. Gas Standard Volume Flow Cutoff: 15 SLPM

Result: If the gas standard volume flow rate drops below 15 SLPM, the volume flow will be
reported as 0, and 0 will be used in all internal processing.

Example: Cutoff interaction with AO Cutoff higher than Gas Standard Volume Flow Cutoff

Configuration:

. mA Output Process Variable for the primary mA output: Gas Standard Volume Flow Rate
. Frequency Output Process Variable: Gas Standard Volume Flow Rate

. AOQ Cutoff for the primary mA output: 15 SLPM (standard liters per minute)

. Gas Standard Volume Flow Cutoff: 10 SLPM

Result:
. If the gas standard volume flow rate drops below 15 SLPM but not below 10 SLPM:
- The primary mA output will report zero flow.

- The frequency output will report the actual flow rate, and the actual flow rate will
be used in all internal processing.

. If the gas standard volume flow rate drops below 10 SLPM, both outputs will report
zero flow, and 0 will be used in all internal processing.

Configure Flow Direction

Display (standard) | Not available

Chinese-language Not available

display
ProLink Il ProLink > Configuration > Flow > Flow Direction
ProLink Il Device Tools > Configuration > Process Measurement > Flow

Field Communicator | Configure > Manual Setup > Measurements > Flow > Flow Direction
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4.4.1

Overview

Flow Direction controls how forward flow and reverse flow affect flow measurement and

reporting.

Flow Direction is defined with respect to the flow arrow on the sensor:

. Forward flow (positive flow) moves in the direction of the flow arrow on the sensor.

. Reverse flow (negative flow) moves in the direction opposite to the flow arrow on
the sensor.

Tip

Micro Motion sensors are bidirectional. Measurement accuracy is not affected by actual flow

direction or the setting of the Flow Direction parameter.

Procedure

Set Flow Direction to the value you want to use.

Options for Flow Direction

Table 4-5: Options for Flow Direction

Flow Direction setting

Relationship to Flow Direction ar-
row on sensor

ProLink I ProLink Ill Field Communicator

Forward Forward Forward Appropriate when the Flow Direction
arrow is in the same direction as the
majority of flow.

Reverse Reverse Reverse Appropriate when the Flow Direction
arrow is in the same direction as the
majority of flow.

Absolute Value Absolute Value Absolute Value Flow Direction arrow is not relevant.

Bidirectional Bidirectional Bi directional Appropriate when both forward and
reverse flow are expected, and for-
ward flow will dominate, but the
amount of reverse flow will be signifi-
cant.

Negate Forward Negate Forward Negate/Forward Only Appropriate when the Flow Direction

arrow is in the opposite direction from
the majority of flow.

Negate Bidirectional

Negate Bidirectional

Negate/Bi-directional

Appropriate when both forward and
reverse flow are expected, and reverse
flow will dominate, but the amount of
forward flow will be significant.
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Effect of Flow Direction on mA outputs

Flow Direction affects how the transmitter reports flow values via the mA outputs. The mA
outputs are affected by Flow Direction only if mA Output Process Variable is set to a flow
variable.

Flow Direction and mA outputs

The effect of Flow Direction on the mA outputs depend on Lower Range Value configured for

the mA output:
. If Lower Range Value is set to 0, see Figure 1.
. If Lower Range Value is set to a negative value, see Figure 2.

Figure 4-1: Effect of Flow Direction on the mA output: Lower Range Value =0

Flow Direction = Forward Flow Direction = Reverse, Negate Forward Flow Direction = Absolute Value, Bidirectional,
Negate Bidirectional
20f---—m - 20 20
| |
| |
| |
| |
| |
= 12 | 5 12 s 12 |
b= | g g |
3 3 =]
° ! S S !
g l E E l
4 | 4 4= |
| | | | |
! 1 | ! |
-X 0 X -X 0 X -X 0 X
4—Reverse ﬂow—'—Forward flow—Pp 4—Reverse ﬂow—'—Forward flow—» 4—Reverse ﬂow—'—Forward flow—»
. Lower Range Value =0

. Upper Range Value = x
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Figure 4-2: Effect of Flow Direction on the mA output: Lower Range Value <0

Flow Direction = Forward Flow Direction = Reverse, Negate Forward Flow Direction = Absolute Value, Bidirectional,
Negate Bidirectional
20 20 20
|
|
|
<12 =12 5 12 | |
=3 =3 I=2 | ! |
3 3 3 | ! |
< < < ! | !
E 4 E 4 E 4 | I |
| ! |
| ! |
-X 0 X -X 0 X -X 0 X
«4—Reverse row—'—FonNard flow—p» 4—Reverse ﬂow—'—Forward flow—p» 4—Reverse flow—'—Forward flow—p
. Lower Range Value = —x
. Upper Range Value = x
Example: Flow Direction = Forward and Lower Range Value =0
Configuration:
. Flow Direction = Forward
. Lower Range Value = 0 g/sec
. Upper Range Value = 100 g/sec
Result:
. Under conditions of reverse flow or zero flow, the mA output is 4 mA.
. Under conditions of forward flow, up to a flow rate of 100 g/sec, the mA output

varies between 4 mA and 20 mA in proportion to the flow rate.

. Under conditions of forward flow, if the flow rate equals or exceeds 100 g/sec, the
mA output will be proportional to the flow rate up to 20.5 mA, and will be level at
20.5 mA at higher flow rates.

Example: Flow Direction = Forward and Lower Range Value < 0

Configuration:

. Flow Direction = Forward

. Lower Range Value =-100 g/sec

. Upper Range Value = +100 g/sec

Result:

. Under conditions of zero flow, the mA outputis 12 mA.

. Under conditions of forward flow, for flow rates between 0 and +100 g/sec, the mA
output varies between 12 mA and 20 mA in proportion to (the absolute value of) the

flow rate.
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. Under conditions of forward flow, if (the absolute value of) the flow rate equals or
exceeds 100 g/sec, the mA output is proportional to the flow rate up to 20.5 mA,
and will be level at 20.5 mA at higher flow rates.

. Under conditions of reverse flow, for flow rates between 0 and =100 g/sec, the mA
output varies between 4 mA and 12 mA in inverse proportion to the absolute value
of the flow rate.

. Under conditions of reverse flow, if the absolute value of the flow rate equals or
exceeds 100 g/sec, the mA output is inversely proportional to the flow rate down to
3.8 mA, and will be level at 3.8 mA at higher absolute values.

Example: Flow Direction = Reverse

Configuration:

. Flow Direction = Reverse

. Lower Range Value = 0 g/sec

. Upper Range Value = 100 g/sec

Result:
. Under conditions of forward flow or zero flow, the mA output is 4 mA.
. Under conditions of reverse flow, for flow rates between 0 and +100 g/sec, the mA

output level varies between 4 mA and 20 mA in proportion to the absolute value of
the flow rate.

. Under conditions of reverse flow, if the absolute value of the flow rate equals or
exceeds 100 g/sec, the mA output will be proportional to the absolute value of the
flow rate up to 20.5 mA, and will be level at 20.5 mA at higher absolute values.

Effect of Flow Direction on frequency outputs

Flow Direction affects how the transmitter reports flow values via the frequency outputs. The
frequency outputs are affected by Flow Direction only if Frequency Output Process Variable is set
to a flow variable.

Table 4-6: Effect of the Flow Direction parameter and actual flow direction on frequency

outputs
Actual flow direction

Flow Direction setting Forward Zero flow Reverse
Forward Hz>0 0Hz 0Hz
Reverse OHz OHz Hz>0
Bidirectional Hz>0 0Hz Hz>0
Absolute Value Hz>0 0Hz Hz>0
Negate Forward 0Hz OHz Hz>0
Negate Bidirectional Hz>0 0Hz Hz>0
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Effect of Flow Direction on discrete outputs

The Flow Direction parameter affects the discrete output behavior only if Discrete Output

Source is set to Flow Direction.

Table 4-7: Effect of the Flow Direction parameter and actual flow direction on discrete

outputs

Actual flow direction

Flow Direction setting Forward Zero flow Reverse
Forward OFF OFF ON
Reverse OFF OFF ON
Bidirectional OFF OFF ON
Absolute Value OFF OFF OFF
Negate Forward ON OFF OFF
Negate Bidirectional ON OFF OFF

Effect of Flow Direction on digital communications

Flow Direction affects how flow values are reported via digital communications.

Table 4-8: Effect of the Flow Direction parameter and actual flow direction on flow
values reported via digital communications

Actual flow direction

Flow Direction setting Forward Zero flow Reverse
Forward Positive 0 Negative
Reverse Positive 0 Negative
Bidirectional Positive 0 Negative
Absolute Value Positive(®) 0 Positive
Negate Forward Negative 0 Positive
Negate Bidirectional Negative 0 Positive

Effect of Flow Direction on flow totals

Flow Direction affects how flow totals and inventories are calculated.

Configuration and Use Manual
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Table 4-9: Effect of the Flow Direction parameter and actual flow direction on flow
totals and inventories

Flow Direction setting

Actual flow direction

Forward

Zero flow

Reverse

Forward Totals increase Totals do not change Totals do not change
Reverse Totals do not change | Totals do not change Totals increase
Bidirectional Totals increase Totals do not change Totals decrease

Absolute Value

Totals increase

Totals do not change

Totals increase

Negate Forward

Totals do not change

Totals do not change

Totals increase

Negate Bidirectional

Totals decrease

Totals do not change

Totals increase

Configure density measurement

The density measurement parameters control how density is measured and reported.
Density measurement (along with mass measurement) is used to determine liquid volume

flow.

The density measurement parameters include:

. Density Measurement Unit

o Slug Flow Parameters

. Density Damping

. Density Cutoff

Configure Density Measurement Unit

Display (standard)

OFF-LINE MAINT > OFF-LINE CONFG > UNITS > DENS

Chinese-language
display

Offline Maintain > Configuration > Units > Density

ProLink Il

ProLink > Configuration > Density > Dens Unit

ProLink Il

Device Tools > Configuration > Process Measurement > Density

Field Communicator | Configure > Manual Setup > Measurements > Density > Density Unit

Overview

Density Measurement Unit specifies the units of measure that will be displayed for density

measurement.

Procedure

Set Density Measurement Unit to the option you want to use.
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The default setting for Density Measurement Unit is g/cm3 (grams per cubic centimeter).

Options for Density Measurement Unit

The transmitter provides a standard set of measurement units for Density Measurement Unit.
Different communications tools may use different labels.

Table 4-10: Options for Density Measurement Unit

Label
Display (stand- = Chinese-lan- ProLink Il ProLink 1l Field Commu-
Unit description ard) guage display nicator
Specific gravity unit (not | SGU SGU SGU SGU SGU
temperature-corrected)
Grams per cubic centime- = G/CM3 g/cm3 g/cm3 g/cm3 g/Cucm
ter
Grams per liter GIL glL all all glL
Grams per milliliter G/mL g/mL g/ml g/ml g/mL
Kilograms per liter KGIL kgL kg/l kg/l kgL
Kilograms per cubic me- = KG/M3 kg/m3 kg/m3 kg/m3 kg/Cum
ter
Pounds per U.S. gallon LB/GAL Ibs/US gal Ibs/Usgal Ibs/Usgal Ib/gal
Pounds per cubic foot LB/CUF Ibs/ft3 Ibs/ft3 Ibs/ft3 Ib/Cuft
Pounds per cubicinch LB/CUI Ibs/in3 Ibs/in3 Ibs/in3 Ib/Culn
API gravity D API deg API degAPI degAPI degAPI
Short ton per cubicyard | ST/CUY sTon/yd3 sTlyd3 sTlyd3 STon/Cuyd
4.5.2 Configure slug flow parameters
Display (standard) | Not available
Chinese-language | Not available
display
ProLink Il e ProLink > Configuration > Density > Slug High Limit
*  ProLink > Configuration > Density > Slug Low Limit
*  ProLink > Configuration > Density > Slug Duration
ProLink IlI Device Tools > Configuration > Process Measurement > Density
Field Communicator = ¢  Configure > Manual Setup > Measurements > Density > Slug Low Limit
*  Configure > Manual Setup > Measurements > Density > Slug High Limit
*  Configure > Manual Setup > Measurements > Density > Slug Duration
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Overview

The slug flow parameters control how the transmitter detects and reports two-phase flow
(gasin aliquid process or liquid in a gas process).

Procedure

1.

Set Slug Low Limit to the lowest density value that is considered normal in your
process.

Values below this will cause the transmitter to perform the configured slug flow
action. Typically, this value is the lowest density value in the normal range of your
process.

Tip

Gas entrainment can cause your process density to drop temporarily. To reduce the
occurrence of slug flow alarms that are not significant to your process, set Slug Low Limit
slightly below your expected lowest process density.

You must enter Slug Low Limitin g/cm3, even if you configured another unit for
density measurement.

The default value for Slug Low Limitis 0.0 g/cm3. The range is 0.0 to 10.0 g/cm?.

Set Slug High Limit to the highest density value that is considered normal in your
process.

Values above this will cause the transmitter to perform the configured slug flow
action. Typically, this value is the highest density value in the normal range of your
process.

Tip
To reduce the occurrence of slug flow alarms that are not significant to your process, set Slug
High Limit slightly above your expected highest process density.

You must enter Slug High Limitin g/cm?3, even if you configured another unit for
density measurement.

The default value for Slug High Limit is 5.0 g/cm?3. The range is 0.0 to 10.0 g/cm?>.

Set Slug Duration to the number of seconds that the transmitter will wait for a slug
flow condition to clear before performing the configured slug flow action.

The default value for Slug Duration is 0.0 seconds. The range is 0.0 to 60.0 seconds.

Slug flow detection and reporting

Slug flow is typically used as an indicator of two-phase flow (gas in a liquid process or liquid
in a gas process). Two-phase flow can cause a variety of process control issues. By
configuring the slug flow parameters appropriately for your application, you can detect
process conditions that require correction.
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Tip
To decrease the occurrence of slug flow alarms, lower Slug Low Limit or raise Slug High Limit.

A slug flow condition occurs whenever the measured density goes below Slug Low Limit or
above Slug High Limit. If this occurs:

. A slug flow alarm is posted to the active alarm log.

. All outputs that are configured to represent flow rate hold their last “pre-slug flow”
value for the configured Slug Duration.

If the slug flow condition clears before Slug Duration expires:

. Outputs that represent flow rate revert to reporting actual flow.

. The slug flow alarm is deactivated, but remains in the active alarm log until it is
acknowledged.

If the slug flow condition does not clear before Slug Duration expires, the outputs that
represent flow rate report a flow rate of 0.

If Slug Duration is set to 0.0 seconds, the outputs that represent flow rate will report a flow
rate of 0 as soon as slug flow is detected.

4.5.3 Configure Density Damping

Display (standard) | Not available

Chinese-language Offline Maintain > Configuration > Damping > Density Damping

display
ProLink Il ProLink > Configuration > Density > Density Damping
ProLink IlI Device Tools > Configuration > Process Measurement > Density

Field Communicator | Configure > Manual Setup > Measurements > Density > Density Damping

Overview

Damping is used to smooth out small, rapid fluctuations in process measurement. Damping
Value specifies the time period (in seconds) over which the transmitter will spread changes
in the reported process variable. At the end of the interval, the reported process variable
will reflect 63% of the change in the actual measured value.

Procedure
Set Density Damping to the value you want to use.

The default value is 1.6 seconds. The range depends on the core processor type and the
setting of Update Rate, as shown in the following table:

Core processor type Update Rate setting Density Damping range
Standard Normal 0to51.2 seconds
Special 0to 10.24 seconds
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Core processor type Update Rate setting Density Damping range
Enhanced Not applicable 0to 40.96 seconds
Tips

¢ A high damping value makes the process variable appear smoother because the reported value
changes slowly.

e Alow damping value makes the process variable appear more erratic because the reported value
changes more quickly.

e Whenever the damping value is non-zero, the reported measurement will lag the actual
measurement because the reported value is being averaged over time.

¢ Ingeneral, lower damping values are preferable because there is less chance of data loss, and less
lag time between the actual measurement and the reported value.

The value you enter is automaticaly rounded down to the nearest valid value. The valid
values for Density Damping depend on the setting of Update Rate.

Table 4-11: Valid values for Density Damping

Core processor type Update Rate setting Valid damping values

Standard Normal 0,0.2,04,08,...51.2
Special 0,0.04,0.08,0.16, ... 10.24

Enhanced Not applicable 0,0.04,0.08, 0.16, ... 40.96

Effect of Density Damping on volume measurement

Density Damping affects liquid volume measurement. Liquid volume values are calculated
from the damped density value rather than the measured density value. Density Damping
does not affect gas standard volume measurement.

Interaction between Density Damping and Added Damping

In some circumstances, both Density Damping and Added Damping are applied to the reported
density value.

Density Damping controls the rate of change in the density process variable. Added Damping
controls the rate of change reported via the mA output. If mA Output Process Variable is set to
Density, and both Density Damping and Added Damping are set to non-zero values, density
damping is applied first, and the added damping calculation is applied to the result of the
first calculation.
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4.5.4

4.6

Configure Density Cutoff

Display (standard) | Not available

Chinese-language Offline Maintain > Configuration > Low Flow Cutoff > Density Cutoff

display
ProLink Il ProLink > Configuration > Density > Low Density Cutoff
ProLink Il Device Tools > Configuration > Process Measurement > Density

Field Communicator | Configure > Manual Setup > Measurements > Density > Density Cutoff

Overview

Density Cutoff specifies the lowest density value that will be reported as measured. All
density values below this cutoff will be reported as 0.

Procedure
Set Density Cutoff to the value you want to use.

The default value for Density Cutoffis 0.2 g/cm3. The range is 0.0 g/cm?3 to 0.5 g/cm?.

Effect of Density Cutoff on volume measurement

Density Cutoff affects liquid volume measurement. If the density value goes below Density
Cutoff, the volume flow rate is reported as 0. Density Cutoff does not affect gas standard
volume measurement. Gas standard volume values are always calculated from the value
configured for Standard Gas Density.

Configure temperature measurement

The temperature measurement parameters control how temperature data from the
sensor is reported. Temperature data is used to compensate for the effect of temperature
on the sensor tubes during flow measurement .

The temperature measurement parameters include:

J Temperature Measurement Unit

. Temperature Damping
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4.6.1 Configure Temperature Measurement Unit

Display (standard) | OFF-LINE MAINT > OFF-LINE CONFG > UNITS > TEMP

Chinese-language Offline Maintain > Configuration > Units > Temperature

display
ProLink Il ProLink > Configuration > Temperature > Temp Unit
ProLink Il Device Tools > Configuration > Process Measurement > Temperature

Field Communicator | Configure > Manual Setup > Measurements > Temperature > Temperature Unit

Overview

Temperature Measurement Unit specifies the unit that will be used for temperature
measurement.

Procedure
Set Temperature Measurement Unit to the option you want to use.

The default setting is Degrees Celsius.

Options for Temperature Measurement Unit

The transmitter provides a standard set of units for Temperature Measurement Unit. Different
communications tools may use different labels for the units.

Table 4-12: Options for Temperature Measurement Unit

Label
Chinese-lan-

Display guage dis- Field Com-
Unit description (standard) @ play ProLink I ProLink 1l municator
Degrees Celsius °C °C degC °C degC
Degrees Fahrenheit | °F °F degF °F degF
Degrees Rankine °R °R degR °R degR
Kelvin °K °K degK °K Kelvin
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4.6.2

Configure Temperature Damping

Display (standard) | Not available

Chinese-language Offline Maintain > Configuration > Damping > Temperature Damping

display
ProLink Il ProLink > Configuration > Temperature > Temp Damping
ProLink Il Device Tools > Configuration > Temperature

Field Communicator | Configure > Manual Setup > Measurements > Temperature > Temp Damping

Overview

Damping is used to smooth out small, rapid fluctuations in process measurement. Damping
Value specifies the time period (in seconds) over which the transmitter will spread changes
in the reported process variable. At the end of the interval, the reported process variable
will reflect 63% of the change in the actual measured value.

Procedure
Enter the value you want to use for Temperature Damping.

The default value is 4.8 seconds. The range is 0.0 to 76.8 seconds.

Tips
* Ahigh damping value makes the process variable appear smoother because the reported value
changes slowly.

¢ Alow damping value makes the process variable appear more erratic because the reported value
changes more quickly.

¢ Whenever the damping value is non-zero, the reported measurement will lag the actual
measurement because the reported value is being averaged over time.

* Ingeneral, lower damping values are preferable because there is less chance of data loss, and less
lag time between the actual measurement and the reported value.

The value you enter is automaticaly rounded down to the nearest valid value. Valid values
for Temperature Damping are 0, 0.6, 1.2, 2.4, 4.8, ... 76.8.

Effect of Temperature Damping on process measurement

Temperature Damping affects the response speed for temperature compensation with
fluctuating temperatures. Temperature compensation adjusts the process measurement
to compensate for the effect of temperature on the sensor tube.
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4.7 Configure pressure compensation

Pressure compensation adjusts process measurement to compensate for the pressure

effect on the sensor. The pressure effect is the change in the sensor’s sensitivity to flow
and density caused by the difference between the calibration pressure and the process
pressure.

Tip
Not all sensors or applications require pressure compensation. The pressure effect for a specific

sensor model can be found in the product data sheet located at www.micromotion.com. If you are
uncertain about implementing pressure compensation, contact Micro Motion customer service.

4.7.1 Configure pressure compensation using ProLink Il

Prerequisites

You will need the flow factor, density factor, and calibration pressure values for your

Sensor.
. For the flow factor and density factor, see the product data sheet for your sensor.
. For the calibration pressure, see the calibration sheet for your sensor. If the data is

unavailable, use 20 PSI.

Procedure
1. Choose View > Preferences and ensure that Enable External Pressure Compensation is
checked.

Choose ProLink > Configuration > Pressure.

Enter Flow Factor for your sensor.

The flow factor is the percent change in the flow rate per PSI. When entering the
value, reverse the sign.

Example:

If the flow factor is 0.000004 % per PSI, enter -0.000004 % per PSI.

4, Enter Density Factor for your sensor.

The density factor is the change in fluid density, in g/cm?3/PSI. When entering the
value, reverse the sign.

Example:

If the density factor is 0.000006 g/cm?3/PSI, enter -0.000006 g/cm3/PSI.

5. Enter Cal Pressure for your sensor.

The calibration pressure is the pressure at which your sensor was calibrated, and
defines the pressure at which there is no pressure effect. If the data is unavailable,
enter 20 PSI.
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4.7.2

6.  Determine how the transmitter will obtain pressure data, and perform the required
setup.
Option Setup

A user-configured | a. Set Pressure Units to the desired unit.
static pressureval- | b. Set External Pressure to the desired value.

ue
Polling for pres- a. Ensure that the primary mA output has been wired to support
sure(® HART polling.

b. Choose ProLink > Configuration > Polled Variables.
Choose an unused polling slot.
d. Set Polling Control to Poll As Primary or Poll as Secondary, and click
Apply.
. Set External Tag to the HART tag of the external pressure device.
f.  Set Variable Type to Pressure.

n

Tip

e Poll as Primary: No other HART masters will be on the network.

e Poll as Secondary: Other HART masters will be on the network.
The Field Communicator is not a HART master.

Avalue writtenby | a. Set Pressure Units to the desired unit.

digital communica- | b. Perform the necessary host programming and communications
tions setup to write pressure data to the transmitter at appropriate in-
tervals.

Postrequisites

If you are using an external pressure value, verify the setup by choosing ProLink > Process
Variables and checking the value displayed in External Pressure.

Configure pressure compensation using ProLink Il

Prerequisites

You will need the flow factor, density factor, and calibration pressure values for your
Sensor.

. For the flow factor and density factor, see the product data sheet for your sensor.

. For the calibration pressure, see the calibration sheet for your sensor. If the data is
unavailable, use 20 PSI.

Procedure

1. Choose Device Tools > Configuration > Process Measurement > Pressure Compensation.
2. Set Pressure Compensation Status to Enabled.

3. Enter Flow Calibration Pressure for your sensor.

(4) Not available on all transmitters.
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The calibration pressure is the pressure at which your sensor was calibrated, and
defines the pressure at which there is no pressure effect. If the data is unavailable,
enter 20 PSI.

4. Enter Flow Factor for your sensor.

The flow factor is the percent change in the flow rate per PSI. When entering the
value, reverse the sign.

Example:

If the flow factor is 0.000004 % per PSI, enter -0.000004 % per PSI.

5. Enter Density Factor for your sensor.

The density factor is the change in fluid density, in g/cm?3/PSI. When entering the
value, reverse the sign.

Example:

If the density factor is 0.000006 g/cm?3/PSI, enter -0.000006 g/cm3/PSI.

6.  SetPressure Source to the method that the transmitter will use to obtain pressure

data.
Option Description
Poll for external value(5) The transmitter will poll an external pressure device, using

HART protocol over the primary mA output.

Static or Digital Communications | The transmitter will use the pressure value that it reads from

memory.

e Static: The configured value is used.

* Digital Communications: A host writes transmitter data
to transmitter memory.

7.  Ifyouchose to poll for pressure data:

a. Select the Polling Slot to use.
b. Set Polling Control to Poll as Primary or Poll as Secondary, and click Apply.

Tip
 Poll as Primary: No other HART masters will be on the network.

e Poll as Secondary: Other HART masters will be on the network. The Field Communicator
is not a HART master.

c. Set External Device Tag to the HART tag of the external pressure device, and click
Apply.

8. If you chose to use a static pressure value:

a. Set Pressure Unit to the desired unit.

(5) Not available on all transmitters.
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4.7.3

b. Set Static or Current Pressure to the value to use, and click Apply

9.  Ifyouwant to use digital communications, click Apply, then perform the necessary
host programming and communications setup to write pressure data to the
transmitter at appropriate intervals.

Postrequisites

If you are using an external pressure value, verify the setup by checking the External Pressure
value displayed in the Inputs area of the main window.

Configure pressure compensation using the
Field Communicator

Prerequisites

You will need the flow factor, density factor, and calibration pressure values for your
sensor.

. For the flow factor and density factor, see the product data sheet for your sensor.

. For the calibration pressure, see the calibration sheet for your sensor. If the data is
unavailable, use 20 PSI.

Procedure
1. Choose Online > Configure > Manual Setup > Measurements > External Pressure/Temperature >
Pressure.

Set Pressure Compensation to Enabled.

Enter Flow Cal Pressure for your sensor.

The calibration pressure is the pressure at which your sensor was calibrated, and
defines the pressure at which there is no pressure effect. If the data is unavailable,
enter 20 PSI.

4. Enter Flow Press Factor for your sensor.

The flow factor is the percent change in the flow rate per PSI. When entering the
value, reverse the sign.

Example:

If the flow factor is 0.000004 % per PSI, enter -0.000004 % per PSI.

5. Enter Dens Press Factor for your sensor.

The density factor is the change in fluid density, in g/cm?3/PSI. When entering the
value, reverse the sign.

Example:

If the density factor is 0.000006 g/cm?3/PSI, enter -0.000006 g/cm3/PSI.

6.  Determine how the transmitter will obtain pressure data, and perform the required
setup.
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Option

Setup

A user-configured
static pressure val-
ue

a. SetPressure Unit to the desired unit.
b. Set Compensation Pressure to the desired value.

Polling for pres-
sure(®)

a. Ensure that the primary mA output has been wired to support
HART polling.

b. Choose Online > Configure > Manual Setup > Measurements > External

Pressure/Temperature > External Polling.

Set Poll Control to Poll As Primary Host or Poll as Secondary Host.

Choose an unused polling slot.

Set External Tag to the HART tag of the external pressure device.

Set Polled Variable to Pressure.

s an

Tip
* Poll as Primary: No other HART masters will be on the network.

e Poll as Secondary: Other HART masters will be on the network.
The Field Communicator is not a HART master.

A value written by

digital communica-

tions

Postrequisites

a. Set Pressure Unit to the desired unit.

b. Perform the necessary host programming and communications
setup to write pressure data to the transmitter at appropriate in-
tervals.

If you are using an external pressure value, verify the setup by choosing Service Tools >
Variables > External Variables and checking the value displayed for External Pressure.

4.7.4

Options for Pressure Measurement Unit

The transmitter provides a standard set of measurement units for Pressure Measurement Unit.
Different communications tools may use different labels for the units. In most
applications, Pressure Measurement Unit should be set to match the pressure measurement
unit used by the remote device.

Table 4-13: Options for Pressure Measurement Unit

Label
Display (stand- = Chinese-lan- ProLink Il ProLink Ill Field Commu-
Unit description ard) guage display nicator
Feet water @ 68 °F FTH20 Ft Water @ 68°F = Ft Water @ 68°F | Ft Water @ 68°F | ftH20
Inches water @ 4 °C INW4C InWater @4°C | InWater@4°C | In Water @ 4°C inH20 @4DegC
Inches water @ 60 °F INW60 In Water @ 60°F | In Water @ 60°F | In Water @ 60°F inH20 @60DegF
Inches water @ 68 °F INH20 In Water @ 68°F | In Water @ 68°F | In Water @ 68°F inH20

(6) Not available on all transmitters.
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Table 4-13: Options for Pressure Measurement Unit (continued)

Label
Display (stand- = Chinese-lan- ProLink I ProLink IlI Field Commu-
Unit description ard) guage display nicator
Millimeters water@4°C  mmW4C mm Water @ mm Water @ mm Water @ 4°C | mmH20 @4DegC
4°C 4°C
Millimeters water @ 68 °F | mmH20 mm Water @ mm Water @ mm Water @ 68°F = mmH20
68°F 68°F
Millimeters mercury @ mmHG mm Mercury @ | mm Mercury @ | mm Mercury @ mmHg
0°C 0°C 0°C 0°C
Inches mercury @ 0 °C INHG In Mercury @ In Mercury @ In Mercury @ 0°C | inHG
0°C 0°C
Pounds per square inch PSI PSI PSI PSI psi
Bar BAR bar bar bar bar
Millibar mBAR millibar millibar millibar mbar
Grams per square centi- | G/SCM g/cm2 g/cm2 g/cm2 g/Sgcm
meter
Kilograms per square cen- | KG/SCM kg/cm2 kg/cm2 kg/cm2 kg/Sqcm
timeter
Pascals PA Pascals pascals pascals Pa
Kilopascals KPA Kilopascals Kilopascals Kilopascals kPa
Megapascals MPA Megapascals megapascals Megapascals MPa
Torr@0°C TORR Torr@ 0°C Torr @ 0°C Torr @ 0°C torr
Atmospheres ATM Atmospheres atms atms atms
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5.1

5.1.1

58

Configure device options and
preferences

Topics covered in this chapter:

Configure the transmitter display

Enable or disable operator actions from the display
Configure security for the display menus

Configure response time parameters

Configure alarm handling

Configure informational parameters

Configure the transmitter display

You can control the process variables shown on the display and a variety of display
behaviors.

The transmitter display parameters include:

Display Language

Display Variables

Display Precision

Update Period

Auto Scroll and Auto Scroll Rate
Backlight

Status LED Blinking

Configure the language used for the display

Display (standard) OFF-LINE MAINT > OFF-LINE CONFG > DISPLAY > LANG

Chinese-language Offline Maintain > Configuration > Display > Language

display
ProLink Il ProLink > Configuration > Display > Display Language
ProLink Il Device Tools > Configuration > Transmitter Display > General

Field Communicator | Configure > Manual Setup > Display > Language

Overview

Display Language controls the language used for process data and menus on the display.
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Procedure

Select the language you want to use.

Tip

For devices with the Chinese-language display, you can use a shortcut key, or an optical switch
combination, to change the language without having to access the display menu. The optical switch
combination is shown on the front of the display.

The languages available depend on your transmitter model and version.

5.1.2 Configure the process variables shown on the display

Display (standard) | Not available

Chinese-language | Not available

display
ProLink Il ProLink > Configuration > Display
ProLink Il Device Tools > Configuration > Transmitter Display > Display Variables

Field Communicator | Configure > Manual Setup > Display > Display Variables

Overview

You can control the process variables shown on the display and the order in which they
appear. The display can scroll through up to 15 process variables in any order you choose.
In addition, you can repeat variables or leave slots unassigned.

Restrictions
. You cannot set Display Variable 1 to None. Display Variable 1 must be set to a process variable.

. If you have configured Display Variable 1 to track the primary mA output, you cannot change
the setting of Display Variable 1 using this procedure. To change the setting of Display Variable 1,
you must change the configuration of mA Output Process Variable for the primary mA output.

Note

If you configure a display variable as a volume process variable and then change Volume Flow Type, the
display variable is automatically changed to the equivalent process variable. For example, Volume Flow
Rate would be changed to Gas Standard Volume Flow Rate.

Procedure

For each display variable you want to change, assign the process variable you want to use.
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Example: Default display variable configuration

Display variable

Process variable assignment

Display Variable 1 Mass flow
Display Variable 2 Mass total
Display Variable 3 Volume flow
Display Variable 4 Volume total
Display Variable 5 Density
Display Variable 6 Temperature
Display Variable 7 External pressure
Display Variable 8 Mass flow
Display Variable 9 None

Display Variable 10 None

Display Variable 11 None

Display Variable 12 None

Display Variable 13 None

Display Variable 14 None

Display Variable 15 None

Configure Display Variable 1 to track the primary mA output

Display (standard)

OFF-LINE MAINT > OFF-LINE CONFG > DISPLY > VAR 1

Chinese-language
display

Offline Maintain > Configuration > Display > Configure 1st Var

ProLink Il

ProLink > Configuration > Display > Var1

ProLink IlI

Device Tools > Configuration > Transmitter Display > Display Security

Field Communicator

Configure > Manual Setup > Display > Display Variables

Overview

You can configure Display Variable 1 to track mA Output Process Variable for the primary mA
output. When tracking is enabled, you can control Display Variable 1 from the display menu.

Tip
This feature is the only way to configure a display variable from the display menus (standard display
option only), and it applies only to Display Variable 1.

Procedure

Configure Display Variable 1 to track the primary mA output.
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Display Variable 1 will automatically be set to match mA Output Process Variable for the primary
mA output. If you change the configuration of mA Output Process Variable, Display Variable 1
will be updated automatically.

5.1.3 Configure the precision of variables shown on the
display

Display (standard) | Not available

Chinese-language Offline Maintain > Configuration > Display > Num of Decimals

display
ProLink Il ProLink > Configuration > Display > Display Precision
ProLink Il Device Tools > Configuration > Transmitter Display > Display Variables

Field Communicator | Configure > Manual Setup > Display > Decimal Places

Overview

Setting Display Precision determines the precision (number of decimal places) shown on the
display. You can set Display Precision independently for each variable.
Setting Display Precision does not affect the actual value of the process variable.

Procedure
1. Select aprocess variable.
2. SetDisplay Precision to the number of decimal places you want shown when the

process variable appears on the display.

For temperature and density process variables, the default value is 2 decimal places.
For all other process variables, the default value is 4 decimal places. The range is
0to5.

Tip
The lower the selected precision, the greater the process change must be for it to be reflected
on the display. Do not set Display Precision value too low or too high to be useful.

5.1.4 Configure the refresh rate of data shown on the display

Display (standard) | OFF-LINE MAINT > OFF-LINE CONFG > DISPLAY > RATE

Chinese-language Offline Maintain > Configuration > Display > Display Rate

display
ProLink Il ProLink > Configuration > Display > Update Period
ProLink Il Device Tools > Configuration > Transmitter Display > Display Variables

Field Communicator | Configure > Manual Setup > Display > Display Variable Menu Features > Refresh Rate
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5.1.5

62

Overview

You can set Update Period to control how frequently data is refreshed on the display.
Procedure

Set Update Period to the desired value.

The default value is 200 milliseconds. The range is 100 milliseconds to 10,000 milliseconds
(10 seconds).

Enable or disable automatic scrolling through the
display variables

Display (standard) | OFF-LINE MAINT > OFF-LINE CONFG > DISPLAY > AUTO SCRLL

Chinese-language Offline Maintain > Configuration > Display > Auto Scroll

display
ProLink Il ProLink > Configuration > Display > Display Options > Display Auto Scroll
ProLink Il Device Tools > Configuration > Transmitter Display > General

Field Communicator | Configure > Manual Setup > Display > Display Variable Menu Features > Auto Scroll

Overview

You can configure the display to automatically scroll through the configured display
variables or to show a single display variable until the operator activates Scroll. When you
set automatic scrolling, you can also configure the length of time each display variable is
displayed.

Procedure
1. Enable or disable Auto Scroll as desired.
Option Description
Enabled The display automatically scrolls through each display variable as specified

by Scroll Rate. The operator can move to the next display variable at any
time using Scroll.

Disabled (de- | The display shows Display Variable 1 and does not scroll automatically. The
fault) operator can move to the next display variable at any time using Scroll.

2. Ifyouenabled Auto Scroll, set Scroll Rate as desired.

The default value is 10 seconds.

Tip
Scroll Rate may not be available until you apply Auto Scroll.
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5.1.6 Enable or disable the display backlight

Display (standard) | OFF-LINE MAINT > OFF-LINE CONFG > DISPLAY > BKLT

Chinese-language Offline Maintain > Configuration > Display > Backlight

display
ProLink Il ProLink > Configuration > Display > Display Options > Display Backlight On/Off
ProLink Il Device Tools > Configuration > Transmitter Display > General

Field Communicator | Configure > Manual Setup > Display > Backlight

Overview

You can enable or disable the display backlight.
Procedure

Enable or disable Backlight.

The default setting is Enabled.

5.1.7 Enable or disable Status LED Blinking

Display (standard) | Not available

Chinese-language | Not available

display
ProLink Il ProLink > Configuration > Display > Display Options > Display Status LED Blinking
ProLink Il Device Tools > Configuration > Transmitter Display > General

Field Communicator | Configure > Manual Setup > Display > Display Variable Menu Features > Status LED Blinking

Overview

By default, the status LED blinks (flashes) to indicate unacknowledged alarms. If you
disable Status LED Blinking, the status LED does not blink, whether alarms are acknowledged
or not. It still changes color to indicate active alarms.

Procedure
Enable or disable Status LED Blinking.

The default setting is Enabled.

Configuration and Use Manual 63



Configure device options and preferences

5.2

5.2.1

64

Enable or disable operator actions from the
display

You can configure the transmitter to let the operator perform specific actions using the
display.

You can configure the following:
. Totalizer Start/Stop
. Totalizer Reset

. Acknowledge All Alarms

Enable or disable Totalizer Start/Stop from the display

Display (standard) | OFF-LINE MAINT > OFF-LINE CONFG > DISPLAY > TOTALS STOP

Chinese-language Offline Maintain > Configuration > Display > Start Totals

display Offline Maintain > Configuration > Display > Stop Totals
ProLink Il ProLink > Configuration > Display > Display Options > Display Start/Stop Totalizers
ProLink Il Device Tools > Configuration > Totalizer Control Methods

Field Communicator | Configure > Manual Setup > Display > Display Variable Menu Features > Start/Stop Totalizers

Overview

You can control whether or not the operator is able to start and stop totalizers and
inventories from the display.

Restrictions

. You cannot start and stop totalizers individually from the display. All totalizers are started or
stopped together.

. You cannot start or stop inventories separately from totalizers. When a totalizer is started or
stopped, the associated inventory is also started or stopped.

. If the petroleum measurement application is installed on your computer, the operator must
enter the off-line password to perform this function, even if the off-line password is not
enabled.

Procedure

1. Ensure that at least one totalizer is configured as a display variable.

2. Enable or disable Totalizer Reset as desired.

Option Description
Enabled Operators can start and stop totalizers and inventories from the display,
if at least one totalizer is configured as a display variable.
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Option ‘ Description
Disabled (default) Operators cannot start and stop totalizers and inventories from the dis-
play.
5.2.2 Enable or disable Totalizer Reset from the display
Display (standard) OFF-LINE MAINT > OFF-LINE CONFG > DISPLAY > TOTALS RESET
Chinese-language Offline Maintain > Configuration > Display > Reset Total
display
ProLink Il ProLink > Configuration > Display > Display Options > Display Totalizer Reset
ProLink Il Device Tools > Configuration > Totalizer Control Methods

Field Communicator

Configure > Manual Setup > Display > Display Variable Menu Features > Totalizer Reset

Overview

You can configure whether or not the operator is able to reset totalizers from the display.

Restrictions

. This parameter does not apply to inventories. You cannot reset inventories from the display.

. You cannot use the display to reset all totalizers as a group. You must reset totalizers
individually.

. If the petroleum measurement application is installed on your computer, the operator must
enter the off-line password to perform this function, even if the off-line password is not
enabled.

Procedure

1. Ensure that the totalizers you want to reset have been configured as display
variables.

If the totalizer is not configured as a display variable, the operator will not be able to

resetit.

2. Enable ordisable resetting the totalizer as desired.

Option

Description

Enabled

Operators can reset a totalizer from the display, if the totalizer is config-
ured as a display variable.

Disabled (default) Operators cannot reset totalizers from the display.
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5.2.3

5.3

66

Enable or disable the Acknowledge All Alarms display

command

Display (standard)

OFF-LINE MAINT > OFF-LINE CONFG > DISPLAY > ALARM

Chinese-language
display

Offline Maintain > Configuration > Display > Acknowledge All

ProLink Il

ProLink > Configuration > Display > Display Options > Display Ack All Alarms

ProLink IlI

Device Tools > Configuration > Transmitter Display > Ack All

Field Communicator

Configure > Manual Setup > Display > Offline Variable Menu Features > Acknowledge Al

Overview

You can configure whether or not the operator can use a single command to acknowledge
all alarms from the display.

Procedure

1. Ensure that the alarm menu is accessible from the display.

To acknowledge alarms from the display, operators must have access to the alarm

menu.

2. Enable or disable Acknowledge All Alarms as desired.

Option

Description

Enabled (default) Operators can use a single display command to acknowledge all alarms

at once.

Disabled

Operators cannot acknowledge all alarms at once, they must be ac-
knowledged individually.

Configure security for the display menus

Display (standard)

OFF-LINE MAINT > OFF-LINE CONFG > DISPLAY

Chinese-language
display

Offline Maintain > Configuration > Display

ProLink Il

ProLink > Configuration > Display > Display Options

ProLink Il

Device Tools > Configuration > Transmitter Display > Display Security

Field Communicator

Configure > Manual Setup > Display > Offline Variable Menu Features
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Overview

You can control operator access to different sections of the display off-line menu. You can
also configure a password to control access.

Procedure
1. To control operator access to the maintenance section of the off-line menu, enable
or disable Off-Line Menu.
Option Description
Enabled (de- Operator can access the maintenance section of the off-line menu. This
fault) access is required for configuration and calibration, but is not required to
view alarms or to access Smart Meter Verification (if applicable).
Disabled Operator cannot access the maintenance section of the off-line menu.
2. Tocontrol operator access to the alarm menu, enable or disable Alarm Menu.
Option Description
Enabled (default) Operator can access the alarm menu. This access is required to view and
acknowledge alarms, but is not required for Smart Meter Verification (if
applicable), configuration, or calibration.
Disabled Operator cannot access the alarm menu.
Note
The transmitter status LED changes color to indicate that there are active alarms, but does
not show specific alarms.
3. Torequire a password for access to the maintenance section of the off-line menu
and the Smart Meter Verification menu, enable or disable Off-Line Password.
Option Description
Enabled Operator is prompted for the off-line password at entry to the Smart Meter
Verification menu (if applicable) or entry to the maintenance section of the
off-line menu.
Disabled (de- | No password is required for entry to the Smart Meter Verification menu (if
fault) applicable) or entry to the maintenance section of the off-line menu.
4.  Torequire a password to access the alarm menu, enable or disable Alarm Password.

Option

Description

Enabled

Operator is prompted for the off-line password at entry to the alarm
menu.

Disabled (default)
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5.4

5.4.1
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If both Off-Line Password and Alarm Password are enabled, the operator is prompted for
the off-line password to access the off-line menu, but is not prompted thereafter.

(Optional) Set Off-Line Password to the desired value.

The same value is used for both the off-line password and the alarm password. The

default value is 1234. The range is 0000 to 9999.

Tip
Record your password for future reference.

Configure response time parameters

You can configure the rate at which process data is polled and process variables are
calculated.

Response time parameters include:
J Update Rate
. Calculation Speed (Response Time)

Configure Update Rate

Display (standard) | Not available

Chinese-language | Not available

display
ProLink Il ProLink > Configuration > Device > Update Rate
ProLink Il Device Tools > Configuration > Process Measurement > Response > Update Rate

Field Communicator | Configure > Manual Setup > Measurements > Update Rate

Overview

Update Rate controls the rate at which process data is polled and process variables are

calculated. Update Rate = Special produces faster and “noisier” response to changes in the

process. Do not use Special mode unless required by your application.

Tip

For systems with a standard core processor, Special mode can improve performance for applications
with entrained air or Empty-Full-Empty conditions. This does not apply to systems with an enhanced

core processor.

Prerequisites

Before setting Update Rate to Special:

. Check the effects of Special mode on specific process variables.
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o Contact Micro Motion.

Procedure

1. Set Update Rate as desired.

Option

Description

Normal

All process data is polled at the rate of 20 times per second (20 Hz).
All process variables are calculated at 20 Hz.
This option is appropriate for most applications.

Special

Asingle, user-specified process variable is polled at the rate of 100 times per sec-
ond (100 Hz). Other process data is polled at 6.25 Hz). Some process, diagnostic,
and calibration data is not polled.

All available process variables are calculated at 100 Hz.
Use this option only if required by your application.

If you change Update Rate, the settings for Flow Damping, Density Damping, and
Temperature Damping are automatically adjusted.

2. Ifyouset Update Rate to Special, select the process variable to be polled at 100 Hz.

Effects of Update Rate = Special

Incompatible features and functions

Special mode is not compatible with the following features and functions:

. Enhanced events. Use basic events instead.
. All calibration procedures.

. Zero verification.

. Restoring the factory zero or the prior zero.

If required, you can switch to Normal mode, perform the desired procedures, and then
return to Special mode.

Process variable updates

Some process variables are not updated when Special mode is enabled.
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Table 5-1: Special mode and process variable updates

Updated only when the petroleum
measurement application is disa-

Always polled and updated bled Never updated

e Mass flow e RPO amplitude All other process variables and calibra-
e Volume flow e Board temperature tion data. They retain the values held

e Gas standard volume flow e Coreinputvoltage at the time you enabled Special mode.
* Density * Massinventory

e Temperature e Volume inventory

* Drive gain e (Gasstandard volume inventory

e LPO amplitude

e Status [contains Event 1 and Event
2 (basic events)]

e Raw tube frequency

e Mass total

e Volume total

e Gas standard volume total

5.4.2 Configure Calculation Speed (Response Time)

Display (standard) | Not available

Chinese-language Not available

display
ProLink Il ProLink > Configuration > Device > Response Time
ProLink Il Device Tools > Configuration > Process Measurement > Response > Calculation Speed

Field Communicator | Not available

Overview

Calculation Speed is used to apply a different algorithm to the calculation of process variables
from the raw process data. Calculation Speed = Special produces faster and “noisier” response
to changes in the process.

In ProLink 1, Calculation Speed is called Response Time.

Restriction
Calculation Speed is available only on systems with the enhanced core processor.

Tip
You can use Calculation Speed = Special with either setting of Update Rate. The parameters control
different aspects of flowmeter processing.

Procedure

Set Calculation Speed as desired.
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Option Description

Normal Transmitter calculates process variables at the standard speed.
Special Transmitter calculates process variables at a faster speed.
5.5 Configure alarm handling

The alarm handling parameters control the transmitter’s response to process and device
conditions.

Alarm handling parameters include:
. Fault Timeout
. Status Alarm Severity

5.5.1 Configure Fault Timeout

Display (standard) | Not available

Chinese-language | Not available

display
ProLink Il ProLink > Configuration > Analog Output > Last Measured Value Timeout

ProLink > Configuration > Frequency/Discrete Output > Frequency > Last Measured Value Timeout
ProLink Il Device Tools > Configuration > Fault Processing

Field Communicator | Configure > Alert Setup > Alert Severity > Fault Timeout

Overview

Fault Timeout controls the delay before fault actions are performed.

Restriction

Fault Timeout is applied only to the following alarms (listed by Status Alarm Code): A003, A004, A005,
A008, A016, A017, A033. For all other alarms, fault actions are performed as soon as the alarm is
detected.

Procedure
Set Fault Timeout as desired.
The default value is 0 seconds. The range is 0 to 60 seconds.

If you set Fault Timeout to 0, fault actions are performed as soon as the alarm condition is
detected.

The fault timeout period begins when the transmitter detects an alarm condition. During
the fault timeout period, the transmitter continues to report its last valid measurements.
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5.5.2

72

If the fault timeout period expires while the alarm is still active, the fault actions are
performed. If the alarm condition clears before the fault timeout expires, no fault actions
are performed.

Tip
ProLink Il allows you to set Fault Timeout in two locations. However, there is only one parameter, and
the same setting is applied to all outputs.

Configure Status Alarm Severity

Display (standard) | Not available

Chinese-language | Not available

display
ProLink Il ProLink > Configuration > Alarm > Severity
ProLink Il Device Tools > Configuration > Alert Severity

Field Communicator | Configure > Alert Setup > Alert Severity > Set Alert Severity

Overview

Use Status Alarm Severity to control the fault actions that the transmitter performs when it
detects an alarm condition.

Restrictions

. For some alarms, Status Alarm Severity is not configurable.
. For some alarms, Status Alarm Severity can be set only to two of the three options.
Tip

Micro Motion recommends using the default settings for Status Alarm Severity unless you have a
specific requirement to change them.

Procedure
1. Select astatus alarm.
2. For the selected status alarm, set Status Alarm Severity as desired.

Micro Motion® Model 1700 Transmitters with Analog Outputs



Configure device options and preferences

Option

Description

Fault

Actions when fault is detected:

* Thealarm is posted to the Alert List.

* Outputs go to the configured fault action (after Fault Timeout has expired, if
applicable).

 Digital communications go to the configured fault action (after Fault Timeout
has expired, if applicable).

* The status LED (if available) changes to red or yellow (depending on alarm se-
verity).

Actions when alarm clears:

* Outputs return to normal behavior.

* Digital communications return to normal behavior.

* The status LED (if available) returns to green and may or may not flash.

Informa-
tional

Actions when fault is detected:

* The alarm is posted to the Alert List.

* The status LED (if available) changes to red or yellow (depending on alarm se-
verity).

Actions when alarm clears:

* The status LED (if available) returns to green and may or may not flash.

Ignore

No action

Status alarms and options for Status Alarm Severity

Table 5-2: Status alarms and Status Alarm Severity

Alarm code Status message Default severity Notes Configurable?
A001 EEPROM Error (Core Pro- | Fault No
cessor)
A002 RAM Error (Core Processor) | Fault No
A003 No Sensor Response Fault Yes
A004 Temperature Overrange Fault No
A005 Mass Flow Rate Overrange | Fault Yes
A006 Characterization Required | Fault Yes
A008 Density Overrange Fault Yes
A009 Transmitter Initializing/ Fault Yes
Warming Up
A010 Calibration Failure Fault No
A011 Zero Calibration Failed: Fault Yes
Low
A012 Zero Calibration Failed: Fault Yes
High
A013 Zero Calibration Failed: Fault Yes
Unstable
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Table 5-2: Status alarms and Status Alarm Severity (continued)

Alarm code Status message Default severity Notes Configurable?
A014 Transmitter Failure Fault No
A016 Sensor RTD Failure Fault Yes
A017 T-Series RTD Failure Fault Yes
A018 EEPROM Error (Transmit- Fault No
ter)
A019 RAM Error (Transmitter) Fault No
A020 No Flow Cal Value Fault Yes
A021 Incorrect Sensor Type (K1) | Fault No
A022 Configuration Database Fault Applies only to flowmeters with the | No
Corrupt (Core Processor) standard core processor.
A023 Internal Totals Corrupt Fault Applies only to flowmeters with the  No
(Core Processor) standard core processor.
A024 Program Corrupt (Core Fault Applies only to flowmeters with the  No
Processor) standard core processor.
A025 Boot Sector Fault (Core Fault Applies only to flowmeters with the | No
Processor) standard core processor.
A026 Sensor/Transmitter Com- | Fault No
munications Failure
A028 Core Processor Write Fail- | Fault No
ure
A031 Low Power Fault Applies only to flowmeters with the  No
enhanced core processor.
A032 Meter Verification in Pro- | Varies Applies only to transmitters with No
gress: Outputs to Fault Smart Meter Verification.
If outputs are set to Last Measured
Value, severity is Info. If outputs are
set to Fault, severity is Fault.
A033 Insufficient Right/Left Pick- | Fault Applies only to flowmeters with the | Yes
off Signal enhanced core processor.
A034 Meter Verification Failed Informational Applies only to transmitters with Yes
Smart Meter Verification.
A035 Meter Verification Aborted | Informational Applies only to transmitters with Yes
Smart Meter Verification.
A100 mA Output 1 Saturated Informational Can be set to either Informational or | Yes
Ignore, but cannot be set to Fault.
A101 mA Output 1 Fixed Informational Can be set to either Informational or | Yes
Ignore, but cannot be set to Fault.
A102 Drive Overrange Informational Yes
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Table 5-2: Status alarms and Status Alarm Severity (continued)

Can be set to either Informational or
Ignore, but cannot be set to Fault.

Alarm code Status message Default severity Notes Configurable?
A103 Data Loss Possible (Totals | Informational Applies only to flowmeters with the | Yes
and Inventories) standard core processor.
Can be set to either Informational or
Ignore, but cannot be set to Fault.
A104 Calibration in Progress Informational Can be set to either Informational or | Yes
Ignore, but cannot be set to Fault.
A105 Slug Flow Informational Yes
A106 Burst Mode Enabled Informational Can be set to either Informational or | Yes
Ignore, but cannot be set to Fault.
A107 Power Reset Occurred Informational Normal transmitter behavior; oc- Yes
curs after every power cycle.
A108 Basic Event 1 On Informational Applies only to basic events. Yes
A109 Basic Event 2 On Informational Applies only to basic events. Yes
A110 Frequency Output Satura- | Informational Can be set to either Informational or | Yes
ted Ignore, but cannot be set to Fault.
A111 Frequency Output Fixed Informational Can be set to either Informational or | Yes
Ignore, but cannot be set to Fault.
A112 Upgrade Transmitter Soft- | Informational Applies only to systems with trans- | Yes
ware mitter software earlier than v5.0.
A113 mA Output 2 Saturated Informational Can be set to either Informational or | Yes
Ignore, but cannot be set to Fault.
A114 mA Output 2 Fixed Informational Can be set to either Informational or | Yes
Ignore, but cannot be set to Fault.
A115 No External Input or Polled | Informational Yes
Data
A118 Discrete Output 1 Fixed Informational Can be set to either Informational or | Yes
Ignore, but cannot be set to Fault.
A119 Discrete Output 2 Fixed Informational Can be set to either Informational or | Yes
Ignore, but cannot be set to Fault.
A131 Meter Verification in Pro- | Informational Applies only to transmitters with Yes
gress: Outputs to Last Smart Meter Verification.
Measured Value
A132 Sensor Simulation Active | Informational Applies only to flowmeters with the | Yes
enhanced core processor.
Can be set to either Informational or
Ignore, but cannot be set to Fault.
A141 DDC trigger(s) have com- | Informational Applies only to flowmeters with the | Yes
pleted enhanced core processor.
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5.6

5.6.1
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Configure informational parameters

The informational parameters can be used to identify or describe your flowmeter but they
are not used in transmitter processing and are not required.

The informational parameters include:

. Device parameters
- Descriptor
- Message
- Date

. Sensor parameters

- Sensor Serial Number

- Sensor Material

- Sensor Liner Material

- Sensor Flange Type

Configure Descriptor

Display (standard)

Not available

Chinese-language
display

Not available

ProLink Il

ProLink > Configuration > Device > Descriptor

ProLink IlI

Device Tools > Configuration > Informational Parameters > Transmitter

Field Communicator

Configure > Manual Setup > Info Parameters > Transmitter Info > Descriptor

Overview

Descriptor lets you store a description in transmitter memory. The description is not used in
processing and is not required.

Procedure

Enter a description

for the transmitter.

You can use up to 16 characters for the description.
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5.6.2 Configure Message

Display (standard) | Not available

Chinese-language | Not available

display
ProLink Il ProLink > Configuration > Device > Message
ProLink Il Device Tools > Configuration > Informational Parameters > Transmitter

Field Communicator | Configure > Manual Setup > Info Parameters > Transmitter Info > Message

Overview

Message lets you store a short message in transmitter memory. This parameter is not used
in processing and is not required.

Procedure
Enter a short message for the transmitter.

Your message can be up to 32 characters long.

5.6.3 Configure Date

Display (standard) | Not available

Chinese-language | Not available

display
ProLink Il ProLink > Configuration > Device > Date
ProLink Il Device Tools > Configuration > Informational Parameters > Transmitter

Field Communicator | Configure > Manual Setup > Info Parameters > Transmitter Info > Date

Overview

Date lets you store a static date (not updated by the transmitter) in transmitter memory.
This parameter is not used in processing and is not required.

Procedure

Enter the date you want to use, in the form mm/dd/yyyy.

Tip
ProLink Il and ProLink Ill provide a calendar tool to help you select the date.
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5.6.4 Configure Sensor Serial Number

Display (standard) | Not available

Chinese-language | Not available

display
ProLink Il ProLink > Configuration > Sensor > Sensor S/N
ProLink Il Device Tools > Configuration > Informational Parameters > Sensor

Field Communicator | Configure > Manual Setup > Info Parameters > Sensor Information > Sensor Serial Number

Overview

Sensor Serial Number lets you store the serial number of the sensor component of your
flowmeter in transmitter memory. This parameter is not used in processing and is not
required.

Procedure

1. Obtain the sensor serial number from your sensor tag.
2. Enterthe serial number in the Sensor Serial Number field.

5.6.5 Configure Sensor Material

Display (standard) | Not available

Chinese-language Not available

display
ProLink Il ProLink > Configuration > Sensor > Sensor Mat|
ProLink Il Device Tools > Configuration > Informational Parameters > Sensor

Field Communicator | Configure > Manual Setup > Info Parameters > Sensor Information > Tube Wetted Material

Overview

Sensor Material lets you store the type of material used for your sensor’s wetted parts in
transmitter memory. This parameter is not used in processing and is not required.

Procedure

1. Obtain the material used for your sensor’s wetted parts from the documents
shipped with your sensor, or from a code in the sensor model number.

To interpret the model number, refer to the product data sheet for your sensor.
2. Set Sensor Material to the appropriate option.
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5.6.6 Configure Sensor Liner Material

Display (standard) | Not available

Chinese-language | Not available

display
ProLink Il ProLink > Configuration > Sensor > Liner Mat|
ProLink Il Device Tools > Configuration > Informational Parameters > Sensor

Field Communicator | Configure > Manual Setup > Info Parameters > Sensor Information > Tube Lining

Overview

Sensor Liner Material lets you store the type of material used for your sensor liner in
transmitter memory. This parameter is not used in processing and is not required.

Procedure

1. Obtain your sensor’s liner material from the documents shipped with your sensor, or
from a code in the sensor model number.

To interpret the model number, refer to the product data sheet for your sensor.
2. Set Sensor Liner Material to the appropriate option.

5.6.7 Configure Sensor Flange Type

Display (standard) | Not available

Chinese-language | Not available

display
ProLink Il ProLink > Configuration > Sensor > Flange
ProLink Il Device Tools > Configuration > Informational Parameters > Sensor

Field Communicator | Configure > Manual Setup > Info Parameters > Sensor Information > Sensor Flange

Overview

Sensor Flange Type lets you store your sensor’s flange type in transmitter memory. This
parameter is not used in processing and is not required.

Procedure

1. Obtain your sensor’s flange type from the documents shipped with your sensor, or
from a code in the sensor model number.

To interpret the model number, refer to the product data sheet for your sensor.

2. Set Sensor Flange Type to the appropriate option.
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6.1
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Integrate the meter with the control
system

Topics covered in this chapter:

*  Configure the transmitter channels
e Configure the mA output

*  Configure the frequency output

*  Configure the discrete output

*  Configure events

e Configure digital communications

Configure the transmitter channels

Display (standard) OFF-LINE MAINT > OFF-LINE CONFG>10>CHB

Chinese-language Offline Maintain > Configuration > Input/Output > Channel B Setup

display
ProLink Il ProLink > Configuration > Frequency/Discrete Output
ProLink Il Device Tools > Configuration > /0 > Channels

Field Communicator | Configure > Manual Setup > Inputs/Outputs > Channels > Channel B

Overview

You can configure Channel B on your transmitter to operate as a frequency output ora
discrete output. The channel configuration must match the wiring at the transmitter
terminals.

Prerequisites

To avoid causing process errors:
. Configure the channels before configuring the outputs.

. Before changing the channel configuration, ensure that all control loops affected by
the channel are under manual control.

Procedure

Set Channel B as desired.

Option Description
Frequency output Channel B will operate as a frequency output.
Discrete output Channel B will operate as a discrete output.
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Postrequisites

For each channel that you configured, perform or verify the corresponding input or output
configuration. When the configuration of a channel is changed, the channel’s behavior will
be controlled by the configuration that is stored for the selected input or output type, and
the stored configuration may not be appropriate for your process.

After verifying channel and output configuration, return the control loop to automatic
control.

6.2 Configure the mA output

The mA output is used to report the configured process variable. The mA output
parameters control how the process variable is reported. Your transmitter has one mA
output: Channel A.

The mA output parameters include:

J mA Output Process Variable
. Lower Range Value (LRV) and Upper Range Value (URV)
. AO Cutoff

. Added Damping
. AO Fault Action and AO Fault Value

Important

Whenever you change an mA output parameter, verify all other mA output parameters before
returning the flowmeter to service. In some situations, the transmitter automatically loads a set of
stored values, and these values may not be appropriate for your application.

6.2.1 Configure mA Output Process Variable

Display (standard) OFF-LINE MAINT > OFF-LINE CONFG>10>CHA>AO

Chinese-language Offline Maintain > Configuration > Input/Output > Channel A Setup > MAO Source

display
ProLink Il ProLink > Configuration > Analog Output
ProLink IlI Device Tools > Configuration > /0 > Outputs > mA Output

Field Communicator | Configure > Manual Setup > Inputs/Outputs > mA Output

Overview
Use mA Output Process Variable to select the variable that is reported over the mA output.
Prerequisites

. If you plan to configure the output to report volume flow, ensure that you have set
Volume Flow Type as desired: Liquid or Gas Standard Volume.
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. If you are using the HART variables, be aware that changing the configuration of mA
Output Process Variable will change the configuration of the HART Primary Variable
(PV) and the HART Tertiary Variable (TV).

. If you have configured Display Variable 1 to track mA Output Process Variable, be aware
that changing the configuration of mA Output Process Variable will change the contents
of Display Variable 1.

Procedure

Set mA Output Process Variable as desired.

The default setting is Mass Flow Rate.

Options for mA Output Process Variable

The transmitter provides a basic set of options for mA Output Process Variable, plus several
application-specific options. Different communications tools may use different labels for

the options.

Table 6-1: Options for mA Output Process Variable

rate

Rate

Rate

Label

Display (stand- | Chinese-lan- ProLink I ProLink Ill Field Communi-
Process variable | ard) guage display cator
Mass flow rate MFLOW Mass Flow Rate Mass Flow Rate Mass Flow Rate Mass flo
Volume flow rate = VFLOW Volume Flow Rate Volume Flow Rate Volume Flow Rate Vol flo
Gas standard vol- | GSVF Gas Std Vol Flow Gas Std Vol Flow Gas Standard Vol- Gas vol flo
ume flow rate Rate Rate ume Flow Rate
Netvolume flow | NETV N/A CM: Net Vol Flow Net Volume Flow ED Net Vol flo

6.2.2
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Configure Lower Range Value (LRV) and Upper Range Value

(URV)

Display (standard)

*  OFF-LINE MAINT > OFF-LINE CONFG>10>CHA >4 mA
e OFF-LINE MAINT > OFF-LINE CONFG > 10> CHA >20 mA

Chinese-language
display

*  Offline Maintain > Configuration > Input/Output > Channel A Setup > Variable at 4 mA
*  Offline Maintain > Configuration > Input/Output > Channel A Setup > Variable at 20 mA

ProLink Il *  ProLink > Configuration > Analog Output > Primary Output > Lower Range Value
*  ProLink > Configuration > Analog Output > Primary Output > Upper Range Value
ProLink Il Device Tools > Configuration > /0O > Outputs > mA Output

Field Communicator

*  Configure > Manual Setup > Inputs/Outputs > mA Output > mA Output Settings > PV LRV
*  Configure > Manual Setup > Inputs/Outputs > mA Output > mA Output Settings > PV URV

Micro Motion® Model 1700 Transmitters with Analog Outputs




Integrate the meter with the control system

Overview

The Lower Range Value (LRV) and Upper Range Value (URV) are used to scale the mA output,
that s, to define the relationship between mA Output Process Variable and the mA output
level.

Note

For transmitter software v5.0 and later, if you change LRV and URV from the factory default values,
and you later change mA Output Process Variable, LRV and URV will not reset to the default values. For
example, if you set mA Output Process Variable to Mass Flow Rate and change the LRV and URV, then you
set mA Output Process Variable to Density, and finally you change mA Output Process Variable back to Mass
Flow Rate, LRV and URV for Mass Flow Rate reset to the values that you configured. In earlier versions of
the transmitter software, LRV and URV reset to the factory default values.

Procedure
Set LRV and URV as desired.

e LRVis the value of mA Output Process Variable represented by an output of 4 mA. The
default value for LRV depends on the setting of mA Output Process Variable. Enter LRV in
the measurement units that are configured for mA Output Process Variable.

* URVis the value of mA Output Process Variable represented by an output of 20 mA. The
default value for URV depends on the setting of mA Output Process Variable. Enter URV in
the measurement units that are configured for mA Output Process Variable.

Tips

For best performance:

e SetLRV > LSL (lower sensor limit).

e SetURV < USL (upper sensor limit).

e Set these values so that the difference between URV and LRV is = Min Span (minimum span).

Defining URV and LRV within the recommended values for Min Span, LSL, and USL ensures that the
resolution of the mA output signal is within range of the bit precision of the D/A converter.

Note
You can set URV below LRV. For example, you can set URV to 50 and LRV to 100.

The mA output uses a range of 4-20 mA to represent mA Output Process Variable. Between
LRV and URV, the mA output is linear with the process variable. If the process variable
drops below LRV or rises above URV, the transmitter posts an output saturation alarm.

Default values for Lower Range Value (LRV) and Upper Range Value
(URV)

Each option for mA Output Process Variable has its own LRV and URV. If you change the
configuration of mA Output Process Variable, the corresponding LRV and URV are loaded and
used.
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6.2.3
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Table 6-2: Default values for Lower Range Value (LRV) and Upper Range Value (URV)

Process variable LRV URV

All mass flow variables -200.000 g/sec 200.000 g/sec
All'liquid volume flow variables | —0.200 |/sec 0.200|/sec
Gas standard volume flow -423.78 SCFM 423.78 SCFM

Configure AO Cutoff

Display (standard) | Not available

Chinese-language | Not available

display
ProLink Il ProLink > Configuration > Analog Output > Primary Output > AO Cutoff
ProLink Il Device Tools > Configuration > /0 > Outputs > mA Output

Field Communicator | Configure > Manual Setup > Inputs/Outputs > mA Output > mA Output Settings > PV MAO Cutoff

Overview

AQ Cutoff (Analog Output Cutoff) specifies the lowest mass flow rate, volume flow rate, or
gas standard volume flow rate that will be reported through the mA output. Any flow rates
below AO Cutoff will be reported as 0.

Restriction

AO Cutoff is applied only if mA Output Process Variable is set to Mass Flow Rate, Volume Flow Rate, or Gas
Standard Volume Flow Rate. If mA Output Process Variable is set to a different process variable, AO Cutoff is
not configurable, and the transmitter does not implement the AO cutoff function.

Procedure
Set AO Cutoff as desired.
The default value for AO Cutoff is 0.0 g/sec.

Tip
For most applications, the default value of AO Cutoff should be used. Contact Micro Motion customer
service before changing AO Cutoff.

Interaction between AO Cutoff and process variable cutoffs

When mA Output Process Variable is set to a flow variable (for example, mass flow rate or
volume flow rate), AO Cutoff interacts with Mass Flow Cutoff or Volume Flow Cutoff. The
transmitter puts the cutoff into effect at the highest flow rate at which a cutoff is
applicable.
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Example: Cutoff interaction

Configuration:

. mA Output Process Variable = Mass Flow Rate

J Frequency Output Process Variable = Mass Flow Rate
. AOQ Cutoff=10 g/sec

. Mass Flow Cutoff = 15 g/sec

Result: If the mass flow rate drops below 15 g/sec, all outputs representing mass flow will
report zero flow.

Example: Cutoff interaction

Configuration:

J mA Output Process Variable = Mass Flow Rate

J Frequency Output Process Variable = Mass Flow Rate
. AOQ Cutoff =15 g/sec

. Mass Flow Cutoff = 10 g/sec

Result:
. If the mass flow rate drops below 15 g/sec but not below 10 g/sec:
- The mA output will report zero flow.
- The frequency output will report the actual flow rate.
. If the mass flow rate drops below 10 g/sec, both outputs will report zero flow.

6.2.4 Configure Added Damping

Display (standard) | Not available

Chinese-language Not available

display
ProLink Il ProLink > Configuration > Analog Output > Primary Output > AO Added Damp
ProLink Il Device Tools > Configuration > /0 > Outputs > mA Output

Field Communicator | Configure > Manual Setup > Inputs/Outputs > mA Output > mA Output Settings > PV Added Damping

Overview

Damping is used to smooth out small, rapid fluctuations in process measurement. Damping
Value specifies the time period (in seconds) over which the transmitter will spread changes
in the reported process variable. At the end of the interval, the reported process variable
will reflect 63% of the change in the actual measured value. Added Damping controls the
amount of damping that will be applied to the mA output. It affects the reporting of mA
Output Process Variable through the mA output only. It does not affect the reporting of that
process variable via any other method (e.g., the frequency output or digital
communications), or the value of the process variable used in calculations.
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Note

Added Damping is not applied if the mA output is fixed (for example, during loop testing) or if the mA
output is reporting a fault. Added Damping is applied while sensor simulation is active.

Procedure
Set Added Damping to the desired value.
The default value is 0.0 seconds.

When you specify a value for Added Damping, the transmitter automatically rounds the value
down to the nearest valid value.

Note
Added Damping values are affected by the setting of Update Rate and 100 Hz Variable.

Table 6-3: Valid values for Added Damping

Update rate
Setting of Update Rate Process variable in effect Valid values for Added Damping
Normal N/A 20 Hz 0.0,0.1,0.3,0.75, 1.6, 3.3, 6.5, 13.5, 27.5, 55,
110, 220, 440
Special 100 Hz variable (if assigned | 100 Hz 0.0,0.04,0.12, 0.30, 0.64, 1.32, 2.6, 5.4, 11, 22,
to the mA output) 44,88, 176, 350
100 Hz variable (if not as- 6.25 Hz 0.0,0.32, 0.96, 2.40, 5.12, 10.56, 20.8, 43.2, 88,
signed to the mA output) 176, 352
All other process variables

Interaction between Added Damping and process variable
damping

When mA Output Process Variable is set to a flow variable, density, or temperature, Added
Damping interacts with Flow Damping, Density Damping, or Temperature Damping. If multiple
damping parameters are applicable, the effect of damping the process variable is

calculated first, and the added damping calculation is applied to the result of that
calculation.

Example: Damping interaction

Configuration:

. Flow Damping = 1 second

. mA Output Process Variable = Mass Flow Rate

. Added Damping = 2 seconds

Result: A change in the mass flow rate will be reflected in the mA output over a time period

that is greater than 3 seconds. The exact time period is calculated by the transmitter
according to internal algorithms which are not configurable.
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6.2.5 Configure mA Output Fault Action and mA Output Fault Level

Display (standard) | Not available

Chinese-language | Not available

display

ProLink Il *  ProLink > Configuration > Analog Output > Primary Output > AO Fault Action
*  ProLink > Configuration > Analog Output > Primary Output > AO Fault Level

ProLink Il Device Tools > Configuration > Fault Processing

Field Communicator | Configure > Manual Setup > Inputs/Outputs > mA Output > MAQ Fault Settings

Overview

mA Output Fault Action controls the behavior of the mA output if the transmitter encounters
an internal fault condition.

Note

For some faults only: If Last Measured Value Timeout is set to a non-zero value, the transmitter will not
implement the fault action until the timeout has elapsed.

Procedure
1. Set mA Output Fault Action to the desired value.

The default setting is Downscale.

2. If you set mA Output Fault Action to Upscale or Downscale, set mA Output Fault Level as
desired.

Options for mA Output Fault Action and mA Output Fault Level

Table 6-4: Options for mA Output Fault Action and mA Output Fault Level

Option mA output behavior mA Output Fault Level
Upscale Goes to the configured fault level Default: 22.0 mA
Range: 21 to 24 mA
Downscale (default) Goes to the configured fault level Default: 2.0 mA
Range: 1.0to 3.6 mA
Internal Zero Goes to the mA output level associated | Not applicable

with a process variable value of 0 (zero),
as determined by Lower Range Value and
Upper Range Value settings

None Tracks data for the assigned process vari- | Not applicable
able; no fault action
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A\ CAUTION!

If you set mA Output Fault Action or Frequency Output Fault Action to None, be sure to set Digital
Communications Fault Action to None. If you do not, the output will not report actual process data,
and this may result in measurement errors or unintended consequences for your process.

Restriction

If you set Digital Communications Fault Action to NAN, you cannot set mA Output Fault Action or Frequency
Output Fault Action to None. If you try to do this, the transmitter will not accept the configuration.

Configure the frequency output

The frequency output is used to report a process variable. The frequency output
parameters control how the process variable is reported. Your transmitter may have zero
or one frequency output: Channel B can be configured as a frequency output or a discrete
output.

The frequency output parameters include:

. Frequency Output Polarity

. Frequency Output Scaling Method

o Frequency Output Maximum Pulse Width

. Frequency Output Fault Action and Frequency Output Fault Value

Restriction

The process variable assigned to the primary mA output is automatically assigned to the frequency
output. You cannot assign a different process variable.

Important

Whenever you change a frequency output parameter, verify all other frequency output parameters
before returning the flowmeter to service. In some situations, the transmitter automatically loads a
set of stored values, and these values may not be appropriate for your application.

Configure Frequency Output Polarity

Display (standard) OFF-LINE MAINT > OFF-LINE CONFG > |0 > CH B> SET FO > FO POLAR

Chinese-language Offline Maintain > Configuration > Input/Output > Channel B Setup > Frequency Output > Polarity
display

ProLink Il ProLink > Configuration > Frequency/Discrete Output > Frequency > Freq Output Polarity

ProLink IlI Device Tools > Configuration > I/O > Qutputs > Frequency Output

Field Communicator | Configure > Manual Setup > Inputs/Outputs > Frequency Output > FO Settings > FO Polarity
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Overview

Frequency Output Polarity controls how the output indicates the ON (active) state. The default
value, Active High, is appropriate for most applications. Active Low may be required by
applications that use low-frequency signals.

Procedure

Set Frequency Output Polarity as desired.

The default setting is Active High.

Options for Frequency Output Polarity

Table 6-5: Options for Frequency Output Polarity

Polarity

Reference voltage (OFF) Pulse voltage (ON)

Active High

0 As determined by power sup-
ply, pull-up resistor, and load
(see the installation manual for
your transmitter)

Active Low

As determined by powersup- | 0
ply, pull-up resistor, and load
(see the installation manual for
your transmitter)

Configure Frequency Output Scaling Method

Display (standard) | OFF-LINE MAINT > OFF-LINE CONFG >10 > CH B> SET FO > FO SCALE

Chinese-language Offline Maintain > Configuration > Input/Output > Channel B Setup > Frequency Output > Scaling Meth-

display od
ProLink Il ProLink > Configuration > Frequency/Discrete Output > Frequency > Scaling Method
ProLink Il Device Tools > Configuration > 1/0 > Outputs > Frequency Output

Field Communicator | Configure > Manual Setup > Inputs/Outputs > Frequency Output > FO Scaling

Overview

Frequency Output Scaling Method defines the relationship between output pulse and flow
units. Set Frequency Output Scaling Method as required by your frequency receiving device.

Procedure

1. Set Frequency Output Scaling Method.

Option

Description

Frequency=Flow (default)

Frequency calculated from flow rate
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Option Description
Pulses/Unit A user-specified number of pulses represents one flow unit
Units/Pulse A pulse represents a user-specified number of flow units

2. Setadditional required parameters.

* If you set Frequency Output Scaling Method to Frequency=Flow, set Rate Factor and
Frequency Factor.

* If you set Frequency Output Scaling Method to Pulses/Unit, define the number of pulses
that will represent one flow unit.

* If you set Frequency Output Scaling Method to Units/Pulse, define the number of units
that each pulse will indicate.

Calculate frequency from flow rate

The Frequency=Flow option is used to customize the frequency output for your application
when you do not know appropriate values for Units/Pulse or Pulses/Unit.

If you specify Frequency=Flow, you must provide values for Rate Factor and Frequency Factor:

Rate Factor ~ The maximum flow rate that you want the frequency output to report.
Above this rate, the transmitter will report A110: Frequency Output Saturated.

Frequency  Avalue calculated as follows:

Factor
RateFactor N

FrequencyFactor = =

where:

T Factor to convert selected time base to seconds
N Number of pulses per flow unit, as configured in the receiving device

The resulting Frequency Factor must be within the range of the frequency output (0 to
10,000 Hz):

. If Frequency Factor is less than1 Hz,reconfigure the receiving device for a higher
pulses/unit setting.

. If Frequency Factor is greater than 10,000 Hz, reconfigure the receiving device for a
lower pulses/unit setting.

Tip
If Frequency Output Scale Method is set to Frequency=Flow, and Frequency Output Maximum Pulse Width is set
to a non-zero value, Micro Motion recommends setting Frequency Factor to a value below 200 Hz.

Example: Configure Frequency=Flow
You want the frequency output to report all flow rates up to 2000 kg/min.
The frequency receiving device is configured for 10 pulses/kg.

Solution:
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FrequencyFactor = M %N
FrequencyFactor = % % 10

FrequencyFactor = 333.33

Set parameters as follows:
. Rate Factor: 2000
J Frequency Factor: 333.33

6.3.3 Configure Frequency Output Maximum Pulse Width

Display (standard)

Not available

Chinese-language
display

Offline Maintain > Configuration > Input/Output > Channel B Setup > Frequency Output

ProLink Il

ProLink > Configuration > Frequency/Discrete Output > Frequency > Freq Pulse Width

ProLink Il

Device Tools > Configuration > I/O > Outputs > Frequency Output

Field Communicator

Configure > Manual Setup > Inputs/Outputs > Frequency Output > FO Settings > Max Pulse Width

Overview

Frequency Output Maximum Pulse Width is used to ensure that the duration of the ON signal is
great enough for your frequency receiving device to detect.

The ON signal may be the high voltage or 0.0 V, depending on Frequency Output Polarity.

Table 6-6: Interaction of Frequency Output Maximum Pulse Width and Frequency Output Polarity

Polarity Pulse width
Active High
+—> < > < > —>
Active Low
Procedure

Set Frequency Output Maximum Pulse Width as desired.
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The default value is 277 milliseconds. You can set Frequency Output Maximum Pulse Width to
0 milliseconds or to a value between 0.5 milliseconds and 277.5 milliseconds. The
transmitter automatically adjusts the value to the nearest valid value.

Tip
Micro Motion recommends leaving Frequency Output Maximum Pulse Width at the default value. Contact
Micro Motion customer service before changing Frequency Output Maximum Pulse Width.

Configure Frequency Output Fault Action and Frequency
Output Fault Level

Display (standard) | Not available

Chinese-language | Not available

display

ProLink Il *  ProLink > Configuration > Frequency/Discrete Output > Frequency > Freq Fault Action
*  ProLink > Configuration > Frequency/Discrete Output > Frequency > Freq Fault Level

ProLink Il Device Tools > Configuration > Fault Processing

Field Communicator | *  Configure > Manual Setup > Inputs/Outputs > Frequency Output > FO Fault Parameters > FO
Fault Action

*  Configure > Manual Setup > Inputs/Outputs > Frequency Output > FO Fault Parameters > FO
Fault Level

Overview

Frequency Output Fault Action controls the behavior of the frequency output if the transmitter
encounters an internal fault condition.

Note

For some faults only: If Last Measured Value Timeout is set to a non-zero value, the transmitter will not
implement the fault action until the timeout has elapsed.

Procedure
1. Set Frequency Output Fault Action as desired.

The default value is Downscale (0 Hz).

2. If you set Frequency Output Fault Action to Upscale, set Frequency Fault Level to the desired
value.

The default value is 15000 Hz. The range is 10 to 15000 Hz.
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Options for Frequency Output Fault Action

Table 6-7: Options for Frequency Output Fault Action

Label Frequency output behavior

Upscale Goes to configured Upscale value:
* Range: 10 Hz to 15000 Hz
e Default: 15000 Hz

Downscale OHz

Internal Zero OHz

None (default) Tracks data for the assigned process variable; no fault action
A\ CAUTION!

If you set mA Output Fault Action or Frequency Output Fault Action to None, be sure to set Digital
Communications Fault Action to None. If you do not, the output will not report actual process data,
and this may result in measurement errors or unintended consequences for your process.

Restriction

If you set Digital Communications Fault Action to NAN, you cannot set mA Output Fault Action or Frequency
Output Fault Action to None. If you try to do this, the transmitter will not accept the configuration.

6.4 Configure the discrete output

The discrete output is used to report specific flowmeter or process conditions. The discrete
output parameters control which condition is reported and how it is reported. Your
transmitter may have zero or one discrete output: Channel B can be configured as a
frequency output or a discrete output.

The discrete output parameters include:

. Discrete Output Source

. Discrete Output Polarity

J Discrete Output Fault Action

Restriction

Before you can configure the discrete output, you must configure a channel to operate as a discrete
output.

Important

Whenever you change a discrete output parameter, verify all other discrete output parameters
before returning the flowmeter to service. In some situations, the transmitter automatically loads a
set of stored values, and these values may not be appropriate for your application.
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6.4.1 Configure Discrete Output Source

Display (standard) | OFF-LINE MAINT > OFF-LINE CONFG >10 > CH B> SET DO > DO SRC

Chinese-language Offline Maintain > Configuration > Input/Output > Channel B Setup > Discrete Output > DO Source

display
ProLink Il ProLink > Configuration > Frequency/Discrete Output > Discrete Output > DO Assignment
ProLink Il Device Tools > Configuration > 1/O > Outputs > Discrete Output

Field Communicator | Configure > Manual Setup > Inputs/Outputs > Discrete Output > DO Assignment

Overview

Discrete Output Source controls which flowmeter condition or process condition is reported
via the discrete output.

Procedure
Set Discrete Output Source to the desired option.

The default setting for Discrete Output Source is Flow Direction.

Options for Discrete Output Source

Table 6-8: Options for Discrete Output Source

Label
Chinese-lan- Discrete
Display guage dis- Field Com- output volt-
Option (standard)  play ProLink II ProLink IlI municator | Condition age
Discrete Event | D EV x Discrete Discrete Enhanced Discrete ON Site-specific
1
1-5(1) Event x Event x Event 1 Event x OFF oV
Enhanced
Event 2
Enhanced
Event 3
Enhanced
Event 4
Enhanced
Event 5
Event1-2(2)  EVNT1 Event 1 Event 1 Event 1 Event 1 ON Site-specific
EVNT2 Event 2 Event 2 Event 2 Event 2 OFF oV
ET1OR2 Event 1or Event 1 or Event 1 or Event 1or
Event 2 Event 2 Event 2 Status | Event 2

(1) Events configured using the enhanced event model.
(2) Events configured using the basic event model.
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Table 6-8: Options for Discrete Output Source (continued)

Label
Chinese-lan- Discrete
Display guage dis- Field Com- output volt-
Option (standard)  play ProLink II ProLink IlI municator | Condition age
Flow Switch FLSW Flow Rate Flow Switch | Flow Switch In- | Flow Switch | ON Site-specific
Switch Indication dicator Forward/Re- 0 V
verse Indica-
tion
Flow Direction | FLDIR Flow Direc- | Forward/Re- | Forward Re- Forward/Re- | Forward flow 0 V
tion v.erse Indica- | verse Indicator | verse Fault Condi-  Site-specific
tion tion Indica-
tion
Calibrationin | ZERO Sensor Zero | Calibration | Calibrationin | Calibration | ON Site-specific
Progress in Progress Progress in Progress OFF 0V
Fault FAULT FaultValue | Fault Condi- | Fault Indication | Fault ON Site-specific
tion Indica- OFF oV
tion

Configure Flow Switch parameters

Display (standard) | OFF-LINE MAINT > OFF-LINE CONFG > 10 > CH B > SET DO > CONFIG FL SW
Chinese-language Offline Maintain > Configuration > Input/Output > Channel B Setup > Discrete Output > Flow Rate
display Switch
ProLink Il e ProLink > Configuration > Flow > Flow Switch Variable

*  ProLink > Configuration > Flow > Flow Switch Setpoint

*  ProLink > Configuration > Flow > Flow Switch Hysteresis
ProLink Il Device Tools > Configuration > /0O > Outputs > Discrete Output

Field Communicator |

Configure > Manual Setup > Inputs/Outputs > Discrete Output > Flow Switch Source
Configure > Manual Setup > Inputs/Outputs > Discrete Output > Flow Switch Setpoint
Configure > Manual Setup > Inputs/Outputs > Discrete Output > Hysteresis

Overview

Flow Switch is used to indicate that the flow rate (measured by the configured flow variable)
has moved past the configured setpoint, in either direction. The flow switch is
implemented with a user-configurable hysteresis.

Procedure

1. Set Discrete Output Source to Flow Switch, if you have not already done so.

2. Set Flow Switch Variable to the flow variable that you want to use to control the flow
switch.
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Set Flow Switch Setpoint to the value at which the flow switch will be triggered (after
Hysteresis is applied).

* If the flow rate is below this value, the discrete outputis ON.

* Ifthe flow rate is above this value, the discrete output is OFF.

Set Hysteresis to the percentage of variation above and below the setpoint that will
operate as a deadband.

Hysteresis defines a range around the setpoint within which the flow switch will not
change. The defaultis 5%. The valid range is 0.1% to 10%.

Example: If Flow Switch Setpoint = 100 g/sec and Hysteresis = 5%, and the first measured
flow rate is above 100 g/sec, the discrete output is OFF. It will remain OFF unless the
flow rate drops below 95 g/sec. If this happens, the discrete output will turn ON, and

remain ON until the flow rate rises above 105 g/sec. At this point it turns OFF and
will remain OFF until the flow rate drops below 95 g/sec.

Configure Discrete Output Polarity

Display (standard) | OFF-LINE MAINT > OFF-LINE CONFG > 10> CH B >DO > POLAR

Chinese-language Offline Maintain > Configuration > Input/Output > Channel B Setup > Discrete Output > Polarity
display

ProLink Il ProLink > Configuration > Frequency/Discrete Output > Discrete Output > DO Polarity
ProLink Il Device Tools > Configuration > I/O > Outputs > Discrete Output

Field Communicator

Configure > Manual Setup > Inputs/Outputs > Discrete Output > DO Polarity

Overview

Discrete outputs have two states: ON (active) and OFF (inactive). Two different voltage
levels are used to represent these states. Discrete Output Polarity controls which voltage level
represents which state.

Procedure

Set Discrete Output Polarity as desired.

The default setting is Active High.
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Options for Discrete Output Polarity

Table 6-9: Options for Discrete Output Polarity

Polarity Description
Active High

J_L *  When asserted (condition tied to DO is
true), the circuit provides a pull-up to
24 V.
*  When not asserted (condition tied to DO

is false), the circuit provides 0 V.

Active Low ¢ When asserted (condition tied to DO is

true), the circuit provides 0 V.

¢ When not asserted (condition tied to DO
is false), the circuit provides a pull-up to
24 V.

lllustration of discrete output circuit

Figure 6-1: Typical discrete output circuit
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Configure Discrete Output Fault Action

Display (standard) | Not available

Chinese-language | Not available

display
ProLink Il ProLink > Configuration > Frequency/Discrete Output > Discrete Output > DO Fault Action
ProLink Il Device Tools > Configuration > Fault Processing

Field Communicator | Configure > Manual Setup > Inputs/Outputs > Discrete Output > DO Fault Action

Overview

Discrete Output Fault Action controls the behavior of the discrete output if the transmitter
encounters an internal fault condition.

Note

For some faults only: If Last Measured Value Timeout is set to a non-zero value, the transmitter will not
implement the fault action until the timeout has elapsed.

A\ CAUTION!

Do not use Discrete Output Fault Action as a fault indicator. If you do, you may not be able to
distinguish a fault condition from a normal operating condition. If you want to use the discrete
output as a fault indicator, see Fault indication with the discrete output.

Procedure
Set Discrete Output Fault Action as desired.

The default setting is None.

Options for Discrete Output Fault Action

Table 6-10: Options for Discrete Output Fault Action

Discrete output behavior
Label Polarity=Active High Polarity=Active Low
Upscale * Fault: discrete output is ON e Fault: discrete output is OFF
(site-specific voltage) (ov)
* No fault: discrete outputis con- = ¢ No fault: discrete output is con-
trolled by its assignment trolled by its assignment
Downscale e Fault: discrete output is OFF e Fault: discrete output is ON
(oV) (site-specific voltage)
* No fault: discrete outputis con- | ¢ No fault: discrete output is con-
trolled by its assignment trolled by its assignment
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Table 6-10: Options for Discrete Output Fault Action (continued)

Discrete output behavior

Label Polarity=Active High Polarity=Active Low

None (default) Discrete output is controlled by its assignment

Fault indication with the discrete output

To indicate faults via the discrete output, set parameters as follows:
J Discrete Output Source = Fault
J Discrete Output Fault Action = None

Note

If Discrete Output Source is set to Fault and a fault occurs, the discrete output is always ON. The setting
of Discrete Output Fault Action is ignored.

6.5 Configure events

An event occurs when the real-time value of a user-specified process variable moves past a
user-defined setpoint. Events are used to provide notification of process changes or to
perform specific transmitter actions if a process change occurs.

Your transmitter supports two event models:

. Basic event model
. Enhanced event model
6.5.1 Configure a basic event

Display (standard) | Not available

Chinese-language | Not available

display
ProLink Il ProLink > Configuration > Events
ProLink Il Device Tools > Configuration > Events > Basic Events

Field Communicator | Not available

Overview

A basic event is used to provide notification of process changes. A basic event occurs (is
ON) if the real-time value of a user-specified process variable moves above (HI) or below
(LO) a user-defined setpoint. You can define up to two basic events. Event status can be
queried via digital communications, and a discrete output can be configured to report
event status.
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Procedure

1. Select the event that you want to configure.

2. Specify Event Type.

Options Description

HI x>A
The event occurs when the value of the assigned process variable (x) is
greater than the setpoint (Setpoint A), endpoint not included.

LO xX<A
The event occurs when the value of the assigned process variable (x) is
less than the setpoint (Setpoint A), endpoint not included.

3. Assignaprocess variable to the event.

4, Set a value for Setpoint A.

5.  (Optional) Configure a discrete output to switch states in response to the event
status.
6.5.2 Configure an enhanced event
Display (standard) | Not available
Chinese-language | Not available
display
ProLink Il ProLink > Configuration > Discrete Events
ProLink IlI Device Tools > Configuration > Events > Enhanced Events

Field Communicator

Configure > Alert Setup > Discrete Events

Overview

An enhanced event is used to provide notification of process changes and, optionally, to
perform specific transmitter actions if the event occurs. An enhanced event occurs (is ON)
if the real-time value of a user-specified process variable moves above (HI) or below (LO) a
user-defined setpoint, orin range (IN) or out of range (OUT) with respect to two user-
defined setpoints. You can define up to five enhanced events. For each enhanced event,
you can assign one or more actions that the transmitter will perform if the enhanced event

occurs.

Procedure

1. Select the event that you want to configure.

2. Specify Event Type.

100
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Options
HI

Description
xX>A

The event occurs when the value of the assigned process variable (x) is
greater than the setpoint (Setpoint A), endpoint not included.

LO

X<A

The event occurs when the value of the assigned process variable (x) is
less than the setpoint (Setpoint A), endpoint not included.

A<x<B

The event occurs when the value of the assigned process variable (x) is
“in range,” that is, between Setpoint A and Setpoint B, endpoints included.

ouT

x<Aorx=B

The event occurs when the value of the assigned process variable (x) is
“out of range,” that is, less than Setpoint A or greater than Setpoint B, end-
points included.

3. Assignaprocess variable to the event.

4,  Setvalues for the required setpoints.

e ForHland LO events, set Setpoint A.
e ForIN and OUT events, set Setpoint A and Setpoint B.

5.  (Optional) Configure a discrete output to switch states in response to the event
status.

6.  (Optional) Specify the action or actions that the transmitter will perform when the
event occurs.

*  With the display: OFF-LINE MAINT > OFF-LINE CONFG >0 > CH C > SET DI > DI ACT
e With ProLink II: ProLink > Configuration > Discrete Input

*  With ProLink Ill: Device Tools > Configuration > I/O > Action Assignment

* With the Field Communicator: Configure > Alert Setup > Discrete Events > Assign
Discrete Action

Options for Enhanced Event Action

Table 6-11: Options for Enhanced Event Action

Label
Display (stand- | Chinese-lan- Field Communi-
Action ard) guage display ProLink Il ProLink Ill cator
Standard
None (default) NONE None None None None
Start sensorzero | START ZERO Start Sensor Zero Start Sensor Zero Start Sensor Zero Perform auto zero
Start/stop allto- | START STOP Start/Stop All Totali- | Start/Stop All Totali- | Start/Stop All Totali- | Start/stop totals
talizers zation zation zation
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Table 6-11: Options for Enhanced Event Action (continued)

Label

Display (stand- | Chinese-lan- Field Communi-
Action ard) guage display ProLink I ProLink IlI cator
Reset mass total | RESET MASS Reset Mass Total Reset Mass Total Reset Mass Total Reset mass total
Reset volume to- | RESET VOL Reset Volume Total | Reset Volume Total | Reset Volume Total | Reset volume total
tal
Reset gasstand- | RESET GSVT Reset Gas Std Vol- | Reset Gas Std Vol- | Reset Gas Std Vol- | Reset gas standard
ard volume total ume Total ume Total ume Total volume total
Reset all totals RESET ALL Reset All Totals Reset All Totals Reset All Totals Reset totals
Meter verification
Start meter verifi- | START VERFY Start Meter Verifica- | Start Meter Verifica- | Start Meter Verifica- | Not available
cation test tion tion tion

6.6 Configure digital communications

The digital communications parameters control how the transmitter will communicate
using digital communications.

Your transmitter supports the following types of digital communications:

. HART/Bell 202 over the primary mA terminals

. HART/RS-485 over the RS-485 terminals

. Modbus/RS-485 over the RS-485 terminals

. Modbus RTU via the service port

Note

The service port responds automatically to a wide range of connection requests. It is not
configurable.

6.6.1 Configure HART/Bell 202 communications

Display (standard) | OFF-LINE MAINT > OFF-LINE CONFG > COMM

Chinese-language Offline Maintain > Configuration > Communication > HART Address

display
ProLink Il ProLink > Configuration > Device > Digital Comm Settings
ProLink IlI Device Tools > Configuration > Communications > Communications (HART)

Field Communicator | Configure > Manual Setup > Inputs/Outputs > Communications > HART Communications
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Overview

HART/Bell 202 communications parameters support HART communication with the
transmitter's primary mA terminals over a HART/Bell 202 network.

The HART/Bell 202 communications parameters include:
. HART Address (Polling Address)

. Loop Current Mode (Chinese-language display and ProLink II) or mA Output Action
(ProLink IIT)

. Burst Parameters (optional)
. HART Variables (optional)

Procedure
1. Set HART Address to a unique value on your network.

Valid address values are between 0 and 15. The default address (0) is typically used
unless you are in a multidrop environment.

Tip
Devices using HART protocol to communicate with the transmitter may use either HART

Address or HART Tag (Software Tag) to identify the transmitter. Configure either or both, as
required by your other HART devices.

2. Ensure Loop Current Mode (mA Output Action) is configured appropriately.

Options Description
Enabled ‘ The primary mA output reports process data as configured.
Disabled The primary mA output is fixed at 4 mA and does not report process

data.

Important

If you use ProLink Il or ProLink Ill to set HART Address to 0, the program automatically enables
Loop Current Mode. If you use ProLink Il or ProLink Il to set HART Address to any other value, the
program automatically disables Loop Current Mode. This is designed to make it easier to
configure the transmitter for legacy behavior. Always verify Loop Current Mode after setting
HART Address.

3.  (Optional) Enable and configure Burst Parameters.

Tip
In typical installations, burst mode is disabled. Enable burst mode only if another device on
the network requires burst mode communication.

4,  (Optional) Configure HART Variables.
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Configure burst parameters

Display (standard)

Not available

Chinese-language
display

Not available

ProLink Il

ProLink > Configuration > Device > Burst Setup

ProLink Il

Device Tools > Configuration > Communications > Communications (HART)

Field Communicator

Configure > Manual Setup > Inputs/Outputs > Communications > Set Up Burst Mode

Overview

Burst mode is a mode of communication during which the transmitter regularly
broadcasts HART digital information over the mA output. The burst parameters control
the information that is broadcast when burst mode is enabled.

Tip

In typical installations, burst mode is disabled. Enable burst mode only if another device on the
network requires burst mode communication.

Procedure

1. Enable Burst Mode.
2. Set Burst Mode Output as desired.

Label
Field Communi-
ProLink Il ProLink 1l cator Description
Primary Variable Source (Primary PV The transmitter sends the primary
Variable) variable (PV) in the configured

measurement units in each burst
(e.g., 14.0 g/sec, 13.5 g/sec,

range

12.0 g/sec).
PV current & % of | Primary Variable % range/current The transmitter sends the PV’s per-
(Percent Range/ cent of range and the PV’s actual
Current) maA levelin each burst (e.g., 25%,
11.0 mA).

current

Dynamic vars & PV = Process Variables/ = Process variables/ = The transmitter sends PV, SV, TV,

Current current and QV values in measurement
units and the PV’s actual milliamp
reading in each burst (e.g.,

50 g/sec, 23 °C, 50 g/sec,

0.0023 g/cm3, 11.8 mA).
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Label
Field Communi-
ProLink I ProLink Ill cator Description
Transmitter vars Transmitter varia- | Fld dev var The transmitter sends four user-
bles specified process variables in each
burst.
3. Ensure that the burst output variables are set appropriately.

* If you set Burst Mode Output to send four user-specified variables, set the four
process variables to be sent in each burst.

* If you set Burst Mode Output to any other option, ensure that the HART variables
are set as desired.

Configure HART variables (PV, SV, TV, QV)

Display (standard) | Not available

Chinese-language | Not available

display

ProLink Il ProLink > Configuration > Variable Mapping

ProLink IlI Device Tools > Configuration > Communications > Communications (HART)

Field Communicator

Configure > Manual Setup > Inputs/Outputs > Variable Mapping

Overview

The HART variables are a set of four variables predefined for HART use. The HART variables
include the Primary Variable (PV), Secondary Variable (SV), Tertiary Variable (TV), and
Quaternary Variable (QV). You can assign specific process variables to the HART variables,
and then use standard HART methods to read or broadcast the assigned process data.

Restriction

The TV is automatically set to match the PV and cannot be configured independently.

Options for HART variables

Table 6-12: Options for HART variables

Process variable Primary Varia- Secondary Third Variable | Fourth Varia-
ble (PV) Variable (SV) | (TV) ble (QV)

Mass flow rate v v v v

Line (Gross) Volume flow rate v v v v

Mass total v

Line (Gross) Volume total v
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Table 6-12: Options for HART variables (continued)

Process variable Primary Varia- | Secondary Third Variable | Fourth Varia-
ble (PV) Variable (SV)  (TV) ble (QV)

Mass inventory v

Line (Gross) Volume inventory v

Gas standard volume flow rate v v v v

Gas standard volume total v

Gas standard volume inventory v

Interaction of HART variables and transmitter outputs

The HART variables are automatically reported through specific transmitter outputs. They
may also be reported through HART burst mode, if enabled on your transmitter.

Table 6-13: HART variables and transmitter outputs

HART variable Reported via Comments
Primary Variable (PV) Primary mA output If one assignment is changed, the other is changed auto-
matically, and vice versa.
Secondary Variable (SV) Not associated with an out- | The SV must be configured directly, and the value of the
put SV is available only via digital communications.
Tertiary Variable (TV) Frequency output (if If one assignment is changed, the other is changed auto-
present on your transmitter) = matically, and vice versa. If your transmitter does not have
a frequency output, the TV must be configured directly,
and the value of the TV is available only via digital commu-
nications.
Quaternary Variable (QV) Not associated with an out- | The QV must be configured directly, and the value of the
put QVis available only via digital communications.

6.6.2

Configure HART/RS-485 communications

Display (standard) | OFF-LINE MAINT > OFF-LINE CONFG > COMM

Chinese-language Not available

display

ProLink Il ProLink > Configuration > Device > Digital Comm Settings > HART Address
ProLink > Configuration > RS-485

ProLink IlI Device Tools > Configuration > Communications > Communications (HART)

Field Communicator

Configure > Manual Setup > Inputs/Outputs > Communications > HART Communications
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Overview

HART/RS-485 communications parameters support HART communication with the
transmitter's RS-485 terminals.

HART/RS-485 communication parameters include:

. Protocol

. HART Address (Polling Address)

. Parity, Stop Bits, and Baud Rate

Restriction
Devices with the Chinese-language display do not support HART/RS-485 communications.

Restriction

The transmitter uses the same RS-485 terminals for HART/RS-485, Modbus RTU, and Modbus ASCII
communications. All RS-485 connection requests must use the same protocol and connection
parameters that are configured in the transmitter.

Procedure

1. Set Protocol to HART RS-485.

2. Set Baud Rate to match the baud rate that will be used by your HART master.

3. Set Parity to match the parity that will be used by your HART master.

4.  Set Stop Bits to match the stop bits setting that will be used by your HART master.
5. Set HART Address to a unique value on your network.

Valid address values are between 0 and 15. The default address (0) is typically used
unless you are in a multidrop environment.

Tip
Devices using HART protocol to communicate with the transmitter may use either HART

Address or HART Tag (Software Tag) to identify the transmitter. Configure either or both, as
required by your other HART devices.

6.6.3 Configure Modbus/RS-485 communications

Display (standard) OFF-LINE MAINT > OFF-LINE CONFG > COMM

Chinese-language Offline Maintain > Configuration > Communication > Modbus Address

display
ProLink Il ProLink > Configuration > Device > Digital Comm Settings
ProLink Il Device Tools > Configuration > Communications > RS-485 Terminals

Field Communicator | Configure > Manual Setup > Inputs/Outputs > Communications > Set Up RS-485 Port
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Overview

Modbus/RS-485 communications parameters control Modbus communication with the
transmitter's RS-485 terminals.

Modbus/RS-485 communications parameters include:

. Disable Modbus ASCII

. Protocol

. Modbus Address (Slave Address)

. Parity, Stop Bits, and Baud Rate

. Floating-Point Byte Order

. Additional Communications Response Delay

Restriction
To configure Floating-Point Byte Order or Additional Communications Response Delay, you must use ProLink II.

Procedure
1. Set Disable Modbus ASCII as desired.
Support for Modbus ASCII limits the set of addresses that are available for the

transmitter's Modbus address.

Modbus ASCll support | Available Modbus addresses

Disabled 1-127, excluding 111 (111 is reserved to the service port)
Enabled 1-15, 32-47,64-79, and 96-110

2. Set Protocol to match the protocol used by your Modbus/RS-485 host.

Options Description
Modbus RTU (default) ‘ 8-bit communications
Modbus ASCII ‘ 7-bit communications

If support for Modbus ASCll is disabled, you must use Modbus RTU.
3. Set Modbus Address to a unique value on the network.
Set Parity, Stop Bits, and Baud Rate as appropriate for your network.
5. Set Floating-Point Byte Order to match the byte order used by your Modbus host.

Code Byte order
0 1-2 3-4
1 3-4 1-2
2 2-1 4-3
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Code ‘ Byte order
3 \ 4-3 2-1

See Table 6-14 for the bit structure of bytes 1, 2, 3, and 4.

Table 6-14: Bit structure of floating-point bytes

Byte Bits Definition
1 SEEEEEEE S=Sign
E=Exponent
2 EMMMMMMM E=Exponent
M=Mantissa
MMMMMMMM M=Mantissa
4 MMMMMMMM M=Mantissa

6. (Optional) Set Additional Communications Response Delay in “delay units.”

A delay unit is 2/3 of the time required to transmit one character, as calculated for
the port currently in use and the character transmission parameters. Valid values
range from 1 to 255.

Additional Communications Response Delay is used to synchronize Modbus
communications with hosts that operate at a slower speed than the transmitter. The
value specified here will be added to each response the transmitter sends to the
host.

Tip
Do not set Additional Communications Response Delay unless required by your Modbus host.

6.6.4 Configure Digital Communications Fault Action

Display (standard)  Not available

Chinese-language Not available

display
ProLink Il ProLink > Configuration > Device > Digital Comm Settings > Digital Comm Fault Setting
ProLink Il Device Tools > Configuration > Fault Processing

Field Communicator | Configure > Alert Setup > I/O Fault Actions > Comm Fault Action

Overview

Digital Communications Fault Action specifies the values that will be reported via digital
communications if the transmitter encounters an internal fault condition.
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Procedure
Set Digital Communications Fault Action as desired.

The default setting is None.

Options for Digital Communications Fault Action

Table 6-15: Options for Digital Communications Fault Action

Label

ProLink II ProLink IlI Field Communicator Description

Upscale Upscale Upscale e Process variable values indicate that the
value is greater than the upper sensor lim-
it.

e Totalizers stop incrementing.

Downscale Downscale Downscale e Process variable values indicate that the
value is greater than the upper sensor lim-
it.

e Totalizers stop incrementing.

Zero Zero IntZero-All 0 e Flow rate variables go to the value that

represents a flow rate of 0 (zero).

e Densityis reported as 0.

e Temperature is reported as 0 °C, or the
equivalent if other units are used (e.g.,
32 °F).

* Drive gain is reported as measured.

e Totalizers stop incrementing.

Not-a-Number (NAN) Not a Number Not-a-Number e Process variables are reported as IEEE NAN.

* Drive gain is reported as measured.

e Modbus scaled integers are reported as
Max Int.

* Totalizers stop incrementing.

Flow to Zero Flow to Zero IntZero-Flow 0 e Flow rates are reported as 0.

e Other process variables are reported as
measured.
e Totalizers stop incrementing.

None (default) None None (default) e All process variables are reported as meas-
ured.

e Totalizers increment if they are running.
A\ CAUTION!

If you set mA Output Fault Action or Frequency Output Fault Action to None, be sure to set Digital
Communications Fault Action to None. If you do not, the output will not report actual process data,
and this may result in measurement errors or unintended consequences for your process.
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Restriction

If you set Digital Communications Fault Action to NAN, you cannot set mA Output Fault Action or Frequency
Output Fault Action to None. If you try to do this, the transmitter will not accept the configuration.
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7 Completing the configuration

Topics covered in this chapter:

. Test or tune the system using sensor simulation
*  Back up transmitter configuration
. Enable write-protection on the transmitter configuration

7.1 Test or tune the system using sensor
simulation

Use sensor simulation to test the system's response to a variety of process conditions,
including boundary conditions, problem conditions, or alarm conditions, or to tune the
loop.

Restriction
Sensor simulation is available only on flowmeters with the enhanced core processor.

Prerequisites

Before enabling sensor simulation, ensure that your process can tolerate the effects of the
simulated process values.

Procedure

1. Navigate to the sensor simulation menu.
Communications tool Menu path
Display (standard) Not available
Chinese-language display Not available
ProLink I ProLink > Configuration > Sensor Simulation
ProLink IlI Device Tools > Diagnostics > Testing > Sensor Simulation
Field Communicator Service Tools > Simulate > Simulate Sensor

2. Enable sensor simulation.

3. Formass flow, set Wave Form as desired and enter the required values.
Option Required values
Fixed Fixed Value
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Option Required values
Sawtooth Period
Minimum
Maximum
Sine Period
Minimum
Maximum
4.  Fordensity, set Wave Form as desired and enter the required values.
Option Required values
Fixed Fixed Value
Sawtooth Period
Minimum
Maximum
Sine Period
Minimum
Maximum
5.  Fortemperature, set Wave Form as desired and enter the required values.
Option Required values
Fixed Fixed Value
Sawtooth Period
Minimum
Maximum
Sine Period
Minimum
Maximum
6.  Observe the system response to the simulated values and make any appropriate

changes to the transmitter configuration or to the system.
Modify the simulated values and repeat.

When you have finished testing or tuning, disable sensor simulation.

7.1.1 Sensor simulation

Sensor simulation allows you to test the system or tune the loop without having to create
the test conditions in your process. When sensor simulation is enabled, the transmitter
reports the simulated values for mass flow, density, and temperature, and takes all
appropriate actions. For example, the transmitter might apply a cutoff, activate an event,
or post an alarm.
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7.2

114

When sensor simulation is enabled, the simulated values are stored in the same memory
locations used for process data from the sensor. The simulated values are then used
throughout transmitter functioning. For example, sensor simulation will affect:

. All mass flow rate, temperature, and density values shown on the display or
reported via outputs or digital communications

. The mass total and mass inventory values

. All volume calculations and data, including reported values, volume totals, and
volume inventories

. All mass, temperature, density, or volume values logged to Data Logger
Sensor simulation does not affect any diagnostic values.

Unlike actual mass flow rate and density values, the simulated values are not temperature-
compensated (adjusted for the effect of temperature on the sensor’s flow tubes).

Back up transmitter configuration

ProLink Il and ProLink Il provide a configuration upload/download function which allows
you to save configuration sets to your PC. This allows you to back up and restore your
transmitter configuration. It is also a convenient way to replicate a configuration across
multiple devices.

Prerequisites

One of the following:

o An active connection from ProLink Il
. An active connection from ProLink Il
Restriction

This function is not available with any other communications tools.

Procedure
. To back up the transmitter configuration using ProLink II:

1. Choose File > Load from Xmtr to File.
2. Specify a name and location for the backup file, and click Save.

3. Select the options that you want to include in the backup file, and click Download
Configuration.

. To back up the transmitter configuration using ProLink I1l:

1. Choose Device Tools > Configuration Transfer > Save or Load Configuration Data.

2. Inthe Configuration groupbox, select the configuration data you want to save.
3. Click Save, then specify a file name and location on your computer.

4. Click Start Save.
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The backup file is saved to the specified name and location. It is saved as a text file and can
be read using any text editor.

7.3 Enable write-protection on the transmitter
configuration

Display (standard) | OFF-LINE MAINT > CONFIG >LOCK

Chinese-language  Offline Maintain > Configuration > Lock

display
ProLink Il ProLink > Configuration > Device > Enable Write Protection
ProLink Il Device Tools > Configuration > Write-Protection

Field Communicator = Configure > Manual Setup > Info Parameters > Transmitter Info > Write Protect

Overview

If the transmitter is write-protected, the configuration is locked and nobody can change it
until it is unlocked. This prevents accidental or unauthorized changes to the transmitter
configuration parameters.
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Part Il

Operations, maintenance, and
troubleshooting

Chapters covered in this part:

. Transmitter operation

Measurement support
e Troubleshooting
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3 Transmitter operation

Topics covered in this chapter:

e Record the process variables

e View process variables

. View transmitter status using the status LED
. View and acknowledge status alarms

*  Read totalizer and inventory values

e Start and stop totalizers and inventories

. Reset totalizers

. Reset inventories

8.1 Record the process variables

Micro Motion suggests that you make a record of specific process variable measurements,
including the acceptable range of measurements, under normal operating conditions. This
data will help you recognize when the process variables are unusually high or low, and may
help you better diagnose and troubleshoot application issues.

Procedure

Record the following process variables, under normal operating conditions:

Measurement
Process variable Typical average Typical high Typical low
Flow rate
Density
Temperature
Tube frequency

Pickoff voltage

Drive gain
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8.2

8.2.1

118

View process variables

Display (standard) | Scroll to the desired process variable. If AutoScroll is enabled, you can wait until the proc-
ess variable is displayed. See Section 8.2.1 for more information.

Chinese-language Scroll to the desired process variable. If AutoScroll is enabled, you can wait until the proc-

display ess variable is displayed. See Section 8.2.2 for more information.
ProLink Il ProLink > Process Variables
ProLink Il View the desired variable on the main screen under Process Variables. See Section 8.2.3 for

more information.

Field Communicator | Overview > Shortcuts > Variables > Process Variables

Overview

Process variables provide information about the state of the process fluid, such as flow
rate, density, and temperature, as well as running totals. Process variables can also provide
data about flowmeter operation, such as drive gain and pickoff voltage. This information
can be used to understand and troubleshoot your process.

View process variables using the display (standard
option)

View the desired process variable(s).

If you are using the transmitter display, by default the display shows the mass flow rate,
mass total, volume flow rate, volume total, temperature, density, and drive gain. The
display reports the abbreviated name of the process variable (for example, DENS for
density), the current value of that process variable, and the associated unit of measure (for
example, G/CM3).

If desired, you can configure the display to show other process variables, such as totalizers
and inventories.

If Auto Scroll is enabled, the display cycles through the configured display variables, showing
each display variable for a user-specified number of seconds.
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Figure 8-1: Transmitter display features
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C. Process variable
D. Scroll optical switch
E. Optical switch indicator: turns red when either Scroll or Select is activated
F. Select optical switch
G. Unit of measure for process variable
H. Current value of process variable
8.2.2 View process variables using the Chinese-language

display
View the desired process variable(s).

By default the Chinese-language display shows the mass flow rate, mass total, volume flow
rate, volume total, temperature, density, and drive gain. The display reports the name of
the process variable (for example, Density for density), the current value of that process
variable, and the associated unit of measure (for example, gicm3).

If desired, you can configure the display to show other process variables, such as totalizers
and inventories.

If Auto Scroll is enabled, the display cycles through the configured display variables, showing
each display variable for a user-specified number of seconds.
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Figure 8-2: Chinese-language display features
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8.2.3 View process variables using ProLink Il
When you connect to a device, the process variables are displayed on the main screen of
ProLink III.

Procedure

View the desired process variable(s).

Tip
ProLink Il allows you to choose the process variables that appear on the main screen. You can also

choose whether to view data in Analog Gauge view or digital view, and you can customize the gauge
settings. For more information, see the ProLink Ill user manual.

8.3 View transmitter status using the status LED

The status LED shows the current alarm condition of the transmitter. The status LED is
located on the face of the transmitter.

Observe the status LED.

 If your transmitter has a display, you can view the status LED with the transmitter
housing coverin place.
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3.4

8.4.1

 Ifyour transmitter does not have a display, it does not have a status LED. This option is
not available.

To interpret the status LED, see the following table.

Restriction

If LED Blinking is disabled, the status LED will flash only during calibration. It will not flash to indicate
an unacknowledged alarm.

Table 8-1: Status LED states

LED behavior Alarm condition Description

Solid green No alarm Normal operation

Flashing green | No active alarm Previously active alarm has not been acknowl-
edged

Solid yellow Active low-severity alarm Alarm has been acknowledged

Flashingyel- | Active low-severity alarm Alarm has not been acknowledged

low

Solid red Active high-severity alarm Alarm has been acknowledged

Flashing red Active high-severity alarm Alarm has not been acknowledged

View and acknowledge status alarms

The transmitter posts status alarms whenever a process variable exceeds its defined limits
or the transmitter detects a fault condition. You can view active alarms, and you can
acknowledge alarms.

View and acknowledge alarms using the display
(standard option)

You can view a list containing all alarms that are active, or inactive but unacknowledged.
From this list, you can acknowledge individual alarms.

Note

Only Fault and Informational alarms are listed. The transmitter automatically filters out alarms with
Status Alarm Severity set to Ignore.

Prerequisites

Operator access to the alarm menu must be enabled (default setting). If operator access to
the alarm menu is disabled, you must use another method to view or acknowledge status
alarms.
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Procedure

See Figure 8-3.
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Figure 8-3: Using the display to view and acknowledge the status alarms
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Postrequisites

. To clear the following alarms, you must correct the problem, acknowledge the
alarm, then power-cycle the transmitter: AO01, A002, A010, A0O11, A012, A013,
A018,A019, A022, A023, A024, A025, A028, A029, A031.

. For all other alarms:
- Ifthe alarmis inactive when it is acknowledged, it will be removed from the list.

- Ifthe alarm is active when it is acknowledged, it will be removed from the list
when the alarm condition clears.

8.4.2 View and acknowledge alarms using the Chinese-
language display

You can view a list containing all alarms that are active, or inactive but unacknowledged.
From this list, you can acknowledge individual alarms.

Note

Only Fault and Informational alarms are listed. The transmitter automatically filters out alarms with
Status Alarm Severity set to Ignore.

Prerequisites

Operator access to the alarm menu must be enabled (default setting). If operator access to
the alarm menu is disabled, you must use another method to view or acknowledge status
alarms.

Procedure

See Figure 8-4.
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Figure 8-4: Using the Chinese-language display to view and acknowledge the status alarms
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*This screen is displayed only if the Acknowledge All function is enabled and there are unacknowledged

alarms.

Postrequisites

. To clear the following alarms, you must correct the problem, acknowledge the

alarm, then power-cycle the transmitter: AO01, A002, A010, A011, A012, A013,

A018, A019, A022, A023, A024, A025, A028, A029, A031.

. For all other alarms
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- Ifthe alarm is inactive when it is acknowledged, it will be removed from the list.

- Ifthe alarm is active when it is acknowledged, it will be removed from the list
when the alarm condition clears.

8.4.3 View and acknowledge alarms using ProLink I
You can view a list containing all alarms that are active, or inactive but unacknowledged.
From this list, you can acknowledge individual alarms.
1. Choose ProLink > Alarm Log.
2. Choose the High Priority or Low Priority panel.

Note

The grouping of alarms into these two categories is hard-coded and is not affected by Status
Alarm Severity.

All active or unacknowledged alarms are listed:
* Redindicator: Alarm is currently active.

* Green indicator: Alarm is inactive but unacknowledged.

Note

Only Fault and Informational alarms are listed. The transmitter automatically filters out alarms
with Status Alarm Severity set to Ignore.

3.  Toacknowledge an alarm, check the Ack checkbox.
Postrequisites

. To clear the following alarms, you must correct the problem, acknowledge the
alarm, then power-cycle the transmitter: AO01, A002, A010, A011, A012, A013,
A018, A019, A022, A023, A024, A025, A028, A029, A031.

o For all other alarms:
- Ifthe alarmis inactive when it is acknowledged, it will be removed from the list.

- Ifthe alarm is active when it is acknowledged, it will be removed from the list
when the alarm condition clears.

8.4.4 View and acknowledge alerts using ProLink IlI

You can view a list containing all alerts that are active, orinactive and have been
unacknowleged. From this list, you can acknowlege individual alerts or choose to
acknowledge all alerts at once.

1. View alerts on the ProLink Il main screen under Alerts.

All active or unacknowledged alarms are listed, and displayed according to the
following categories:
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Category Description

Failed: Fix Now A meter failure has occurred and must be addressed immediately.

Maintenance: Fix Soon | A condition has occurred that can be fixed at a later time.

Advisory: Informational = A condition has occurred, but requires no maintenance from you.

Notes
e Allfault alerts are displayed in the Failed: Fix Now category.

e Allinformation alerts are displayed in either the Maintenance: Fix Soon category or the
Advisory: Informational category. The category assignment is hard-coded.

e The transmitter automatically filters out alerts with Alert Severity set to Ignore.

2. Toacknowledge asingle alert, check the Ack checkbox for that alert. To
acknowledge all alerts at once, click Ack All.

Postrequisites

. To clear the following alarms, you must correct the problem, acknowledge the
alarm, then power-cycle the transmitter: AO01, A002, A010, A011, A012, A013,
A018,A019, A022, A023, A024, A025, A028, A029, A031.

. For all other alarms:
- Ifthe alarmis inactive when it is acknowledged, it will be removed from the list.

- Ifthe alarm is active when it is acknowledged, it will be removed from the list
when the alarm condition clears.

8.4.5 View alarms using the Field Communicator

You can view a list containing all alarms that are active, or inactive but unacknowledged.

. To view active or unacknowledged alarms, press Service Tools > Alerts.

All active alarms or unacknowledged alarms are listed.

Note

Only Fault and Informational alarms are listed. The transmitter automatically filters out alarms
with Status Alarm Severity set to Ignore.

. To refresh the list of active or unacknowledged alarms, press Service Tools > Alerts >
Refresh Alerts.
8.4.6 Alarm data in transmitter memory

The transmitter maintains three sets of data for every alarm that is posted.

For each alarm occurrence, the following three sets of data are maintained in transmitter
memory:

. Alert List
. Alert Statistics
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Recent Alerts

Table 8-2: Alarm data in transmitter memory

Alarm data structure

Transmitter action if condition occurs

Contents

Clearing

Alert List

As determined by the alarm status bits, a list

of:

e All currently active alarms

e All previously active alarms that have not
been acknowledged

Cleared and regenerated with every transmit-
ter power cycle

Alert Statistics

One record for each alarm (by alarm number)

that has occurred since the last master reset.

Each record contains:

e A count of the number of occurrences

e Timestamps for the most recent posting
and clearing

Not cleared; maintained across transmitter
power cycles

Recent Alerts

50 most recent alarm postings or alarm clear-
ings

Not cleared; maintained across transmitter
power cycles

8.5

Read totalizer and inventory values

Display (standard)

variable.

To read a totalizer or inventory value from the display, it must be configured as a display

Chinese-language

To read a totalizer or inventory value from the Chinese-language display, it must be con-

display figured as a display variable.
ProLink Il ProLink > Totalizer Control
ProLink Il View the desired variable on the main screen under Process Variables.

Field Communicator

Service Tools > Variables > Totalizer Control

Overview

Totalizers keep track of the total amount of mass or volume measured by the transmitter
since the last totalizer reset. Inventories keep track of the total amount of mass or volume
measured by the transmitter since the last inventory reset.

Tip

You can use the inventories to keep a running total of mass or volume across multiple totalizer
resets.
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8.6 Start and stop totalizers and inventories

Display (standard) | See Section 8.6.1.

Chinese-language Offline Maintain > Totalizer Mgmt > Start Totals
display Offline Maintain > Totalizer Mgmt > Stop Totals

ProLink Il ProLink > Totalizer Control > Start
ProLink > Totalizer Control > Stop

ProLink Il Device Tools > Totalizer Control > Totalizer and Inventories > Start All Totals

Device Tools > Totalizer Control > Totalizer and Inventories > Stop All Totals

Field Communicator = Service Tools > Variables > Totalizer Control > All Totalizers > Start Totalizers

Service Tools > Variables > Totalizer Control > All Totalizers > Stop Totalizers

Overview

When you start a totalizer, it tracks process measurement. In a typical application, its value
increases with flow. When you stop a totalizer, it stops tracking process measurement and
its value does not change with flow. Inventories are started and stopped automatically,
when totalizers are started and stopped.

Important

Totalizers and inventories are started or stopped as a group. When you start any totalizer, all other
totalizers and all inventories are started simultaneously.When you stop any totalizer, all other
totalizers and all inventories are stopped simultaneously. You cannot start or stop inventories
directly.

8.6.1 Start and stop totalizers and inventories using the
display (standard option)

Prerequisites

The Totalizer Start/Stop display function must be enabled.

At least one totalizer must be configured as a display variable.
Procedure

. To start all totalizers and inventories using the display:

1. Scroll until the word TOTAL appears in the lower left corner of the display.

Important

Because all totalizers are started or stopped together, it does not matter which total you
use.

2. Select.

3. Scroll until START appears beneath the current totalizer value.
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8.7
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4. Select.

5. Select again to confirm.
6. Scroll to EXIT.
. To stop all totalizers and inventories using the display:

1. Scroll until the word TOTAL appears in the lower left corner of the display.

Important
Because all totalizers are started or stopped together, it does not matter which total you

use.

. Select.

. Select.

A Ul A W N

. Scroll until STOP appears beneath the current totalizer value.

. Select again to confirm.
. Scroll to EXIT.

Reset totalizers

Display (standard)

See Section 8.7.1.

Chinese-language
display

Offline Maintain > Totalizer Mgmt > Reset Total > Mass Total

Offline Maintain > Totalizer Mgmt > Reset Total > Volume Total

ProLink Il ProLink > Totalizer Control > Reset Mass Total
ProLink > Totalizer Control > Reset Volume Total
ProLink > Totalizer Control > Reset Gas Volume Total
ProLink > Totalizer Control > Reset
ProLink Il Device Tools > Totalizer Control > Totalizer and Inventories > Reset Mass Total

Device Tools > Totalizer Control > Totalizer and Inventories > Reset Volume Total
Device Tools > Totalizer Control > Totalizer and Inventories > Reset Gas Total

Device Tools > Totalizer Control > Totalizer and Inventories > Reset All Totals

Field Communicator

Service Tools > Variables > Totalizer Control > Mass > Mass Total
Service Tools > Variables > Totalizer Control > Gas Standard Volume > Volume Total
Service Tools > Variables > Totalizer Control > Gas Standard Volume > GSV Total

Service Tools > Variables > Totalizer Control > All Totalizers > Reset All Totals

Overview

When you reset a totalizer, the transmitter sets its value to 0. It does not matter whether
the totalizer is started or stopped. If the totalizer is started, it continues to track process

measurement.
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Tip
When you reset a single totalizer, the values of other totalizers are not reset. Inventory values are not
reset.

8.7.1 Reset totalizers using the display (standard option)
Prerequisites
The Totalizer Reset display function must be enabled.

The totalizer that you want to reset must be configured as a display variable. For example:

. If you want to reset the mass totalizer, Mass Total must be configured as a display
variable.

. If you want to reset the volume totalizer, Volume Total must be configured as a display
variable.

Procedure

. To reset the mass totalizer:

1. Scroll until the mass totalizer value appears.

2. Select.

3. Scroll until RESET appears beneath the current totalizer value.
4. Select.

5. Select again to confirm.

6. Scroll to EXIT.

7. Select.

. To reset the volume totalizer:

1. Scroll until the volume totalizer value appears.

2. Select.

3. Scroll until RESET appears beneath the current totalizer value.
4. Select.

5. Select again to confirm.

6. Scroll to EXIT.

7. Select.

. To reset the gas standard volume totalizer:

. Scroll until the gas standard volume totalizer value appears.
. Select.

1
2
3. Scroll until RESET appears beneath the current totalizer value.
4. Select.

5

. Select again to confirm.
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6. Scroll to EXIT.

7. Select.
3.8 Reset inventories

ProLink Il ProLink > Totalizer Control > Reset Inventories
ProLink > Totalizer Control > Reset Mass Inventory
ProLink > Totalizer Control > Reset Volume Inventory
ProLink > Totalizer Control > Reset Gas Volume Inventory

ProLink Il Device Tools > Totalizer Control > Totalizer and Inventories > Reset Mass Inventory
Device Tools > Totalizer Control > Totalizer and Inventories > Reset Volume Inventory
Device Tools > Totalizer Control > Totalizer and Inventories > Reset Gas Inventory
Device Tools > Totalizer Control > Totalizer and Inventories > Reset All Inventories

Overview

When you reset an inventory, the transmitter sets its value to 0. It does not matter
whether the inventory is started or stopped. If the inventory is started, it continues to track
process measurement.

Tip
When you reset a single inventory, the values of other inventories are not reset. Totalizer values are
not reset.

Prerequisites
To use ProLink Il or ProLink Ill to reset the inventories, the feature must be enabled.

. To enable inventory reset in ProLink Il:
1. Click View > Preferences.
2. Check the Enable Inventory Totals Reset checkbox.
3. Click Apply.
. To enable inventory reset in ProLink IlI:
1. Choose Tools > Options.
2. Select Reset Inventories from ProLink Il
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9 Measurement support

Topics covered in this chapter:

Options for measurement support

Use Smart Meter Verification

Zero the flowmeter

Validate the meter

Perform a (standard) D1 and D2 density calibration

Perform a D3 and D4 density calibration (T-Series sensors only)
Perform temperature calibration

9.1 Options for measurement support

Micro Motion provides several measurement support procedures to help you evaluate and
maintain your flowmeter's accuracy.

The following methods are available:

Smart Meter Verification evaluates the structural integrity of the sensor tubes by
comparing current tube stiffness to the stiffness measured at the factory. Stiffness is
defined as the load per unit deflection, or force divided by displacement. Because a
change in structural integrity changes the sensor’s response to mass and density,
this value can be used as an indicator of measurement performance.

Meter validation compares flowmeter measurements reported by the transmitter to
an external measurement standard. Meter validation requires one data point.

Calibration establishes the relationship between a process variable and the signal
produced at the sensor. You can calibrate the flowmeter for zero, density, and
temperature. Density and temperature calibration require two data points (low and
high) and an external measurement for each.

Tips

Perform Smart Meter Verification at regular intervals to get the best data on your meter's
performance.

To prove the meter against a regulatory standard, or to correct measurement error, use
meter validation and meter factors.

Before performing a field calibration, contact Micro Motion to see if there is an alternative. In
many cases, field calibrations have a negative effect on measurement accuracy.

9.2 Use Smart Meter Verification

You can run a Smart Meter Verification test, view and interpret the results, and set up
automatic execution.
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9.2.1

9.2.2

Smart Meter Verification requirements

To use Smart Meter Verification, the transmitter must be paired with an enhanced core
processor, and the Smart Meter Verification option must be ordered for the transmitter.

See Table 9-1 for the minimum version of the transmitter, enhanced core processor, and
communication tool needed to support Smart Meter Verification. (If you are going to
perform Smart Meter Verification using the display, only the transmitter and enhanced
core processor versions apply.)

Table 9-1: Minimum version to support Smart Meter Verification

Item Minimum version

Transmitter 6.0

Enhanced core processor 3.6

ProLink Il 2.9

ProLink IlI 1.0

Field Communicator HART device description: device rev 6, DD rev 2

If your devices or tools do not meet the minimum version requirements for Smart Meter
Verification, you still may have access to an older version of meter verification if the option
was ordered for your transmitter. See Table 9-2 for a description of the major differences
between the older meter verification and the newer Smart Meter Verification.

Table 9-2: Major differences between meter verification and Smart Meter

Verification

Feature Meter verification (older) Smart Meter Verification (newer)

Measurement inter- Suspended during the test (3 mi- No interruption necessary

ruption nutes)

Result storage No results stored in the transmitter | Last 20 results stored in the trans-
mitter

Results reporting Pass/fail/abort Pass/fail/abort, abort code, com-
parison tables and graphs for stor-
ed test results(")

Test start methods Manual only Manual, scheduled, event-based

Smart Meter Verification test preparation

Although it is not necessary to match factory conditions or change the transmitter's
configuration during a Smart Meter Verification test, the test will run more smoothly when
conditions are stable.

(1) Detailed test analyses such as comparison graphs are not available on the local display.
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9.2.3

Smart Meter Verification has an output mode called Continuous Measurement that allows the
transmitter to keep measuring while the test is in progress. If you choose to run the test in
Last Measured Value or Fault modes instead, the transmitter outputs will be held constant for
the two minute duration of the test. If control loops depend on transmitter outputs, take
appropriate action.

Avoid process instability during the test. If conditions are too unstable, the Smart Meter
Verification test will abort. To maximize process stability:

. Maintain a constant fluid pressure and temperature.

. Avoid changes to fluid composition, e.g., two-phase flow or settling.

. Maintain a constant flow rate.

Tips

. The Smart Meter Verification test runs best when flow is stopped through the sensor.

. Smart Meter Verification is not affected by any configured transmitter parameters for flow,

density, or temperature.

Run Smart Meter Verification

Run a Smart Meter Verification test using the display
(standard option)

1. Navigate to the Smart Meter Verification menu.

Figure 9-1: Smart Meter Verification — Top-level menu

| Scroll and Select simultaneously :

for 4 seconds

Scroll

ENTER METER VERFY

v
RUN VERFY RESULTS READ
[Csoeat ] [(soat | [(soat |
3 3 3
Choose Run Verfy.

Choose Outputs and select the desired output behavior.

Option Description
Continue During the test, all outputs will continue to report their assigned process var-
Measr iable. The test will run for approximately 90 seconds.

Fault

During the test, all outputs will report the last measured value of their as-
signed process variable. The test will run for approximately 140 seconds.
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Option ‘ Description

Last Value During the test, all outputs will go to their configured fault action. The test

will run for approximately 140 seconds.

While the test is in progress, dots traverse the display and test progress is shown.

Postrequisites

View the test results and take any appropriate actions.
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Smart Meter Verification flowchart: Running a test using the display

Figure 9-2: Running a Smart Meter Verification test using the display

:I RUN VERFY

| OUTPUTS

-

v

| CONTINUE MEASR FAULT LAST VALUE EXIT
|

v

| ARE YOU SURE/YES? |

—>| ............... X% SENSOR ABORT/YES?
Pass Test result -Abort
Fail
A4 v A 4
| PASS VERFY | | CAUTION VERFY | | ABORTED VERFY |
Scroll
| RESULTS VIEW/YES? | | Abort Type |
[ Scroll ] [ Select ]
To Runcount | RERUN/YES? |
(see Results Read)
l—Yes—I—No—|
| Correct condition | Scroll
— — To Enter Meter Verfy- — =

Run a Smart Meter Verification test using the Chinese-
language display

1. Navigate to the Smart Meter Verification menu.
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Figure 9-3: Smart Meter Verification — Top-level menu

Process variable
display

Online Verify*

*This option is diis only if the itter is
to an enhanced core processor (V3.6 or higher) and the
meter verification software is installed on the transmitter.

Read Results Schedule Verify

v v ¥
Choose Run Verify.

Choose the desired output behavior.

Option Description

Continue Meas- | During the test, all outputs will continue to report their assigned process
ure variable. The test will run for approximately 90 seconds.

Fault Value During the test, all outputs will report the last measured value of their as-

signed process variable. The test will run for approximately 140 seconds.

Last Value During the test, all outputs will go to their configured fault action. The test
will run for approximately 140 seconds.

While the test is in progress, dots traverse the display and test progress is shown.

Postrequisites

View the test results and take any appropriate actions.
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Smart Meter Verification flowchart: Running a test using the Chinese-language
display

Figure 9-4: Running a Smart Meter Verification test using the Chinese-language display

— Run Verify Exit <
| Continue M e |—[W}-/\—>| Fault Value l_m_’l Last Value Down Exit
I I I
[Cseles)
v
| Stop?/Yes |
I X% Sensor Abort?/Yes |
[ [ uwp ) [ Select ]
Pass Test result Abort
Fail
v A 4 A 4
| Pass Verify | | Caution Verify | | Abort Verify |
T
| Results View/Yes? | | Abort Type |
(_Down ] [ select ]
4 A
To Runcount | Sensor Rerun? |
(see Results Read)
Yes—I—N
\ 2 ]
| Correct condition | Up
|
- -To Enter Meter Verify— — —»

Run a Smart Meter Verification test using ProLink Il

1. Choose Tools > Meter Verification > Run Meter Verification.

You may need to wait a few seconds while ProLink Il synchronizes its database with
the transmitter data.
Review the information presented on the screen, and click Next.

Enter any desired information on the Test Definition screen, and click Next.

Allinformation on this screen is optional.
4,  Choose the desired output behavior.
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Option

Description

Outputs Continue

During the test, all outputs will continue to report their assigned proc-

Measuring ess variable. The test will run for approximately 90 seconds.
Outputs Held at Last | During the test, all outputs will report the last measured value of their
Value assigned process variable. The test will run for approximately

140 seconds.

Outputs Held at Fault | During the test, all outputs will go to their configured fault action. The

test will run for approximately 140 seconds.

5. Press Start Meter Verification.

Test progressis d

Postrequisites

isplayed on the screen.

View the test results and take any appropriate actions.

Run a Smart Meter Verification test using ProLink llI

1. Choose Device Tools > Diagnostics > Meter Verification > Run Test.

You may need to

wait a few seconds while ProLink Il synchronizes its database with

the transmitter data.

2.  Enteranydesired

information on the Test Definition screen, and click Next.

All information on this screen is optional.

3.  Choose the desired output behavior.

Option

Description

Continue Measur-

During the test, all outputs will continue to report their assigned process

ing variable. The test will run for approximately 90 seconds.

Held at Last Value | During the test, all outputs will report the last measured value of their as-
signed process variable. The test will run for approximately 140 seconds.

Held at Fault During the test, all outputs will go to their configured fault action. The

4, Press Start.

Test progressis d

Postrequisites

test will run for approximately 140 seconds.

isplayed on the screen.

View the test results and take any appropriate actions.

Run a Smart Meter Verification test using the
Field Communicator

1.  NavigatetotheS

mart Meter Verification menu:
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*  Overview > Shortcuts > Meter Verification

* Service Tools > Maintenance > Routine Maintenance > Meter Verification
Choose Manual Verification.

Choose Start.

Set output behavior as desired, and press OK if prompted.

Option Description

Continue Measuring | During the test, all outputs will continue to report their assigned proc-
ess variable. The test will run for approximately 90 seconds.

Outputs Held at Last = During the test, all outputs will report the last measured value of their
Value assigned process variable. The test will run for approximately
140 seconds.

Outputs Held at Fault | During the test, all outputs will go to their configured fault action. The
test will run for approximately 140 seconds.

Test progress is displayed on the screen.

Postrequisites

View the test results and take any appropriate actions.

9.2.4 View test data

You can view the results of the current test. You can also view results from previous tests.

The transmitter stores the following information about the last twenty Smart Meter
Verification tests:

Powered-on hours at the time of the test.
Test result (Pass, Fail, Abort).

Stiffness of the left and right pickoffs, shown as percentage variation from the
factory value. If the test aborted, 0 is stored for these values.

Abort code, if applicable.

In addition, ProLink Il and ProLink Ill provide a detailed test reporting and analysis
framework. This information is stored on the PC where ProLink Il or ProLink Il is installed. It
includes:

Timestamp from the PC clock

Current flowmeter identification data

Current flow and density configuration parameters
Current zero values

Current process values for mass flow rate, volume flow rate, density, temperature,
and external pressure

Customer and test descriptions (if entered by the user)
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If you use ProLink Il or ProLink Ill to run a test, a test result chart and a test report are
displayed at the completion of the test. On-screen directions are provided to manipulate
the test data or export the data to a CSV file for offline analysis.

View test result data using the display (standard option)

1.
2.

If you have just run a test, results are displayed automatically at the end of the test.

If you want to view results from previous tests:

a. Navigate to the Smart Meter Verification menu.

Figure 9-5: Smart Meter Verification - Top-level menu

| Scroll and Select simultaneously !
| for 4 seconds

Scroll

ENTER METER VERFY

RUN VERFY RESULTS READ SCHEDULE VERFY

Se;ec( Se;ecl Se;ec(
3 3 3

b. Scroll to Results Read and press Select.

The runcount of the most recent test is displayed.

c. Toview data for this test, press Select, then press Scroll to scroll through test data.

d. Toselect a different test, press Scroll, then press Select when the transmitter
displays Results More?. When the desired test appears, as identified by runcount,
press Select.
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Smart Meter Verification flowchart: Viewing test results using the display
(standard option)

Figure 9-6: Viewing Smart Meter Verification test results using the display (standard option)

RESULTS READ

> RUNCOUNT x
; e
Pass Result type Abort:
Fail
v l 4
xx HOURS xx HOURS xx HOURS
PASS CAUTION Abort Type
xx L STF% xx L STF%
xx R STF% xx R STF%

!

RESULTS MORE?

l Select ‘ l Scroll ‘

I
| L —To Run Verfy- »

To Runcount x-1
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View test result data using the Chinese-language display

1. Ifyouhave just run a test, results are displayed automatically at the end of the test.

2. Ifyouwant to view results from previous tests:

a. Navigate to the Smart Meter Verification menu.

Figure 9-7: Smart Meter Verification — Top-level menu

Process variable
display

Online Verify*

*This option is disp only if the itter is
to an enhanced core processor (V3.6 or higher) and the
meter verification software is installed on the transmitter.

v v v

b. Scroll to Read Results and press Select.

The runcount of the most recent test is displayed.

c. Toview data for this test, press Select, then press Scroll to scroll through test data.

d. Toselect a different test, press Scroll, then press Select when the transmitter
displays Results More?. When the desired test appears, as identified by runcount,
press Select.
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Smart Meter Verification flowchart: Viewing test results using the Chinese-

langu

age display

Figure 9-8: Viewing Smart Meter Verification test results using the Chinese-language display
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View test result data using ProLink I

1.

Choose Tools > Meter Verification > Run Meter Verification and click View Previous Test Results
and Print Report.

The chart shows test results for all tests stored in the ProLink Il database.

(Optional) Click Next to view and print a test report.
(Optional) Click Export Data to CSV File to save the data to a file on your PC.

Configuration and Use Manual 145



Measurement support

146

View test result data using ProLink IlI

1.

2.

Choose Device Tools > Diagnostics > Meter Verification and click Previous Test Resullts.

The chart shows test results for all tests stored in the ProLink Il database.

(Optional) Click Next to view and print a test report.
(Optional) Click Export Data to CSV File to save the data to a file on your PC.

View test result data using the Field Communicator

1.

Navigate to the Smart Meter Verification menu:

Overview > Shortcuts > Meter Verification
Service Tools > Maintenance > Routine Maintenance > Meter Verification

(Optional) If the Field Communicator database is out of date, choose Upload Results
Data from Device.

To view data from the most recent test, choose Most Recent Test Results.

To view data for all tests in the Field Communicator database:

d.

Press Show Results Table.

Data from the most recent test is displayed.

Press OK to scroll through data from previous tests.

To exit the results table, press Abort.

Smart Meter Verification results interpretation

When the meter verification test is completed, the result is reported as Pass, Fail, or Abort.
(Some tools report the Fail result as Caution instead.)

Pass

Fail

The test result is within the specification uncertainty limit. In other words, the
stiffness of the left and right pickoffs match the factory values plus or minus the
specification uncertain limit. If transmitter zero and configuration match factory
values, the sensor will meet factory specifications for flow and density
measurement. It is expected that meters will pass meter verification every time
the test is run.

The test result is not within the specification uncertainty limit. Micro Motion
recommends that you immediately repeat the meter verification test. If during
the failed test you had set outputs to Continue Measurement, set outputs to Fault or
Last Measured Value instead.

o If the meter passes the second test, the first result can be ignored.

. If the meter fails the second test, the flow tubes may be damaged. Use
your process knowledge to determine the possibilities for damage and the
appropriate actions for each. These actions might include removing the
meter from service and physically inspecting the tubes. At minimum, you
should perform a flow validation and a density calibration.
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Abort A problem occurred with the meter verification test (e.g., process instability) or
you stopped the test manually. See Table 9-3 for a list of abort codes, a descript of
each code, and possible actions you can take in response.

Table 9-3: Smart Meter Verification abort codes

Code

Description

Recommended actions

1

User-initiated abort

None required. Wait 15 seconds before
starting another test.

Frequency drift

Ensure that temperature, flow, and density
are stable, and rerun the test.

High drive gain

Ensure that flow is stable, minimize en-
trained gas, and rerun the test.

Unstable flow

Check factors that could cause process in-

stability, then rerun the test. To maximize

process stability:

e Maintain a constant fluid pressure and
temperature.

* Avoid changes to fluid composition,
e.g., two-phase flow or settling.

e Maintain a constant flow rate.

13

No factory reference data for meter
verification test performed on air

Contact Micro Motion.

14

No factory reference data for meter
verification test performed on water

Contact Micro Motion.

15

No configuration data for meter ver-
ification

Contact Micro Motion.

Other

General abort

Repeat the test. If the test aborts again, con-
tact Micro Motion.

9.2.5

Verification test

Schedule automatic execution of the Smart Meter

You can set up and run a single test at a user-defined future time. You can also set up and
run tests on a reqular schedule.

Manage scheduled test execution using the display
(standard option)

1. Navigate to the Smart Meter Verification menu.
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Figure 9-9: Smart Meter Verification — Top-level menu

| Scroll and Select simultaneously

1
for 4 seconds !

Scroll

ENTER METER VERFY

RUN VERFY RESULTS READ

Scroll

v v v

Scroll to Schedule Verfy and press Select.

To schedule a single test or the first test in recurring execution:

a. Scroll to Set Next and press Select.

b. Enterthe number of hours that the transmitter will wait before beginning the
test.

4.,  Toschedule recurring execution:

a. Scroll to Set Recur and press Select.
b. Enterthe number of hours that will elapse between tests.
5.  Todisable scheduled execution:

* Todisable execution of a single scheduled test, set Set Next to 0.
» Todisable recurring execution, set Set Recur to 0.

» Todisable all scheduled execution, choose Turn Off Sched when you enter the
Smart Meter Verification menu.
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Smart Meter Verification flowchart: Scheduling test execution using the display

(standard option)

Figure 9-10: Scheduling Smart Meter Verification test execution using the display (standard option)
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Manage scheduled test execution using the Chinese-
language display

1. Navigate to the Smart Meter Verification menu.

149



Measurement support

Figure 9-11: Smart Meter Verification - Top-level menu

Process variable
display

Online Verify*

*This option is diis only if the itter is
to an enhanced core processor (V3.6 or higher) and the
meter verification software is installed on the transmitter.

v v v

Scroll to Schedule Verify and press Select.

To schedule a single test or the first test in recurring execution:

a. Scroll to Set Next and press Select.

b. Enterthe number of hours that the transmitter will wait before beginning the
test.

4.  Toschedule recurring execution:

a. Scroll to Set Recur and press Select.
b. Enterthe number of hours that will elapse between tests.
5.  Todisable scheduled execution:

» Todisable execution of a single scheduled test, set Set Next to 0.
» Todisable recurring execution, set Set Recur to 0.

* Todisable all scheduled execution, choose Turn Off Schedule when you enter the
Smart Meter Verification menu.
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Smart Meter Verification flowchart: Scheduling test execution using the Chinese-

language display

Figure 9-12: Scheduling Smart Meter Verification test execution using the Chinese-language display
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Manage scheduled test execution using ProLink Il

1. Choose Tools > Meter Verification > Schedule Meter Verification.

2.

To disable scheduled execution:

To schedule a single test or the first test in recurring execution, specify a value for
Hours Until Next Run.

To schedule recurring execution, specify a value for Hours Between Recurring Runs.

» Todisable execution of a single scheduled test, set Hours Until Next Run to 0.

» Todisable recurring execution, set Hours Between Recurring Runs to 0.

To disable all scheduled execution, click Turn Off Schedule.

Manage scheduled test execution using ProLink i

1. Choose Device Tools > Diagnostics > Meter Verification > Schedule Meter Verification.

2.

Configuration and Use Manual

To schedule a single test or the first test in recurring execution, specify a value for
Hours Until Next Run.
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3.  Toschedule recurring execution, specify a value for Hours Between Recurring Runs.
4.  Todisable scheduled execution:

* Todisable execution of a single scheduled test, set Hours Until Next Run to 0.
» Todisable recurring execution, set Hours Between Recurring Runs to 0.

e Todisable all scheduled execution, click Disable Scheduled Execution.

Manage scheduled test execution using the
Field Communicator

1. Navigate to the Smart Meter Verification menu:

e Qverview > Shortcuts > Meter Verification
¢ Service Tools > Maintenance > Routine Maintenance > Meter Verification
Choose Automatic Verification.

To schedule a single test or the first test in recurring execution, specify a value for
Hrs Until Next Run.

4.  Toschedule recurring execution, specify a value for Set Recurring Hours.
5.  Todisable scheduled execution:

» Todisable execution of a single scheduled test, set Hrs Until Next Run to 0.
* Todisable recurring execution, set Set Recurring Hours to 0.

e Todisable all scheduled execution, choose Turn Off Schedule.

9.3 Zero the flowmeter

Zeroing the flowmeter establishes a baseline for process measurement by analyzing the
sensor's output when there is no flow through the sensor tubes.

Important

In most cases, the factory zero is more accurate than the field zero. Do not zero the flowmeter unless
one of the following is true:

. The zero is required by site procedures.

. The stored zero value fails the Zero Verification procedure.

Prerequisites

Before performing a field zero, execute the Zero Verification procedure to see whether or
not a field zero can improve measurement accuracy. See Section 2.6.

Important

Do not verify the zero or zero the flowmeter if a high-severity alarm is active. Correct the problem,
then verify the zero or zero the flowmeter. You may verify the zero or zero the flowmeter if a low-
severity alarm is active.
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9.3.1 Zero the flowmeter using the display (standard option)

Zeroing the flowmeter establishes a baseline for process measurement by analyzing the
sensor's output when there is no flow through the sensor tubes.

Restriction

You cannot change the Zero Time setting from the display. The current setting of Zero Time will be
applied to the zero procedure. The default value is 20 seconds. If you need to change Zero Time, you
must make a connection to the transmitter from a communications tool such as ProLink II.

Prerequisites

Assign the following as display variables:
o Live Zero or Field Verification Zero

. Drive Gain

J Temperature

. Density

See Section 5.1.2 for assistance.
Procedure
1. Prepare the flowmeter:

a. Allow the flowmeter to warm up for at least 20 minutes after applying power.

b. Run the process fluid through the sensor until the sensor temperature reaches
the normal process operating temperature.

c. Stop flow through the sensor by shutting the downstream valve, and then the
upstream valve if available.

d. Verify that the sensor is blocked in, that flow has stopped, and that the sensor is
completely full of process fluid.

e. Observe the drive gain, temperature, and density readings. If they are stable,
check the Live Zero or Field Verification Zero value. If the average value is close to 0,
you should not need to zero the flowmeter.

2. Navigate to OFFLINE MAINT > ZERO > CAL ZERO and select CAL/YES?.

Dots traverse the display while flowmeter zero is in progress.
3.  Readthe zero result on the display.

The display reports CAL PASS if the zero was successful, or CAL FAIL if it was not.
Postrequisites
Restore normal flow through the sensor by opening the valves.
Need help? If the zero fails:

. Ensure that there is no flow through the sensor, then retry.

. Remove or reduce sources of electromechanical noise, then retry.
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. Set Zero Time to a lower value, then retry.
. If the zero continues to fail, contact Micro Motion.
. If you want to return the flowmeter to operation using a previous zero value:

- Torestore the zero value set at the factory: OFFLINE MAINT > ZERO > RESTORE ZERO >
RESTORE/YES? . This function requires the enhanced core processor.

Restriction

Restore the factory zero only if your flowmeter was purchased as a unit, it was zeroed at the
factory, and you are using the original components.

9.3.2 Zero the flowmeter using the Chinese-language display

Zeroing the flowmeter establishes a baseline for process measurement by analyzing the
sensor's output when there is no flow through the sensor tubes.

Restriction
You cannot change the Zero Time setting from the display. The current setting of Zero Time will be

applied to the zero procedure. The default value is 20 seconds. If you need to change Zero Time, you
must make a connection to the transmitter from a communications tool such as ProLink II.

Procedure
1. Prepare the flowmeter:

a. Allow the flowmeter to warm up for at least 20 minutes after applying power.

b. Run the process fluid through the sensor until the sensor temperature reaches
the normal process operating temperature.

c. Stop flow through the sensor by shutting the downstream valve, and then the
upstream valve if available.

d. Verify that the sensor is blocked in, that flow has stopped, and that the sensor is
completely full of process fluid.

e. Observe the drive gain, temperature, and density readings. If they are stable,
check the Live Zero or Field Verification Zero value. If the average value is close to 0,
you should not need to zero the flowmeter.

2. Navigate to Offline Maintain > Sensor Zero > Zero Calibration and select Yes.

Dots traverse the display while flowmeter zero is in progress.

3. Read the zero result on the display.

The display reports Calibration Result Pass if the zero was successful, or Calibration Result
Fail if it was not.

Postrequisites

Restore normal flow through the sensor by opening the valves.

Need help? If the zero fails:
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9.3.3

Ensure that there is no flow through the sensor, then retry.

Remove or reduce sources of electromechanical noise, then retry.

Set Zero Time to a lower value, then retry.

If the zero continues to fail, contact Micro Motion.

If you want to return the flowmeter to operation using a previous zero value:

- Torestore the zero value set at the factory: Offline Maintain > Sensor Zero > Zero Result >
Restore Zero > Restore Zero?/Yes . This function requires the enhanced core processor.

Restriction

Restore the factory zero only if your flowmeter was purchased as a unit, it was zeroed at the
factory, and you are using the original components.

Zero the flowmeter using ProLink Il

Zeroing the flowmeter establishes a baseline for process measurement by analyzing the
sensor's output when there is no flow through the sensor tubes.

Prerequisites

ProLink Il must be running and must be connected to the transmitter.

Procedure

1.

Prepare the flowmeter:

a. Allow the flowmeter to warm up for at least 20 minutes after applying power.

b. Run the process fluid through the sensor until the sensor temperature reaches
the normal process operating temperature.

c. Stop flow through the sensor by shutting the downstream valve, and then the
upstream valve if available.

d. Verify that the sensoris blocked in, that flow has stopped, and that the sensoris
completely full of process fluid.

e. Observe the drive gain, temperature, and density readings. If they are stable,
check the Live Zero or Field Verification Zero value. If the average value is close to 0,
you should not need to zero the flowmeter.

Choose ProLink > Calibration > Zero Verification and Calibration.

Click Calibrate Zero.

Modify Zero Time, if desired.

Zero Time controls the amount of time the transmitter takes to determine its zero-

flow reference point. The default Zero Time is 20 seconds. For most applications, the
default Zero Time is appropriate.

Click Perform Auto Zero.

The Calibration in Progress light will turn red during the zero procedure. At the end of
the procedure:
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* Ifthe zero procedure was successful, the Calibration in Progress light returns to
green and a new zero value is displayed.

* If the zero procedure failed, the Calibration Failure light turns red.

Postrequisites

Restore normal flow through the sensor by opening the valves.

Need help? If the zero fails:

. Ensure that there is no flow through the sensor, then retry.

. Remove or reduce sources of electromechanical noise, then retry.

. Set Zero Time to a lower value, then retry.

. If the zero continues to fail, contact Micro Motion.

. If you want to return the flowmeter to operation using a previous zero value:

- Torestore the zero value set at the factory: ProLink > Zero Verification and Calibration > Calibrate
Zero > Restore Factory Zero .This function requires the enhanced core processor.

- Torestore the most recent valid value from transmitter memory: ProLink > Zero Verification
and Calibration > Calibrate Zero > Restore Prior Zero . Restore Prior Zero is available only while the
Flow Calibration window is open. If you close the Flow Calibration window, you will no
longer be able to restore the prior zero.

Restriction

Restore the factory zero only if your flowmeter was purchased as a unit, it was zeroed at the factory,
and you are using the original components.

Zero the flowmeter using ProLink Il

Zeroing the flowmeter establishes a baseline for process measurement by analyzing the
sensor's output when there is no flow through the sensor tubes.

Prerequisites

ProLink Il must be running and must be connected to the transmitter.
Procedure

1. Prepare the flowmeter:

a. Allow the flowmeter to warm up for at least 20 minutes after applying power.

b. Run the process fluid through the sensor until the sensor temperature reaches
the normal process operating temperature.

c. Stop flow through the sensor by shutting the downstream valve, and then the
upstream valve if available.

d. Verify that the sensoris blocked in, that flow has stopped, and that the sensor is
completely full of process fluid.

e. Observe the drive gain, temperature, and density readings. If they are stable,
check the Live Zero or Field Verification Zero value. If the average value is close to 0,
you should not need to zero the flowmeter.
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Choose Device Tools > Calibration > Zero Verification and Calibration.
Click Calibrate Zero.
4.  Modify Zero Time, if desired.
Zero Time controls the amount of time the transmitter takes to determine its zero-

flow reference point. The default Zero Time is 20 seconds. For most applications, the
default Zero Time is appropriate.

5. Click Calibrate Zero.

The Calibration in Progress message is displayed. When the calibration is complete:

* If the zero procedure was successful, a Calibration Success message and a new zero
value are displayed.

* If the zero procedure failed, a Calibration Failed message is displayed.

Postrequisites

Restore normal flow through the sensor by opening the valves.

Need help? If the zero fails:

. Ensure that there is no flow through the sensor, then retry.

. Remove or reduce sources of electromechanical noise, then retry.

. Set Zero Time to a lower value, then retry.

. If the zero continues to fail, contact Micro Motion.

. If you want to return the flowmeter to operation using a previous zero value:

- Torestore the zero value set at the factory: Device Tools > Zero Verification and Calibration >
Calibrate Zero > Restore Factory Zero . This function requires the enhanced core processor.

- Torestore the most recent valid value from transmitter memory: Device Tools > Zero
Verification and Calibration > Calibrate Zero > Restore Prior Zero . Restore Prior Zero is available only
while the Flow Calibration window is open. If you close the Flow Calibration window, you
will no longer be able to restore the prior zero.

Restriction

Restore the factory zero only if your flowmeter was purchased as a unit, it was zeroed at the factory,
and you are using the original components.

9.3.5 Zero the flowmeter using the Field Communicator

Zeroing the flowmeter establishes a baseline for process measurement by analyzing the
sensor's output when there is no flow through the sensor tubes.

1. Prepare the flowmeter:

a. Allow the flowmeter to warm up for at least 20 minutes after applying power.

b. Run the process fluid through the sensor until the sensor temperature reaches
the normal process operating temperature.

c. Stop flow through the sensor by shutting the downstream valve, and then the
upstream valve if available.
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d. Verify that the sensor is blocked in, that flow has stopped, and that the sensoris
completely full of process fluid.

e. Observe the drive gain, temperature, and density readings. If they are stable,
check the Live Zero or Field Verification Zero value. If the average value is close to 0,
you should not need to zero the flowmeter.

Press Service Tools > Maintenance > Zero Calibration > Perform Auto Zero.
Modify Zero Time, if desired.
Zero Time controls the amount of time the transmitter takes to determine its zero-

flow reference point. The default Zero Time is 20 seconds. For most applications, the
default Zero Time is appropriate.

Press OK to start the zero, and wait while the zero calibration is performed.
When the zero is complete, data from the zero calibration is displayed.

* Press OK to accept the data and store the values.

* Press ABORT to discard the data and return to the previous zero values.

Postrequisites

Restore normal flow through the sensor by opening the valves.

Need help? If the zero fails:

Ensure that there is no flow through the sensor, then retry.

Remove or reduce sources of electromechanical noise, then retry.

Set Zero Time to a lower value, then retry.

If the zero continues to fail, contact Micro Motion.

If you want to return the flowmeter to operation using a previous zero value:

- Torestore the zero value set at the factory: Service Tools > Maintenance > Zero Calibration >
Restore Factory Zero . This function requires the enhanced core processor.

Restriction

Restore the factory zero only if your flowmeter was purchased as a unit, it was zeroed at the factory,
and you are using the original components.
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9.4

Validate the meter

Display (standard) OFF-LINE MAINT > CONFG > UNITS > MTR F

Chinese-language Offline Maintain > Configuration > Meter Factor

display
ProLink Il ProLink > Configuration > Flow
ProLink Il Device Tools > Configuration > Process Measurement > Flow

Device Tools > Configuration > Process Measurement > Density

Field Communicator | Configure > Manual Setup > Measurements > Flow

Configure > Manual Setup > Measurements > Density

Overview

Meter validation compares flowmeter measurements reported by the transmitter to an
external measurement standard. If the transmitter value for mass flow, volume flow, or
density measurement is significantly different from the external measurement standard,
you may want to adjust the corresponding meter factor. The flowmeter’s actual
measurement is multiplied by the meter factor, and the resulting value is reported and
used in further processing.

Prerequisites

Identify the meter factor(s) that you will calculate and set. You may set any combination of
the three meter factors: mass flow, volume flow, and density. Note that all three meter
factors are independent:

. The meter factor for mass flow affects only the value reported for mass flow.
. The meter factor for density affects only the value reported for density.
. The meter factor for volume flow affects only the value reported for volume flow or

gas standard volume flow.

Important

To adjust volume flow, you must set the meter factor for volume flow. Setting a meter factor for
mass flow and a meter factor for density will not produce the desired result. The volume flow
calculations are based on original mass flow and density values, before the corresponding meter
factors have been applied.

If you plan to calculate the meter factor for volume flow, be aware that validating volume
in the field may be expensive, and the procedure may be hazardous for some process
fluids. Therefore, because volume is inversely proportional to density, an alternative to
direct measurement is to calculate the meter factor for volume flow from the meter factor
for density. See Section 9.4.7 for instructions on this method.

Obtain a reference device (external measurement device) for the appropriate process
variable.
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Important
For good results, the reference device must be highly accurate.

Procedure
1. Determine the meter factor as follows:

a. Use the flowmeter to take a sample measurement.

b. Measure the same sample using the reference device.

c. Calculate the meter factor using the following formula:
ReferenceMeasurement

NewMeterFactor = ConfiguredMeterFactor x
FlowmeterMeasurement

2. Ensure that the calculated meter factor is between 0.8 and 1.2, inclusive. If the
meter factor is outside these limits, contact Micro Motion customer service.

3. Configure the meter factor in the transmitter.

Example: Calculating the meter factor for mass flow

The flowmeter is installed and validated for the first time. The mass flow measurement
from the transmitteris 250.27 Ib. The mass flow measurement from the reference device
is 250 |Ib. The mass flow meter factor is calculated as follows:
250
MeterFactormassFow = 1 X —— = 0.9989
250.27

The first meter factor for mass flow is 0.9989.

One year later, the flowmeter is validated again. The mass flow measurement from the
transmitteris 250.07 Ib. The mass flow measurement from the reference device is
250.25 |Ib. The new mass flow meter factor is calculated as follows:

MeterFactormassrFiow = 0.9989 X ﬂ = 0.9996

250.07

The new meter factor for mass flow is 0.9996.

Alternate method for calculating the meter factor for
volume flow

The alternate method for calculating the meter factor for volume flow is used to avoid the
difficulties that may be associated with the standard method.

This alternate method is based on the fact that volume is inversely proportional to density.
It provides partial correction of the volume flow measurement by adjusting for the portion
of the total offset that is caused by the density measurement offset. Use this method only
when a volume flow reference is not available, but a density reference is available.
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9.5.1

Procedure
1. Calculate the meter factor for density, using the standard method (see Section 9.4).
2. Calculate the meter factor for volume flow from the meter factor for density:
1
MeterFactorvolume =
MeterFactorpensity
Note

The following equation is mathematically equivalent to the first equation. You may use
whichever version you prefer.

, Densit
MeterFactorvoume = ConfiguredMeterFactoroensiy X SNSHyFlowmeter

DensityreferenceDevice

3. Ensure that the calculated meter factor is between 0.8 and 1.2, inclusive. If the
meter factor is outside these limits, contact Micro Motion customer service.

4.  Configure the meter factor for volume flow in the transmitter.

Perform a (standard) D1 and D2 density
calibration

Density calibration establishes the relationship between the density of the calibration
fluids and the signal produced at the sensor. Density calibration includes the calibration of
the D1 (low-density) and D2 (high-density) calibration points.

Important

Micro Motion flowmeters are calibrated at the factory, and normally do not need to be calibrated in
the field. Calibrate the flowmeter only if you must do so to meet regulatory requirements. Contact
Micro Motion before calibrating the flowmeter.

Tip
Micro Motion recommends using meter validation and meter factors, rather than calibration, to
prove the meter against a regulatory standard or to correct measurement error.

Perform a D1 and D2 density calibration using ProLink Il

Prerequisites

. During density calibration, the sensor must be completely filled with the calibration
fluid, and flow through the sensor must be at the lowest rate allowed by your
application. This is usually accomplished by closing the shutoff valve downstream
from the sensor, then filling the sensor with the appropriate fluid.

. D1 and D2 density calibration require a D1 (low-density) fluid and a D2 (high-
density) fluid. You may use air and water.
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. If LD Optimization is enabled on your meter, disable it. To do this, choose ProLink >
Configuration > Sensor and ensure that the checkbox is not checked. LD Optimization is
used only with large sensors in hydrocarbon applications. In some installations, only
Micro Motion customer service has access to this parameter. If this is the case,
contact Micro Motion before continuing.

. The calibrations must be performed without interruption, in the order shown. Make
sure that you are prepared to complete the process without interruption.

. Before performing the calibration, record your current calibration parameters. You
can do this by saving the current configuration to a file on the PC. If the calibration
fails, restore the known values.

Restriction
For T-Series sensors, the D1 calibration must be performed on air and the D2 calibration must be
performed on water.

Procedure

See Figure 9-13.

Figure 9-13: D1 and D2 density calibration using ProLink Il

D1 calibration D2 calibration

Close shutoff valve
downstream from sensor

Fill sensor with D2 fluid

h 4
h 4

Fill sensor with D1 fluid

v v

ProLink Menu > ProLink Menu >
Calibration > Calibration >
Density cal — Point 1 Density cal — Point 2
A 4 A
Enter density of D1 fluid Enter density of D2 fluid

Calibration in Progress Calibration in Progress
light turns red light turns red
Calibration in Progress Calibration in Progress
light turns green light turns green
Close Close
|
Done
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Postrequisites

If you disabled LD Optimization before the calibration procedure, re-enable it.

9.5.2 Perform a D1 and D2 density calibration using ProLink Il

Prerequisites

During density calibration, the sensor must be completely filled with the calibration
fluid, and flow through the sensor must be at the lowest rate allowed by your
application. This is usually accomplished by closing the shutoff valve downstream
from the sensor, then filling the sensor with the appropriate fluid.

D1 and D2 density calibration require a D1 (low-density) fluid and a D2 (high-
density) fluid. You may use air and water.

If LD Optimization is enabled on your meter, disable it. To do this, choose Device Tools >
Configuration > LD Optimization. LD Optimization is used only with large sensors in
hydrocarbon applications. In some installations, only Micro Motion customer service
has access to this parameter. If this is the case, contact Micro Motion before
continuing.

The calibrations must be performed without interruption, in the order shown. Make
sure that you are prepared to complete the process without interruption.

Before performing the calibration, record your current calibration parameters. You
can do this by saving the current configuration to a file on the PC. If the calibration
fails, restore the known values.

Restriction

For T-Series sensors, the D1 calibration must be performed on air and the D2 calibration must be
performed on water.

Procedure

See Figure 9-14.
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Figure 9-14: D1 and D2 density calibration using ProLink IlI

Close shutoff valve
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D1 calibration D2 calibration
v
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A 4

Device Tools > Device Tools >
Calibration > Calibration >
Density Calibration > Density Calibration >
Density Calibration — Point 1 (Air) Density Calibration — Point 2 (Water)
Enter density of D1 fluid Enter density of D2 fluid
Close Close
Y l
Done

Postrequisites

If you disabled LD Optimization before the calibration procedure, re-enable it.

Perform a D1 and D2 density calibration using the
Field Communicator

Prerequisites

During density calibration, the sensor must be completely filled with the calibration
fluid, and flow through the sensor must be at the lowest rate allowed by your
application. This is usually accomplished by closing the shutoff valve downstream
from the sensor, then filling the sensor with the appropriate fluid.

D1 and D2 density calibration require a D1 (low-density) fluid and a D2 (high-
density) fluid. You may use air and water.

If LD Optimization is enabled on your meter, disable it. To do this, choose Configure >
Manual Setup > Measurements > LD Optimization. LD Optimization is used only with large
sensors in hydrocarbon applications. In some installations, only Micro Motion
customer service has access to this parameter. If this is the case, contact

Micro Motion before continuing.

The calibrations must be performed without interruption, in the order shown. Make
sure that you are prepared to complete the process without interruption.
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. Before performing the calibration, record your current calibration parameters. If the

calibration fails, restore the known values.

Restriction
For T-Series sensors, the D1 calibration must be performed on air and the D2 calibration must be

performed on water.

Procedure

See #unique_242/D1AndD2DensityCalibration-6656AA2B.

Figure 9-15: D1 and D2 density calibration using the Field Communicator
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Postrequisites

If you disabled LD Optimization before the calibration procedure, re-enable it.
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Perform a D3 and D4 density calibration (T-
Series sensors only)

For T-Series sensors, the optional D3 and D4 calibration could improve the accuracy of the
density measurement if the density of your process fluid is less than 0.8 g/cm? or greater
than 1.2 g/cm?3.

If you perform the D3 and D4 calibration, note the following:

Do not perform the D1 and D2 calibration.
Perform the D3 calibration if you have one calibrated fluid.

Perform both the D3 and D4 calibrations if you have two calibrated fluids (other
than air and water). The calibrations must be performed without interruption, in the
order shown. Make sure that you are prepared to complete the process without
interruption.

Perform a D3 or D3 and D4 density calibration using
ProLink I

Prerequisites

During density calibration, the sensor must be completely filled with the calibration
fluid, and flow through the sensor must be at the lowest rate allowed by your
application. This is usually accomplished by closing the shutoff valve downstream
from the sensor, then filling the sensor with the appropriate fluid.

For D3 density calibration, the D3 fluid must meet the following requirements:
- Minimum density of 0.6 g/cm3

- Minimum difference of 0.1 g/cm?3 between the density of the D3 fluid and the
density of water. The density of the D3 fluid may be either greater or less than
the density of water.

For D4 density calibration, the D4 fluid must meet the following requirements:
- Minimum density of 0.6 g/cm3

- Minimum difference of 0.1 g/cm?3 between the density of the D4 fluid and the
density of the D3 fluid. The density of the D4 fluid must be greater than the
density of the D3 fluid.

- Minimum difference of 0.1 g/cm?3 between the density of the D4 fluid and the
density of water. The density of the D4 fluid may be either greater or less than
the density of water.

Before performing the calibration, record your current calibration parameters. You
can do this by saving the current configuration to a file on the PC. If the calibration
fails, restore the known values.

Procedure

See #unique_246/D30rD3AndD4DensityCalibration-66675A7A.
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Figure 9-16: D3 or D3 and D4 density calibration using ProLink II

D3 calibration D4 calibration
Close shutoff valve » Fill sensor with D3 fluid »| Fill sensor with D4 fluid
downstream from sensor
ProLink Menu > ProLink Menu >
Calibration > Calibration >
Density cal — Point 3 Density cal — Point 4
Enter density of D3 fluid Enter density of D4 fluid

Calibration in Progress Calibration in Progress
light turns red light turns red
Calibration in Progress Calibration in Progress
light turns green light turns green

I
Close |
L Close
I
v v
Done Done

9.6.2 Perform a D3 or D3 and D4 density calibration using
ProLink IlI

Prerequisites

. During density calibration, the sensor must be completely filled with the calibration
fluid, and flow through the sensor must be at the lowest rate allowed by your
application. This is usually accomplished by closing the shutoff valve downstream
from the sensor, then filling the sensor with the appropriate fluid.

. For D3 density calibration, the D3 fluid must meet the following requirements:
- Minimum density of 0.6 g/cm?

- Minimum difference of 0.1 g/cm?3 between the density of the D3 fluid and the
density of water. The density of the D3 fluid may be either greater or less than
the density of water.

. For D4 density calibration, the D4 fluid must meet the following requirements:
- Minimum density of 0.6 g/cm3

Configuration and Use Manual 167



Measurement support

- Minimum difference of 0.1 g/cm?3 between the density of the D4 fluid and the
density of the D3 fluid. The density of the D4 fluid must be greater than the
density of the D3 fluid.

- Minimum difference of 0.1 g/cm?3 between the density of the D4 fluid and the
density of water. The density of the D4 fluid may be either greater or less than
the density of water.

. Before performing the calibration, record your current calibration parameters. You
can do this by saving the current configuration to a file on the PC. If the calibration
fails, restore the known values.

Procedure

See Figure 9-17.

Figure 9-17: D3 or D3 and D4 density calibration using ProLink IlI

Close shutoff valve
downstream from sensor

D3 calibration D4 calibration
v

Fill sensor with D3 fluid » Fill sensor with D4 fluid

Device Tools > Device Tools >
Calibration > Calibration >
Density Calibration > Density Calibration >
Density Calibration — Point 3 Density Calibration — Point 4
Enter density of D3 fluid Enter density of D4 fluid
Close Close
A l

Done

9.6.3 Perform a D3 or D3 and D4 density calibration using the
Field Communicator

Prerequisites

. During density calibration, the sensor must be completely filled with the calibration
fluid, and flow through the sensor must be at the lowest rate allowed by your
application. This is usually accomplished by closing the shutoff valve downstream
from the sensor, then filling the sensor with the appropriate fluid.
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. For D3 density calibration, the D3 fluid must meet the following requirements:
- Minimum density of 0.6 g/cm3

- Minimum difference of 0.1 g/cm?3 between the density of the D3 fluid and the
density of water. The density of the D3 fluid may be either greater or less than
the density of water.

. For D4 density calibration, the D4 fluid must meet the following requirements:
- Minimum density of 0.6 g/cm3

- Minimum difference of 0.1 g/cm?3 between the density of the D4 fluid and the
density of the D3 fluid. The density of the D4 fluid must be greater than the
density of the D3 fluid.

- Minimum difference of 0.1 g/cm?3 between the density of the D4 fluid and the
density of water. The density of the D4 fluid may be either greater or less than
the density of water.

. Before performing the calibration, record your current calibration parameters. If the
calibration fails, restore the known values.

Procedure

See #unique_247/D30rD3AndD4DensityCalibration-666913B3.
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Figure 9-18: D3 or D3 and D4 density calibration using the Field Communicator

Close shutoff valve

D3 calibration

downstream from sensor

» Fill sensor with D3 fluid

y

On-Line Menu >
Service Tools >
Maintenance >
Density Calibration

v

‘ Dens Pt 3 T-Series ‘

v

Calibration method

D4 calibration

Fill sensor with D4 fluid

A 4

y

Service Tools >
Maintenance >
Density Calibration

v

‘ Dens Pt 4 T-Series ‘

Calibration method
executes

v

executes
l Enter density of D4 fluid
‘ Enter density of D3 fluid ‘
Calibration in Progress
Calibration in Progress message
message l

v

Density Calibration

Complete message

Density Calibration
Complete message

Home
Home
v
Done
\ 4

A 4
Done

9.7

Perform temperature calibration

9.7.1

170

Temperature calibration establishes the relationship between the temperature of the
calibration fluids and the signal produced by the sensor.

Perform temperature calibration using ProLink Il

Temperature calibration establishes the relationship between the temperature of the
calibration fluids and the signal produced by the sensor.
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Prerequisites

The temperature calibration is a two-part procedure: temperature offset calibration and
temperature slope calibration. The two parts must be performed without interruption, in
the order shown. Ensure that you are prepared to complete the process without
interruption.

Important
Consult Micro Motion before performing a temperature calibration. Under normal circumstances,
the temperature circuit is stable and should not need an adjustment.

Procedure

See Figure 9-19.

Figure 9-19: Temperature calibration using ProLink I

Temperature Offset calibration Temperature Slope calibration
Fill sensor with low- R Fill sensor with high-
temperature fluid g temperature fluid
Wait until sensor achieves Wait until sensor achieves
thermal equilibrium thermal equilibrium
ProLink Menu > ProLink Menu >
Calibration > Calibration >
Temp offset cal Temp slope cal
Enter temperature of low- Enter temperature of high-
temperature fluid temperature fluid
Calibration in Progress Calibration in Progress
light turns red light turns red
Calibration in Progress Calibration in Progress
light turns green light turns green
Close Close
]
Done
9.7.2 Perform temperature calibration using ProLink IlI

Temperature calibration establishes the relationship between the temperature of the
calibration fluids and the signal produced by the sensor.
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172

Prerequisites

The temperature calibration is a two-part procedure: temperature offset calibration and
temperature slope calibration. The two parts must be performed without interruption, in
the order shown. Ensure that you are prepared to complete the process without
interruption.

Important

Consult Micro Motion before performing a temperature calibration. Under normal circumstances,
the temperature circuit is stable and should not need an adjustment.

Procedure

See #unique_248/PL3TempCalFig.

Figure 9-20: Temperature calibration using ProLink Il

Temperature Offset calibration Temperature Slope calibration

Fill sensor with low- Fill sensor with high-
temperature fluid temperature fluid

v v

Wait until sensor achieves Wait until sensor achieves

thermal equilibrium thermal equilibrium

v v

Device Tools >
Calibration >
Temperature Calibration >
Temperature Calibration - Offset

Device Tools >
Calibration >
Temperature Calibration >
Temperature Calibration - Slope

l !

Enter temperature of low- Enter temperature of high-
temperature fluid temperature fluid

Start Calibration

| v
Done

Start Calibration
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10 Troubleshooting

Topics covered in this chapter:

. Status LED states

e Statusalarms

*  Flow measurement problems

e Density measurement problems

. Temperature measurement problems

e Milliamp output problems

*  Frequency output problems

*  Usesensor simulation for troubleshooting
e Check power supply wiring

e Check sensor-to-transmitter wiring

e Check grounding

e Perform loop tests

. Trim mA outputs

*  Check the HART communication loop

. Check HART Address and Loop Current Mode
*  Check HART burst mode

. Check Lower Range Value and Upper Range Value
. Check mA QOutput Fault Action

»  Check for radio frequency interference (RFl)
. Check Frequency Output Maximum Pulse Width
. Check Frequency Output Scaling Method

. Check Frequency Output Fault Action

. Check Flow Direction

e Check the cutoffs

e Check forslug flow (two-phase flow)

e Check the drive gain

*  Check the pickoff voltage

e Check for electrical shorts

e Check the core processor LED

. Perform a core processor resistance test
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10.1

10.2

Status LED states

The status LED on the transmitter indicates whether or not alarms are active. If alarms are
active, view the alarm list to identify the alarms, then take appropriate action to correct

the alarm condition.

Your transmitter has a status LED only if it has a display.

If the transmitter has a display and LED Blinking is disabled, the status LED does not flash to

indicate an unacknowledged alarm.

Table 10-1: Status LED states

Condition LED Blinking parameter | LED behavior
Normal operation (no alarm) N/A Solid green
Unacknowledged corrected condition (no Enabled Flashing green
alarm) Disabled Solid green
Acknowledged low-severity alarm (outputs con- | N/A Solid yellow
tinue to report process data)

Unacknowledged low-severity alarm (outputs Enabled Flashing yellow
continue to report process data) Disabled Solid yellow
Acknowledged high-severity alarm (outputsin | N/A Solid red
fault)

Unacknowledged high-severity alarm (outputs | Enabled Flashing red

in fault) Disabled Solid red

Status alarms

Table 10-2: Status alarms and recommended actions

Alarm code Description Recommended actions

A001 EEPROM Error (Core Processor) | The transmitter has detected a problem communicating with
the sensor. You can try cycling power to the meter to see if the
condition clears. If not, the core processor must be replaced.

A002 RAM Error (Core Processor) The transmitter has detected a problem communicating with
the sensor. You can try cycling power to the meter to see if the
condition clears. If not, the core processor must be replaced.
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Table 10-2: Status alarms and recommended actions (continued)

Alarm code Description Recommended actions

A003 No Sensor Response The transmitter is not receiving one or more basic electrical sig-
nals from the sensor. This could mean that the wiring between
the sensor and the transmitter has been damaged, or that the
sensor requires factory service.
1. Check the drive gain and pickoff voltage. (See Section 10.26

and Section 10.27.)

2. Check the wiring between the sensor and the transmitter.

a. Using the installation manual for your transmitter, verify
that the transmitter is connected to the sensor according
to the instructions. Obey all safety messages when open-
ing wiring compartments.

b. Verify that the wires are making good contact with the
terminals.

c. Perform RTD resistance checks and check for shorts to
case (see Section 10.28.1).

d. Check the continuity of all wires from the transmitter to
the sensor.

3. Checkfor electrical shorts. See Section 10.28.
4. Checkthe integrity of the sensor tubes.
A004 Temperature Overrange The sensor RTD is signaling a resistance that is out of range for

the sensor.
1. Check the sensor RTD resistance values and for RTD shorts to

case. (See Section 10.28.1.)

2. Check the wiring between the sensor and the transmitter.

a. Using the installation manual for your transmitter, verify
that the transmitter is connected to the sensor according
to the instructions. Obey all safety messages when open-
ing wiring compartments.

b. Verify that the wires are making good contact with the
terminals.

c. Perform RTD resistance checks and check for shorts to
case (see Section 10.28.1).

d. Check the continuity of all wires from the transmitter to
the sensor.

3. Verify temperature characterization parameters (Temp Cal

Factor).

4. Check your process conditions against the values reported
by the flowmeter.
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Table 10-2: Status alarms and recommended actions (continued)

Alarm code Description Recommended actions

A005 Mass Flow Rate Overrange The sensor is signaling a flow rate that is out of range for the sen-
Sor.

1. If otheralarms are present, resolve those alarm conditions
first. If the current alarm persists, continue with the recom-
mended actions.

2. Checkyour process conditions against the values reported
by the flowmeter.

3. Check for slug flow (two-phase flow).

a. Checkforslug flow alarmes. If slug flow is the problem,
alarms will be posted.
Check the process for cavitation, flashing, or leaks.
Monitor the density of your process fluid output under
normal process conditions.

A006 Characterization Required The calibration factors for the sensor have not been entered, or
the sensor type is incorrect, or the calibration factors are incor-
rect for the sensor type.

1. Verify that all of the characterization parameters match the
data on the sensor tag.

2. Checkthe resistance of the LLC. (See Section 10.28.1.)

3. Checkthe Sensor Type parameter and make sure it matches
your sensor type.

4. If Sensor Type is Curved Tube, make sure that none of the pa-
rameters specific to Straight Tube sensors have been set.

5. Ifall of the parameters are correct and the alarm persists, re-
place the core processor.
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Table 10-2: Status alarms and recommended actions (continued)

ing Up

Alarm code Description Recommended actions
A008 Density Overrange The sensor is signaling a density reading below 0 g/cm?3 or above

10 g/cm3. Common causes for this alarm include partially filled

flow tubes, excessive gas entrainment or flashing, tube fouling

(foreign material stuck in a tube, uneven coating on the inside of

atube, or a plugged tube), or tube deformation (a permanent

change in tube geometry due to overpressure or hammer ef-
fect).

1. If otheralarms are present, resolve those alarm conditions
first. If the current alarm persists, continue with the recom-
mended actions.

2. Checkyour process conditions against the values reported
by the flowmeter.

3. Checkforairin the flow tubes, tubes not filled, foreign mate-
rial in the tubes, or coating in the tubes.

4. Check for slug flow (two-phase flow).

a. Check forslug flow alarmes. If slug flow is the problem,
alarms will be posted.
Check the process for cavitation, flashing, or leaks.
Monitor the density of your process fluid output under
normal process conditions.

d. Check the values of Slug Low Limit, Slug High Limit, and Slug
Duration.

5. Ifaccompanied by an A003 alarm, check for electrical shorts
between sensor terminals or between the sensor terminals
and the sensor case.

6. Verify that all of the characterization parameters match the
data on the sensor tag.

7. Checkthe sensor coils (see Section 10.28.7).

8. Check the drive gain and pickoff voltage.

9. Perform a density calibration.

10. Contact Micro Motion.

A009 Transmitter Initializing/Warm- | The transmitter is in power-up mode. Allow the transmitter to

warm up. The alarm should clear automatically.

If the alarm does not clear:

1. Check that there is sufficient voltage at the core processor. A
minimum of 11.5 VDC should be available at the core termi-
nals at all times. If there is insufficient power on the core ter-
minals, check that the transmitter is receiving sufficient
power on the power terminals.

2. Make sure the sensor tubes are full of process fluid.

3. Check the wiring between the sensor and the transmitter.
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Table 10-2: Status alarms and recommended actions (continued)

Alarm code Description Recommended actions

A010 Calibration Failure This alarm is typically caused by flow through the sensor during
the zero, or by a zero offset result that is out of range. Power to
the transmitter must be cycled to clear this alarm.

1. Cycle power to the meter.

2. Make sure there is no flow through the sensor.

3. Retry the zero calibration.

4. Power-cycle the transmitter.

A011 Zero Calibration Failed: Low This alarm is caused by reverse flow in the sensor during the
zero, or by a zero offset result that is below the valid range. This
alarm will be accompanied by A010. Power to the transmitter
must be cycled to clear this alarm.

1. Cycle power to the meter.

2. Make sure there is no flow through the sensor.

3. Retry the zero calibration.

4. Power-cycle the transmitter.

A012 Zero Calibration Failed: High This alarm is caused by positive flow in the sensor during the
zero, or by a zero offset result that is above the valid range. This
alarm will be accompanied by A010. Power to the transmitter
must be cycled to clear this alarm.

1. Cycle power to the meter.

2. Make sure there is no flow through the sensor.

3. Retrythe zero calibration.

4. Power-cycle the transmitter.

A013 Zero Calibration Failed: Unsta- | There was too much instability during the calibration procedure.

ble Power to the transmitter must be cycled to clear this alarm.

1. Remove or reduce sources of electromechanical noise (e.g.,
pumps, vibration, pipe stress).

e Check the drive gain and pickoff voltages to confirm that
the sensoris in a stable state.
e Retry the procedure.

2. Cycle power to the meter, then retry the procedure.

A014 Transmitter Failure 1. Check that all wiring compartment covers are installed prop-

erly.

2. Checkthat the wiring connected to the transmitter meets
specifications and that all cable shields are properly termina-
ted.

3. Checkthat the sensor and transmitter are both grounded
properly.

4. Evaluate the environment for sources of high electromag-
netic interference (EMI) and relocate the transmitter or wir-
ing as necessary.
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Table 10-2: Status alarms and recommended actions (continued)

Alarm code

Description

Recommended actions

A016

Sensor RTD Failure

The sensor RTD is signaling a resistance that is out of range for
the sensor.
1. Check the wiring between the sensor and the transmitter.

a. Using the installation manual for your transmitter, verify
that the transmitter is connected to the sensor according
to the instructions. Obey all safety messages when open-
ing wiring compartments.

b. Verify that the wires are making good contact with the
terminals.

c. Perform RTD resistance checks and check for shorts to
case (see Section 10.28.1).

d. Check the continuity of all wires from the transmitter to
the sensor.

2. Checkyour process conditions against the values reported
by the flowmeter.
3. Contact Micro Motion.

A017

T-Series RTD Failure

The sensor RTD is signaling a resistance that is out of range for

the sensor.

1. Check the wiring between the sensor and the transmitter.

a. Using the installation manual for your transmitter, verify
that the transmitter is connected to the sensor according
to the instructions. Obey all safety messages when open-
ing wiring compartments.

b. Verify that the wires are making good contact with the
terminals.

c. Perform RTD resistance checks and check for shorts to
case (see Section 10.28.1).

d. Check the continuity of all wires from the transmitter to
the sensor.

2. Checkyour process conditions against the values reported
by the flowmeter. Temperature should be between -200 °F
and +400 °F.

3. Verify that all of the characterization parameters match the
data on the sensor tag.

4. Contact Micro Motion.

A018

EEPROM Error (Transmitter)

Power to the transmitter must be cycled to clear this alarm.

1. Check that all wiring compartment covers are installed prop-
erly.

2. Check that the wiring connected to the transmitter meets
specifications and that shields are properly terminated.

3. Checkthat the sensor and transmitter are both grounded
properly.

4. Evaluate the environment for sources of high electromag-
netic interference (EMI) and relocate the transmitter or wir-
ing as necessary.

5. Cycle power to the transmitter.

6. If the problem persists, replace the transmitter.
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Table 10-2: Status alarms and recommended actions (continued)

Alarm code

Description

Recommended actions

A019

RAM Error (Transmitter)

Power to the transmitter must be cycled to clear this alarm.

1. Check that all wiring compartment covers are installed prop-
erly.

2. Check that the wiring connected to the transmitter meets
specifications and that shields are properly terminated.

3. Check that the sensor and transmitter are both grounded
properly.

4. Evaluate the environment for sources of high electromag-
netic interference (EMI) and relocate the transmitter or wir-
ing as necessary.

5. Cycle power to the transmitter.

6. Ifthe problem persists, replace the transmitter.

A020

No Flow Cal Value

The flow calibration factor and/or K1 has not been entered since

the last master reset. Verify that all of the characterization pa-

rameters match the data on the sensor taqg. If the problem per-

sists:

1. Checkthat the sensor type (curved or straight) is properly se-
lected.

2. Confirm that no "T-series" calibration parameters have been
set if this is a curved tube sensor.

A021

Incorrect Sensor Type (K1)

The sensor is recognized as a straight tube but the K1 value indi-

cates a curved tube, or vice versa. Verify that all of the character-

ization parameters match the data on the sensor tag. If the prob-

lem persists:

1. Checkthat the sensor type (curved or straight) is properly se-
lected.

2. Confirm that no "T-Series" calibration parameters have been
set if this is a curved tube sensor.

3. [Ifthis alarm occurs in conjunction with A006, check the LLC
resistance and for shorts to case (Section 10.28.1).

A022

Configuration Database Cor-
rupt (Core Processor)

Try cycling power to the meter to see if the alarm clears. If the
alarm persists, replace the core processor.

A023

Internal Totals Corrupt (Core
Processor)

Try cycling power to the meter to see if the alarm clears. If the
alarm persists, replace the core processor.

A024

Program Corrupt (Core Pro-
cessor)

Try cycling power to the meter to see if the alarm clears. If the
alarm persists, replace the core processor.

A025

Boot Sector Fault (Core Pro-
cessor)

Try cycling power to the meter to see if the alarm clears. If the
alarm persists, replace the core processor.
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Table 10-2: Status alarms and recommended actions (continued)

Alarm code Description Recommended actions
A026 Sensor/Transmitter Communi- | The transmitter has lost communication with the core processor
cations Failure on the sensor. This alarm can be an indication of a problem with
the core or the transmitter requiring the replacement of one or
both parts.

1. Check the wiring between the sensor and the transmitter.

a. Using the installation manual for your transmitter, verify
that the transmitter is connected to the sensor according
to the instructions. Obey all safety messages when open-
ing wiring compartments.

b. Verify that the wires are making good contact with the
terminals.

c. Perform RTD resistance checks and check for shorts to
case (see Section 10.28.1).

d. Check the continuity of all wires from the transmitter to
the sensor.

2. Checkthe core processor LED.

3. If no definite correctable cause was found, replace the core
processor.

a. Ifthe problem persists, put back the original core pro-
cessor and replace the transmitter.

b. Ifthe problem still persists, replace both the transmitter
and core processor.

A027 Security Breach 1. Check the HART device ID.

2. The transmitter has a weights and measures security feature
thatis currently set to “unsecure.” Set the transmitter to “se-
cure” to clear the alarm. An authorized procedure may be re-
quired to resecure the transmitter.

A028 Core Processor Write Failure There has been a failure in the transmitter electronics. Try cy-
cling power to the meter to see if the alarm clears. If the alarm
persists, replace the core processor.

A029 PIC/Daughterboard Communi- | This can be an indication that there has been a loss of communi-

cations Failure cation between the transmitter and the display module. Try cy-
cling power to the meter to see if the alarm clears. If possible, re-
place the display module.

A030 Incorrect Board Type The firmware or configuration loaded in the transmitter is in-

compatible with the board type. If this alarm occurred in con-
junction with an effort to load a configuration into the transmit-
ter, confirm that the transmitter is of the same model as the one
the configuration came from.

Try cycling power to the meter to see if the alarm clears. If the

problem persists, contact Micro Motion for additional assis-
tance.
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Table 10-2: Status alarms and recommended actions (continued)

Alarm code Description Recommended actions
A031 Low Power The core processor on the sensor is not receiving sufficient pow-
er. Check the wiring between the transmitter and the sensor.

Power to the transmitter must be cycled to clear this alarm.

1. Using the installation manual for your transmitter, verify that
the transmitter is connected to the sensor according to the
instructions. Obey all safety messages when opening wiring
compartments.

2. Verify that the wires are making good contact with the ter-
minals.

3. Check the continuity of all wires from the transmitter to the
sensor.

4. Cycle power to the meter, then retry the procedure.

5. Measure the voltage at the core processor terminals. There
should be a minimum of 11.5 volts at all times.

a. Ifthereis less than 11.5 volts, confirm that the transmit-
ter is receiving sufficient voltage. (You may need to refer
to the installation manual.)

b. If the transmitter is receiving sufficient voltage, and the
problem still persists, replace the transmitter.

A032 Meter Verification in Progress: | Meter verification in progress, with outputs set to Fault or Last
Outputs to Fault Measured Value.
A033 Insufficient Right/Left Pickoff | There is insufficient signal coming from the sensor pickoff coils,
Signal which suggests that the sensor tubes are being prevented from
vibrating at their natural frequency. This alarm often appears in
conjunction with alarm A102.

1. Check for possible fluid separation by monitoring the density
value and comparing the results against expected density
values.

2. Checkfor plugging, coating, or slug flow.

3. Settling from a two-phase or three-phase fluid can cause this
alarm even if the flow tubes are full. This could mean that the
sensor needs to be reoriented. Refer to the sensor installa-
tion manual for recommended sensor orientations.

A035 Meter Verification Aborted The Meter Verification test did not complete, possibly because it
was manually aborted.

1. Verify that process conditions are stable, then retry the test.

2. Contact Micro Motion.
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Table 10-2: Status alarms and recommended actions (continued)

Alarm code Description Recommended actions
A100 mA Output 1 Saturated The calculated mA output value is outside of the meter's config-
ured range.

1. Check the Upper Range Value and Lower Range Value parame-
ters. Are they set correctly?

2. Checkyour process conditions against the values reported
by the flowmeter.

3. Verify that the measurement units are configured correctly
for your application.

4. Purge the flow tubes.

5. Verify process conditions, checking especially for air in the
flow tubes, tubes not filled, foreign material in the tubes, or
coating in the tubes.

A101 mA Output 1 Fixed Non-zero HART address configured, or the mA output is config-
ured to send a constant value.

1. Check whether the outputisin loop test mode. If it is, unfix
the output.

2. Exit mA output trim, if applicable.

3. Check the HART polling address.

4. Check whether the output has been set to a constant value
via digital communication.

A102 Drive Overrange The drive power (current/voltage) is at its maximum.

1. Check the drive gain and pickoff voltage.

2. Check for electrical shorts between sensor terminals or be-
tween the sensor terminals and the sensor case.

3. Check for partially filled tubes, tube fouling, damaged tubes,
and excessive air entrainment or flashing.

4. Settling from a two- or three-phase fluid could create this
alarm even if the flow tubes are full, which could mean the
sensor needs to be reoriented. Refer to the sensor installa-
tion manual for recommended sensor orientations.

A103 Data Loss Possible (Totals and | The totalizers are not being saved properly. The core processor
Inventories) was unable to store the totalizers on the last power-down and
must rely on the saved totals. The saved totals can be as much as
two hours out of date.

1. Make sure the transmitter and core processor are receiving
sufficient power.

2. Check the power supply and power supply wiring.

A104 Calibration in Progress A calibration procedure is in process.

A105 Slug Flow The density of the process has exceeded the user-defined densi-
ty limits. Check for slug flow (two-phase flow).

A106 Burst Mode Enabled HART burst mode is enabled.

A107 Power Reset Occurred The transmitter has been restarted.

A108 Basic Event 1 On No action required.

A109 Basic Event 2 On No action required.
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Table 10-2: Status alarms and recommended actions (continued)

Alarm code Description Recommended actions
A110 Frequency Output Saturated The calculated frequency output is outside the configured
range.

1. Check the Frequency Output Scaling Method parameter.

2. Checkyour process conditions against the values reported
by the flowmeter.

3. Verify process conditions, checking especially for air in the
flow tubes, tubes not filled, foreign material in the tubes, or
coating in the tubes.

4. Verify that the measurement units are configured correctly
for your application.

5. Purge the flow tubes.

A111 Frequency Output Fixed The frequency output has been configured to send a constant
value.

1. Stopping the totalizer will set the frequency output to zero.
Cycling power to the transmitter or restarting the totalizer
will restore the frequency output to normal operation.

2. Check whether the output is in loop test mode. If it is, unfix
the output.

3. Check whether the output has been set to a constant value
via digital communication.

A112 Upgrade Transmitter Software = Contact Micro Motion.
A113 mA Output 2 Saturated 1. Checkyour process conditions against the values reported
by the flowmeter.

2. Verify process conditions, checking especially for air in the
flow tubes, tubes not filled, foreign material in the tubes, or
coating in the tubes.

3. Verify that the measurement units are configured correctly
for your application.

4. Purge the flow tubes.

5. Check the Upper Range Value and Lower Range Value parame-
ters. Are they set correctly?

A114 mA Output 2 Fixed 1. Check whether the output is in loop test mode. If it is, unfix
the output.

2. Exit mA output trim, if applicable.

3. Check whether the output has been set to a constant value
via digital communication.

A115 No External Input or Polled Da- | The HART polling connection to an external device has failed. No
ta response received from polled device.

1. Verify the external device operation.

2. Verify the wiring between the transmitter and the external
device.

3. Verify the HART polling configuration.

A116 Temperature Overrange (Pe- | 1. Check your process conditions against the values reported
troleum) by the flowmeter.

2. Verify the configuration of the petroleum measurement ta-
ble type and temperature.
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Table 10-2: Status alarms and recommended actions (continued)

Alarm code Description Recommended actions
A117 Density Overrange (Petrole- 1. Check your process conditions against the values reported
um) by the flowmeter.
2. Verify the configuration of the petroleum measurement ta-
ble type and density.
A118 Discrete Output 1 Fixed The discrete output has been configured to send a constant val-
ue.
A120 Curve Fit Failure (Concentra- | Verify the configuration of the concentration measurement ap-
tion) plication.
Al121 Extrapolation Alarm (Concen- | If the product in the sensor has temperature or density proper-
tration) ties that are outside the parameters established by the concen-
tration measurement curve, this is a symptom and no action is
required. This alarm should clear when the process fluid returns
to normal.
If the problem persists, check the configuration of the concen-
tration measurement application.
A131 Meter Verification in Progress: | Meter verification in progress, with outputs set to Last Measured
Outputs to Last Measured Val- | Value.
ue
A132 Sensor Simulation Active Simulation mode is enabled.
A133 EEPROM Error (Display) Change the display module. If the problem persists, contact
Micro Motion.
A141 DDC trigger(s) have comple- | No action required.
ted
N/A Density FD Calibration in Pro- | No action required.
gress
N/A Density D1 Calibration in Pro- | No action required.
gress
N/A Density D2 Calibration in Pro- | No action required.
gress
N/A Density D3 Calibration in Pro- | No action required.
gress
N/A Density D4 Calibration in Pro- | No action required.
gress
N/A Zero Calibration in Progress No action required.
N/A Reverse Flow No action required.
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10.3

Flow measurement problems

Table 10-3: Flow measurement problems and recommended actions

Problem

Possible causes

Recommended actions

Flow indication at no
flow conditions or
zero offset

Misaligned piping (especially in new in-
stallations)

Open or leaking valve

Incorrect sensor zero

Verify that all of the characterization parame-
ters match the data on the sensor tag.

If the flow reading is not excessively high, re-
view the live zero. You may need to restore
the factory zero.

Check for open or leaking valves or seals.
Check for mounting stress on the sensor
(e.g., sensor being used to support piping,
misaligned piping).

Contact Micro Motion.

Erratic non-zero flow
rate under no-flow
conditions

Leaking valve or seal

Slug flow

Plugged or coated flow tube

Incorrect sensor orientation

Wiring problem

Vibration in pipeline at rate close to sen-
sor tube frequency

Damping value too low

Mounting stress on sensor

Verify that the sensor orientation is appropri-
ate for your application (refer to the sensor
installation manual).

Check the drive gain and the pickoff voltage.
See Section 10.26 and Section 10.27.

If the wiring between the sensor and the
transmitter includes a 9-wire segment, verify
that the 9-wire cable shields are correctly
grounded.

Check the wiring between the sensor and
transmitter. See Section 10.70.

For sensors with a junction box, check for
moisture in the junction box.

Purge the flow tubes.

Check for open or leaking valves or seals.
Check for sources of vibration.

Verify damping configuration.

Verify that the measurement units are con-
figured correctly for your application.

Check for slug flow. See Section 10.25.
Check for radio frequency interference. See
Section 10.19.

Contact Micro Motion.
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Table 10-3: Flow measurement problems and recommended actions (continued)

Problem

Possible causes

Recommended actions

Erratic non-zero flow
rate when flow is
steady

e Slug flow

e Damping value too low

e Plugged or coated flow tube

e Output wiring problem

e Problem with receiving device
e Wiring problem

Verify that the sensor orientation is appropri-
ate for your application (refer to the sensor
installation manual).

Check the drive gain and the pickoff voltage.
See Section 10.26 and Section 10.27.

If the wiring between the sensor and the
transmitter includes a 9-wire segment, verify
that the 9-wire cable shields are correctly
grounded.

Check for air entrainment, tube fouling,
flashing, or tube damage.

Check the wiring between the sensor and
transmitter. See Section 10.70.

For sensors with a junction box, check for
moisture in the junction box.

Purge the flow tubes.

Check for open or leaking valves or seals.
Check for sources of vibration.

Verify damping configuration.

Verify that the measurement units are con-
figured correctly for your application.

Check for slug flow. See Section 10.25.
Check for radio frequency interference. See
Section 10.19.

Contact Micro Motion.

Inaccurate flow rate
or batch total

e Wiring problem

* |Inappropriate measurement unit

* Incorrect flow calibration factor

* Incorrect meter factor

 Incorrect density calibration factors
 Incorrect flowmeter grounding

e Slugflow

e Problem with receiving device

Check the wiring between the sensor and
transmitter. See Section 10.70.

Verify that the measurement units are con-
figured correctly for your application.

Verify that all of the characterization parame-
ters match the data on the sensor tag.

Zero the meter.

Check grounding. See Section 10.11.

Check for slug flow. See Section 10.25.

Verify that the receiving device, and the wir-
ing between the transmitter and the receiv-
ing device.

Check sensor coil resistance and for shorts to
case. See Section 10.28.1.

Replace the core processor or transmitter.
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10.4

Density measurement problems

Table 10-4: Density measurement problems and recommended actions

Problem

Possible causes

Recommended actions

Inaccurate density
reading

Problem with process fluid

Incorrect density calibration factors
Wiring problem

Incorrect flowmeter grounding

Slug flow

Plugged or coated flow tube
Incorrect sensor orientation

RTD failure

Physical characteristics of sensor have
changed

Check the wiring between the sensor and
transmitter. See Section 10.70.

Check grounding. See Section 10.11.

Check your process conditions against the
values reported by the flowmeter.

Verify that all of the characterization parame-
ters match the data on the sensor tag.
Check for slug flow. See Section 10.25.

If two sensors with similar frequency are too
near each other, separate them.

Purge the flow tubes.

Unusually high densi-
ty reading

Plugged or coated flow tube

Incorrect K2 value

Incorrect temperature measurement
RTD problem

In high frequency meters, this can be an
indication of erosion or corrosion

In low frequency meters this can indi-
cate tube fouling

Verify that all of the characterization parame-
ters match the data on the sensor tag.

Purge the flow tubes.

Check for coating in the flow tubes.

Unusually low density
reading

Slug flow

Incorrect K2 value

In low frequency meters this can indi-
cate erosion or corrosion

Check your process conditions against the
values reported by the flowmeter.

Verify that all of the characterization parame-
ters match the data on the sensor tag.

Check the wiring between the sensor and
transmitter. See Section 10.70.

Check for tube erosion, especially if the proc-
ess fluid is abrasive.
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10.5

Temperature measurement problems

Table 10-5: Temperature measurement problems and recommended actions

Problem

Possible causes

Recommended actions

Temperature reading
significantly different
from process temper-
ature

e RTD failure
e Wiring problem

Check junction box for moisture or verdi-
gris.

Perform RTD resistance checks and check
for shorts to case (see Section 10.28.1).
Confirm the temperature calibration factor
matches the value on the sensor tag.
Refer to status alarms (especially RTD fail-
ure alarms).

Disable external temperature compensa-
tion.

Verify temperature calibration.

Check the wiring between the sensor and
transmitter. See Section 10.70.

Temperature reading
slightly different from
process temperature

e Sensor temperature not yet equalized
e Sensor leaking heat

The RTD has a specification of +1 °C. If the
error is within this range there is no prob-
lem. If the temperature measurement is
outside the specification for the sensor,
contact Micro Motion.

The temperature of the fluid may be
changing rapidly. Allow sufficient time for
the sensor to equalize with the process flu-
id.

Insulate the sensor if necessary.

Perform RTD resistance checks and check
for shorts to case (see Section 10.28.1).
The RTD may not be making good contact
with the sensor. The sensor may need to
be replaced.
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10.6 Milliamp output problems

Table 10-6: Milliamp output problems and recommended actions

Problem

Possible causes

Recommended actions

No mA output

Wiring problem
Circuit failure
Channel not configured for desired output

Check the power supply and power supply
wiring. See Section 10.9.

Check the mA output wiring.

Check the Fault Action settings. See

Section 10.18.

Measure DC voltage across output termi-
nals to verify that the output is active.
Contact Micro Motion.

Loop test failed

Power supply problem

Wiring problem

Circuit failure

Channel not configured for desired output
Incorrect internal/external power configu-
ration

Check the power supply and power supply
wiring. See Section 10.9.

Check the mA output wiring.

Check the Fault Action settings. See

Section 10.18.

Contact Micro Motion.

mA output below 4
mA

Openin wiring

Bad output circuit

Process condition below LRV

LRV and URV are not set correctly

Fault condition if fault action is set to inter-
nal zero or downscale

Bad mA receiving device

Check your process conditions against the
values reported by the flowmeter.

Verify that the receiving device, and the
wiring between the transmitter and the re-
ceiving device.

Check the settings of Upper Range Value and
Lower Range Value. See Section 10.17.

Check the Fault Action settings. See

Section 10.18.

Constant mA output

Incorrect process variable assigned to the
output

Fault condition exists

Non-zero HART address (mA output 1)
Output is configured for loop test mode
Zero calibration failure

Verify the output variable assignments.
View and resolve any existing alarm condi-
tions.

Check the HART address and Loop Current
Mode. See Section 10.15.

Check to see if a loop test is in process (the
output is fixed).

Check HART burst mode configuration.
See Section 10.16.

If related to a zero calibration failure, cycle
power to the meter and retry the zeroing
procedure.

mA output consis-
tently out of range

Incorrect process variable or units assigned
to output

Fault condition if fault action is set to up-
scale or downscale

LRV and URV are not set correctly

Verify the output variable assignments.
Verify the measurement units configured
for the output.

Check the Fault Action settings. See

Section 10.18.

Check the settings of Upper Range Value and
Lower Range Value. See Section 10.17.

Check the mA output trim. See

Section 10.13.
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Table 10-6: Milliamp output problems and recommended actions (continued)

Problem

Possible causes

Recommended actions

Consistently incorrect
mA measurement

e Loop problem

e Output not trimmed correctly

* Incorrect flow measurement unit config-
ured

e Incorrect process variable configured

e LRV and URV are not set correctly

e Check the mA output trim. See
Section 10.13.

e Verify that the measurement units are con-
figured correctly for your application.

e Verify the process variable assigned to the
mA output.

e Check the settings of Upper Range Value and
Lower Range Value. See Section 10.17.

mA output correct at
lower current, but in-
correct at higher cur-
rent

* mA loop resistance may be set too high

 Verify that the mA output load resistance
is below maximum supported load (see
the installation manual for your transmit-
ter).

10.7

Frequency output problems

Table 10-7: Frequency output problems and recommended actions

Problem

Possible causes

Recommended actions

No frequency output

e Stopped totalizer

* Process condition below cutoff

* Fault condition if fault action is set to in-
ternal zero or downscale

e Slugflow

* Flowinreverse direction from config-
ured flow direction parameter

e Bad frequency receiving device

e Output level not compatible with receiv-
ing device

e Bad output circuit

* Incorrect internal/external power con-
figuration

* Incorrect pulse width configuration

e Output not powered

*  Wiring problem

Verify that the process conditions are below
the low-flow cutoff. Reconfigure the low-flow
cutoff if necessary.

Check the Fault Action settings. See

Section 10.18.

Verify that the totalizers are not stopped. A
stopped totalizer will cause the frequency
output to be locked.

Check for slug flow. See Section 10.25.
Check flow direction. See Section 10.23.
Verify that the receiving device, and the wir-
ing between the transmitter and the receiv-
ing device.

Verify that the channel is wired and config-
ured as a frequency output.

Verify the power configuration for the fre-
quency output (internal vs. external).

Check the pulse width. See Section 10.20.
Perform a loop test. See Section 10.12.

Consistently incorrect
frequency measure-
ment

* Output not scaled correctly
 Incorrect flow measurement unit config-
ured

Check the frequency output scaling. See
Section 10.21.

Verify that the measurement units are con-
figured correctly for your application.

Erratic frequency out-
put

e Radio frequency interference (RFI) from
environment

Check for radio frequency interference. See
Section 10.19.
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10.8

10.9

192

Use sensor simulation for troubleshooting

When sensor simulation is enabled, the transmitter reports user-specified values for mass
flow, temperature, and density. This allows you to reproduce various process conditions or
to test the system.

You can use sensor simulation to help distinguish between legitimate process noise and
externally caused variation. For example, consider a receiving device that reports an
unexpectedly erratic flow value. If sensor simulation is enabled and the observed flow rate
does not match the simulated value, the source of the problem is likely to be somewhere
between the transmitter and the receiving device.

Important

When sensor simulation is active, the simulated value is used in all transmitter outputs and
calculations, including totals and inventories, volume flow calculations, and concentration
calculations. Disable all automatic functions related to the transmitter outputs and place the loop in
manual operation. Do not enable simulation mode unless your application can tolerate these effects,
and be sure to disable simulation mode when you have finished testing.

For more information on using sensor simulation, see Section 7.1.

Check power supply wiring

If the power supply wiring is damaged or improperly connected, the transmitter may not
receive enough power to operate properly.

Prerequisites

You will need the installation manual for your transmitter.

Procedure

1. Before inspecting the power supply wiring, disconnect the power source.
A\ CAUTION!
If the transmitter is in a hazardous area, wait five minutes after disconnecting the
power.

2. Verify that the correct external fuse is used.

Anincorrect fuse can limit current to the transmitter and keep it from initializing.
3. Ensure that the power supply wires are connected to the correct terminals.

Verify that the power supply wires are making good contact, and are not clamped to
the wire insulation.

5. Inspect the voltage label on the inside of the field-wiring compartment.

The voltage supplied to the transmitter should match the voltage specified on the
label.
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6.  Reapply power to the transmitter.

A\ CAUTION!

If the transmitter is in a hazardous area, do not reapply power to the transmitter with
the housing cover removed. Reapplying power to the transmitter while the housing
cover is removed could cause an explosion.

7.  Useavoltmeter to test the voltage at the transmitter’s power supply terminals.

The voltage should be within specified limits. For DC power, you may need to size
the cable.

10.10  Check sensor-to-transmitter wiring

A number of power-supply and output problems may occur if the wiring between the
sensor and the transmitter is improperly connected, or if the wiring becomes damaged.

Prerequisites

You will need the installation manual for your transmitter.

Procedure

1. Before opening the wiring compartments, disconnect the power source.
A\ CAUTION!
If the transmitter is in a hazardous area, wait five minutes after disconnecting the
power.

2. Verify that the transmitter is connected to the sensor according to the information

provided in your transmitter installation manual.
3. Verify that the wires are making good contact with the terminals.

Check the continuity of all wires from the transmitter to the sensor.

10.11 Check grounding

The sensor and the transmitter must be grounded. If the core processor is installed as part
of the transmitter or the sensor, it is grounded automatically. If the core processor is
installed separately, it must be grounded separately.

Prerequisites

You will need:
. Installation manual for your sensor
. Installation manual for your transmitter
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Procedure

Refer to the sensor and transmitter installation manuals for grounding requirements and
instructions.

10.12 Perform loop tests

Aloop test is a way to verify that the transmitter and the remote device are
communicating properly. A loop test also helps you know whether you need to trim mA
outputs.

10.12.1 Perform loop tests using the display (standard option)

Aloop test is a way to verify that the transmitter and the remote device are
communicating properly. A loop test also helps you know whether you need to trim mA
outputs.

Prerequisites

Before performing a loop test, configure the channels for the transmitter inputs and
outputs that will be used in your application.

Follow appropriate procedures to ensure that loop testing will not interfere with existing
measurement and control loops.

Procedure
1.  Testthe mA output(s).
a. Choose and select a low value, e.g., 4 mA.

Dots traverse the display while the output is fixed.

b. Read the mA current at the receiving device and compare it to the transmitter
output.

The readings do not need to match exactly. If the values are slightly different,
you can correct the discrepancy by trimming the output.

c. Atthe transmitter, activate Select.

d. Scroll to and select a high value, e.g., 20 mA.

Dots traverse the display while the output is fixed.

e. Readthe mA current at the receiving device and compare it to the transmitter
output.

The readings do not need to match exactly. If the values are slightly different,
you can correct the discrepancy by trimming the output.

f. Atthe transmitter, activate Select.
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2.  Testthe frequency output(s).
a. Choose OFFLINE MAINT > SIM > FO SIM, and select the frequency output value.

The frequency output can be setto 1, 10, or 15 kHz.

Note

If the Weights & Measures application is enabled on the transmitter, it is not possible to
perform a loop test of the frequency output, even when the transmitter is unsecured.

Dots traverse the display while the output is fixed.

b. Read the frequency signal at the receiving device and compare it to the
transmitter output.

c. Atthe transmitter, activate Select.

3.  Testthe discrete output(s).
a. Choose OFFLINE MAINT > SIM > DO SIM, and select SET ON.

Dots traverse the display while the output is fixed.

<

Verify the signal at the receiving device.
At the transmitter, activate Select.
Scroll to and select SET OFF.

Verify the signal at the receiving device.

"o N

At the transmitter, activate Select.

Postrequisites
. If the mA output reading at the receiving device was slightly inaccurate, you can
correct this discrepancy by trimming the output.

. If the mA output reading at the receiving device was significantly inaccurate, or if at
any step the reading was faulty, verify the wiring between the transmitter and the
remote device, and try again.

. If the discrete output reading is reversed, check the setting of Discrete Output Polarity.

10.12.2  Perform loop tests using the Chinese-language display

A loop test is a way to verify that the transmitter and the remote device are
communicating properly. A loop test also helps you know whether you need to trim mA
outputs.

Prerequisites

Before performing a loop test, configure the channels for the transmitter inputs and
outputs that will be used in your application.

Follow appropriate procedures to ensure that loop testing will not interfere with existing
measurement and control loops.
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Procedure
1.  Testthe mA output(s).

a. Choose Offline Maintain > Simulation > Milliamp Output and select a low value, e.g., 4
mA.

Dots traverse the display while the output is fixed.

b. Readthe mA current at the receiving device and compare it to the transmitter
output.

The readings do not need to match exactly. If the values are slightly different,
you can correct the discrepancy by trimming the output.

c. Atthe transmitter, activate Select.
d. Scrollto and select a high value, e.g., 20 mA.

Dots traverse the display while the output is fixed.

e. Read the mA current at the receiving device and compare it to the transmitter
output.

The readings do not need to match exactly. If the values are slightly different,
you can correct the discrepancy by trimming the output.

f. Atthe transmitter, activate Select.

2. Testthe frequency output(s).

a. Choose Offline Maintain > Simulation > Frequency Output, and select the frequency
output value.

The frequency output can be setto 1, 10, or 15 kHz.

Note

If the Weights & Measures application is enabled on the transmitter, it is not possible to
perform a loop test of the frequency output, even when the transmitter is unsecured.

Dots traverse the display while the output is fixed.

b. Read the frequency signal at the receiving device and compare it to the
transmitter output.

c. Atthe transmitter, activate Select.

3.  Testthe discrete output(s).
a. Choose Offline Maintain > Simulation > Discrete Output, and select On.

Dots traverse the display while the output is fixed.

b. Verify the signal at the receiving device.
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c. Atthe transmitter, activate Select.

d. Scroll to and select Off.

e. Verify the signal at the receiving device.
f. Atthe transmitter, activate Select.

Postrequisites
. If the mA output reading at the receiving device was slightly inaccurate, you can
correct this discrepancy by trimming the output.

. If the mA output reading at the receiving device was significantly inaccurate, or if at
any step the reading was faulty, verify the wiring between the transmitter and the
remote device, and try again.

. If the discrete output reading is reversed, check the setting of Discrete Output Polarity.

10.12.3  Perform loop tests using ProLink Il

A loop test is a way to verify that the transmitter and the remote device are
communicating properly. A loop test also helps you know whether you need to trim mA
outputs.

Prerequisites

Before performing a loop test, configure the channels for the transmitter inputs and
outputs that will be used in your application.

Follow appropriate procedures to ensure that loop testing will not interfere with existing
measurement and control loops.

ProLink Il must be running and must be connected to the transmitter.
Procedure
1.  Testthe mA output(s).

a. Choose ProLink > Test > Fix Milliamp 1 or ProLink > Test > Fix Milliamp 2.
b. Enter4 mAin Set Output To.
c. Click Fix mA.

Read the mA current at the receiving device and compare it to the transmitter
output.

o

The readings do not need to match exactly. If the values are slightly different,
you can correct the discrepancy by trimming the output.

Click UnFix mA.
Enter 20 mA in Set Output To.
Click Fix mA.

Read the mA current at the receiving device and compare it to the transmitter
output.

T Ku oo
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The readings do not need to match exactly. If the values are slightly different,
you can correct the discrepancy by trimming the output.

i. Click UnFix mA.

2. Testthe frequency output(s).

a. Choose ProLink > Test > Fix Freq Out.
b. Enterthe frequency output value in Set Output To.
c. Click Fix Frequency.

d. Read the frequency signal at the receiving device and compare it to the
transmitter output.

e. Click UnFix Freq.
3.  Testthe discrete output(s).

Choose ProLink > Test > Fix Discrete Output.
Select On.

Verify the signal at the receiving device.
Select Off.

Verify the signal at the receiving device.
Click UnFix.

o ®

o a N

Postrequisites

. If the mA output reading at the receiving device was slightly inaccurate, you can
correct this discrepancy by trimming the output.

. If the mA output reading at the receiving device was significantly inaccurate, or if at
any step the reading was faulty, verify the wiring between the transmitter and the
remote device, and try again.

. If the discrete output reading is reversed, check the setting of Discrete Output Polarity.

10.12.4  Perform loop tests using ProLink Il

A loop test is a way to verify that the transmitter and the remote device are
communicating properly. A loop test also helps you know whether you need to trim mA
outputs.

Prerequisites

Before performing a loop test, configure the channels for the transmitter inputs and
outputs that will be used in your application.

Follow appropriate procedures to ensure that loop testing will not interfere with existing
measurement and control loops.

ProLink Il must be running and must be connected to the transmitter.
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Procedure
1.  Testthe mA output(s).
a. Choose Device Tools > Diagnostics > Testing > mA Output 1 Test or Device Tools >
Diagnostics > Testing > mA Output 2 Test.
b. Enter4inFix to:.
c. Click Fix mA.
d. Read the mA current at the receiving device and compare it to the transmitter

output.

The readings do not need to match exactly. If the values are slightly different,
you can correct the discrepancy by trimming the output.

Click UnFix mA.
Enter 20 in Fix to:.
Click Fix mA.

Read the mA current at the receiving device and compare it to the transmitter
output.

T a ™o

The readings do not need to match exactly. If the values are slightly different,
you can correct the discrepancy by trimming the output.

i. Click UnFix mA.

2.  Testthe frequency output(s).

a. Choose Device Tools > Diagnostics > Testing > Frequency Output Test.
b. Enterthe frequency output value in Fix to.
c. Click Fix FO.

d. Read the frequency signal at the receiving device and compare it to the
transmitter output.

e. Click UnFix FO.
3.  Testthe discrete output(s).

Choose Device Tools > Diagnostics > Testing > Discrete Output Test.
Set Fix To: to ON.

Verify the signal at the receiving device.

Set Fix To: to OFF.

Verify the signal at the receiving device.

Click UnFix.

o v

-~ o oa N

Postrequisites

. If the mA output reading at the receiving device was slightly inaccurate, you can
correct this discrepancy by trimming the output.
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10.12.5

200

If the mA output reading at the receiving device was significantly inaccurate, or if at
any step the reading was faulty, verify the wiring between the transmitter and the
remote device, and try again.

If the discrete output reading is reversed, check the setting of Discrete Output Polarity.

Perform loop tests using the Field Communicator

A loop test is a way to verify that the transmitter and the remote device are
communicating properly. A loop test also helps you know whether you need to trim mA

outputs.

Prerequisites

Before performing a loop test, configure the channels for the transmitter inputs and
outputs that will be used in your application.

Follow appropriate procedures to ensure that loop testing will not interfere with existing
measurement and control loops.

Procedure

1.

Test the mA output(s).

d.

Choose Service Tools > Simulate > Simulate Outputs > mA Output Loop Test and select 4
mA.

Read the mA current at the receiving device and compare it to the transmitter
output.

The readings do not need to match exactly. If the values are slightly different,
you can correct the discrepancy by trimming the output.

c. Press OK.
d. Select 20 mA.

f.

g.

Read the mA current at the receiving device and compare it to the transmitter
output.

The readings do not need to match exactly. If the values are slightly different,
you can correct the discrepancy by trimming the output.

Press OK.
Choose End.

Test the frequency output(s).

Note

If the Weights & Measures application is enabled on the transmitter, it is not possible to
perform a loop test of the frequency output, even when the transmitter is unsecured.

d.

Press Service Tools > Simulate > Simulate Outputs > Frequency Output Test, and choose
the frequency output level.
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b. Read the frequency signal at the receiving device and compare it to the
transmitter output.

c. Choose End.

3.  Testthe discrete output(s).

a. Press Service Tools > Simulate > Simulate Outputs > Discrete Output Test.
b. Choose Off.

Verify the signal at the receiving device.

Press OK.

Choose On.

Verify the signal at the receiving device.

Press OK.

Choose End.

T Ku o a0

Postrequisites
. If the mA output reading at the receiving device was slightly inaccurate, you can
correct this discrepancy by trimming the output.

. If the mA output reading at the receiving device was significantly inaccurate, or if at
any step the reading was faulty, verify the wiring between the transmitter and the
remote device, and try again.

. If the discrete output reading is reversed, check the setting of Discrete Output Polarity.

10.13 Trim mA outputs

Trimming an mA output calibrates the transmitter's mA output to the receiving device. If
the current trim values are inaccurate, the transmitter will under-compensate or over-
compensate the output.

10.13.1  Trim mA outputs using ProLink Il

Trimming the mA output establishes a common measurement range between the
transmitter and the device that receives the mA output.

Important

You must trim the output at both ends (4 mA and 20 mA) to ensure that it is compensated
accurately across the entire output range.

Prerequisites
Ensure that the mA output is wired to the receiving device that will be used in production.
Procedure

1. Choose ProLink > Calibration > Milliamp 1 Trim or ProLink > Calibration > Milliamp 2 Trim.
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10.13.2

10.13.3

202

2.  Follow the instructions in the guided method.

Important

If you are using a HART/Bell 202 connection, the HART signal over the primary mA output
affects the mA reading. Disconnect the wiring between ProLink Il and the transmitter
terminals when reading the primary mA output at the receiving device. Reconnect to
continue the trim.

3. Checkthe trim values, and contact Micro Motion customer service if any value is less
than —200 microamps or greater than +200 microamps.

Trim mA outputs using ProLink IlI

Trimming the mA output establishes a common measurement range between the
transmitter and the device that receives the mA output.

Important

You must trim the output at both ends (4 mA and 20 mA) to ensure that it is compensated
accurately across the entire output range.

Prerequisites
Ensure that the mA output is wired to the receiving device that will be used in production.
Procedure

1. Choose Device Tools > Calibration > MA Output Trim > mA Output 1 Trim .

2. Choose Device Tools > Calibration > MA Output Trim > mA Output 1 Trim or Device Tools >
Calibration > MA Output Trim > mA Output 2 Trim .

3. Follow the instructions in the guided method.

Important

If you are using a HART/Bell 202 connection, the HART signal over the primary mA output
affects the mA reading. Disconnect the wiring between ProLink Ill and the transmitter
terminals when reading the primary mA output at the receiving device. Reconnect to
continue the trim.

4.  Checkthe trim values, and contact Micro Motion customer service if any value is less
than =200 microamps or greater than +200 microamps.

Trim mA outputs using the Field Communicator

Trimming the mA output establishes a common measurement range between the
transmitter and the device that receives the mA output.

Important

You must trim the output at both ends (4 mA and 20 mA) to ensure that it is compensated
accurately across the entire output range.
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Prerequisites
Ensure that the mA output is wired to the receiving device that will be used in production.
Procedure

1. Choose.
2. Follow the instructions in the guided method.

Important

The HART signal over the primary mA output affects the mA reading. Disconnect the wiring
between the Field Communicator and the transmitter terminals when reading the primary
mA output at the receiving device. Reconnect to continue the trim.

3.  Checkthe trim values, and contact Micro Motion customer service if any value is less
than =200 microamps or greater than +200 microamps.

10.14  Check the HART communication loop

If you cannot establish or maintain HART communications, the HART loop may be wired
incorrectly.

Prerequisites
You will need:

. A copy of your transmitter installation manual
. A Field Communicator

. Optional: the HART Application Guide, available at www.hartcomm.org
Procedure
1. Verify that the loop wires are connected as shown in the wiring diagrams in the

transmitter installation manual.

If your HART network is more complex than the wiring diagrams in the transmitter
installation manual, contact either Micro Motion or the HART Communication
Foundation.

Disconnect the primary mA output wiring from the transmitter.
Install a 250-1000 Q resistor across the transmitter’s primary mA output terminals.
Check the voltage drop across the resistor (4-20 mA = 1-5 VDC).

If voltage drop is less than 1 VDC, add resistance to achieve a voltage drop of greater
than 1 VDC.

5.  Connect a Field Communicator directly across the resistor and attempt to
communicate (poll).

If communication with the transmitter cannot be established, the transmitter may
need service. Contact Micro Motion.
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10.15

10.16

10.17

10.18

204

Check HART Address and Loop Current Mode

If the transmitter is producing a fixed current from the mA output, the Loop Current Mode
parameter may be disabled.

When Loop Current Mode is disabled, the mA output produces a fixed value, and does not
report process data or implement its fault action.

When HART Address is changed, some configuration tools will automatically change Loop
Current Mode.

Tip
Always verify Loop Current Mode after setting or changing HART Address.

Procedure
1. Set HART Address as appropriate for your HART network.
The default address is 0. This is the recommended value unless the transmitterisin a

multidrop network.
2. Set Loop Current Mode to Enabled.

Check HART burst mode

HART burst mode can cause the transmitter to output unexpected values. Burst mode is
normally disabled, and should only be enabled if another device on the HART network
requires burst mode communication.

1. Check to see if burst mode is enabled or disabled.
2. If burst mode is enabled, disable it.

Check Lower Range Value and Upper Range Value

If the process conditions fall below the configured Lower Range Value (LRV) or rise above the
configured Upper Range Value (URV), the transmitter outputs may send unexpected values.

1. Make a note of your current process conditions.
2. Check the configuration of the LRV and URV.

Check mA Output Fault Action

mA Output Fault Action controls the behavior of the mA output if the transmitter encounters
an internal fault condition. If the mA output is reporting a constant value below 4 mA or
above 20 mA, the transmitter may be in a fault condition.

1. Check the status alarms for active fault conditons.
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2. Ifthere are active fault conditions, the transmitter is performing correctly. If you
want to change its behavior, consider the following options:
* Change the setting of mA Output Fault Action.
* Forthe relevant status alarms, change the setting of Alarm Severity to Ignore.

3.  Ifthere are no active fault conditions, continue troubleshooting.

10.19  Check for radio frequency interference (RFI)

The transmitter's frequency output or discrete output can be affected by radio frequency
interference (RFI). Possible sources of RFl include a source of radio emissions, or a large
transformer, pump, or motor that can generate a strong electromagnetic field. Several
methods to reduce RFI are available. Use one or more of the following suggestions, as
appropriate to your installation.

Procedure
. Eliminate the RFl source.
. Move the transmitter.

. Use shielded cable for the frequency output or discrete output.

- Terminate the shielding at the output device. If this is impossible, terminate the
shielding at the cable gland or conduit fitting.
- Do not terminate the shielding inside the wiring compartment.

- 360-degree termination of shielding is unnecessary.

10.20 Check Frequency Output Maximum Pulse Width

If Frequency Output Maximum Pulse Width is set incorrectly, the frequency output may report an
incorrect value.

Verify the configuration of Frequency Output Maximum Pulse Width.

For most applications, the default value for Frequency Output Maximum Pulse Width is
appropriate. This corresponds to a 50% duty cycle.

10.21 Check Frequency Output Scaling Method

If Frequency Output Scaling Method is set incorrectly, the frequency output may report an
incorrect value.

1. Verify the configuration of Frequency Output Scaling Method.

2. If you changed the setting of Frequency Output Scaling Method, check the settings of all
other frequency output parameters.
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10.22

10.23

10.24

206

Check Frequency Output Fault Action

The Frequency Output Fault Action controls the behavior of the frequency output if the
transmitter encounters an internal fault condition. If the frequency output is reporting a
constant value, the transmitter may be in a fault condition.

1. Check the status alarms for active fault conditons.

2. If there are active fault conditions, the transmitter is performing correctly. If you
want to change its behavior, consider the following options:
» Change the setting of Frequency Output Fault Action.
* Forthe relevant status alarms, change the setting of Alarm Severity to Ignore.

3. Ifthere are no active fault conditions, continue troubleshooting.

Check Flow Direction

If Flow Direction is set inappropriately for your process, the transmitter may report
unexpected flow values or totals.

The Flow Direction parameter interacts with actual flow direction to affect flow values, flow
totals and inventories, and output behavior. For the simplest operation, actual process
flow should match the flow arrow that is on the side of the sensor case.

Procedure
1. Verify the actual direction of process flow through the sensor.
2. Verify the configuration of Flow Direction.

Check the cutoffs

If the transmitter cutoffs are configured incorrectly, the transmitter may report zero flow
when flow is present, or very small amounts of flow under no-flow conditions.

There are separate cutoff parameters for mass flow rate, volume flow rate, gas standard
volume flow rate (if applicable), and density. There is an independent cutoff for each mA
output on your transmitter. The interaction between cutoffs sometimes produces
unexpected results.

Procedure

Verify the configuration of the cutoffs.

Tip
For typical applications, Micro Motion recommends setting Mass Flow Cutoff to the zero stability value

for your sensor, multiplied by 10. Zero stabiliy values can be found in the Product Data Sheet for your
sensor.
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10.25  Check for slug flow (two-phase flow)

Slug flow (two-phase flow, entrained gas) can cause spikes in the drive gain. This may
cause the transmitter to report zero flow, or to post several different alarms.

1.  Checkforslug flow alarms.
If the transmitter is not generating slug flow alarms, slug flow is not the source of
your problem.
Check the process for cavitation, flashing, or leaks.

Monitor the density of your process fluid output under normal process conditions.
Check the settings of Slug Low Limit, Slug High Limit, and Slug Duration.

Tip
You can reduce the occurrence of slug flow alarms by setting Slug Low Limit to a lower value,
Slug High Limit to a higher value, or Slug Duration to a higher value.

10.26 Check the drive gain

Excessive or erratic drive gain may indicate any of a variety of process conditions, sensor
problems, or configuration problems.

To know whether your drive gain is excessive or erratic, you must collect drive gain data
during the problem condition and compare it to drive gain data from a period of normal
operation.

Excessive (saturated) drive gain

Table 10-8: Possible causes and recommended actions for excessive (saturated)

drive gain
Possible cause Recommended actions
Slug flow Check for slug flow. See Section 10.25.
Partially filled flow tube Correct process conditions so that the flow tubes are full.
Plugged flow tube Check the pickoff voltages (see Section 10.27). If either of them

are close to zero (but neither is zero), plugged tubes may be the
source of your problem. Purge the tubes. In extreme cases, you
may need to replace the sensor.

Cavitation, flashing, orairen- | ¢ Increase the inlet or back pressure at the sensor.

trainment; settling of two-or | ¢ Ifa pump is located upstream from the sensor, increase the

three-phase fluids distance between the pump and sensor.

* The sensor may need to be reorientated. Consult the installa-
tion manual for your sensor for recommended orientations.

Drive board or module failure | Contact Micro Motion.
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Table 10-8: Possible causes and recommended actions for excessive (saturated)
drive gain (continued)

Possible cause Recommended actions

Bent flow tube Check the pickoff voltages (see Section 10.27). If either of them
are close to zero (but neither is zero), the flow tubes may be bent.
The sensor will need to be replaced.

Cracked flow tube Replace the sensor.

Sensor imbalance Contact Micro Motion.

Mechanical binding at sensor | Ensure sensor is free to vibrate.

Open drive or left pickoff sen- | Contact Micro Motion.
sor coll

Flow rate out of range Ensure that flow rate is within sensor limits.

Incorrect sensor characteriza- | Verify the characterization parameters.
tion

Erratic drive gain

Table 10-9: Possible causes and recommended actions for erratic drive gain

Possible cause Recommended actions

Wrong K1 characterization constant for sensor Verify the K1 characterization parameter.

Polarity of pick-off reversed or polarity of drive reversed | Contact Micro Motion.

Slug flow Check for slug flow. See Section 10.25.

Foreign material caught in flow tubes e Purge the flow tubes.
e Replace the sensor.

10.26.1  Collect drive gain data

Drive gain data can be used to diagnose a variety of process and equipment conditions.
Collect drive gain data from a period of normal operation, and use this data as a baseline
for troubleshooting.

Procedure

1. Navigate to the drive gain data.

2. Observe and record drive gain data over an appropriate period of time, under a
variety of process conditions.

10.27 Check the pickoff voltage

If the pickoff voltage readings are unusually low, you may have any of a variety of process
or equipment problems.
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To know whether your pickoff voltage is unusually low, you must collect pickoff voltage
data during the problem condition and compare it to pickoff voltage data from a period of
normal operation.

Table 10-10: Possible causes and recommended actions for low pickoff voltage

Possible cause Recommended actions

Air entrainment e Increase the inlet or back pressure at the sensor.

e Ifapumpislocated upstream from the sensor, increase the
distance between the pump and sensor.

e The sensor may need to be reoriented. Consult the installa-
tion manual for your sensor for recommended orienta-
tions.

Faulty wiring runs between the | Verify wiring between sensor and transmitter.
sensor and transmitter

Process flow rate beyond the lim- | Verify that the process flow rate is not out of range of the sen-

its of the sensor sor.
Slug flow Check for slug flow. See Section 10.25.
No tube vibration in sensor e Checkfor plugging.

e Ensure sensor is free to vibrate (no mechanical binding).
e Verify wiring.
e Test coils at sensor. See Section 10.28.1.

Moisture in the sensor electronics | Eliminate the moisture in the sensor electronics.

The sensoris damaged, or sensor | Replace the sensor.
magnets may have become de-
magnetized

10.27.1  Collect pickoff voltage data

Pickoff voltage data can be used to diagnose a variety of process and equipment
conditions. Collect pickoff voltage data from a period of normal operation, and use this
data as a baseline for troubleshooting.

Procedure

1. Navigate to the pickoff voltage data.

2. Observe and record data for both the left pickoff and the right pickoff, over an
appropriate period of time, under a variety of process conditions.

10.28 Check for electrical shorts

Shorts between sensor terminals or between the sensor terminals and the sensor case can
cause the sensor to stop working.
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Table 10-11: Possible causes and recommended actions for electrical shorts

Possible cause Recommended action
Moisture inside the junction box Ensure that the junction box is dry and no corrosion is
present.

Liquid or moisture inside the sensor | Contact Micro Motion.

case

Internally shorted feedthrough Contact Micro Motion.

Faulty cable Replace the cable.

Improper wire termination Verify wire terminations inside sensor junction box. The

Micro Motion document titled 9-Wire Flowmeter Cable Prep-
aration and Installation Guide may offer some assistance.

10.28.1 Check the sensor coils

Checking the sensor coils can identify electrical shorts.

Restriction

This procedure applies only to 9-wire remote-mount transmitters and remote transmitters with
remote core processors.

Procedure
1. Disconnect power to the transmitter.
A\ CAUTION!

If the transmitter is in a hazardous area, wait 5 minutes before continuing.

Remove the end-cap from the core processor housing.
Unplug the terminal blocks from the terminal board on the core processor.

Using a digital multimeter (DMM), check the pickoff coils by placing the DMM leads
on the unplugged terminal blocks for each terminal pair. See Table 10-12 for a list of
the coils. Record the values.

Table 10-12: Coils and test terminal pairs

Coil Sensor model Terminal colors

Drive coil All Brown to red

Left pickoff coil (LPO) All Green to white

Right pickoff coil (RPO) All Blue to gray

Resistance temperature detector (RTD) | All Yellow to violet

Lead length compensator (LLC) All except T-Series and CMF400 | Yellow to orange
(see note)
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Table 10-12: Coils and test terminal pairs (continued)

Coil Sensor model Terminal colors

Composite RTD T-Series Yellow to orange

Fixed resistor (see note) CMF400 Yellow to orange
Note

The CMF400 fixed resistor applies only to certain specific CMF400 releases. Contact Micro
Motion for more information.

There should be no open circuits, that is, no infinite resistance readings. The left
pickoff and right pickoff readings should be the same or very close (¥5 Q). If there
are any unusual readings, repeat the coil resistance tests at the sensor junction box
to eliminate the possibility of faulty cable. The readings for each coil pair should
match at both ends.

Test the terminals in the sensor junction box for shorts to case.

a. Leave the terminal blocks disconnected.

Remove the lid of the junction box.

. Testing one terminal at a time, place a DMM lead on the terminal and the other

lead on the sensor case.

With the DMM set to its highest range, there should be infinite resistance on
each lead. If there is any resistance at all, there is a short to case.

Test the resistance of junction box terminal pairs.

@ o o n oo

Test the brown terminal against all other terminals except the red one.
Test the red terminal against all other terminals except the brown one.
Test the green terminal against all other terminals except the white one.
Test the white terminal against all other terminals except the green one.
Test the blue terminal against all other terminals except the gray one.
Test the gray terminal against all other terminals except the blue one.

Test the orange terminal against all other terminals except the yellow and violet
ones.

Test the yellow terminal against all other terminals except the orange and violet
ones.

Test the violet terminal against all other terminals except the yellow and orange
ones.

There should be infinite resistance for each pair. If there is any resistance at all, there
is a short between terminals.

Postrequisites

To return to normal operation:

Configuration and Use Manual

211



Troubleshooting

10.29

212

1. Plugthe terminal blocks into the terminal board.

2. Replace the end-cap on the core processor housing.
3.  Replace thelid on the sensor junction box.
Important

When reassembling the meter components, be sure to grease all O-rings.

Check the core processor LED

The core processor has an LED that indicates different meter conditions.

1. Maintain power to the transmitter.

2. If you have a 4-wire remote installation or a remote core processor with remote
transmitter installation:
a. Remove the core processor lid. The core processor is intrinsically safe and can be

opened in all environments.

b. Check the state of the core processor LED.

3. If you have an integral installation:

a. Loosen the four cap screws that fasten the transmitter to the base.

Figure 10-1: Integral installation components

Transition ring

4 x cap screws (4 mm)

Base

b. Rotate the transmitter counter-clockwise so that the cap screws are in the
unlocked position.

c. Gently lift the transmitter straight up, disengaging it from the cap screws.

Important

Do not disconnect or damage the wires that connect the transmitter to the core
processor.

d. Check the state of the core processor LED.
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4.  Ifyouhave a 9-wire remote installation:

a. Remove the end-cap.

Figure 10-2: 9-wire remote installation components

Transmitter

Core processor

End-cap

b. Inside the core processor housing, loosen the three screws that hold the core
processor mounting plate in place.
Do not remove the screws.

c. Rotate the mounting plate so that the screws are in the unlocked position.

d. Holding the tab on the mounting plate, slowly lower the mounting plate so that
the top of the core processor is visible.

Important

Do not disconnect or damage the wires that connect the transmitter to the core
processor.

e. Checkthe state of the core processor LED.

Postrequisites

To return to normal operation:

. For a 4-wire remote installation or a remote core processor with remote transmitter
installation, replace the core processor lid.

. For an integral installation:

1. Without pinching or stretching the wires, lower the transmitter onto the base,
inserting the cap screws into the slots.

2. Rotate the transmitter clockwise so that the cap screws are in the locked
position.

3. Tighten the cap screws, torquing to 20 to 30 in-Ibs (2.3 to 3.4 N-m).
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. For a 9-wire remote installation:

1. Without pinching or stressing the wires, slide the mounting plate into place.
Rotate the mounting plate so that the screws are in the locked position.
Tighten the screws, torquing to 6 to 8 in-lbs (0.7 to 0.9 N-m).

H W N

Replace the end-cap.

Important
When reassembling the meter components, be sure to grease all O-rings.

10.29.1 Core processor LED states

Table 10-13: Standard core processor LED states

LED state Description Recommended actions
1 flash per second (ON 25%, OFF | Normal operation No action required.
75%)
1 flash per second (ON 75%, OFF | Slug flow (two-phase flow) See Section 10.25.
25%)
Solid ON Zero or calibration in progress No action required.
Core processor receiving be- Check power supply to transmitter.
tween 11.5 and 5 volts
3 rapid flashes, followed by Sensor not recognized Check wiring between transmitter and sensor.
pause Improper configuration Check sensor characterization parameters.

Broken pin between sensorand | The meter requires factory service.
core processor

4 flashes per second Fault condition Check alarm status.
OFF Core processor receiving less  Verify power supply wiring to core processor.
than 5 volts e |f transmitter status LED is lit, transmitter is re-

ceiving power. Check voltage across terminals
1 (VDC+) and 2 (VDC-) in core processor. If
reading is less than 1 VDC, verify power supply
wiring to core processor. Wires may be switch-
ed.

e |f transmitter status LED is not lit, transmitter
is not receiving power. Check power supply. If
power supply is operational, internal transmit-
ter, display, or LED failure is possible — the me-
ter may require factory service.

Core processor internal failure The meter requires factory service.

214 Micro Motion® Model 1700 Transmitters with Analog Outputs



Troubleshooting

Table 10-14: Enhanced core processor LED states

LED state

Description

Recommended action

Solid green

Normal operation

No action required.

Flashing yellow

Zero in progress

No action required.

Solid yellow

Low-severity alarm

Check alarm status.

Solid red

High-severity alarm

Check alarm status.

Flashing red (80% on, 20% off)

Tubes not full

If alarm A105 (slug flow) is active, refer to the
recommended actions for that alarm.

If alarm A033 (tubes not full) is active, verify
process. Check for airin the flow tubes, tubes
not filled, foreign material in tubes, or coating
in tubes.

Flashing red (50% on, 50% off)

Electronics failed

The meter requires factory service.

Flashing red (50% on, 50% off,
skips every 4th)

Sensor failed

The meter requires factory service.

OFF

Core processor receiving less
than 5 volts

Verify power supply wiring to core processor.
If transmitter status LED is lit, transmitter is re-
ceiving power. Check voltage across terminals
1(VDC+) and 2 (VDC-) in core processor. If
reading is less than 1 VDC, verify power supply
wiring to core processor. Wires may be switch-
ed.

If transmitter status LED is not lit, transmitter
is not receiving power. Check power supply. If
power supply is operational, internal transmit-
ter, display, or LED failure is possible - the me-
ter may require factory service.

Core processor internal failure

The meter requires factory service.

10.30 Perform a core processor resistance test

1. Power down the transmitter.

2. Ifyou have a 4-wire remote installation or a remote core processor with remote
transmitter installation, remove the core processor lid.

3.  Ifyouhave anintegral installation:

a. Loosen the four cap screws that fasten the transmitter to the base.
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Figure 10-3: Integral installation components

Transmitter

Transition ring

4 x cap screws (4 mm)

b. Rotate the transmitter counter-clockwise so that the cap screws are in the
unlocked position.

c. Gently lift the transmitter straight up, disengaging it from the cap screws.

4.  Ifyouhave a 9-wire remote installation:

a. Remove the end-cap.

Figure 10-4: 9-wire remote installation components

Transmitter

Core processor

End-cap

b. Inside the core processor housing, loosen the three screws that hold the core
processor mounting plate in place.
Do not remove the screws.

c. Rotate the mounting plate so that the screws are in the unlocked position.

d. Holding the tab on the mounting plate, slowly lower the mounting plate so that
the top of the core processor is visible.
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5.  Atthe core processor, disconnect the 4-wire cable between the core processor and
the transmitter.
6.  Measure the resistance between core processor terminal pairs 3-4, 2-3, and 2-4.
Terminal pair Function Expected resistance
3-4 RS-485/A and RS-485/B 40 kQ to 50 kQ
2-3 VDC- and RS-485/A 20kQto 25 kQ
2-4 VDC- and RS-485/B 20 kQ to 25 kO
7.  Ifanyresistance measurements are lower than specified, the core processor may

not be able to communicate with a transmitter or a remote host. The meter may
need factory service.

Postrequisites

To return to normal operation:

. For a 4-wire remote installation or a remote core processor with remote transmitter
installation:

1. Reconnect the 4-wire cable between the core processor and the transmitter.
2. Replace the core processor lid.
3. Restore power to the transmitter.
. For an integral installation:
1. Reconnect the 4-wire cable between the core processor and the transmitter.

2. Without pinching or stretching the wires, lower the transmitter onto the base,
inserting the cap screws into the slots.

3. Rotate the transmitter clockwise so that the cap screws are in the locked
position.

4. Tighten the cap screws, torquing to 20 to 30 in-Ibs (2.3 to 3.4 N-m).
5. Restore power to the transmitter.

o For a 9-wire remote installation:
1. Reconnect the 4-wire cable between the core processor and the transmitter.
2. Without pinching or stressing the wires, slide the mounting plate into place.
3. Rotate the mounting plate so that the screws are in the locked position.
4. Tighten the screws, torquing to 6 to 8 in-lbs (0.7 to 0.9 N-m).
5. Replace the end-cap.
6. Restore power to the transmitter.

Important
When reassembling the meter components, be sure to grease all O-rings.
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Appendix A
Using the standard transmitter display

A.1

218

Topics covered in this appendix:

Components of the transmitter interface

Use the optical switches

Access and use the display menu system
Display codes for process variables

Codes and abbreviations used in display menus
Menu maps for the transmitter display

Components of the transmitter interface

The transmitter interface includes the status LED, the display (LCD panel), and two optical
switches.
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Figure A-1: Transmitter interface
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A.2 Use the optical switches

Use the optical switches on the transmitter interface to control the transmitter display.
The transmitter has two optical switches: Scroll and Select.

To activate an optical switch, block the light by holding your thumb or finger in front of the
opening.

Tip
You can activate the optical switch through the lens. Do not remove the transmitter housing cover.

The optical switch indicator lights up when the transmitter senses that an optical switch
has been activated.
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A.3
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Table A-1: Optical switch indicator and optical switch states

Optical switch indicator State of optical switches
Solid red One optical switch is activated.
Flashing red Both optical switches are activated.

Access and use the display menu system

The display menu system is used to perform various configuration, administrative, and
maintenance tasks.

Tip

The display menu system does not provide complete configuration, administrative, or maintenance
functions. For complete transmitter management, you must use another communications tool.

Prerequisites

To access the display menu system, operator access to either the Off-Line menu or the
Alarm menu must be enabled. To access the complete menu system, operator access
must be enabled for both the Off-Line menu and the Alarm menu.

Procedure

1.

At the transmitter display, activate the Scroll and Select optical switches
simultaneously until the display changes.

You will enter the Off-Line menu at any of several locations, depending on several
factors.

* Ifanalarmis active and access to the Alarm menu is enabled, you will see SEE
ALARM.

e If noalarmis active and Smart Meter Verification is enabled on the transmitter,
you will see ENTER METER VERFY.

e If noalarmis active and Smart Meter Verification is not enabled on the
transmitter, you will see OFF_LINE MAINT.

Use the Scroll and Select optical switches to navigate to your destination in the

display menu system.

 Use Scroll to move through a list of options.

* Use Select to choose the current option.

If CODE? appears on the display when you make a choice, enter the value that is

configured for Off-Line Password.

a. With the cursor flashing on the first digit, activate Scroll until the correct digit is
displayed, then activate Select.

b. Repeat this process for the second, third, and fourth digits.
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Tip
If you do not know the correct value for Off-Line Password, wait 30 seconds. The password
screen will time out automatically and you will be returned to the previous screen.

4, If Scroll flashes on the display, activate the Scroll optical switch, then the Select optical
switch, and then the Scroll optical switch again.

The display will prompt you through this sequence. The Scroll-Select-Scroll sequence is
designed to guard against accidental activation of the off-line menu. It is not
designed as a security measure.

5.  Toexit adisplay menu and return to a higher-level menu:

* Activate Scroll until the EXIT option is displayed, then activate Select.

* If the EXIT option is not available, activate Scroll and Select simultaneously and
hold until the screen returns to the previous display.

6.  To exit the display menu system, you can use either of the following methods:
 Exit each menu separately, working your way back to the top of the menu
system.

* Wait until the display times out and returns to displaying process variable data.

A.3.1 Enter a floating-point value using the display

Certain configuration values (for example, Lower Range Value and Upper Range Value) are
entered as floating-point values. The display supports both decimal notation and
exponential notation for floating-point values.

The display allows you to enter a maximum of 8 characters, including the sign. The decimal
pointis not counted as a character. Exponential notation is used to enter values that
require more than 8 characters.

Enter a floating-point value using decimal notation

Decimal notation allows you to enter values between -9999999 and 99999999. You can
use the decimal point to enter values with a precision of 0 through 4 (4 characters to the
right of the decimal point).

Decimal values entered via the display must meet the following requirements:

. They can contain a maximum of 8 digits, or 7 digits plus a minus sign (-) to indicate
a negative number.

. They can contain a decimal point. The decimal point does not count as a digit. The
decimal point must be positioned so that the precision of the value does not exceed
4.

When you first enter the configuration screen, the current configuration value is displayed
in decimal notation, and the active character is flashing. If the value is positive, no sign is
displayed. If the value is negative, a minus sign is displayed.

Procedure

. To change the value:
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1. Activate Select until the digit you want to change is active (flashing).
Select moves the cursor one position to the left. From the leftmost position, Select
moves the cursor to the rightmost digit.

2. Activate Scroll to change the value of the active digit.

3. Repeat until all digits are set as desired.

To change the sign of the value:

- Ifthe current value is negative, activate Select until the minus sign is flashing,
then activate Scroll until the space is blank.

- Ifthe current value is positive and there is a blank space at the left of the value,
activate Select until the cursor is flashing under the blank space, then activate
Scroll until the minus sign appears.

- Ifthe current value is positive and there is no blank space at the left of the value,
activate Select until the cursor is flashing under the leftmost digit, then activate
Scroll until the minus sign appears.

To move the decimal point:

1. Activate Select until the decimal point is flashing.
2. Activate Scroll.

The decimal point is removed from its current position.

3. Activate Select and watch the position of the decimal point.

As the cursor moves to the left, the decimal point will flash between each pair of
digits, up to a maximum precision of four (four digits to the right of the decimal
point).

Tip
If the position is not valid, the decimal point is not displayed. Continue to activate Select
until the decimal point appears at the right of the displayed value.

4. When the decimal point is in the desired position, activate Scroll.

The decimal point is inserted at its current position.
To save the displayed value to transmitter memory, activate Scroll and Select
simultaneously and hold until the display changes.
- Ifthe displayed value is the same as the value in transmitter memory, you will be
returned to the previous screen.

- Ifthe displayed value is not the same as the value in transmitter memory, SAVE/
YES? flashes on the display. Activate Select.

To exit the menu without saving the displayed value to transmitter memory,
activate Scroll and Select simultaneously and hold until the display changes.

- Ifthe displayed value is the same as the value in transmitter memory, you will be
returned to the previous screen.
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- Ifthe displayed value is not the same as the value in transmitter memory, SAVE/
YES? flashes on the display. Activate Scroll.

Enter a floating-point value using exponential notation

Exponential notation is used to enter values that are larger than 99999999 or smaller than

-9999999.

Exponential values entered via the display must be in the following form: SX.XXXEYY. In

this string:

. S =Sign. A minus sign (-) indicates a negative number. A blank indicates a positive
number.

. X.XXX = The 4-digit mantissa.

. E =The exponent indicator.

. YY = The 2-digit exponent.
Procedure
1. Switch from decimal notation to exponential notation.

a. Activate Select as required until the rightmost digit is flashing.
b. Activate Scroll until E is displayed.
c. Activate Select.

Tip

If you have modified the value in decimal notation without saving the changes to transmitter
memory, the changes will be lost when you switch to exponential notation. Save the decimal
value before switching to exponential notation.

2. Enter the exponent.
The first character may be a minus sign or any digit between 0 and 3. The second
character may be any digit between 0 and 9.
a. Activate Select to move the cursor to the rightmost character on the display.
b. Activate Scroll until the desired character is displayed.
c. Activate Select to move the cursor one position to the left.
d. Activate Scroll until the desired character is displayed.
3.  Enterthe mantissa.
The mantissa must be a 4-digit value with a precision of 3 (that is, all values between
0.000 and 9.999).
a. Activate Select to move the cursor to the rightmost digit in the mantissa.
b. Activate Scroll until the desired character is displayed.
c. Activate Select to move the cursor one digit to the left.
d. Activate Scroll until the desired character is displayed.

e. Activate Select to move the cursor one digit to the left.
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f. Activate Scroll until the desired character is displayed.

g. Activate Select to move the cursor one digit to the left.

h. Activate Scroll until the desired character is displayed.

4.  Enterthesign.

a. Activate Select to move the cursor one digit to the left.

b. Activate Scroll until the desired character is displayed.

For positive numbers, select a blank space.

5.  Tosave the displayed value to transmitter memory, activate Scroll and Select
simultaneously and hold until the display changes.

* Ifthe displayed value is the same as the value in transmitter memory, you will be
returned to the previous screen.

* Ifthe displayed value is not the same as the value in transmitter memory, SAVE/
YES? flashes on the display. Activate Select.

6.  (Optional) Switch back from exponential notation to decimal notation.

a. Activate Select until the E is flashing.

b. Activate Select until d is displayed.

c. Activate Select.

Display codes for process variables

Table A-2: Display codes for process variables

Code Definition Comment or reference
AVE_D Average density
AVE_T Average temperature
BRD_T Board temperature
CONC Concentration
DRIVE% Drive gain
EXT_P External pressure
EXT_T External temperature
Fvz Field verification zero Weights & Measures application only
GSVF Gas standard volume flow
GSV1 Gas standard volume inventory
GSVT Gas standard volume total
LPO_A Left pickoff amplitude
LvoLl Volume inventory
LZERO Live zero flow
MASSI Mass inventory
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Table A-2: Display codes for process variables (continued)

Code Definition Comment or reference

MTR_T Case temperature (T-Series sensors only)

NETM Net mass flow rate Concentration measurement applica-
tion only

NET V Net volume flow rate Concentration measurement applica-
tion only

NETMI Net mass inventory Concentration measurement applica-
tion only

NETVI Net volume inventory Concentration measurement applica-
tion only

PWRIN Input voltage Refers to power input to the core pro-
cessor

RDENS Density at reference temperature Concentration measurement applica-
tion only

RPO_A Right pickoff amplitude

SGU Specific gravity units

STDV Standard volume flow rate Concentration measurement applica-
tion only

STDVI Standard volume inventory Concentration measurement applica-
tion only

TCDENS Temperature-corrected density Petroleum measurement application
only

TCORI Temperature-corrected inventory Petroleum measurement application
only

TCORR Temperature-corrected total Petroleum measurement application
only

TCVOL Temperature-corrected volume Petroleum measurement application
only

TUBEF Raw tube frequency

WTAVE Weighted average

A5

Table A-3: Codes and abbreviations used in display menus

Codes and abbreviations used in display menus

Code or abbrevi-

ation Definition Comment or reference
ACK ALARM Acknowledge alarm

ACK ALL Acknowledge all alarms
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Table A-3: Codes and abbreviations used in display menus (continued)

Code or abbrevi-
ation Definition Comment or reference
ACT Action
ADDR Address
AO 1 SRC Fixed to the process variable assigned to the primary out-
put
AO1 Analog output 1 (primary mA output)
AO2 Analog output 2 (secondary mA output)
AUTO SCRLL Auto Scroll
BKLT Backlight
B LIGHT
CAL Calibrate
CHA Channel A
CHB Channel B
CHC Channel C
CHANGE PASSW | Change password or passcode Change the password or passcode re-
CHANGE CODE quired for access to display functions
CONFG Configuration
CORE Core processor
CURZ Current zero
CUSTODY XFER Custody transfer
DEV Discrete event Events configured using the enhanced
event model
DENS Density
DGAIN, DRIVE % Drive gain

DI

Discrete input

DISBL Disable Select to disable

DO1 Discrete output 1

DO2 Discrete output 2

DSPLY Display

ET10OR2 Event 1 or Event 2 Events configured using the basic
event model

ENABL Enable Select to enable

ENABLE ACK Enable acknowledge all Enable or disable the ACK ALL function

ENABLE ALARM Enable alarm menu Access to alarm menu from display

ENABLE AUTO Enable Auto Scroll Enable or disable the Auto Scroll func-
tion

ENABLE OFFLN Enable off-line Access to off-line menu from display
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Table A-3: Codes and abbreviations used in display menus (continued)

Code or abbrevi-

ation Definition Comment or reference

ENABLE PASSW Enable password Enable or disable password protection
for display functions

ENABLE RESET Enable totalizer reset Enable or disable totalizer reset from
display

ENABLE START Enable totalizer start Enable or disable totalizer start/stop
from display

EVNT1 Event 1 Event configured using the basic event
model only

EVNT2 Event 2 Event configured using the basic event
model only

EXTRN External

FACZ Factory zero

FCF Flow calibration factor

FL SW Flow switch

FLSWT

FLDIR Flow direction

FO Frequency output

FO FREQ Frequency factor

FO RATE Rate factor

FRFL Frequency=Flow

FREQ Frequency

GSsv Gas standard volume

HYSTRSIS Hysteresis

INTERN Internal

(0] Input/output

LANG Language

LOCK Write-protect

LOOP CUR Loop current

MTRF Meter factor

M_ASC Modbus ASCII

M_RTU Modbus RTU

MAO1 mA output 1 (primary mA output)

MAQO?2 mA output 2 (secondary mA output)

MASS Mass flow

MBUS Modbus

MFLOW Mass flow
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Table A-3: Codes and abbreviations used in display menus (continued)

Code or abbrevi-

ation Definition Comment or reference

MSMT Measurement

OFFLN Off-line

OFF-LINE MAINT | Off-line maintenance

P/UNT Pulses/unit

POLAR Polarity

PRESS Pressure

QUAD Quadrature

r. Revision

SCALE Scaling method

SIM Simulation Used for loop testing, not simulation
mode. Simulation mode is not accessi-
ble via the display.

SPECL Special

SRC Source Variable assignment

TEMP, TEMPR Temperature

UNT/P Units/pulse

VAR 1 Display Variable 1

VER Version

VERFY Verify

VFLOW Volume flow

VoL Volume, volume flow

WRPRO Write protect

XMTR Transmitter
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A.6 Menu maps for the transmitter display

Figure A-2: Offline menu - top level

Scroll and Select simultaneously
for 4 seconds

SEE ALARM ENTER METER VERFY(®" OFF-LINE MAINT EXIT

(1) This option is displayed only if the transmitter is connected to an enhanced core processor and the meter verification software is installed on the transmitter:
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Figure A-3: Offline menu - version information

Scroll and Select simultaneously
for 4 seconds

Scroll

‘ OFF-LINE MAINT ‘

}

Scroll

‘ SWREV ‘

Select

L

‘ Version info* ‘

Scroll

+

‘ ETO info* ‘

Scroll

-

‘ SENSOR VERFY* ‘

Scroll

‘ EXIT ‘

!

* Displayed only if the corresponding ETO or
application is installed on the transmitter.
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Figure A-4: Offline menu - configuration: units and I/O

Scroll and Select
simultaneously
for 4 seconds

Scroll

OFF-LINE MAINT

Select

Scroll
CONFG
Select

uNTs

Select Select

romur
Scroll Scroll
Select

FO POLAR

EXIT
SOURCE FL SW

Scroll Scroll ] ‘
Scroll

SETPOINT FL SW

Scroll

EXIT
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Figure A-5: Offline menu - configuration: meter factor, display, and digital communications

Scroll and Select simultaneously
for 4 seconds

OFF-LINE MAINT

uns wTR F DispLAY

Select

Lock

Select Select

TOTALS RESET PROTOCOL

Scroll Scroll Scroll

voL TOTALS STOP

Scroll Scroll

DISPLAY OFFLN*

BAUD

Scroll

PARITY

Scroll

Scroll Scroll

EXIT DISPLAY ALARM STOP BITS

croll croll

DISPLAY ACK ADDRESS MBUS

Scroll Scroll

AUTO SCRLL** ADDRESS HART

Scroll Scroll

CODE OFFLINE*** LOOP CURR HART
Scroll

Scroll

CODE ALARM*** EXIT

Scroll

DISPLAY

g

Scroll

DISPLAY BKLT

*If you disable access to the offline menu, the offline menu will
disappear as soon as you exit. To re-enable access, you must use Scroll
ProLink Il or the Communicator.

**If Auto Scroll is enabled, a Scroll Rate screen is displayed

immediately after the Auto Scroll screen. DISPLAY LANG
***If either password is enabled, a Change Code screen will be
displsayed.

EXIT
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Figure A-6: Offline menu - alarms

Scroll and Select simultaneously
for 4 seconds

v

SEE ALARM ‘

i 4

‘ ACKALL* ‘

Yesgl—N

Scroll

Active/
unacknowledged
alarms?

Yes No
‘ Alarm code ‘ ‘ NO ALARM ‘

‘ ACK ‘ ‘ EXIT ‘

*This screen is displayed only if the ACK ALL function s enabled and there are unacknowledged alarms.
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Figure A-7: Offline menu - meter verification: top level
| Scroll and Select simultaneously
| for 4 seconds

Scroll

ENTER METER VERFY |«

RESULTS READ SCHEDULE VERFY
H H H

Figure A-8: Offline menu - meter verification schedule

h

SCHEDULE VERFY

No Schedule set? Yes
v v

SCHED IS OFF TURN OFF SCHED/YES?

Scroll

Soral
Schedule deleted

A

HOURS LEFT |<—

A

[ scroll_] (select ]
3 L T
> SET NEXT —{ Scroll_}» SET RECUR | xx HOURS |
| xx HOURS | | xx HOURS |
v v
| saverves? | |  saverves? | Sl EXIT
rNoiYesj rNoiYesj |_|_|
[ scroll_] (select ] [ scroll_] (select ] [ scroll_} [ Select ]
'y < <
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Figure A-9: Offline menu - meter verification test

—» RUN VERFY I+ <
| OUTPUTS
v
| CONTINUE MEASR | —{Scroil }-p] FAULT LAST VALUE EXIT
I I |
Select
32
| ARE YOU SURE/YES? |
v
= I X% SENSOR ABORT/YES? |
[ Scroll_] [ Select ]
——————————————Pass— @ Abort
Fail
Y h 4 A
| PASS VERFY | | CAUTION VERFY | | ABORTED VERFY |
| RESULTS VIEW/YES? | | Abort Type |
(Scroll_] [ Select ]
[ ¢ Y
To Ruhcount | RERUN/YES? |
(see Results Read)
+—Yes—|—No—|

[ correct condition | \_SC;"LJ

|
L -To Enter Meter Verfy — — —»

Configuration and Use Manual

235



Using the standard transmitter display

Figure A-10: Offline menu - meter verification results

RESULTS READ

> RUNCOUNT x
|
[ﬁ]
Pass w Abort:
Fail
A ¢ A
| xx HOURS | | xx HOURS | | xx HOURS |
| PASS | | CAUTION | | Abort Type |
@'l@
| xx L STF% | | xx L STF% |
| xx R STF% | | xx R STF% |
1
RESULTS MORE?
I_l
( Select | [ Scroll ]
To Runcount x-1 | IL —To Run Verfy— — »
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Figure A-11: Offline menu - totalizers and inventories

Process variable
display

Mass total Volume total

<
<4

Select

E1--SP®

—» EXIT Scroll

E2--SP®

A 4

i>  STOPISTART®  —{ scroll |4 RESET®

STOP/START YES? RESET YES?

YesJ—N YesJ—N

(1) The Event Setpoint screens can be used to define or change the setpoint for Event 1 or Event 2 in the basic event model.
These screens are displayed only if the event is defined on mass total or volume total. Note that this functionality does not apply
to discrete events (the enhanced event model).

(2) The transmitter must be configured to allow starting and stopping totalizers from the display.

(3) The transmitter must be configured to allow resetting totalizers from the display.
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Figure A-12: Offline menu - Simulation (loop testing)

for 4 seconds

Scroll and Select simultaneously

OFF-LINE MAINT

‘ SIM

AO SIM FO SIM DO SIM
Select Select
v v SET ON
SET x MA* SET y KHZ**

Select*

Select***

Select™**

Scroll

SET OFF

*The output can be fixed at 2, 4, 12, 20, or 22 mA.

**Fixes the output.
***Unfixes the output.

****The output can be fixed at 1, 10, or 15 kHz.

Select™**
Scroll

EXIT
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Figure A-13: Offline menu - Zero

Scroll and Select simultaneously
for 4 seconds

Scroll

‘ OFF-LINE MAINT ‘

Scroll

ZERO

CAL ZERO

‘ ZERO/YES?

No—LYes

A 4

Scroll

CAL FAIL ‘ ‘

CAL PASS

v

Troubleshoot

l

A

?{ RESTORE ZERO

ExT

!

J

4% Current zero display ‘
‘ Factory zero display ‘
‘ RESTORE ZERO }47
l
‘ RESTORE EXIT ‘ ‘RESTORE ZEROIYES?‘
YesLN
([ scrol ] [ select ] [ select |

l
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Appendix B
Using the Chinese-language display

B.1

240

Topics covered in this appendix:

e Components of the transmitter interface
e Usethe optical switches

*  Access and use the display menu system
*  Menu maps for the transmitter display

Components of the transmitter interface

The Chinese-language display interface includes the status LED, the display (LCD panel),
display feature shortcut keys, and three optical switches (see Figure B-1). The display
feature shortcut keys identify specific optical switch combinations to access different
display functions. Activate the Up, Down, and/or Select switches in the shown combinations
under the graphical icon to perform the identified functions (see Figure B-2).

Figure B-1: Main interface components

Optical switch indicator: turns red when an optical switch is activated
Process variable

Current value of the process variable

Scroll up optical switch

Scroll down optical switch

Select optical switch

Unit of measure for process variable

Display (LCD panel)

Status LED

ST IOoOMmMMmoN®>»
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Figure B-2: Display feature shortcut keys

B C

Returns to the process variable view

Change the language display: English or Chinese

Access to show or hide the Offline menu

Unlock or lock the display

Activate the optical switches in the shown combinations to perform the specific task

moN®>

B.2 Use the optical switches

Use the optical switches on the transmitter interface to control the transmitter display.
The Chinese-language display has three optical switches: Up, Down, and Select. You also can
use the optical switches in combinations to access different features of the display or
perform a specific task. The optical switch combinations are shown on the front of the
display, and identify the specific feature performed.

To activate an optical switch, block the light by holding your thumb or finger in front of the
opening.

Tip

You can activate the optical switch through the lens. Do not remove the transmitter housing cover. If
you hold your thumb or finger over the Up or Down optical switches without removing it, you can
activate continuous scrolling. Once you remove your thumb or finger, the scroll stops on the current
selection.

The optical switch indicator lights up when the transmitter senses that an optical switch
has been activated.
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Table B-1: Optical switch indicator and optical switch states

Optical switch indicator State of optical switches
Solid red One optical switch is activated.
Flashing red More than one optical switch is activated.

Access and use the display menu system

The display menu system is used to perform various configuration, administrative, and
maintenance tasks.

Tip
The display menu system does not provide complete configuration, administrative, or maintenance
functions. For complete transmitter management, you must use another communications tool.

Prerequisites

To access the display menu system, operator access to either the Offline Maintain menu or
the Alarm menu must be enabled. To access the complete menu system, operator access
must be enabled for both the Offline menu and the Alarm menu.

Procedure

1. Ifthedisplay screen s locked, activate the Up and Select optical switches
simultaneously to unlock the screen. The display screen automatically locks after
three minutes, if there is no interaction with the screen.

2. Atthe transmitter display, activate the Select optical switch until the display
changes.
You will enter the Offline Maintain menu at any of several locations, depending on
several factors.
* Ifanalarmis active and access to the Alarm menu is enabled, you will see Alarm.

e If noalarmis active and Smart Meter Verification is enabled on the transmitter,
you will see Online Verify.

e [Ifno alarm is active and Smart Meter Verification is not enabled on the
transmitter, you will see Offline Maintain.

3. Usethe Up, Down, and Select optical switches to navigate to your destination in the
display menu system.
* Use Up or Down to move through a list of options.
» Use Select to choose the current option.

4,  If Password appears on the display when you make a choice, enter the value thatis
configured for Offline Password.

a. With the cursor flashing on the first digit, activate Up or Down until the correct
digit is displayed, then activate Select.
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b. Repeat this process for the second, third, and fourth digits.

Tip
If you do not know the correct value for Offline Password, wait 30 seconds. The password screen
will time out automatically and you will be returned to the previous screen.

5.  IfUpflashes on the display, activate the Up optical switch, then the Down optical
switch, and then the Select optical switch again.

The display will prompt you through this sequence. The Up-Down-Select sequence is
designed to guard against accidental activation of the off-line menu. It is not
designed as a security measure.

6.  Toexitadisplay menu and return to a higher-level menu, activate Down until the
EXIT option is displayed, then activate Select.

7.  Toexitthe display menu system, you can use either of the following methods:
* Exit each menu separately, working your way back to the top of the menu
system.

* Active Up-Down-Select simultaneously to return to displaying process variable
data.

* Wait until the display times out and returns to displaying process variable data.

B.3.1 Enter a floating-point value using the display

Certain configuration values (for example, Lower Range Value and Upper Range Value) are
entered as floating-point values. The display supports both decimal notation and
exponential notation for floating-point values.

The display allows you to enter a maximum of 8 characters, including the sign and decimal
point. The default format is SXX. XXXX. Exponential notation is used to enter values that
require more than 8 characters.

Enter a floating-point value using decimal notation

Decimal notation allows you to enter values between -9999999 and 99999999. You can
use the decimal point to enter values with a precision of 0 through 5 (5 characters to the
right of the decimal point).

Decimal values entered via the display must meet the following requirements:

. They can contain a maximum of 8 digits, or 7 digits plus a minus sign (=) to indicate
a negative number.

. They can contain a decimal point, which is counted as a digit. The decimal point
must be positioned so that the precision of the value does not exceed 5.

When you first enter the configuration screen, the current configuration value is displayed
in decimal notation, and the active character is flashing. If the value is positive, no sign is
displayed. If the value is negative, a minus sign is displayed.
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Procedure

To change the value:

1. Activate Select until the digit you want to change is active (flashing).
Select moves the cursor one position to the left. From the leftmost position, Select
moves the cursor to the rightmost digit.

2. Activate Up/Down to change the value of the active digit.

3. Repeat until all digits are set as desired.

To change the sign of the value:

- Ifthe current value is negative, activate Select until the minus sign is flashing,
then activate Up/Down until the space is blank.

- Ifthe current value is positive and there is a blank space at the left of the value,
activate Select until the cursor is flashing under the blank space, then activate Up/
Down until the minus sign appears.

- Ifthe current value is positive and there is no blank space at the left of the value,
activate Select until the cursor is flashing under the leftmost digit, then activate
Up/Down until the minus sign appears.

To move the decimal point:

1. Activate Select until the digit you want to change to the decimal location is active
(flashing).

Select moves the cursor one position to the left. From the leftmost position, Select
moves the cursor to the rightmost digit.

2. Activate Up/Down until the decimal point displays.

3. Activate Select to insert the decimal point at the current location.

To save the displayed value to transmitter memory, activate Down and Select

simultaneously and hold until the display changes.

- Ifthe displayed value is the same as the value in transmitter memory, you will be
returned to the previous screen.

- Ifthe displayed value is not the same as the value in transmitter memory, Save?
shows on the display. Activate Select to save the new value.

To exit the menu without saving the displayed value to transmitter memory,

activate Down and Select simultaneously and hold until the display changes.

- Ifthe displayed value is the same as the value in transmitter memory, you will be
returned to the previous screen.

- Ifthe displayed value is not the same as the value in transmitter memory, Save?
shows on the display. Activate Up to exit without saving the changed value.

Enter a floating-point value using exponential notation

Exponential notation is used to enter values that are larger than 99999999 or smaller than

-9999999.
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Exponential values entered via the display must be in the following form: SX XXXEYY. In

this string:

. S =Sign. A minus sign (=) indicates a negative number. A blank indicates a positive
number.

. X XXX = The 4-digit mantissa.

o E = The exponent indicator.

. YY = The 2-digit exponent.
Procedure
1. Switch from decimal notation to exponential notation.

a. Activate Select as required until the rightmost digit is flashing.
b. Activate Up/Down until E is displayed.
c. Activate Select.

Tip

If you have modified the value in decimal notation without saving the changes to transmitter
memory, the changes will be lost when you switch to exponential notation. Save the decimal
value before switching to exponential notation.

2.  Enterthe exponent.
The first character may be a minus sign or any digit between 0 and 3. The second
character may be any digit between 0 and 9.
a. Activate Select to move the cursor to the rightmost character on the display.
b. Activate Up/Down until the desired character is displayed.
c. Activate Select to move the cursor one position to the left.
d. Activate Up/Down until the desired character is displayed.
3.  Enterthe mantissa.
The mantissa must be a 4-digit value with a precision of 3 (that is, all values between
0.000 and 9.999).
a. Activate Select to move the cursor to the rightmost digit in the mantissa.
b. Activate Up/Down until the desired character is displayed.
Activate Select to move the cursor one digit to the left.
Activate Up/Down until the desired character is displayed.
Activate Select to move the cursor one digit to the left.
Activate Up/Down until the desired character is displayed.

Activate Select to move the cursor one digit to the left.

oS Ku o aon

Activate Up/Down until the desired character is displayed.
4.  Enterthesign.

a. Activate Select to move the cursor one digit to the left.

Configuration and Use Manual 245



Using the Chinese-language display

b. Activate Up/Down until the desired character is displayed.

For positive numbers, select a blank space.
5.  Tosave the displayed value to transmitter memory, activate Down and Select
simultaneously and hold until the display changes.
* Ifthe displayed value is the same as the value in transmitter memory, you will be
returned to the previous screen.

* Ifthe displayed value is not the same as the value in transmitter memory, Save?
shows on the display. Activate Select to save the new value.

6. (Optional) Switch back from exponential notation to decimal notation.

a. Activate Select until the E is flashing.
b. Activate Select until D is displayed.
c. Activate Select.
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B.4 Menu maps for the transmitter display

Figure B-3: Offline menu - top level

Process variable
display

Online Verify** Offline Maintain

Software Version

Configuration

Totalizer Mgmt

Meter Verify**

“Shown only when connected to a 700 or 800 core processor that has a valid factory configuration.

" This option is disp only if the itter is toan core (V3.6 or higher) and the meter
verification software is installed on the transmitter.
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Figure B-4: Offline menu - version information

Process variable
display

Offline Maintain

+

Select

A 4

Software Version

Select

i

Transmitter and Core
Version Information
(Read Only)

Down

-

ETO (CEQ) info*

Down

LE

Meter Verify**

Down

L

Exit

*The option is displayed only if the corresponding
CEQ/ETO or application is installed on the
transmitter.

**This option is displayed only if the transmitter is
connected to an enhanced core processor (V3.6
or higher) and the meter verification software is
installed on the transmitter.
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Figure B-5: Offline menu - configuration: units and 1|0

Process variable
display

Select

Offline Maintain

Select

Down

Select
Configuration
Select

Input/Output ~ |-————- Additional Menu Options - ———_ >

Select Select

Mass Flow Rate Channel A Setup Channel B Setup

Down Select Select

Volume Flow Rate* mAO Source Frequency Output*** Discrete Output***

Down Down

Frequency Factor

Down Down

Flow Rate Factor Flow Rate Switch

Down

Gas Std Volume Flow** Variable at 4 mA

Down Down

Variable at 20 mA

Down Down

Temperature

Down

Polarity

Source

Down Down

Special Mass Flow Exit

Down

°

" Shown only when gas standard volume is disabled.
‘Shown only when gas standard volume is enabled.

" The frequency output or discrete output options display according to which output is assigned to Channel B.
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Figure B-6: Offline menu - configuration: meter factor and display

Process variable
display

Down Meter Factor Down Display -=-- Additional Menu Options ——~—~ -

Mass Flow Rate Reset Totals

Alarm Menu

Acknowledge All

Offline Password***

*If you choose to hide the offline menu, the offline menu will disappear as
soon as you exit. To re-enable access, you can use a feature shortcut key
shown on the front of the display to show the menu again.

*If Auto Down is enabled, a Down Rate screen is
after the Auto Down screen.

Alarm Password**

***If either password is enabled for the Offline menu or the Alarm menu,
the Password option is enabled and displayed. Use this option to enter the
required password to access these menus.
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Figure B-7: Offline menu - configuration: sensor calibration, low flow cutoff, and damping

Process variable
display

Configuration
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Figure B-8: Offline menu - alarms

Process variable
display

Alarm

»

A

Active/
unacknowledged
alarms?

Yes No
Alarm code No Alarm
+ Down

Acknowledge

v
|—YesJ—No—| Exit

[ Select ] [ Down ]

!

4

Acknowledge All*

Yes No

!

Exit

*This screen is displayed only if the Acknowledge All function is enabled and there are unacknowledged
alarms.
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Figure B-9: Offline menu - meter verification: top level

is

*This option is diis only if the

to an enhanced core processor (V3.6 or higher) and the
meter verification software is installed on the transmitter.

Process variable
display

Online Verify*

v

Read Results

lect

v

Schedule Verify

i

Figure B-10: Offline menu - meter verification schedule

Schedule Verify

L

|~

No- Schedule set? Yes
v v
| Schedule is Off | Turn Off Schedule?/Yes |
Down
Up Select
Schedule deleted
\ 4
< | Hours Left |<—
[ Down ] [ select ]
\ 4
—>| Set Next “—>| Set Recurrence | Hours Left xx |
| xx HOURS | | xx HOURS |
v v
| Save?/Yes | | Save?/Yes | Down Exit |
*—NOJ-YQS—* *—NOJ-Yes—* |_|_|
[ Up ] [ Select ] [ Up ] [ Select ] [ Up ] [ Select ]
¢ ¢
A -~ -~
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Figure B-11: Offline menu - me

ter verification test

— Run Verify Exit <
| Continue M e |—[W}-A—>| Fault Value l_lm_’l Last Value Down Exit
I I I
(Csetest ]
v
| Stop?/Yes |
—>| ............... x% Sensor Abort?/Yes |
[ uwp ) [ select ]
Pass Test result Abort
Fail
A 4 h 4 A 4
| Pass Verify | | Caution Verify | | Abort Verify |
T
| Results View/Yes? | | Abort Type |
(_Down ] [ select ]
4 A
To Runcount | Sensor Rerun? |
(see Results Read)
+—Yes—|—No—|

| Correct condition

e

|
- -To Enter Meter Verify— — —
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Figure B-12: Offline menu - meter verification results

Read Results

> Run Count x
|

Down

Pass Result type Abort
Fail

[ Hows Lo | | i | [ ouws et ]

| Pass Verify | | caution verify | | Abort Type |

| xx L STF% | | xx L STF% |

| xx R STF% | | xx R STF% |

To Runcount x-1
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Figure B-13: Offline menu - totalizers and inventories

Process variable
display

Select

-

Offline Maintain

Select

Select

Totalizer Mgmt

Select

LE

Event 1 Total*

*This option displays only when Event X is enabled.
**The Stop Totals option displays when you start totalizers;
the Start Totals option displays when you stop totalizers.

Down

L

Event 2 Total*

Down

-

Start Totals**

Down

(72}
-
(]
T
3‘ I
-
),
(7]

*%

Down

A
o I
o
o
-
I g I
-
5

Down

Exit
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Figure B-14: Offline menu - Simulation (loop testing)

Process variable
display

‘ Offline Maintain ‘

Simulation

‘ Milliamp Output Frequency Output* Discrete Output* ‘
Select Select

On ‘

A 4 h 4

xmA® yKHZ @

Select @ Select @

Select ®

Off
A 4 A 4
e e

*Shown only when this output is assigned to Channel B.

Select @
(1) The output can be fixed at 2, 4, 12, 20, or 22 mA.
(2) Fixes the output. -Down
(3) Unfixes the output.

(4) The output can be fixed at 1, 10, or 15 kHz.

‘ Exit ‘

Configuration and Use Manual 257



Using the Chinese-language display

Figure B-15: Offline menu - Zero

Process variable
display

‘ Offline Maintain ‘

‘ Down %

Exit

N
[+)
5
)
A
]
»
=,
=

Select
[_select ] =

‘ Zero? ‘

‘ Current Zero ‘
N Yes

‘ ...................... ‘ ‘ Standard Deviation* ‘

L

“Shown only when connected to a standard core

l—
—
lq—!

Calibration Result Fail ‘ ‘ Calibration Result Pass ‘
. EfOCESSOh
¢ Factory Zero Shown only when connected to an enhanced
1 core processor.

Troubleshoot |
l d Down

L

‘ Restore Zero** ‘

Down

—{ Exit ‘

-
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Appendix C
Using ProLink Il with the transmitter

C.1

Topics covered in this appendix:

e  Basicinformation about ProLink I
. Connect with ProLink Il
e Menu maps for ProLink Il

Basic information about ProLink I

ProLink Il is a software tool available from Micro Motion. It runs on a Windows platform and
provides complete access to transmitter functions and data.

ProLink Il requirements

To install ProLink II, you must have:
. The ProLink Il installation media

. The ProLink Il installation kit for your connection type
To obtain ProLink Il and the appropriate installation kit, contact Micro Motion.
ProLink Il documentation

Most of the instructions in this manual assume that you are already familiar with ProLink II
or that you have a general familiarity with Windows programs. If you need more
information than this manual provides, see the ProLink Il manual (ProLink® Il Software for
Micro Motion® Transmitters: Installation and Use Manual).

In most ProLink Il installations, the manual is installed with the ProLink Il program.
Additionally, the ProLink Il manual is available on the Micro Motion documentation CD or
the Micro Motion web site (www.micromotion.com).

ProLink Il features and functions
ProLink Il offers complete transmitter configuration and operation functions. ProLink Il also

offers a number of additional features and functions, including:

. The ability to save the transmitter configuration set to a file on the PC, and reload it
or propagate it to other transmitters

. The ability to log specific types of data to a file on the PC
. A commissioning wizard

. A proving wizard

. A gas wizard

These features are documented in the ProLink Il manual. They are not documented in the
current manual.
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C.2

C.2.1

260

ProLink Il messages

As you use ProLink Il with a Micro Motion transmitter, you will see a number of messages
and notes. This manual does not document all of these messages and notes.

Important

The user is responsible for responding to messages and notes and complying with all safety
messages.

Connect with ProLink Il

A connection from ProLink Il to your transmitter allows you to read process data, configure
the transmitter, and perform maintenance and troubleshooting tasks.

ProLink Il connection types

Different connection types are available for connecting from ProLink Il to the transmitter.
Choose the connection type appropriate to your network and the tasks you intend to
perform.

The transmitter supports the following ProLink Il connection types:

Service port connections

HART/Bell 202 connections

HART/RS-485 connections

Modbus/RS-485 7-bit connections (Modbus ASCII)
Modbus/RS-485 8-bit connections (Modbus RTU)

When selecting a connection type, consider the following:

Service port connections use standard connection parameters that are already
defined in ProLink I, and therefore you do not have to configure them.

HART/Bell 202 connections use standard HART connection parameters that are
already defined in ProLink Il. The only parameter you must configure is the
transmitter address.

Some connection types require opening the wiring compartment or the power
supply compartment. These connection types should be used only for temporary
connections, and may require extra safety precautions.

Modbus connections, including service port connections, are typically faster than
HART connections.

When you are using a HART connection, ProLink Il will not allow you to open more
than one window at a time. This is done to manage network traffic and optimize
speed.

You cannot make concurrent connections if the connections use the same
terminals. You can make concurrent connections if the connections use different
terminals.
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C.2.2

Make a service port connection

A\ CAUTION!

If the transmitter is in a hazardous area, do not use a service port connection. Service port
connections require opening the wiring compartment, and opening the wiring compartment
while the transmitter is powered up could cause an explosion. To connect to the transmitter in
a hazardous environment, use a connection method that does not require removing the
transmitter housing cover.

Prerequisites

ProLink Ilinstalled and licensed on your PC

One of the following:

- RS-232 to RS-485 signal converter

- USBto RS-485 signal converter

An available serial port or USB port

Adapters as required (for example, 9-pin to 25-pin)

Procedure

Attach the signal converter to the serial port or USB port on your PC.

Access the service port terminals:

a. Remove the transmitter end-cap to access the wiring compartment.
b. Loosen the screw on the Warning flap and open the power supply compartment.

Connect the leads from the signal converter to the service port, terminals 7
(RS-485/A) and 8 (RS-485/B).

Tip
Usually, but not always, the black lead is RS-485/A and the red lead is RS-485/B.
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Figure C-1: Connection to service port

PC

Signal converter

Service port terminal 7 (RS-485/A)

Service port terminal 8 (RS-485/B)

Transmitter, with wiring compartment and power supply compartment opened

moN o>

Note

This figure shows a serial port connection. USB connections are also supported.

4, Start ProLink I1.
Choose Connection > Connect to Device.
Set Protocol to Service Port.

Tip
Service port connections use standard connection parameters and a standard address. You do
not need to configure them here.

Set the COM Port value to the PC COM port that you are using for this connection.
Click Connect.

Need help? If an error message appears:
e Switch the leads and try again.
e Ensure that you have specified the correct COM port.

* Checkthe physical connection between the PC and the transmitter.

C.2.3 Make a HART/Bell 202 connection

You can connect directly to the mA terminals on the transmitter, to any pointin a local
HART loop, or to any point in a HART multidrop network.
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A\ CAUTION!

If the transmitter is in a hazardous area, do not connect directly to the transmitter terminals.
Connecting directly to the transmitter terminals requires opening the wiring compartment,
and opening the wiring compartment while the transmitter is powered up could cause an
explosion. To connect to the transmitter in a hazardous environment, use a connection
method that does not require opening the wiring compartment.

A\ CAUTION!

If you connect directly to the mA terminals, the transmitter's mA output may be affected. If you
are using the mA output for flow control, set devices for manual control before connecting
directly to the mA terminals.

Prerequisites

. ProLink Il'installed and licensed on your PC
. One of the following:
- RS-232to Bell 202 signal converter
- USBto Bell 202 signal converter
. An available serial port or USB port
. Adapters as required (for example, 9-pin to 25-pin)

Procedure

1. Attach the signal converter to the serial port or USB port on your PC.
2. Toconnectdirectly to the transmitter terminals:

a. Remove the transmitter end-cap to access the wiring compartment.

b. Connect the leads from the signal converter to terminals 1 and 2.

Tip
HART connections are not polarity-sensitive. It does not matter which lead you attach to
which terminal.

c. Addresistance as necessary.

Important

HART/Bell 202 connections require a voltage drop of 1 VDC. To achieve this, add
resistance of 250-600 Q to the connection.
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Figure C-2: Connection to transmitter terminals

PC
Signal converter
250-600 Qresistance

Transmitter, with wiring compartment and power supply compartment opened

oSN ®m>

Note

This figure shows a serial port connection. USB connections are also supported.

3.  Toconnect from a pointin the local HART loop:

a. Attach the leads from the signal converter to any point in the loop.
b. Add resistance as necessary.

Important

HART/Bell 202 connections require a voltage drop of 1 VDC. To achieve this, add
resistance of 250-600 Q to the connection.
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Figure C-3: Connection over local loop

D
VA
R3
i ]
B
A PC
B. Signal converter
C. Any combination of resistors R1, R2, and R3 as necessary to meet HART communication resistance requirements
D. DCSorPLC
E

Transmitter, with wiring compartment and power supply compartment opened

Note

This figure shows a serial port connection. USB connections are also supported.

4.  To connect over a HART multidrop network:

a. Attach the leads from the signal converter to any point on the network.
b. Add resistance as necessary.

Important

HART/Bell 202 connections require a voltage drop of 1 VDC. To achieve this, add
resistance of 250-600 Q to the connection.

Configuration and Use Manual 265



Using ProLink Il with the transmitter

Figure C-4: Connection over multidrop network

c
A. Signal converter
B. 250-600 Qresistance
C. Devices on the network
D. Master device
Start ProLink 1.
Choose Connection > Connect to Device.
Set Protocol to HART Bell 202.
Tip
HART/Bell 202 connections use standard connection parameters. You do not need to
configure them here.
If you are using a USB signal converter, enable Converter Toggles RTS.
Set Address/Tag to the HART polling address configured in the transmitter.
Tips
* Ifthis s the first time you are connecting to the transmitter, use the default address: 0.
e [fyouare notin a HART multidrop environment, the HART polling address is typically left
at the default value.
* Ifyouare unsure of the transmitter’s address, click Poll. The program will search the
network and return a list of the transmitters that it detects.
10. Setthe COM Port value to the PC COM port that you are using for this connection.
11.  Set Master as appropriate.
Option | Description
Secondary | Use this setting if another HART host such as a DCS is on the network.
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Option ‘ Description

Primary | Use this setting if no other host is on the network. The Field Communicator is not

a host.

12.  Click Connect.

Need help? If an error message appears:

e Verify the HART address of the transmitter.

e Ensure that you have specified the correct COM port.

e Check the physical connection between the PC and the transmitter.
* Increase or decrease resistance.

e Ensure that there is no conflict with another HART master.

C.2.4 Make a HART/RS-485 connection

You can connect directly to the RS-485 terminals on the transmitter or to any point on the
network.

A\ CAUTION!

If the transmitter is in a hazardous area, do not connect directly to the transmitter terminals.
Connecting directly to the transmitter terminals requires opening the wiring compartment,
and opening the wiring compartment while the transmitter is powered up could cause an
explosion. To connect to the transmitter in a hazardous environment, use a connection
method that does not require opening the wiring compartment.

Prerequisites

. ProLink Ilinstalled and licensed on your PC
. One of the following:
- RS-232 to RS-485 signal converter
- USBto RS-485 signal converter
. An available serial port or USB port
. Adapters as required (for example, 9-pin to 25-pin)

Procedure

1. Attach the signal converter to the serial port or USB port on your PC.
2. Toconnectdirectly to the transmitter terminals:

a. Remove the transmitter end-cap to access the wiring compartment.

b. Connect the leads from the signal converter to terminals 5 (RS-485/A) and 6
(RS-485/B).
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Tip
HART connections are not polarity-sensitive. It does not matter which lead you attach to
which terminal.

Figure C-5: Connection to transmitter terminals

A. PC
B. Signal converter

C. Transmitter, with wiring compartment and power supply compartment opened

Note

This figure shows a serial port connection. USB connections are also supported.

3. To connect over the RS-485 network:

a. Attach the leads from the signal converter to any point on the network.
b. Add resistance as necessary.
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Figure C-6: Connection over network

VA
Cc
:
B
A PC
B. Signal converter
C. 120-02 1/2-watt resistors at both ends of the segment, if necessary
D. DCSorPLC
E. Transmitter, with wiring compartment and power supply compartment opened
Note

This figure shows a serial port connection. USB connections are also supported.

4, Start ProLink II.
Choose Connection > Connect to Device.

Set the connection parameters to the values configured in the transmitter.

If your transmitter has not been configured, use the default values shown here.

Table C-1: Default HART|RS-485 connection parameters

Parameter Default values
Protocol HART
Baud 1200
Parity Odd
Stop Bits 1
Address 0
Tip

If you do not know the transmitter’s RS-485 communication settings, you can connect
through the service port, which always uses default settings, or use another communications
tool to view or change the settings.

Set the COM Port value to the PC COM port that you are using for this connection.
Set Master as appropriate.
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C.2.5

270

Option | Description

Secondary | Use this setting if another HART host such as a DCS is on the network.

Primary | Use this setting if no other host is on the network. The Field Communicator is not
a host.

9. Click Connect.

Need help? If an error message appears:

* Verify the HART address of the transmitter.

* Ensure that you have specified the correct COM port.

e Check the physical connection between the PC and the transmitter.
* Ensure that there is no conflict with another HART master.

* Forlong-distance communication, or if noise from an external source interferes with the
signal, install 120-Q 4-W terminating resistors in parallel with the output at both ends of
the communication segment.

Make a Modbus/RS-485 connection

You can connect directly to the RS-485 terminals on the transmitter or to any point on the
network.

A\ CAUTION!

If the transmitter is in a hazardous area, do not connect directly to the transmitter terminals.
Connecting directly to the transmitter terminals requires opening the wiring compartment,
and opening the wiring compartment while the transmitter is powered up could cause an
explosion. To connect to the transmitter in a hazardous environment, use a connection
method that does not require opening the wiring compartment.

Prerequisites

. ProLink Il installed and licensed on your PC
. One of the following:
- RS-232 to RS-485 signal converter
- USBto RS-485 signal converter
. An available serial port or USB port
. Adapters as required (for example, 9-pin to 25-pin)

Procedure

1. Attach the signal converter to the serial port or USB port on your PC.

2. Toconnect directly to the transmitter terminals:

a. Remove the transmitter end-cap to access the wiring compartment.

b. Connect the leads from the signal converter to terminals 5 (RS-485/A) and 6
(RS-485/B).
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Tip
Usually, but not always, the black lead is RS-485/A and the red lead is RS-485/B.

Figure C-7: Connection to transmitter terminals

A. PC
B. Signal converter

C. Transmitter, with wiring compartment and power supply compartment opened

Note

This figure shows a serial port connection. USB connections are also supported.

3. To connect over the RS-485 network:

a. Attach the leads from the signal converter to any point on the network.
b. Add resistance as necessary.
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Figure C-8: Connection over network

VA
Cc
:
B
A PC
B. Signal converter
C. 120-02 1/2-watt resistors at both ends of the segment, if necessary
D. DCSorPLC
E. Transmitter, with wiring compartment and power supply compartment opened
Note

This figure shows a serial port connection. USB connections are also supported.

4, Start ProLink II.
Choose Connection > Connect to Device.

Set the connection parameters to the values configured in the transmitter.

If your transmitter has not been configured, use the default values shown here.

Table C-2: Default Modbus/RS-485 connection parameters

Parameter Default value
Protocol Modbus RTU
Baud 9600
Parity Odd
Stop Bits 1
Address 1

Tip

If you do not know the transmitter’s RS-485 communication settings, you can connect
through the service port, which always uses default settings, or use another communications
tool to view or change the settings.

Set the COM Port value to the PC COM port that you are using for this connection.
Click Connect.
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Need help? If an error message appears:

* Verify the Modbus address of the transmitter.

* Ensure that you have specified the correct COM port.

e Check the physical connection between the PC and the transmitter.
* Increase or decrease resistance.

e Forlong-distance communication, or if noise from an external source interferes with the
signal, install 120-Q 5-W terminating resistors in parallel with the output at both ends of
the communication segment.

e Ensure that there is no concurrent Modbus communication to the transmitter.

C.3 Menu maps for ProLink I

Figure C-9: Main menu

‘ \ r—Additional configuration options»

‘ File ‘ ‘ View ‘ ‘ Connection ‘
Load from Xmtr to File Connect to Device
Save to Xmtr from File Connect to Densitometer/
Viscometer
License Disconnect
Preferences

» Use External Temperature

« Enable Inventory Totals Reset

» Enable External Pressure Compensation
» Copper RTD

Installed options
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Figure C-10: Main menu (continued)

———————————— » ‘ ‘
ProLink Tools Plug-ins
Gas Unit Configurator Data Logging*
Meter Verification
Entrained Gas Analyzer Enable/Disable
Commissioning Wizard Custody Transfer
Proving Wizard
Marine Bunker Transfer
Options
Configuration

Output Levels

Process Variables

Status

Alarm Log

Diagnostic Information
Calibration

Test

API Totalizer Control

CM Totalizer Control
Totalizer Control

Core Processor Diagnostics
Finger Print

API Process Variables

CM Process Variables

PPI Variables

ED Process Variables
Batcher Control

Run Filler

NOC - Well Performance Measurement

*For information about using Data Logger, refer to the ProLink Il manual.
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Figure C-11: Configuration menu

ProLink >
Configuration
—-Additional configuration options »

Flow Density
* Flow Direction * Dens Units
* Flow Damp * Dens Damping
* Flow Cal * Slug High Limit
» Mass Flow Cutoff * Slug Low Limit
* Mass Flow units * Slug Duration
» Mass Factor *» Low Density Cutoff
* Dens Factor * K1
* Vol Factor K2
* Flow Switch Variable *FD
* Flow Switch Setpoint * D1
* Flow Switch Hysteresis * D2
* Vol Flow Cutoff » Temp Coeff (DT)
* Vol Flow Units
* Vol Flow Type
+ Std Gas Vol Flow Cutoff
+ Std Gas Vol Flow Units T Series
+ Std Gas Density *FTG
» Gas Wizard *FFQ

DTG

* DFQ1

*DFQ2

* K3

*D3

*D4

* K4
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Figure C-12: Configuration menu (continued)

ProLink >

Configuration

Analog Output
Primary Output
*PVis

* LRV

* URV

* AO Cutoff

* AO Added Damp
*LSL

* USL

* Min Span

* AO Fault Action
* AO Fault Level

* Last Measured Value Timeout

——-Additional configuration options —

Frequency/Discrete Output
* Frequency

* Tertiary Variable

* Freq Factor

* Rate Factor

* Freq Pulse Width

* Last Measured Value Timeout
* Scaling Method

* Pulses Per Ibs

* Ibs Per Pulse

* Freq Fault Action

* Freq Fault Level

* Freq Output Polarity

* Discrete Output

* DO Assignment

* DO Polarity

» DO Fault Action

Temperature

* Temp Units

» Temp Cal Factor

* Temp Damping

» External Temperature
* External RTD

Pressure

* Flow Factor

* Dens Factor

* Cal Pressure

* Pressure Units

» External Pressure
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Figure C-13: Configuration menu (continued)

ProLink >
Configuration

—————————————— »|~ -Additional configuration options-»

Device
* Model

«ETO

* Tag
* Date

* Manufacturer
* Hardware Rev
« Distributor

» Software Rev

* CP Software Rev
*CPETO

* Option Board

* Firmware Checksum

* CP Firmware Checksum

* Descriptor

* Message

« Sensor type

* Transmitter Serial

* Floating PT Ordering

* Add Comm Resp Delay

* Restore Factory Configuration
« Digital Comm Fault Setting
* HART Address

* Enable Loop Current Mode
* HART Device ID

* Modbus Address

* Enable Write Protection

» Update Rate

* Response Time

* Enable Burst

* Burst Cmd

*BurstVar1...4

Discrete Input

« Start Sensor Zero
* Reset Mass Total
* Reset Volume Total

* Reset All Totals

« Start/Stop All
Totalization

* Reset Gas Std
Volume Total

« Start Meter
Verification
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Figure C-14: Configuration menu (continued)

ProLink >
Configuration

—————————————— - —Additional configuration options-»

RS-485 Events Discrete Events

* Protocol Event 1/2 * Event Name

* Parity * Variable » Event Type

* Baud Rate * Type * Process Variable

« Stop Bits * Setpoint * Low Setpoint (A)
* High Setpoint (B)

Alarm Polled Variables
* Alarm Polled Variable 1/2
* Severity * Polling Control

» External Tag

* Variable Type

* Current Value
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Figure C-15: Configuration menu (continued)

ProLink >
Configuration

—————————————— - — - Additional configuration options- -

Special Units

* Base Mass Unit

* Base Mass Time

* Mass Flow Conv Fact
* Mass Flow Text

* Mass Total Text

* Base Vol Unit

* Base Vol Time
Vol Flow Conv Fact
* Vol Flow Text

* Vol Total Text

Display

* mA1

»Var1...Var15

« Display Precision

» Var

* Number of Decimals

* Display Language

* Display Start/Stop Totalizers
* Display Totalizer Reset

* Display Auto Scroll

* Display Offline Menu

* Display Offline Password

* Display Alarm Menu

« Display Ack All Alarms

* Display Backlight On/Off

* Display Alarm Screen Password
* Display Status LED Blinking
* Display Variable 1 Selection
« Offline Password

* Auto Scroll Rate

» Update Period
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Figure C-16: Configuration menu (continued)

ProLink >
Configuration

Variable mapping
*PVis
*SVis
*TVis
*QVis

System

* Weights and Measures
Approval

« Software Rev

« Totalizer Reset Options

Sensor

« Sensor s/n

« Sensor Model
« Sensor Matl

* Liner Matl

« Flange

Sensor Simulation

» Enable/disable
* Mass flow
» Wave form
* Fixed value
* Period
* Minimum
* Maximum
* Density
» Wave form
* Fixed value
* Period
* Minimum
* Maximum
» Temperature
» Wave form
* Fixed value
* Period
* Minimum
* Maximum
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Appendix D
Using ProLink lll with the transmitter

D.1

Topics covered in this appendix:

*  Basic information about ProLink Il
. Connect with ProLink Il
*  Menu maps for ProLink Il

Basic information about ProLink lll

ProLink Ill is a configuration and service tool available from Micro Motion. It runs on a
Windows platform and provides complete access to transmitter functions and data.

ProLink Ill requirements

To install ProLink Ill, you must have:
. The ProLink lll installation media

. The ProLink Ill installation kit for your connection type
To obtain ProLink Ill and the appropriate installation kit, contact Micro Motion.
ProLink Ill documentation

Most of the instructions in this manual assume that you are already familiar with ProLink IlI
or that you have a general familiarity with Windows programs. If you need more
information than this manual provides, see the ProLink Ill manual (ProLink® lll Configuration
and Service Tool for Micro Motion® Transmitters: User Manual).

In most ProLink Il installations, the manual is installed with the ProLink Il program.
Additionally, the ProLink Il manual is available on the Micro Motion documentation CD or
the Micro Motion web site (www.micromotion.com).

ProLink Ill features and functions
ProLink Il offers complete transmitter configuration and operation functions. ProLink IlI

also offers a number of additional features and functions, including:

. The ability to save the transmitter configuration set to a file on the PC, and reload it
or propagate it to other transmitters

. The ability to log specific types of data to a file on the PC

. The ability to view performance trends for various types of data on the PC
. The ability to connect to and view information for more than one device
. A guided connection wizard

These features are documented in the ProLink Il manual. They are not documented in the
current manual.
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D.2

D.2.1

282

ProLink lll messages

As you use ProLink Ill with a Micro Motion transmitter, you will see a number of messages
and notes. This manual does not document all of these messages and notes.

Important

The user is responsible for responding to messages and notes and complying with all safety
messages.

Connect with ProLink Il

A connection from ProLink Ill to your transmitter allows you to read process data,
configure the transmitter, and perform maintenance and troubleshooting tasks.

ProLink lll connection types

Different connection types are available for connecting from ProLink Ill to the transmitter.
Choose the connection type appropriate to your network and the tasks you intend to
perform.

The transmitter supports the following ProLink lll connection types:

. Service port connections

. HART/Bell 202 connections

. HART/RS-485 connections

. Modbus/RS-485 7-bit connections (Modbus ASCII)

. Modbus/RS-485 8-bit connections (Modbus RTU)

When selecting a connection type, consider the following:

. Service port connections use standard connection parameters that are already
defined in ProLink IIl, and therefore you do not have to configure them.

. HART/Bell 202 connections use standard HART connection parameters that are
already defined in ProLink Ill. The only parameter you must configure is the
transmitter address.

. Some connection types require opening the wiring compartment or the power
supply compartment. These connection types should be used only for temporary
connections, and may require extra safety precautions.

. Modbus connections, including service port connections, are typically faster than
HART connections.

. When you are using a HART connection, ProLink Il will not allow you to open more
than one window at a time. This is done to manage network traffic and optimize
speed.

. You cannot make concurrent connections if the connections use the same
terminals. You can make concurrent connections if the connections use different
terminals.
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D.2.2 Make a service port connection

A\ CAUTION!

If the transmitter is in a hazardous area, do not use a service port connection. Service port
connections require opening the wiring compartment, and opening the wiring compartment
while the transmitter is powered up could cause an explosion. To connect to the transmitter in
a hazardous environment, use a connection method that does not require removing the
transmitter housing cover.

Prerequisites

. ProLink lll installed and licensed on your PC
. One of the following:
- RS-232 to RS-485 signal converter
- USBto RS-485 signal converter
. An available serial port or USB port
. Adapters as required (for example, 9-pin to 25-pin)

Procedure

1. Attach the signal converter to the serial port or USB port on your PC.

2. Accessthe service port terminals:

a. Remove the transmitter end-cap to access the wiring compartment.
b. Loosen the screw on the Warning flap and open the power supply compartment.

3. Connect the leads from the signal converter to the service port, terminals 7
(RS-485/A) and 8 (RS-485/B).

Tip
Usually, but not always, the black lead is RS-485/A and the red lead is RS-485/B.
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Figure D-1: Connection to service port

PC

Signal converter

Service port terminal 7 (RS-485/A)

Service port terminal 8 (RS-485/B)

Transmitter, with wiring compartment and power supply compartment opened

moN o>

Note

This figure shows a serial port connection. USB connections are also supported.

4, Start ProLink I11.
Choose Connect to Physical Device.
Set Protocol to Service Port.

Tip
Service port connections use standard connection parameters and a standard address. You do
not need to configure them here.

Set the PC Port value to the PC COM port that you are using for this connection.
Click Connect.

Need help? If an error message appears:
e Switch the leads and try again.
e Ensure that you have specified the correct COM port.

* Checkthe physical connection between the PC and the transmitter.

D.2.3 Make a HART/Bell 202 connection

You can connect directly to the mA terminals on the transmitter, to any pointin a local
HART loop, or to any point in a HART multidrop network.
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A\ CAUTION!

If the transmitter is in a hazardous area, do not connect directly to the transmitter terminals.
Connecting directly to the transmitter terminals requires opening the wiring compartment,
and opening the wiring compartment while the transmitter is powered up could cause an
explosion. To connect to the transmitter in a hazardous environment, use a connection
method that does not require opening the wiring compartment.

A\ CAUTION!

If you connect directly to the mA terminals, the transmitter's mA output may be affected. If you
are using the mA output for flow control, set devices for manual control before connecting
directly to the mA terminals.

Prerequisites

. ProLink lll installed and licensed on your PC
. One of the following:
- RS-232to Bell 202 signal converter
- USBto Bell 202 signal converter
. An available serial port or USB port
. Adapters as required (for example, 9-pin to 25-pin)

Procedure

1. Attach the signal converter to the serial port or USB port on your PC.
2. Toconnectdirectly to the transmitter terminals:

a. Remove the transmitter end-cap to access the wiring compartment.

b. Connect the leads from the signal converter to terminals 1 and 2.

Tip
HART connections are not polarity-sensitive. It does not matter which lead you attach to
which terminal.

c. Addresistance as necessary.

Important

HART/Bell 202 connections require a voltage drop of 1 VDC. To achieve this, add
resistance of 250-600 Q to the connection.
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Figure D-2: Connection to transmitter terminals

PC
Signal converter
250-600 Qresistance

Transmitter, with wiring compartment and power supply compartment opened

oSN ®m>

Note

This figure shows a serial port connection. USB connections are also supported.

3.  Toconnect from a pointin the local HART loop:

a. Attach the leads from the signal converter to any point in the loop.
b. Add resistance as necessary.

Important

HART/Bell 202 connections require a voltage drop of 1 VDC. To achieve this, add
resistance of 250-600 Q to the connection.
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Figure D-3: Connection over local loop

D
VA
R3
i ]
B
A PC
B. Signal converter
C. Any combination of resistors R1, R2, and R3 as necessary to meet HART communication resistance requirements
D. DCSorPLC
E

Transmitter, with wiring compartment and power supply compartment opened

Note

This figure shows a serial port connection. USB connections are also supported.

4.  To connect over a HART multidrop network:

a. Attach the leads from the signal converter to any point on the network.
b. Add resistance as necessary.

Important

HART/Bell 202 connections require a voltage drop of 1 VDC. To achieve this, add
resistance of 250-600 Q to the connection.
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Figure D-4: Connection over multidrop network

c
A. Signal converter
B. 250-600 Qresistance
C. Devices on the network
D. Master device
Start ProLink Il
Choose Connect to Physical Device.
Set Protocol to HART Bell 202.
Tip
HART/Bell 202 connections use standard connection parameters. You do not need to
configure them here.
If you are using a USB signal converter, enable Toggle RTS.
Set Address/Tag to the HART polling address configured in the transmitter.
Tips
* Ifthis s the first time you are connecting to the transmitter, use the default address: 0.
e [fyouare notin a HART multidrop environment, the HART polling address is typically left
at the default value.
* Ifyouare unsure of the transmitter’s address, click Poll. The program will search the
network and return a list of the transmitters that it detects.
10.  Set the PC Port value to the PC COM port that you are using for this connection.
11.  Set Master as appropriate.
Option | Description
Secondary | Use this setting if another HART host such as a DCS is on the network.
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Option ‘ Description

Primary | Use this setting if no other host is on the network. The Field Communicator is not

a host.

12.  Click Connect.

Need help? If an error message appears:

e Verify the HART address of the transmitter.

e Ensure that you have specified the correct COM port.

e Check the physical connection between the PC and the transmitter.
* Increase or decrease resistance.

e Ensure that there is no conflict with another HART master.

D.2.4 Make a HART/RS-485 connection

You can connect directly to the RS-485 terminals on the transmitter or to any point on the
network.

A\ CAUTION!

If the transmitter is in a hazardous area, do not connect directly to the transmitter terminals.
Connecting directly to the transmitter terminals requires opening the wiring compartment,
and opening the wiring compartment while the transmitter is powered up could cause an
explosion. To connect to the transmitter in a hazardous environment, use a connection
method that does not require opening the wiring compartment.

Prerequisites

. ProLink lll installed and licensed on your PC
. One of the following:
- RS-232 to RS-485 signal converter
- USBto RS-485 signal converter
. An available serial port or USB port
. Adapters as required (for example, 9-pin to 25-pin)

Procedure

1. Attach the signal converter to the serial port or USB port on your PC.
2.  Toconnectdirectly to the transmitter terminals:

a. Remove the transmitter end-cap to access the wiring compartment.

b. Connect the leads from the signal converter to terminals 5 (RS-485/A) and 6
(RS-485/B).
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Tip
HART connections are not polarity-sensitive. It does not matter which lead you attach to
which terminal.

Figure D-5: Connection to transmitter terminals

A. PC
B. Signal converter

C. Transmitter, with wiring compartment and power supply compartment opened

Note

This figure shows a serial port connection. USB connections are also supported.

3. To connect over the RS-485 network:

a. Attach the leads from the signal converter to any point on the network.
b. Add resistance as necessary.
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Figure D-6: Connection over network

PC

Adapter, if necessary

Signal converter

120-€2 1/2-watt resistors at both ends of the segment, if necessary

DCS or PLC

Transmitter, with wiring compartment and power supply compartment opened

mTmoN®>

Note
This figure shows a serial port connection. USB connections are also supported.

4, Start ProLink IlI.
Choose Connect to Physical Device.

Set the connection parameters to the values configured in the transmitter.

If your transmitter has not been configured, use the default values shown here.

Table D-1: Default HART/RS-485 connection parameters

Parameter Default values
Protocol HART
Baud 1200
Parity Odd
Stop Bits 1
Address 0
Tip

If you do not know the transmitter’s RS-485 communication settings, you can connect
through the service port, which always uses default settings, or use another communications
tool to view or change the settings.

7.  SetthePC Portvalue to the PC COM port that you are using for this connection.
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D.2.5
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8. Set Master as appropriate.

Option | Description

Secondary | Use this setting if another HART host such as a DCS is on the network.

Primary | Use this setting if no other host is on the network. The Field Communicator is not
a host.

9. Click Connect.

Need help? If an error message appears:

* Verify the HART address of the transmitter.

e Ensure that you have specified the correct COM port.

* Checkthe physical connection between the PC and the transmitter.
e Ensure that there is no conflict with another HART master.

* Forlong-distance communication, or if noise from an external source interferes with the
signal, install 120-Q %5-W terminating resistors in parallel with the output at both ends of
the communication segment.

Make a Modbus/RS-485 connection

You can connect directly to the RS-485 terminals on the transmitter or to any point on the
network.

A\ CAUTION!

If the transmitter is in a hazardous area, do not connect directly to the transmitter terminals.
Connecting directly to the transmitter terminals requires opening the wiring compartment,
and opening the wiring compartment while the transmitter is powered up could cause an
explosion. To connect to the transmitter in a hazardous environment, use a connection
method that does not require opening the wiring compartment.

Prerequisites

. ProLink Ill installed and licensed on your PC
. One of the following:
- RS-232 to RS-485 signal converter
- USB to RS-485 signal converter
. An available serial port or USB port
. Adapters as required (for example, 9-pin to 25-pin)

Procedure

1. Attach the signal converter to the serial port or USB port on your PC.
2. Toconnect directly to the transmitter terminals:

a. Remove the transmitter end-cap to access the wiring compartment.
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b.

Connect the leads from the signal converter to terminals 5 (RS-485/A) and 6
(RS-485/B).

Tip
Usually, but not always, the black lead is RS-485/A and the red lead is RS-485/B.

Figure D-7: Connection to transmitter terminals

A PC
B. Signal converter

C. Transmitter, with wiring compartment and power supply compartment opened

Note

This figure shows a serial port connection. USB connections are also supported.

3. To connect over the RS-485 network:

a. Attach the leads from the signal converter to any point on the network.

b. Add resistance as necessary.
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Figure D-8: Connection over network

VA
Cc
:
B
A PC
B. Signal converter
C. 120-02 1/2-watt resistors at both ends of the segment, if necessary
D. DCSorPLC
E. Transmitter, with wiring compartment and power supply compartment opened
Note

This figure shows a serial port connection. USB connections are also supported.

4, Start ProLink III.
Choose Connect to Physical Device.

Set the connection parameters to the values configured in the transmitter.

If your transmitter has not been configured, use the default values shown here.

Table D-2: Default Modbus/RS-485 connection parameters

Parameter Default value
Protocol Modbus RTU
Baud 9600
Parity Odd
Stop Bits 1
Address 1

Tip

If you do not know the transmitter’s RS-485 communication settings, you can connect
through the service port, which always uses default settings, or use another communications
tool to view or change the settings.

Set the PC Port value to the PC COM port that you are using for this connection.
Click Connect.
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Need help? If an error message appears:

* Verify the Modbus address of the transmitter.

* Ensure that you have specified the correct COM port.

e Check the physical connection between the PC and the transmitter.
* Increase or decrease resistance.

e Forlong-distance communication, or if noise from an external source interferes with the
signal, install 120-Q 5-W terminating resistors in parallel with the output at both ends of
the communication segment.

e Ensure that there is no concurrent Modbus communication to the transmitter.

D.3 Menu maps for ProLink Il

Figure D-9: Device Tools: Main

Alerts

Calibration Data
Wizards [
Configuration [
Calibration 2

Configuration Transfer ¢

Diagnostics k
Trending 2
Data Logging...

Print...

Tatalizer Control »

Device Information

Disconmect
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Figure D-10: Configuration: Process Measurement

Blerts

Calibration Data
Wizards b
Configuration 2
Calibration [

Configuration Transfer »

Diagnostics k
Trending b
Data Logging...

Print...

Totalizer Control »

Sensor Polling Rate
Flow

Density

Temperature

Pressure Compensation

Write-Protection

Process Measurement k
Ijo b
Transmitter Display b
Alert Severity

Fault Processing

Events k
Totalizer Control Methods
Communications k

Informational Parameters »

Device Information

Disconmect

Figure D-11: Configuration:1/O

Alerts

Calibration Data
Wizards 3
Configuration 3
Configuration Transfer k
Diagnostics ]
Trending 3
Data Logaing...

Print...

Totalizer Control 3

Device Information

Winite-Protection

Process Measurement F
Ijo

Transmitter Display 3
Blert Severity

Fault Processing

Events F
Taotalizer Control Methods
Communications k
Informnational Parameters »

Cutputs k
Output Refresh Rate
Action Assignment

Disconnect
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Figure D-12: Configuration: Events

Alerts
Calibration Data
Wizards b
Configuration P [ Writ=-Protection
Calibration ¥ [ Process Measurement b
Configuration Transfer » | 1jo b
eraie , Transmitter Display b
Trending 3 Alert Severlt'f.
“ehe [T Fault Processing
. Events P | Basic Events
Print... Taotalizer Contral Methods Enhanced Events
Totalizer Control v | Communications 4
Informational Parameters »
Device Information
Disconmect
Figure D-13: Configuration: Communications
Alerts
Calibration Data
Wizards 3
Configuration b | Wiite-Protection
Calibration ¥ | Process Measurement b
Configuration Transfer » | 1j0
Efearrzie ’ Tmnsmitter Display 3
Trending 3 Alert Seu-erll:',.r.
i L Fault Processing
_ Events k
Print... Totalizer Control Methods
Tatalizer Contral p | Communications k| Fault Action
- - Informational Parameters » |  Communications (HART)
Device Information o
Communications (Modbus)
Dizconnect . R5-485 Terminals

Configuration and Use Manual 297



Using ProLink Il with the transmitter

Figure D-14: Configuration: Informational Parameters

Alerts

Calibration Data

Wizards 3

Configuration ¥ | Write-Protection
Calibration ¥ | Proczss Measurement k

Configuration Transfer » | 1/0

Diagnostics > Transmitter Display 4
Trending ] Alert Severity
Data Logging... Fault Processing

Events b
Print... Totalizer Control Mathods
Totalizer Control » | Communications g

Informational Parametzrs » | Sensor

Device Information

Transmitter
Disconnect
Figure D-15: Device Tools: Calibration
Blerts
Calibration Data
Wizards 3
Configuration 3
Calibration ¥ | Fero Verification and Calibration
Configuration Transfer » |  Density Calibration ]
Diagnostics ’ Temperature Célihratiu:un [
Trending » mf Outpart 1 Trim
Data Logaing...
Print...
Tatalizar Contral 3
Device Information
Disconnect
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Figure D-16: Calibration: Density Calibration

Alerts

Calibration Data
Wizards »
Configuration 2
Calibration ¥ | Zero Verification and Calibration
Configuration Transfer » | Density Calibration Density Calibration - Point 1 {Air)
R , Temperature Calibration ¥ | Density Calibration - Point 2 (Water)
Terafre N m& Output 1 Trim Density Calibration - Flowing Density

Data Logging...

Print...

-

Tatalizer Control 3

Device Information

Disconmect

Figure D-17: Calibration: Temperature Calibration

Alerts

Calibration Data
Wizards 3
Configuration 3

Calibration P | Zero Verfication and Calibration
Configuration Transfer » | Density Calibration ]

Diagnostics y | Temperature Calibration b | Temperatura Calibration - Offset
Trending p |__m& Cutput 1 Trim Temperature Calibration - Slope

Data Logaing...
Print...

Tatalizer Contral 3

Device Information

Disconnect
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Figure D-18: Device Tools: Configuration Transfer

Alerts

Calibration Data
Wizards b
Configuration 2
Calibration [

Configuration Transfer » | Save or Load Configuration Data
Import Data from ProLink I

Diagnostics k ]
Tooriis y | Import Data from ProLink I_I
“ehe [T Restore Factory Configuration
Print...

Taotalizer Control »

Device Information

Disconmect

Figure D-19: Diagnostics: Testing

Alerts

Calibration Data

Wizards 3

Configuration b

Calibration ]

Configuration Transfer p

Diagnostics P [ Testing ¥ | mA Output 1 Test
Trending ¥ | Core Processor Diagnostics Dizcrate Output Test
Data Logaing...

Print...

Taotalizer Control b

Device Information

Disconnect
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Figure D-20: Diagnostics: Meter Verification

Alerts

Calibration Data
Wizards b
Configuration 2

Configuration Transfer »

Diagnostics b [ Testing 3
Trending b | Core Procassor Diagnostics
Data Logging... Meter Verification ¥ | Run Test..
Print... Schedule Meter Verification
Tatalizer Control 3
Device Information
Disconmect
Figure D-21: Device Tools: Trending
Alerts
Calibration Data
Wizards b
Configuration 2
Calibration 3

Configuration Transfer p

Create Trend Chart... F

Diagnostics 4
Trending 2
Data Logging...

Print...

Totalizer Control b

Device Information

Disconmect
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Appendix E

Using the Field Communicator with the
transmitter

Topics covered in this appendix:

*  Basicinformation about the Field Communicator
*  Connect with the Field Communicator
*  Menu maps for the Field Communicator

E.1 Basic information about the
Field Communicator

The Field Communicator is a handheld configuration and management tool that can be
used with a variety of devices, including Micro Motion transmitters. It provides complete
access to transmitter functions and data.

Field Communicator documentation

Most of the instructions in this manual assume that you are already familiar with the
Field Communicator and can perform the following tasks:

. Turn on the Field Communicator

. Navigate the Field Communicator menus

. Establish communication with HART-compatible devices
. Send configuration data to the device

. Use the alpha keys to enter information

If you are unable to perform these tasks, consult the Field Communicator manual before
attempting to use the Field Communicator. The Field Communicator manual is available
on the Micro Motion documentation CD or the Micro Motion web site
(www.micromotion.com).

Device descriptions (DDs)

In order for the Field Communicator to work with your device, the appropriate device
description (DD) must be installed. The transmitter requires the following HART device
description: .

To view the device descriptions that are installed on your Field Communicator:

1. Atthe HART application menu, press Utility > Available Device Descriptions.

2. Scroll the list of manufacturers and select Micro Motion, then scroll the list of installed
device descriptions.

302 Micro Motion® Model 1700 Transmitters with Analog Outputs



Using the Field Communicator with the transmitter

If Micro Motion is not listed, or you do not see the required device description, use the
Field Communicator Easy Upgrade Utility to install the device description, or contact
Micro Motion.

Field Communicator menus and messages

Many of the menus in this manual start with the On-Line menu. Ensure that you are able to
navigate to the On-Line menu.

As you use the Field Communicator with a Micro Motion transmitter, you will see a number
of messages and notes. This manual does not document all of these messages and notes.

Important

The user is responsible for responding to messages and notes and complying with all safety
messages.

E.2 Connect with the Field Communicator

A connection from the Field Communicator to your transmitter allows you to read process
data, configure the transmitter, and perform maintenance and troubleshooting tasks.

You can connect the Field Communicator to the mA terminals on the transmitter, to any
pointin alocal HART loop, or to any point in a HART multidrop network.

A\ CAUTION!

If the transmitter is in a hazardous area, do not connect the Field Communicator to the mA
terminals on the transmitter. This connection requires opening the wiring compartment, and
opening the wiring compartment in a hazardous area can cause an explosion.

Prerequisites

The following HART device description (DD) must be installed on the
Field Communicator: .

Procedure
1. To connect to the transmitter terminals:

a. Remove the cover from the wiring compartment.

b. Attach the leads from the Field Communicator to terminals 1 and 2 on the
transmitter and add resistance as required.

The Field Communicator must be connected across a resistance of 250-600 Q.

Tip
HART connections are not polarity-sensitive. It does not matter which lead you attach to
which terminal.
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Figure E-1: Field Communicator connection to transmitter terminals

A. Field Communicator
B. 250-600 Qresistance

C. Transmitter, with wiring compartment and power supply compartment opened

2. Toconnectto a pointin the local HART loop, attach the leads from the
Field Communicator to any point in the loop and add resistance as necessary.

The Field Communicator must be connected across a resistance of 250-600 Q.

Figure E-2: Field Communicator connection to local HART loop

A. Field Communicator
B. 250-600 Qresistance
C. Transmitter, with wiring compartment and power supply compartment opened

3. Toconnectto a pointin the HART multidrop network, attach the leads from the
Field Communicator to any point on the network..
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Figure E-3: Field Communicator connection to multidrop network

ooooen
00000
00000V !

o2
1%

C
Field Communicator
250-600 Qresistance
Devices on the network
Master device

>

N = >

4. Turn on the Field Communicator and wait until the main menu is displayed.
5.  Ifyouare connecting across a multidrop network:

a. Setthe Field Communicator to poll.

The device returns all valid addresses.
b. Enter the HART address of the transmitter.

The default HART address is 0. However, in a multidrop network, the HART
address has probably been set to a different, unique value.

Postrequisites

To navigate to the Online menu, choose HART Application > Online. Most configuration,
maintenance, and troubleshooting tasks are performed from the Online menu.

Tip
You may see messages related to the DD or active alerts. Press the appropriate buttons to ignore the
message and continue.
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E.3 Menu maps for the Field Communicator

Figure E-4: On-Line menu

On-Line Menu

Overview

1 Check Status

2 Primary Purpose Variables
3 Shortcuts

Configure
Lo 1 Manual Setup
2 Alert Setup

Service Tools
Alerts
Variables
Trends
Maintenance
Simulate

AP wWON -
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Figure E-5: Overview menu

On-Line Menu >

1 Overview
Shortcuts
Device Information
Check Status Totalizer Control
1 Refresh Alerts —3— Zero Calibration
—1 2 Dev Status: Variables
3 Comm Status: Trends

Meter Verification *

Primary Purpose Variables Device Information
Mass Flow Rate 1 Identification
Volume Flow Rate 2 Revisions

Density 3 Mat. of Construction

4 Licenses

oo hwN -
T

Identification

Tag

Model

Xmtr Serial Num
Sensor Serial Num
Date

Descriptor
Message

*

Displayed only if meter
verification is enabled.

NOoO OO WN -

Revisions

Universal

Field Device

DD Revision
Transmitter Software
CP Software

ETO Number

O WN -

Mat. of Construction
1 Tube Wetted Mat.
—3712 Tube Lining

3 Sensor Flange
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Figure E-6: Configure menu

On-Line Menu >
1 Configure

Manual Setup
Characterize
Measurements
Display
Inputs/Outputs
Info Parameters

AP WON -

Alert Setup

1 1/O Fault Actions
—2—— 2 Alert Severity

3 Discrete Events
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Figure E-7: Manual Setup menu

On-Line Menu >
2 Configure >
1 Manual Setup

Characterize Inputs/Outputs
—1— 1 Sensor Type 1 Channels
2 Sensor Tag Parameters 2 mA Output
—4—— 3 Frequency Output
4 Discrete Output
Measurements 5 Communications
1 Flow 6 Variable Mapping
2 Density '
3 Temperature
—2— 4 Update Rate Communications
5 LD Optimization 1 HART Address
6 Special Units 2 Tag
7 External Pressure/Temperature 3 Device Identification
8 GSV >~ 4 DevID(CP)
5 Set Up Burst Mode
6 mA Output Mode
7 Set Up RS-485 Port
Display Info Parameters
! Language —95— 1 Transmitter Info
2 Display Variable Menu Features 5 3 Inf ”
—3— 3 Offline Variable Menu Features ensor Information
4 Backlight
5 Display Variables Transmitter Info
6 Decimal Places 1 Tag
2 Xmtr Serial Num
——1—- 3 Message
4 Descriptor
5 Date
6 Write Protect

Sensor Information
Sensor Type
Sensor Serial Num
Tube Wetted Mat.
Tube Lining
Sensor Flange

A ON -~
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Figure E-8: Manual Setup menu: Characterize

On-Line Menu >
2 Configure >

1 Manual Setup >

1 Characterize

I
1
| 2
Sensor Type
1 Curved Tube
2 Straight Tube
Curved Tube Sensor Type Straight Tube—
Sensor Tag Parameters Sensor Tag Parameters
1 FlowCal 1 Flow Parameters
2 D1 2 Density Parameters
3 D2
4 TC
5 K1 | |
6 K2 1 2
7 FD ! |
Flow Parameters Density Parameters
1 Flow FCF 1 D1
2 FTG 2 D2
3 FFQ 3 DT
4 DTG
5 K1
6 K2
7 FD
8 DFQ1
9 DFQ2
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Figure E-9: Manual Setup menu: Measurements

On-Line Menu >
2 Configure >
1 Manual Setup >
2 Measurements

Displayed only if Volume Flow Type =
Liquid. Menu numbers are adjusted
as required.

External Pressure/Temperature
Flow 1 Pressure
1 Flow Direction 7 2 Temperature.
2 Flow Damping 3 External Polling
3 Mass Flow Unit
——1— 4 Mass Flow Cutoff
5 Volume Flow Unit * Pressure
6 Volume Flow Cutoff * 1 Pressure Unit
7 Mass Factor 2 Pressure Compensation
8 Volume Factor L 1— 3 Compensation Pressure
4 Flow Cal Pressure
) 5 Flow Press Factor
Density _ 6 Dens Press Factor
1 Density Unit
2 Density Damping
3 Density Cutoff * Temperature
2 4 Density Factor 1 Temperature Unit
5 Slug Duration —2— 2 External Temperature
6 Slug Low Limit 3 Correction Temperature
7 Slug High Limit
Temperature External Polling
——3— 1 Temperature Unit 1 Poll Control
2 Temp Damping 2 ExtDev Tag 1
—3—— 3 Polled Variable 1
4 Ext Dev Tag 2
Update Rate 5 Polled Variable 2
——4— 1 Update Rate
2 100 Hz Variable
GSsV
Special Units
L 6— 1 Mass Special Units 1 Volume Flow Type
2 Volume Special Units —8— 2 Gas Ref Density
3 GSV Cutoff

4 GSV Flow Unit
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Figure E-10: Manual Setup menu: Display

On-Line Menu >
2 Configure >

1 Manual Setup >

3 Display

Language

English
German
French

Spanish

N

Display Variable Menu
Features

OO WN -~

Totalizer Reset
Start/Stop Totals
Auto Scroll

Scroll Time *
Refresh Rate
Status LED Blinking

(@)

Backlight
1 Control
2 Intensity (0-63)

D

Display Variables

1 Display Variables (1-5)

2 Display Variables (6-10)
3 Display Variables (11-15)

O WN -

Offline Variable Menu
Features

Offline Menu
Alert Menu
Acknowledge All
Offline Passcode
Alert Passcode
Offline Passcode

Decimal Places

1 For Process Variables

2 For Totalizer Variables

3 For Diagnostic Variables

Displayed only if Auto Scroll is
enabled. Menu numbers are
adjusted as required.
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Figure E-11: Manual Setup menu: /O

On-Line Menu >
2 Configure >
1 Manual Setup >
4 Inputs/Outputs

___________ Addiz‘iona/___________>
options
Channels Frequency Output
1 1 Channel A 1 FO Settings
| "] 2 Channel B 37 2 FO Fault Parameters
3 Channel C 3 FO Scaling
Channel B FO Settings
2— 1 Frequency Output L 1— 1 Third Variable
2 Discrete Output 2 Max Pulse Width
P 3 FO Polarity
mA Output FO Fault Parameters
5 1 Primary Variable L o 1 Third Variablg
~ “ | 2 mA Output Settings 2 FO Fault Action
3 mA Fault Settings 3 FO Fault Level
mA Output Settings FO Scaling
1 PV LRV 1 FO Scaling Method
2 PV URV L 3 2 TV Frequency Factor
3 PV Min Span 3 TV Rate Factor
—2— 4 PVLSL 3 Set FO Scaling
5 PV USL
6 PVMAO Cutoff *  Options vary depending
7 PV Added Damping on FO Scaling Method.
mA Fault Settings
L-3— 1 mAO Fault Action
2 mAO Fault Level
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Figure E-12: Manual Setup menu: 1/O (continued)

On-Line Menu >
2 Configure >
1 Manual Setup >
4 Inputs/Outputs

Discrete Output Variable Mapping

DO Assignment 1 Primary Variable
DO Polarity L_6— 2 Secondary Variable
DO Fault Action 3 Third Variable

Flow Switch Source 4 Fourth Variable
Flow Switch Setpoint
Hysteresis (0.1-10.0)

OO WN -~

Communications
HART Address

Tag

Device ldentification
Dev ID (CP)

Set Up Burst Mode
mA Output Mode
Set Up RS-485 Port

5

NOoO A wWwN -~

Set Up Burst Mode
Burst Mode

Burst Option

Field Device Var 1
Field Device Var 2
Field Device Var 3
Field Device Var 4

O WN -~

Set Up RS-485 Port
1 Protocol

Baud Rate

Parity

Stop Bits

Modbus Slave Address

abrwWN
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Figure E-13: Alert Setup menu

On-Line Menu >
2 Configure >
2 Alert Setup

1/0 Fault Actions

1 mAO Fault Action
2 mAO Fault Level

3 FO Fault Action

4 FO Fault Level

5 Comm Fault Action

ONOO PR WN -~

Discrete Events

Discrete Event 1
Discrete Event 2
Discrete Event 3
Discrete Event 4
Discrete Event 5

Assign Discrete Action
Read Discrete Action
Review Discrete Actions

|
1,2,3,4,5

Alert Severity
1 Fault Timeout

| 2 Set Alert Severity

3 View Alert Severity

Discrete Event x

1 Discrete Event Var
2 Discrete Event Type
3 Setpoint A

4 Setpoint B
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Figure E-14: Service Tools menu

On-Line Menu >
3 Service Tools

Alerts

1 Refresh Alerts
Alert Name
Additional Information
for Above

Variables

Variable Summary
Process Variables
Mapped Variables
External Variables
Totalizer Control
Outputs

O WN -~

L 3—

Trends
1 Process Variables
2 Diagnostic Variables

Maintenance

Routine Maintenance
Zero Calibration
Density Calibration
Temperature Calibration
Diagnostic Variables
Modbus Data

oD

O WN -

Simulate
1 Simulate Outputs

(&)
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Figure E-15: Service Tools menu: Variables

On-Line Menu >
3 Service Tools >

2 Variables
Variable Summary Totalizer Control
L Mass Flow Rate 5| 1 All Totalizers
Volume Flow Rate 2 Mass
Density 3 Volume *
Process Variables All Totalizers
1 Mass Flow Rate 1 Start Totalizers
2 Volume Flow Rate * P 2 Stop Totalizers
o | 3 Density 3 Reset All Totals
4 Temperature 4 Mass Total
5 Volume Total *
Mapped Variables Mass
1 PV Mass Flow Rate 1 Mass Flow Rate
—3—— 2 SV Mass Flow Rate L 2| 2 Mass Total
3 TV Mass Flow Rate 3 Mass |nventory
4 QV Mass Flow Rate 4 Reset Total
External Variables Volume *
L4 1 External Temperature 1 Volume Flow Rate
2 External Pressure —3—— 2 Volume Total
3 Volume Inventory
4 Reset Total
*  If Volume Flow Type = GSV, Outputs
GSV variables are displayed. L 6 1 mA Output
2 Frequency Output/
DO State
mA Output
g 1 Present MAO Gauge
2 PV MAO
3 PV % Range
Frequency Output
—2— 1 Present Freq Gauge
2 Present Freq Output
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Figure E-16: Service Tools menu: Maintenance

On-Line Menu >
3 Service Tools >
4 Maintenance

Routine Maintenance
—1— 1 Trim mA Output
2 Meter Verification *

Meter Verification **

1 Run Meter Verification

21 2 View Test Results

3 Schedule Meter
Verification

Zero Calibration

Mass Flow Rate
Volume Flow Rate
Zero Time

Zero Value

Standard Deviation
Perform Auto Zero
Restore Factory Zero

NOoO O WN -

Density Calibration
Mass Flow Rate
Density

Dens Pt1 (Air)
Dens Pt2 (Water)
Dens Pt3 T-Series
Dens Pt4 T-Series
Flowing Dens (FD)

NO A WN -

Temperature Calibration
1 Temperature
2 Temp Cal Factor

Diagnostic Variables
Sensor Model

Drive Gain

LPO Amplitude
RPO Amplitude
Tube Frequency
Live Zero

Fld Verification Zero
Additional

ONO O WN -

Additional

1 Core Processor Input
8+ Voltage

2 Board Temperature

3 Power On Time

Modbus Data
1 Read Modbus Data
2 Write Modbus Data

*

*k

Displayed only if meter verification
is enabled.

Displayed only if Smart Meter
Verification is enabled. For earlier
versions, the Meter Verification
Method is launched.
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Figure E-17: Service Tools menu: Simulate

On-Line Menu >
3 Service Tools >
5 Simulate

Simulate Outputs
|| 1 mAOutput Loop Test

1 2 Frequency Output Test/
Discrete Output Test *

Simulate Sensor

1 Simulate Primary Purpose Variables
Lo | 2 Mass Flow Rate

3 Density

4 Temperature

*  Options vary depending
on Channel settings.
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Appendix F
Default values and ranges

F.1 Default values and ranges

The default values and ranges represent the typical factory transmitter configuration.
Depending on how the transmitter was ordered, certain values may have been configured
at the factory and are not represented in the default values and ranges.

Table F-1: Transmitter default values and ranges

Type Parameter Default Range Comments
Flow Flow direction Forward
Flow damping 0.8 sec(!) 0.0-60.0sec | User-entered value is corrected

to nearest lower value in list of
preset values. In Special mode,
the preset values are 1/5 nor-
mal. For gas applications,
Micro Motion recommends a
minimum value of 2.56.

Flow calibration factor 1.00005.13 For T-Series sensors, this value
represents the FCF and FT fac-
tors concatenated.

Mass flow units als

Mass flow cutoff 0.0g/s Recommended setting is 5% of
the sensor’s rated maximum
flowrate.

Volume flow type Liquid

Volume flow units L/s

Volume flow cutoff 0/0L/s 0.0-xL/s x is obtained by multiplying the

flow calibration factor by 0.2, us-
ing units of L/s.

Meter factors | Mass factor 1
Density factor 1
Volume factor 1
Density Density damping 1.6 sec 0.0-60.0sec | User-entered value is corrected
to nearest value in list of preset
values.

(1) In Special mode, the default value is 0.64 sec.
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Table F-1: Transmitter default values and ranges (continued)

Type Parameter Default Range Comments
Density units g/cm3
Density cutoff 0.2g/cm3 0.0-0.5g/cm3
D1 0g/cm3
D2 1g/cm3
K1 1000 psec 1000 - 50,000
usec
K2 50,000 psec 1000 - 50,000
psec
FD 0
Temp Coefficient 4.44
Slug flow Slug flow low limit 0.0 g/cm3 0.0-10.0
g/cm3
Slug flow high limit 5.0 g/cm3 0.0-10.0
g/cm?3
Slug duration 0.0 sec 0.0-60.0 sec
Temperature | Temperature damping 4.8 sec 0.0 - 80 sec User-entered value is corrected

to nearest lower value in list of
preset values.

Temperature units Deg C
Temperature calibration factor | 1.0000070.00
00

Pressure Pressure units PSI

Flow factor 0

Density factor 0

Cal pressure 0
T-Series sensor | D3 0g/cm?3

D4 0g/cm3

K3 0 nsec

K4 0 psec

FTG 0

FFQ 0

DTG 0

DFQ1 0

DFQ2 0
Special units Base mass unit g

Base mass time sec

Mass flow conversion factor 1

Base volume unit L
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Table F-1: Transmitter default values and ranges (continued)

Type Parameter Default Range Comments
Base volume time sec
Volume flow conversion factor | 1
Variable map- | Primary variable Mass flow
ping Secondary variable Density
Tertiary variable Mass flow
Quaternary variable Volume flow
mA output 1 Primary variable Mass flow
LRV -200.00000
gls
URV 200.00000 g/s
AO cutoff 0.00000g/s
AO added damping 0.00000 sec
LSL -2004g/s Read-only.
LSLis calculated based on the
sensor size and characterization
parameters.
usL 200g/s Read only.
USL is calculated based on the
sensor size and characterization
parameters.
MinSpan 0.3g/s Read-only.
Fault action Downscale
AO fault level - downscale 2.0mA 1.0-3.6 mA
AO fault level - upscale 22 mA 21.0-24.0mA
Last measured value timeout 0.00 sec
mA output 2 Secondary variable Density
LRV 0.00 g/cm3
URV 10.00 g/cm3
AO cutoff Not-A-Number
AO added damping 0.00000 sec
LSL 0.00 g/cm3 Read-only.
LSLis calculated based on the
sensor size and characterization
parameters.
usL 10.00 g/cm3 Read only.
USL is calculated based on the
sensor size and characterization
parameters.
MinSpan 0.05 g/cm3 Read-only.
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Table F-1: Transmitter default values and ranges (continued)

Type Parameter Default Range Comments
Fault action Downscale
AO fault level - downscale 2.0mA 1.0-3.6 mA
AO fault level - upscale 22 mA 21.0-24.0mA
Last measured value timeout 0.00 sec
LRV Mass flow rate -200.000 g/s
Volume flow rate -0.200 L/s
Density 0.000 g/cm?
Temperature -240.000 °C
Drive gain 0.000%
Gas standard volume flowrate | -423.78SCFM
External temperature -240.000°C
External pressure 0.000 psi
URV Mass flow rate 200.000g/s
Volume flow rate 0.200L/s
Density 10.000 g/cm3
Temperature 450.000°C
Drive gain 100.000%
Gas standard volume flowrate | 423.78 SCFM
External temperature 450.000°C
External pressure 100.000 psi
Frequency out- | Tertiary variable Mass flow
put Frequency factor 1,000.00 Hz 0.001 -10,000
Hz
Flow rate factor 1000 kg/min
Frequency pulse width 277.0ms O0or0.5-
277.5ms
Scaling method Freq=Flow
Frequency fault action Downscale
Frequency fault level - upscale ' 15,000 Hz 10.0 - 15,000
Hz
Frequency output polarity Active high
Last measured value timeout 0.0 seconds 0.0 - 60.0 sec

Discrete out-
put

Source Flow direction
Fault Indicator None

Power Internal
Polarity Active high
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Table F-1: Transmitter default values and ranges (continued)

Type Parameter Default Range Comments
Polarity Active low
Display Backlight on/off On
Backlight intensity 63 0-63
Refresh rate 200 millisec- 100-10,000
onds milliseconds
Variable 1 Mass flow rate
Variable 2 Mass total
Variable 3 Volume flow
rate
Variable 4 Volume total
Variable 5 Density
Variable 6 Temperature
Variable 7 Drive gain
Variable 8-15 None
Display totalizer start/stop Disabled
Display totalizer reset Disabled
Display auto scroll Disabled
Display offline menu Enabled
Display offline password Disabled
Display alarm menu Enabled
Display acknowledge all alarms | Enabled
Offline password 1234
Auto scroll rate 10 sec
Digital com- Fault action None
munications Fault timeout 0 seconds 0.0 - 60.0 sec
Modbus address 1
Modbus ASCII support Enabled
Floating-point byte order 3-4-1-2
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Appendix G
Transmitter components and installation

wiring

G.1

Topics covered in this appendix:

Installation types
Power supply terminals and ground
Input/output (I/O) wiring terminals

Installation types

Model 1700 and Model 2700 transmitters can be installed five different ways, only one of
which applies to your specific installation.

Integral - The transmitter is mounted directly on the sensor. You do not need to
install the transmitter separately, but you will need to connect power supply and I/O
wiring.

Figure G-1: Integral installation
Transmitter

Sensor

High-temperature flexible conduit - Some high-temperature meters come
preinstalled with a flexible conduit between the sensor and the transmitter. You do
not have to connect any wires between the transmitter and the sensor, but you do
need to mount the electronics separately and connect power and I/O wiring to the
transmitter.
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Figure G-2: High-temperature flexible conduit installation

High-temperature flexible conduit installations use the same installation
instructions as 4-wire remote installations, except that the distance between the
sensor and the electronics is limited by the length of the flexible conduit.

. 4-wire remote — The transmitter is installed remotely from the sensor. You need to
mount the transmitter separately from the sensor, connect a 4-wire cable between
the transmitter and sensor, and connect power and 1/O wiring to the transmitter.

Figure G-3: 4-wire remote installation - painted aluminum housing

Transmitter

Core processor

4-wire cable
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Figure G-4: 4-wire remote installation - stainless steel housing

Transmitter

Core processor

4-wire cable

. 9-wire remote - The transmitter and core processor are combined in a single unit
that is installed remotely from the sensor. You need to mount the transmitter/core
processor assembly separately from the sensor, connect a 9-wire cable between the
transmitter/core processor, and connect power and 1/O wiring to the transmitter.

Configuration and Use Manual 327



Transmitter components and installation wiring

Figure G-5: 9-wire remote installation type

Transmitter

Junction box

9-wire cable

. Remote core processor with remote sensor — A remote core process with remote
sensor installation separates all three components - transmitter, core processor,
and sensor - all of which are installed separately. A 4-wire cable connects the
transmitter to the core processor, and a 9-wire cable connects the core processor to
the sensor.

328 Micro Motion® Model 1700 Transmitters with Analog Outputs



Transmitter components and installation wiring

Figure G-6: Remote core processor with remote sensor installation type

4-wire cable

Core processor

G.2 Power supply terminals and ground

Figure G-7: Power supply wiring terminals

A Warning flap
B. Equipment ground
C Power supply wiring terminals (9 and 10)
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G.3 Input/output (I/O) wiring terminals

Figure G-8: 1/O wiring terminals

A mA/HART
B. Frequency output or discrete output
C RS-485
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Appendix H
NE 53 history

H.1 NE 53 history

Operating in-
Date Version Type Change struction

08/2000 1.x Expansion Added writing of the device tag using Modbus 3600204 A

Adjustment Improved communication handling with the
HART Tri-Loop product

Feature Indication of outputs option board type appears
on display at power-up

05/2001 2.x Expansion Added alarm A106 to indicate that HART burst | 3600204 B
mode is enabled 3600647 A

Added access to the transmitter in fault status
bit via Modbus

Control of HART burst mode now available via
Modbus

Added support for the Model 1700 transmitter

Added support for the I.S. (intrinsically safe)
transmitter option

Added support to configure the process variable
units for mass flow, volume flow, density and
temperature from the display

Added support for assigning process variables to
the mA and frequency output from the display

Adjustment Clarified the interaction of the digital fault set-
ting and the fault timeout (last measured value
timeout)

Feature Drive gain can be assigned to mA output

Pressure compensation added via HART

Channel B can be configured as a discrete output

12/2001 3.x Expansion Added support for the configurable 1/O option 3600647 B
board 3600785 A
Software version information available via the 20000325 A
display or Modbus 200003258
Configurable density cutoff 20000150 A

Additional HART variables can be assigned to Qv = 20000150 B
20000148 A
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Operating in-
Date Version Type Change struction

The display start/stop totalizers function can be
enabled or disabled

Petroleum measurement application improve-
ments

Live zero available as display variable

Increased options for fault output settings

New cryogenic application temperature algo-
rithms

Adjustment Improved frequency output stability and unit
conversions

Improved the handling of volume flow rate when
slug flow is detected

Improved handling of density values and calibra-
tions during fault conditions

Display configuration, screen flow and optical
switch changes

HART communication and burst mode improve-
ments

Feature Petroleum measurement application added

Custody transfer option added to Configurable I/
O option board

HART polling for external pressure/temperature
added

06/2003 4.x Expansion Added support for the Model 1500 transmitter | 20000325 C

Additional variables displayed by the 20000150 C
Model 1700 transmitter 3600647 C

Adjustment Improved the handling of certain alarm condi- 20000148 B
tions 20001715A

Clarified the behavior of certain Modbus calibra-
tion coils

Clarified the interaction between certain density
measurement units and density cutoff values

Improved the handling of the mA source setting
via the display

Improvements to pressure and temperature
polling

HART Tri-Loop and other communication im-
provements

Clarified the value returned by Modbus scaled in-
teger registers during a fault condition

Feature Discrete values now available through Modbus
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Operating in-
Date Version Type Change struction

09/2006 5.x Expansion Discrete output assignable as a flow switch 200017158

Discrete output fault indication configurability

Discrete input support for multiple action as-
signments

Added support for querying the display LED sta-
tus via Modbus

Additional HART and Modbus commands

Process comparator expanded to five configura-
ble events

Factory configuration restore function

Factory zero restore function

Alarm history expanded

Selectable write protection for configuration da-
ta

Expanded selection of source assignments for
mA output

Expanded storage of mA range values

Expanded custody transfer application for inde-
pendent implementation of NTEP and OIML
compliance

Adjustment Display improvements for floating-point data

Feature Configurable alarm severity

Gas standard volume functionality

Meter verification availability as an option

Multiple display language selections

09/2009 6.x Expansion Frequency output configurable as discrete out- | 20001715 BA
put on Series 1000 transmitters

Discrete output assignable as flow switch on
Series 1000 transmitters

Display Variable 1 optionally fixed to process var-
iable assigned to primary mA output

Frequency output scaling method and related
parameters configurable from display

For enhanced density and petroeum measure-
ment process variables, display cycles among
variable name, current value and unit, and refer-
ence temperature
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Operating in-
Date Version Type Change struction

Adjustment The following combinations are not allowed:

* mA Output Fault Action = None and Digital
Communications Fault Action = NAN

* Frequency Output Fault Action = None and
Digital Communications Fault Action = NAN

Display variables set to a volume process varia-
ble automatically switch between liquid and
GSV, according to current setting of Volume
Flow Type

Feature Configurable hysteresis for flow switch

Field Verification Zero added to support Weights
& Measures application

Transmitter firmware checksum and core pro-
cessor firmware checksum assignable as display
variables and viewable in ProLink |

09/2012 R.6.000 Expansion Special mass unit and the number of decimals 20021714 AA
are configurable with the Chinese-language dis- | 20021712 AA
play

Calibration of the sensor, low flow cutoff, and
damping are configurable with the Chinese-lan-
guage display

Alarm description is shown in the Chinese-lan-
guage display

Zero result is shown in the Chinese-language dis-
play

Adjustment Totalizer management is available from the Off-
line Maintain menu of the Chinese-language dis-
play

HART/RS-485 is not available from Channel C
with the Chinese-language display

Password is always required to characterize the
sensor or manage totalizers with the Chinese-
language display

Feature The Chinese-language display supports Chinese
and English languages

Pressing specific optical switch combinations
can access the display menu, change the lan-
guage display, lock/unlock display access, and
return to the process variables view with the Chi-
nese-language display

The Chinese-language display screen automati-
cally locks after three minutes without any inter-
action
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Operating in-
Date Version Type Change struction

Pressing and holding the Up or Down optical
switch allows continuous scrolling of the current
screen in the Chinese-language display

Auto-detection of the RS-485 address is availa-
ble with the Chinese-language display

Configuration and Use Manual 335



Index

Index

A

Added Damping 85
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address
HART address 102, 106
Modbus address 107
air calibration, See calibration, density
alarm menu, See display
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alarm codes 174
configuring alarm handling 71
Status Alarm Severity
configuring 72
options 73
transmitter response 127
troubleshooting 174
viewing and acknowledging
using ProLink Il 126
using ProLink Il 126
using the display 121, 124
using the Field Communicator 127
alerts, See alarms
AO Cutoff 84
Auto Scroll 62

B

backups 114
basic events, See events
burst mode 104

C
Calculation Speed 70
calibration
definition 133
density D1 and D2
overview 161
using ProLink Il 161
using ProLink Ill 163
using the Field Communicator 164
density D3 and D4
overview 166
using ProLink Il 166
using ProLink Ill 167
using the Field Communicator 168
mA outputs, See mA outputs, trimming
336

temperature
using ProLink Il 170
using ProLink Il 171
calibration parameters, See characterizing
calibration pressure, See pressure compensation
channel configuration 80
characterizing
density parameters 11
flow calibration parameters 10
parameters on sensor tags 9
procedure 8
communications, See digital communications
protocols 2
communications tools 2
configuration
backingup 114
channel 80
default values 320
density measurement 44
digital communications 102
discrete outputs 93
display 58,64, 66
events
basic 99
enhanced 100
flowchart 17
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informational parameters 76
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pressure compensation, See pressure compensation
response times 68
restore factory configuration
using ProLink Il 20
using ProLink lll 20
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write-protection 19,115
connection
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ProLink I
types 260
ProLink Il
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DD, See HART device description (DD)
deadband, See hysteresis
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entering from display 221
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default values 320
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See also standard density
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effect on volume measurement 25
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Flow Direction
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gas standard volume flow measurement
configuring 32
cutoff
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effect of mass flow cutoff on 26
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GSV, See gas standard volume flow measurement
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HART/Bell 202
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HART/RS-485
configuring 106
loop 203
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variables
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informational parameters 76
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9-wire remote 325
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integral 325

remote core processor with remote transmitter 325
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resetting 132
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language
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Last Measured Value Timeout, See Fault Timeout
LD Optimization 161,163, 164

LED, See status LED

local display, See display

Local Operator Interface (LOI), See display

Loop Current Mode 102,204
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loop testing

using ProLink Il 197

using ProLink Ill 198

using the display 194, 195

using the Field Communicator 200
Lower Range Value (LRV) 82

M

mA outputs
Added Damping
configuring 85
interaction with density damping 48
interaction with flow damping 25
AO cutoff
configuring 84
interaction with volume flow cutoff 31
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Fault Action
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options 87
loop testing
using ProLink Il 197
using ProLink Ill 198
using the display 194, 195
using the Field Communicator 200
Lower Range Value and Upper Range Value
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default values 83
process variable
configuring 81
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scaling 82
trimming
using ProLink Il 201
using ProLink Il 202
using the Field Communicator 202
troubleshooting 190, 204
mass flow measurement
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cutoff
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effect on volume measurement 26
interaction with AO cutoff 26
flow damping 24
measurement units
configuring 21
options 22
meter factor 159
troubleshooting 186
Maximum Pulse Width 91
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density collecting data 209
configuring 44, 47 troubleshooting 208
options 45 polarity
gas standard volume flow rate discrete outputs 96
configuring 34 frequency outputs 88
options 34 polling
special unit 36 pressure
mass flow rate using ProLink Il 52
configuring 21 using ProLink Ill 53
options 22 using the Field Communicator 55
special unit 23 polling address, See HART address
pressure, See pressure compensation power
temperature powerup 5
configuring 50 power supply terminals 329
options 50 power supply wiring
volume flow rate troubleshooting 192
configuring 28 pressure compensation
options 28 configuring
special unit 30 using ProLink Il 52
menu maps using ProLink Ill 53
display 229 using the Field Communicator 55
display, Chinese-language option 247 overview 52
Field Communicator 306 pressure measurement units
ProLink Il 273 options 56
ProLink Il 295 primary variable (PV) 105
Message 77 process measurement
meter factors, See meter validation effect of Calculation Speed 70
meter validation effect of Update Rate 68,69
alternate method for volume flow 160 process variables
definition 133 See also density measurement
standard method 159 See also gas standard volume flow measurement
meter verification, See Smart Meter Verification See also mass flow measurement
Modbus See also temperature measurement
Additional Communications Response Delay 107 See also volume flow measurement
address 107 codes used on the display 224
configuring Modbus/RS-485 digital configuring display variables 59
communications 107 recording values 117
Floating-Point Byte Order 107 viewing values 118
model code 2 ProLink Il
connecting
(o) HART/Bell 202 262

HART/RS-485 267
Modbus/RS-485 270
service port 261
startup connection 7
connection types 260
P menu maps 273
password overview 259,260
alarm password 66 requirements 259
off-line password 66

off-line menu, See display
optical switches 219
optical switches, Chinese-language display 241
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Modbus/RS-485 292
service port 283
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connection types 282
connnecting to the transmitter 282
menu maps 295
overview 281,282
requirements 281,282
protocols 2
proving, See meter validation
pulse width 91

Q

quaternary variable (QV) 105

R

radio frequency interference (RFI)
troubleshooting 205
Rate Factor 90
reference density, See standard density
refresh rate
display 61
Response Time 70

S

safety messages ii
scaling
frequency outputs 89
mA outputs 82
Scroll Rate 62
secondary variable (SV) 105
security
access to display menus 66
sensor coils
troubleshooting 209,210
Sensor Flange Type 79
Sensor Liner Material 79
Sensor Material 78
Sensor Serial Number 78
sensor simulation
overview 113
troubleshooting 192
using ProLink Il 112
using ProLink Il 112
using the Field Communicator 112
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sensor wiring

troubleshooting 193

shorts

troubleshooting 209

simulation

sensor simulation
using ProLink Il 112
using ProLink Il 112
using the Field Communicator 112

slave address, See Modbus address

slug flow, See density measurement, slug flow

Smart Meter Verification

automatic execution and scheduling
using ProLink Il 151
using ProLink Ill 151
using the display 147, 149
using the Field Communicator 152
definition 133
preparing foratest 134
requirements 134
running a test
using ProLink Il 139
using ProLink Ill 140
using the display 135,137
using the Field Communicator 140
test results
contents 141
interpreting 146
viewing using ProLink Il 145
viewing using ProLink Ill 146
viewing using the display 142, 144

viewing using the Field Communicator 146

special measurement units

gas standard volume flow rate 36
mass flow rate 23
volume flow rate 30

standard density 33
status

See also alarms

status alarms, See alarms
status LED 120,174

T

temperature calibration, See calibration, temperature

temperature measurement

configuring 49
damping
configuring 51
effect on process measurement 51
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measurement units system testing 192
configuring 50 temperature measurement 189
options 50 volume flow measurement 186, 206
troubleshooting 189 wiring 192,193
tertiary variable (TV) 105 two-phase flow, See density measurement, slug flow
testing
loop testing u

using ProLink Il 197
using ProLink Ill 198
using the display 194, 195
using the Field Communicator 200
system testing 112
totalizers
resetting
enabling display function 65
performing action 130, 131

unit, See measurement units

Update Period 61

Update Rate
configuring 68
effect on process measurement 69
incompatible functions 69

Upper Range Value (URV) 82

starting and stopping \
enabling display function 64 volume flow measurement
performing action 129 configuring 27
transmitter cutoff
communications protocols 2 configuring 31
ground 329 interaction with AO cutoff 31
I/O terminals 330 effect of density cutoff on 49
installation types 325 effect of density dampingon 48
model code 2 effect of flow damping on 25
power supply terminals 329 effect of mass flow cutoff on 26
transmitter interface measurement units
See also display configuring 28
components 218 options 28
transmitter interface, Chinese-language option meter factor 159, 160
See also display, Chinese-language option troubleshooting 186
components 240 volume flow type 27
trimming, See mA outputs, trimming volume flow type
troubleshooting gas applications 33
alarms 174 liquid applications 27
density measurement 206, 207
discrete outputs 205,206 w

drive gain 207,208

; water calibration, See calibration, density
electrical shorts 209,210

wiring
frequency outputs 191, 205, 206
. ground 329
grounding 193 .
grounding

HART communications 203, 204
mA outputs 190, 204, 206
mass flow measurement 186, 206
pickoff voltage 208
radio frequency interference (RFl) 205
restore factory configuration
using ProLink Il 20
using ProLink Ill' 20
slug flow (two-phase flow) 207
status LED 174

troubleshooting 193
I/O terminals 330
power supply terminals 329
power supply wiring
troubleshooting 192
sensor wiring
troubleshooting 193
write-protection 19,115
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procedure
using ProLink Il 155
using ProLink Ill 156
using the Field Communicator 157
restore factory zero
using ProLink Il 155
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using ProLink Ill 156

using the Field Communicator 157
restore prior zero

using ProLink Il 155

using ProLink Ill 156
verification

using ProLink Il 12

using ProLink Ill 13
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