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1 Getting started
This guide provides the basics to get you started with a standalone system. For network
system installations, see Physical network installation overview. Refer to the Installation
Guide for important instructions before installing the Network system.

1.1 Where to get help
AMS Machinery Manager Help

Launch AMS Machinery Manager and select Help from the main menu. The Help is also
available on the Guardian website.

Software Registration

Phone: Toll free 888.367.3774, option 2 (U.S. and Canada)

+63.2.702.1111 (Rest of world)

Email: wwcs.custserv@emerson.com

Web: https://go.emersonautomation.com/AMSMachineryManagerReg

Product Support

Emerson provides a variety of ways to reach your Product Support team to get the answers
you need when you need them:

Phone Toll free 800.833.8314 (U.S. and Canada)

+1.512.832.3774 (Latin America)

+63.2 702.1111 (Asia Pacific, Europe, and Middle East)

Email Guardian.GSC@Emerson.com

Web http://www.emerson.com/en-us/contact-us

To search for documentation on AMS Machinery Manager, visit https://
www.emerson.com/en-us/catalog/ams-ams-machinery-manager.

To view toll free numbers for specific countries, visit http://www.emerson.com/
technicalsupport.
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2 Your computer hardware
Your computer should meet hardware and operating system requirements for optimal
installation and performance.

Note
If you intend to install CSI Data Provider, you must install Internet Information Services
before installing AMS Machinery Manager. The AMS Machinery Manager installation
makes important changes to the IIS setup that you would otherwise have to configure
manually with the assistance of Product Support.

See the Installation Guide for details.

2.1 Servers
Requirements

Supported Operating Systems Windows Server 2022 Standard, Windows Server 2022
Datacenter, Windows Server 2019 Standard, Windows Server
2019 Datacenter, Windows Server 2016 Standard, Windows
Server 2016 Datacenter

Processor/Memory 2.4 GHz 4-core processor or faster, 8 GB of RAM (minimum)

Network Ethernet (TCP/IP protocol)

Screen Resolution Minimum: SXGA (1024 x 768)
Maximum: 4K UHD (3840 x 2160) — Refer to KBA NK-1800-0272
for display configuration

Requirements for servers used with AMS 6500 transient systems

Supported Operating Systems Windows Server 2019 Standard, Windows Server 2019
Datacenter, Windows Server 2016 Standard, Windows Server
2016 Datacenter

Processor/Memory 2.4 GHz 4-core processor or faster, 8 GB of RAM (minimum)

Network Ethernet (TCP/IP protocol)

Screen Resolution Minimum: SXGA (1024 x 768)
Maximum: 4K UHD (3840 x 2160) — Refer to KBA NK-1800-0272
for display configuration

Requirements for laptops used with AMS 2600 systems

Supported Operating Systems Windows 11 Professional, Windows 11
Enterprise, Windows 10 Professional x64,
Windows 10 Enterprise x64, Windows 10
Enterprise LTSB

Processor/Memory 2.4 GHz 4-core processor or faster, 8 GB of RAM
(minimum)

Hard drive SAS hard drive (10,000 RPM)

Hard drive available space 300 GB (minimum)
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Requirements for laptops used with AMS 2600 systems

Network Ethernet (TCP/IP protocol)

Screen Resolution Minimum: SXGA (1024 x 768)

Maximum: 4K UHD (3840 x 2160) — Refer to
KBA NK-1800-0272 for display configuration.

Additional recommendations1

Browser Microsoft Edge

Virtualization System (minimum version) • Citrix XenApp 7.9

• VMware ESXi 6.0

• Hyper-V

• Remote Desktop Services

Cloud computing service Microsoft Azure — Refer to KBA NK-1900-0557
for proper deployment.

Antivirus (minimum version)2 • McAfee™ Endpoint Security 10.1

• Norton Security Version 22.7

• Symantec™ Endpoint Protection 12.1.6

• CrowdStrike

1 AMS Machinery Manager has been tested to work with the programs on the list. If you use other programs, issues may be

encountered when running the software.

2 Refer to KBA NK-2200-0098 for anti-virus configuration.

2.2 Workstations
Requirements

Supported Operating Systems Windows 11 Professional, Windows 11
Enterprise, Windows 10 Professional x64,
Windows 10 Enterprise x64, Windows 10
Enterprise LTSB

Processor/Memory 2.2 GHz 4-core processor or faster, 4 GB of RAM
(minimum)

Hard drive SAS hard drive (10,000 RPM)

Hard drive available space 100 GB (minimum)

Network Ethernet (TCP/IP protocol)

Browser Microsoft Edge

Screen Resolution Minimum: SXGA (1024 x 768)
Maximum: 4K UHD (3840 x 2160 pixels) — Refer
to Knowledge Base Article (KBA) NK-1800-0272
for display configuration.

Your computer hardware Quick Start Guide
February 2025 MHM-97498

8 MHM-97498, Rev 11



Communication requirements

USB A USB 2.0 port is required for communications
with an AMS 2140 Machinery Health Analyzer.

A USB 2.0 port is required for communications
with a WDA Image Capture Kit.

Additonal recommendations1

Antivirus (minimum version)2 • McAfee™ Endpoint Security 10.1

• Norton Security Version 22.7

• Symantec™ Endpoint Protection 12.1.6

• CrowdStrike

1 AMS Machinery Manager has been tested to work with the programs on the list. If you use other programs, issues may be

encountered when running the software.

2 Refer to KBA NK-2200-0098 for anti-virus configuration.

2.3 Localization considerations
You may license AMS Machinery Manager software in English or a localized (translated)
version. You must specify a language at the time you purchase your software licenses.
Only the language you license will be in your software installation package. Follow these
guidelines when preparing to install a localized version of AMS Machinery Manager.

Note
You may need to change your computer name before installing AMS Machinery Manager.
A valid computer name can have numbers 0-9, uppercase and lowercase letters A-Z, and
the hyphen (-). Special characters (< > ; : " * + = \ | ? ,), accented characters, and other
multibyte characters in a computer name can cause problems and interfere with a
successful installation of AMS Machinery Manager software. Computer names cannot have
only numbers, nor can they contain spaces.

Recommendations for Windows without Multilingual User Interface (MUI) support

• Installing localized AMS Machinery Manager is supported on a Windows system of the
same language with default regional settings. For example, install AMS Machinery
Manager (German) on Windows (German).

• Installing localized AMS Machinery Manager on an English Windows system is not
recommended. If you install localized AMS Machinery Manager on Windows (English),
text may not display properly.

• When you upgrade AMS Machinery Manager, the language must match the currently
installed AMS Machinery Manager language. For example, update AMS Machinery
Managerv5.7 (German) to AMS Machinery Manager v5.71 (German). To change the
AMS Machinery Manager language you need a full installation instead of an upgrade.

• Avoid changing Windows regional settings. Changes may cause unexpected behavior
in AMS Machinery Manager.
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• Installing English AMS Machinery Manager on a non-English Windows system is
supported for Windows (Japanese) only.

AMS Machinery
Manager language

Windows language
edition

Windows regional
settings

Supported

Localized version Native language Default (Native
language)

Yes (preferred)

English English Default Yes

Localized version English Default Not recommended

English Native language Default (Native
language)

Japanese only

English English Changed to non-
default, non- English

No

Recommendations for Windows with Multilingual User Interface (MUI) support

• Installing localized AMS Machinery Manager on a Windows system where the matching
language pack and regional settings have already been installed. For example, install
AMS Machinery Manager (German) on Windows after installing the German language
pack.

• When you upgrade AMS Machinery Manager, the language must match the currently
installed AMS Machinery Manager language. For example, update AMS Machinery
Managerv5.7 (German) to AMS Machinery Manager v5.71 (German). To change the
AMS Machinery Manager language you need a full installation instead of an upgrade.

• One language of AMS Machinery Manager is available per installation. If you change
your regional settings or language pack after installing AMS Machinery Manager,
strings may not display properly. Use the regional settings and language pack that
match the language you licensed for AMS Machinery Manager.

AMS Machinery
Manager language

Windows language
edition

Windows regional
settings

Supported

Localized version MUI with language
pack

settings match
language pack

Yes (preferred)

Localized version MUI with language
pack

English No (translated strings
may not display
correctly)
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3 Install and register AMS Machinery
Manager
Verify the client computer meets the operating requirements for a workstation.

Procedure

1. Log on to the computer as a user with administrator rights.

2. Mount the installation file.

3. Run RBMsetup.exe.

Note
On Windows 7, right-click RBMsetup.exe and select Run as administrator. Click
Cancel if the installation launches automatically when you mount the installation
file. You must run the installation manually.

4. At the ATTENTION!! dialog, click Yes if you are installing the software for the first
time. If you are upgrading your software, this is a reminder to stop the installation
and back up your database first. Click No to stop the installation.

5. The setup program verifies that your system meets the minimum requirements. If
they are met, the Options page dialog appears. If they are not met, a message
displays more information. Update the computer to meet the requirements or
contact Product Support.

6. Click Install to start the installation.

7. If you are using Windows Firewall, grant access to programs published by Emerson
when prompted.

8. When the Serial dialog appears, click Register Product to register the software now,
or click Close to skip registration.
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Note
To register later, open Windows Explorer, go to C:\RBMsuite\sys and then double-
click Serial.exe.

a. In the Serial dialog, click Register Product.
The Register Product dialog appears. You need the Serial No. and Request
No. during registration.

b. Contact Product Support to register. See Where to get help for the contact
information.

c. Enter the Response code given to you by a Product Support representative.

d. Click OK.

e. In the Serial dialog, verify that the Status is "Registered."

f. Click Close.
Your software is registered.

9. Click Finish to complete the installation.

If the computer requires a reboot, Restart Now is selected on the Finish page.
Allow the system to reboot before attempting to run the software.
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4 Launch AMS Machinery Manager
Now that you have installed and registered AMS Machinery Manager, you are ready to
launch AMS Machinery Manager.

Procedure

1. Go to Start > All Programs > AMS Machinery Manager.

2. Select AMS Machinery Manager.

3. Log in when prompted.

a. Initially, Administrator is the default user. Leave the password blank and click
OK.When prompted, set the password for Administrator user. A password is
required for all users.

b. When prompted, set the password for Administrator user. A password is
required for all users.

c. If you use a different user, enter the username and password and click OK.

Note
See the Administration topics in AMS Machinery Manager Help to set the
Administrator password and create a new user.
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5 What's next?

5.1 New installations
If you are new to AMS Machinery Manager, here is what you can do next:

• Create a new username and password in RBM Network Administration.
Log in to AMS Machinery Manager as Administrator and go to Tools > Setup/
Communication > RBM Network Administration.

• Add the Example.rbm database and start exploring AMS Machinery Manager features.
Select File > Add/Remove Database. Click Example.rbm and click Add.

• View periodic vibration data in the example database.
In Vibration Analysis, expand the Example.rbm database in Navigator - Vibration
Analysis. Click points in the database to view example vibration data.

• Create an example route.
In Navigator - Vibration Analysis, right-click an area in the example database and select
Create Route.

• Load a route to a Machinery Health Analyzer in the Data Transfer tab.

• Run reports on areas and equipment in the example database in the Reporting tab.

• Create your own database using RBMwizard.
In the Tools tab, select Setup/Communication and launch RBMwizard.

Select Help from the menu for more information.

5.2 Upgrade installations
• If you are using an older version of the software, you will need to uninstall the old

version and perform a fresh installation of AMS Machinery Manager 6.33.

• Before installing the new software, you need to repair and convert existing databases
to the new format. For more inforrmation, see KBA NK-2000-0008: User must repair and
convert all databases prior to upgrading to v6.30 on the Guardian website.

• After converting the old databases, you need to update the supporting files for the
RBM databases. Follow the instructions in NK-2100-0432: AMS Machinery Manager
Access Database Converter on the Guardian website.

Select Help from the menu for more information.
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6 Physical network installation
overview

Procedure

1. Install the Network Server on the server first.

2. Install the AMS Machinery Manager Client on a workstation.

3. Install secondary servers and clients on other computers on the network.

You can install Online Server, Secondary Database Server, Data Import Server, Data
Import Client, and AMS Machinery Manager Client on other computers in the
network.

• Configure service accounts and firewall settings for each computer, if necessary.
See the Installation Guide for details.

• Network installations require further configuration for each Machinery Health
Monitor.
For more information, open Help in AMS Machinery Manager and choose
Administration > Online Server.
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7 Cloud installation overview
Cloud installation is only supported for AMS 2140 use cases, involving dumping and
storing of routes. AMS Machinery Manager server and clients must be hosted in the cloud
environment. Other configurations are not supported and are not recommended. See the
Installation Guide and KBA NK-1900-0557 for details.

Ensure the virtual host meets the minimum system requirements for a server installation.

Procedure

1. Configure the virtual host.

Configuration of the virtual host varies per organization. Coordinate with your IT
department for information in configuring your virtual network.

2. Install the Network Server on the virtual host.

Only include in the installation the AMS Machinery Manager Network Server, Client,
and the Dashboard.

3. Enable secure connection between AMS Machinery Manager and AMS 2140
devices.

4. Emerson recommends complying with CIS (Center for Internet Security)
Benchmarks specific to the operating system of your virtual host.

This is an added security recommendation for machines that are in the cloud and/or
exposed to the Internet. Consult with your IT department for more information.

5. Configure the virtual host and AMS 2140 for connection.
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