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Notice
EMERSON (“SELLER”) SHALL NOT BE LIABLE FOR TECHNICAL OR EDITORIAL ERRORS IN THIS MANUAL OR
OMISSIONS FROM THIS MANUAL. SELLER MAKES NO WARRANTIES, EXPRESSED OR IMPLIED, INCLUDING THE IMPLIED
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, WITH RESPECT TO THIS MANUAL
AND, IN NO EVENT, SHALL SELLER BE LIABLE FOR ANY SPECIAL OR CONSEQUENTIAL DAMAGES INCLUDING, BUT NOT
LIMITED TO, LOSS OF PRODUCTION, LOSS OF PROFITS, ETC.
PRODUCT NAMES USED HEREIN ARE FOR MANUFACTURER OR SUPPLIER IDENTIFICATION ONLY AND MAY BE
TRADEMARKS/REGISTERED TRADEMARKS OF THESE COMPANIES.
THE CONTENTS OF THIS PUBLICATION ARE PRESENTED FOR INFORMATIONAL PURPOSES ONLY AND, WHILE EVERY
EFFORT HAS BEEN MADE TO ENSURE THEIR ACCURACY, THEY ARE NOT TO BE CONSTRUED AS WARRANTIES OR
GUARANTEES, EXPRESSED OR IMPLIED, REGARDING THE PRODUCTS OR SERVICES DESCRIBED HEREIN OR THEIR USE
OR APPLICABILITY. WE RESERVE THE RIGHT TO MODIFY OR IMPROVE THE DESIGNS OR SPECIFICATIONS OF SUCH
PRODUCTS AT ANY TIME.
SELLER DOES NOT ASSUME RESPONSIBILITY FOR THE SELECTION, USE, OR MAINTENANCE OF ANY PRODUCT.
RESPONSIBILITY FOR PROPER SELECTION, USE, AND MAINTENANCE OF ANY SELLER PRODUCT REMAINS SOLELY WITH
THE PURCHASER AND END-USER.

Warranty
1. LIMITED WARRANTY: Subject to the limitations contained in Section 2 herein and except as otherwise

expressly provided herein, Emerson (“Seller”) warrants that the firmware will execute the programming
instructions provided by Seller and that the Goods manufactured or Services provided by Seller will be free
from defects in materials or workmanship under normal use and care until the expiration of the applicable
warranty period. Goods are warranted for twelve (12) months from the date of initial installation or eighteen
(18) months from the date of shipment by Seller, whichever period expires first. Consumables and Services
are warranted for a period of 90 days from the date of shipment or completion of the Services. Products
purchased by Seller from a third party for resale to Buyer (“Resale Products”) shall carry only the warranty
extended by the original manufacturer. Buyer agrees that Seller has no liability for Resale Products beyond
making a reasonable commercial effort to arrange for procurement and shipping of the Resale Products. If
Buyer discovers any warranty defects and notifies Seller thereof in writing during the applicable warranty
period, Seller shall, at its option, promptly correct any errors that are found by Seller in the firmware or
Services, or repair or replace F.O.B. point of manufacture that portion of the Goods or firmware found
by Seller to be defective, or refund the purchase price of the defective portion of the Goods/Services. All
replacements or repairs necessitated by inadequate maintenance, normal wear and usage, unsuitable power
sources, unsuitable environmental conditions, accident, misuse, improper installation, modification, repair,
storage or handling, or any other cause not the fault of Seller are not covered by this limited warranty, and
shall be at Buyer's expense. Seller shall not be obligated to pay any costs or charges incurred by Buyer or any
other party except as may be agreed upon in writing in advance by an authorized Seller representative. All
costs of dismantling, reinstallation and freight, and the time and expenses of Seller's personnel for site travel
and diagnosis under this warranty clause shall be borne by Buyer unless accepted in writing by Seller. Goods
repaired and parts replaced during the warranty period shall be in warranty for the remainder of the original
warranty period or ninety (90) days, whichever is longer. This limited warranty is the only warranty made
by Seller and can be amended only in a writing signed by an authorized representative of Seller. Except as
otherwise expressly provided in the Agreement, THERE ARE NO REPRESENTATIONS OR WARRANTIES OF ANY
KIND, EXPRESSED OR IMPLIED, AS TO MERCHANTABILITY, FITNESS FOR PARTICULAR PURPOSE, OR ANY OTHER
MATTER WITH RESPECT TO ANY OF THE GOODS OR SERVICES. It is understood that corrosion or erosion of
materials is not covered by our guarantee.

2. LIMITATION OF REMEDY AND LIABILITY: SELLER SHALL NOT BE LIABLE FOR DAMAGES CAUSED BY DELAY
IN PERFORMANCE. THE SOLE AND EXCLUSIVE REMEDY FOR BREACH OF WARRANTY HEREUNDER SHALL BE
LIMITED TO REPAIR, CORRECTION, REPLACEMENT, OR REFUND OF PURCHASE PRICE UNDER THE LIMITED
WARRANTY CLAUSE IN SECTION 1 HEREIN. IN NO EVENT, REGARDLESS OF THE FORM OF THE CLAIM OR
CAUSE OF ACTION (WHETHER BASED IN CONTRACT, INFRINGEMENT, NEGLIGENCE, STRICT LIABILITY, OTHER
TORT, OR OTHERWISE), SHALL SELLER'S LIABILITY TO BUYER AND/OR ITS CUSTOMERS EXCEED THE PRICE TO
BUYER OF THE SPECIFIC GOODS MANUFACTURED OR SERVICES PROVIDED BY SELLER GIVING RISE TO THE
CLAIM OR CAUSE OF ACTION. BUYER AGREES THAT IN NO EVENT SHALL SELLER'S LIABILITY TO BUYER AND/OR
ITS CUSTOMERS EXTEND TO INCLUDE INCIDENTAL, CONSEQUENTIAL, OR PUNITIVE DAMAGES. THE TERM
“CONSEQUENTIAL DAMAGES” SHALL INCLUDE, BUT NOT BE LIMITED TO, LOSS OF ANTICIPATED PROFITS,
LOSS OF USE, LOSS OF REVENUE, AND COST OF CAPITAL.
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Safety

 WARNING
Physical access
Unauthorized personnel may potentially cause significant damage to and/or misconfiguration of end users’
equipment. This could be intentional or unintentional and needs to be protected against.
Physical security is an important part of any security program and fundamental to protecting your system. Restrict
physical access by unauthorized personnel to protect end users' assets. This is true for all systems used within the
facility.
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1  Cybersecurity recommendations for
Rosemount XA gas chromatograph
(GC) and MON2020 users
Install XA GC in a secure environment with physical protection
• Install the XA GC in a secure environment with physical protection.
• Scan the USB shipped with the XA GC with anti-virus software before use.
• Store all the GC related files including application files, drawings, and documents, in a

secure network/drive with restricted access.
Install MON2020 on a secure personal computer (PC)
• Access to PC protected by adequate username/password
• With restricted admin privileges on PC - operating system (OS) configuration, install

software, etc.
• Restricted network ports and connection of mass storage devices/removable media
• Resides on a private local area network (LAN) with firewall and network access control

list configured for blocking illegitimate access
• With anti-virus software kept current on PC
• With Microsoft® Windows® automatic updates enabled on PC
• PC updated with Windows security patches
• With physical access controls - locked room, key-card entry, etc.
Use XA GCs in secure network
This product is designed to be used in an industrial environment with appropriate defense-
in-depth security measures and compensating controls effective against cyber-attacks.
This product is not designed to be connected directly to the Internet or Internet facing
networks. Security measures should include, but are not limited to:
• Ethernet set up in a private LAN with firewall and network access control list configured

for blocking illegitimate access
• Network devices stored with physical access controls - physical locks, ID verification, etc.
• Network devices updated with all available security patches.
• Anti-virus software kept current on all computers in the network.
• Other industry best practices for secure network.
Control access to XA GC using password of sufficient complexity
• The password length should be at least eight alphanumeric characters.
• Remove all default users after XA GC commissioning or password upgrade to comply

with the password complexity guidelines.
• Set password policy level after GC commissioning by accessing Tools → Users → User

Administration.
• Use a unique password for each user.
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• Avoid sharing passwords with other users.
Control access to user profile for XA GC using admin password of sufficient
complexity
• The admin password length should be at least 10 alphanumeric characters.
• The admin password should include at least one number, mix of upper/lower case

characters, and at least one special character (!@#$%^&*_-+=:?)
• Change the default admin password after GC commissioning by using the password

complexity guidelines.
• Avoid sharing the password with non-admin users.
Upload/download files of the approved types to/from XA GC
• Upload/download files of the approved types to/from XA GC.
• The approved files of type include .xls, .xlsx, .pdf, .tif/.tiff, .xrted (XA trend file), .xcgm (XA

chromatogram file), and .xcmp (XA comparison file).
• Scan the mass storage device with the latest anti-virus software before uploading any

files to GC.
Check integrity for distributed binaries
• A hash value will be provided for some software/firmware files distributed by Emerson

GC, so that the user can verify the integrity of the file.
• The hashing algorithm SHA-256 is used for calculating the hash value of the binary file.
• There are many programs for calculating the SHA-256 hash including Windows

Command Prompt, Windows PowerShell, and third-party software (such as Hash Tool).
Select a program to calculate the SHA-256 hash value of the downloaded file and
compare it to the value specified on the download page.

• The following is an example of using Windows Command Prompt to calculate the
SHA-256 hash value:
— In a command line, run the command:

• certutil -hashfile [filename] SHA256
— For example:
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2  Getting started
Welcome to Rosemount MON2020—a menu-driven, Windows®-based software program
designed to remotely operate and monitor the Rosemount XA series of gas
chromatographs (GCs).
This software operates on an IBM-compatible personal computer (PC) running the
Windows 10 operating system or later.
The software can initiate or control the following GC functions:
• Alarm parameters
• Alarm and event processing
• Analog scale adjustments
• Analyses
• Baseline runs
• Calculation assignments and configurations
• Calibrations
• Component assignments and configurations
• Diagnostics
• Event sequences
• Halt operations
• Stream assignments and sequences
• Valve activations
• Timing adjustments
The software can also generate the following reports:
• Analysis (Gas Processing Association)
• Analysis (International Organization for Standardization)
• Calibration
• Final Calibration
• Validation
• Final Validation
• Hourly Averages
• Monthly Averages
• Daily Averages
• GC Configuration
• Raw Data
• Variable Averages
• Weekly Averages
• Dew Temperature Calculation (optional)
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In addition, the software can access and display the following GC-generated logs:
• Alarm Log
• Event Log
• Parameter List
• Maintenance Log

2.1  Rosemount MON2000 and MON2020
Customers familiar with MON2000 or MON2000 Plus will find a few changes when using
MON2020:
• Log-in security is at the gas chromatograph (GC) level instead of at the software level.

This means that you no longer have to log in after starting the software, but you do
have to log in to the GC to which you are trying to connect.

• An Administrator role has been added to the list of user roles. This new role has the
highest level of authority and is the only role that can create or delete all other roles
and users.

• Multiple customers can connect to the same GC simultaneously. By default, the first
person to log in to the GC with Supervisor authority will have read/write access; all
other people, including other supervisor-level users, will have read access only. This
configuration can be changed so that all supervisor-level users have read/write access,
regardless of who logs in first.

• Customers can display multiple windows within the software.
• Automatic re-connection. If the software loses its connection with the GC, it

automatically attempts to reconnect.
• Analytical train configuration. Customers can configure analytical trains for the

detectors, valves, and discrete outputs by selecting the check boxes. The number of
detectors, valves, and discrete outputs is dependent on the installed hardware of the
GC.

• Analysis clock configuration. Customers can configure/save settings of assigned
analytical trains to analysis.

• Customers can view multiple instances of certain windows. To aid in data processing
or troubleshooting, the software is capable of displaying more than one instance of
certain data-heavy windows such as the Chromatogram Viewer and the Trend Data
window.

• Enhanced Chromatogram Viewer. The following enhancements have been made to the
Chromatogram Viewer:
— Customers can view an unlimited number of chromatograms, in any configuration.

For example, you can view an archived chromatogram and a live chromatogram.
— The Keep Last CGM option. Upon starting a new run, the software can keep the

most recently completed chromatogram on the graph for reference.
— Overview window. When zoomed in to a smaller section of a chromatogram, you

can open a miniature Overview window that displays the entire chromatogram for
reference.

— Older chromatograms available. The software has access to archived
chromatograms as old as four or five days.

— Full screen mode.
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— Protected chromatograms. Chromatograms that you designate as protected will not
be deleted.

• The Invert Polarity option. This feature reverses a detector’s effect.
• Streamlined variables-picking menu. The method for selecting variables for calculations

and other purposes is contained within one simple, self-contained menu.
• GC Time. The GC status bar displays the date and time based on the GC’s physical

location, which may be different from the location of the personal computer (PC).
• Daylight Savings Time. You have the option of enabling a GC’s Daylight Savings Time

feature. Also, there are two options for setting the start and end times for Daylight
Savings Time on the GC.

• Baseline offsetting (Rosemount 700XA and 1500XA only). In some situations that involve
multiple detectors, the baseline may be displayed either too high on the graph, in which
case the tops of the peaks are cut off, or too low on the graph, so that the bases of the
peaks are cut off. If this occurs, it is possible to offset the baseline either up or down
so that the entire peak can be displayed on the graph. This offset will be applied to all
traces—live, archived, and saved—that are displayed thereafter.

• Microsoft® Excel-based Parameter List. The Parameter List has been expanded to offer
multiple pages of information and is Microsoft Excel-based to allow for data access
outside of MON2020. You can import Excel files to and export them from GCs.

• Optional FOUNDATION™ Fieldbus variables. If your GC is installed with a FOUNDATION
Fieldbus, you can map up to 64 GC variables to monitor using the AMS Suite.

• Optional local operator interface (LOI) variables. If your GC is installed with an LOI, you
can configure up to 25 GC parameters to monitor using the LOI’s Display mode.

• Access to GC-related drawings such as flow diagrams, assembly drawings, and electrical
diagrams.

• Validation runs. During a validation run, the GC performs a test analysis to verify that it
is working properly.

Related information
Connect to a gas chromatograph (GC)
Managing users
Use the Chromatogram Viewer
Additional plot commands
Display an archived chromatogram
Options for displaying chromatograms
Protect chromatograms
Invert the polarity of a valve
Invert the polarity of a discrete input
Use the context-sensitive variable selector
Set the gas chromatograph’s (GC's) date and time
Set Daylight Savings
Offset the baseline (700XA and1500XA only)
View and edit the Parameter List
Map a FOUNDATION Fieldbus variable
Configure parameters to display on the local operator interface (LOI)
View and edit Validation Data tables (VDTs)
Validate the gas chromatograph
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2.2  Getting started with Rosemount MON2020
2.2.1  System requirements

To achieve maximum performance when running the software, ensure that your personal
computer (PC) system meets the following requirements.
Port requirements
For Rosemount MON2020 connection, make sure that TLS 1.2 is supported and that the
following ports are open on the gas chromatograph (GC):
• FTP port 21

— Default port data range for most GCs: 12100 to 12600
— Port data range for Rosemount 700XA firmware older than 2.2.0 and 370XA older

than 1.1.0: 10000 to 11000
• Port 502 for Ethernet Modbus®

• Port 10000 for database
• Port 11000 for chromatograms
• Port 22 for SSH (optional)
Compatible operating systems
Windows® 10 or 11
Minimum hardware specifications
• 1 gigahertz (GHz) 32-bit or 64-bit processor
• 1 gigabyte (GB) RAM (32-bit) or 2 GB RAM (64-bit)
• 1 GB available hard disk space
• Super VGA Monitor with 1024 x 768 or higher resolution
• One Ethernet port for connecting to GCs
• Windows-compatible printer for printing reports (optional)

2.2.2  Install software
You must install the software from the USB drive onto your hard drive; you cannot run the
program from the USB.
Note
Rosemount MON2020 is not an upgrade to Rosemount MON2000; therefore, install
MON2020 to its own directory, separate from the MON2000 directory.

Prerequisites
Note
You must be logged into the computer as an administrator to install the software.
Windows® 10 and 11 users, even with administrator privileges, will be prompted by the
operating system’s User Account Control feature to allow or cancel the installation.

Procedure
1. Insert the USB into your personal computer (PC).
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2. Browse to the USB drive in Windows Explorer.
3. Double-click the Setup file and follow the on-screen installation instructions.

Upon successful installation, MON2020 creates a shortcut icon on the computer’s desktop.

2.2.3  Start Rosemount MON2020
Procedure
To launch the software, double-click the MON2020 desktop icon or click the Start button
and select MON2020.

2.2.4  Register the software
Registering your copy of Rosemount MON2020 allows you to receive information about
free updates and related products.
Each time you start the software, it will prompt you to register if you have not already done
so. You can also register by going to Help → Register MON2020....
Procedure

1. Complete the appropriate fields in the Register MON2020 dialog.
Note
The software's revision level is located on the back of its USB.

2. Click Next to continue.
3. Choose the desired registration method by clicking the corresponding check box.
4. Click Finish.

2.2.5  Set up Data folder
The Data folder stores files specific to the gas chromatograph (GC), such as reports and
chromatograms.
The default location for the data folder is C:\Users\user_account_name\Documents\GCXA
Data. If you want Rosemount MON2020 to store its data in a different location, such as on
a network drive, do the following:
Procedure

1. Move the Data folder to its new location.
2. Select Program Settings... from the File menu.

The current location of the Data folder displays in the Data Folder field.
3. To change the data folder’s location, click the Browse button next to the Data Folder

field.
4. Use the Browse for Folder window to navigate to the GCXP Data folder’s new

location and click OK.
Note
Another method for changing the folder location is to type the folder’s location
into the Data Folder field and press Enter. When the Create the folder? dialog box
appears, click Yes.

The Data Folder field updates to display the new location.
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2.2.6  Configure the software to connect to a gas
chromatograph (GC)
Procedure

1. Go to File → GC Directory....
If this is the first time that this option was selected, you will get the following error
message:

Figure 2-1: GC directory file not found message

If you get the GC directory file not found message, click OK. The GC Directory
window appears and displays a table containing an inventory of the GCs to which
the software can connect.

2. If you are configuring the first GC connection for Rosemount MON2020, there will
be only one generic GC record listed in the window. To add another record, select
Add from the GC Directory window’s File menu.
A new row will be added to the bottom of the table.

3. Click in the GC Name field and enter the name for the GC to which you want to
connect.
Optionally, you can click in the Short Desc field and enter pertinent information
about the GC to which you want to connect, such as its location. You can enter up to
100 characters in this field.
By default, Ethernet 1 (RJ-45 connection on the backplane) is selected as the
connection method. Other options are Direct and Ethernet 2 (terminal block on the
backplane).

4. Select the correct check box.
You can select multiple connection methods. For Ethernet 1 or Ethernet 2, click the
button at the bottom of the screen. The Ethernet Connection Properties for New GC
window appears.

a) Enable the radio button for the connection type.
• IP address: numeric value
• Server name: alphabetical value

b) Select the designated port, a shared public Internet connection network
address translation (NAT) using a single Internet protocol (IP) address
assigned to different GCs.
• FTP
• Database
• Chromatogram
• Modbus®

Getting started Manual
October 2024  MS-00809-0100-2020

16 www.Emerson.com

https://www.emerson.com/global


Note
The default address for the GC's RJ-45 port in DHCP mode is 192.168.135.100.

Note
If you type an invalid IP address, you will get an error message when the software
attempts to connect to the GC.

5. Click OK. When the Save changes? dialog box appears, click Yes.
6. Repeat Step 2 through Step 5 for any other GCs to which you want to connect.
7. To delete a GC from the GC Directory table, select the GC and then click Delete from

the File window.
8. To copy a GC's configuration information into a new row, select the row to be copied

and then select Insert Duplicate from the File window.
9. To insert a row below a GC, select the GC and then select Insert from the File

window.
10. To sort the table alphabetically, select Sort from the Table window or click Sort from

the GC Directory window.
11. To copy the list of GCs to the clipboard to be pasted into another application, select

Copy Table to Clipboard from the Table window.
12. To print the list of GCs, select Print Table... from the Table window.
13. To save the changes and keep the window open click Save from the GC Directory

window. To save the changes and close the window, click OK. When the Save
changes? dialog box appears, click Yes.

Related information
Configure an Ethernet port

2.2.7  Export a gas chromatograph (GC) directory file
You can save the GC Directory, which contains the list of networked GCs that are currently
configured for your copy of Rosemount MON2020, as a .DAT file to a personal computer
(PC) or other storage media such as a compact disk (CD) or flash drive.
Procedure

1. Click Export.
The Export GC Directory window displays.

2. Select the check box for each GC whose information you want to save.
Note
If you want to save the entire list, click Select All.

3. Click OK.
The Export GC Directory File Save as dialog displays.

4. Choose a save location.
The default location is C:\Users\user_account_name\Documents\GCXA Data.
Note
The file is automatically given the name of GC_DIRECTORY_EXPORT.DAT. If you prefer a
different name, type it into the File name field.

5. Click Save.
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2.2.8  Import a gas chromatograph (GC) directory file
You can use a GC directory file to restore GC directory information to your copy of
Rosemount MON2020 or to quickly and easily supply other copies of MON2020 that are
installed on other computers with the profiles of the GCs that are in your network.
To import a GC directory file:
Procedure

1. Select GC Directory... from the File menu.
If this is the first time that this option was selected, you will get the following error
message:

Figure 2-2: GC directory file not found message

2. If you get the GC directory file not found message, click OK.
The GC Directory window appears.

3. Click Import.
The Import GC Directory File dialog displays.

4. Locate the GC directory file and select it.
5. Click Open.

The newly configured GC Directory window reappears with the list of networked GCs
displayed in the GC Directory table.

2.2.9  Launch the software from the SNAP-ON™ for DeltaV™

To complete this task, you must have DeltaV installed on the personal computer (PC) along
with Rosemount MON2020.
Note
To successfully use SNAP-ON for DeltaV, you must be familiar with using the DeltaV digital
automation system.

Procedure
1. Start the DeltaV Explorer by clicking on its desktop icon or by clicking the Start

button and selecting DeltaV → Engineering → DeltaV Explorer.
2. In the Device Connection View, open device icons by clicking once on each icon.

Follow the path of connections until you locate the desired gas chromatograph (GC)
icon.

3. Right-click on a connected GC icon to display the context menu.
4. Select SNAP-ON/Linked Apps → Launch MON2020.

MON2020 starts and connects automatically to the GC.
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2.2.10  Launch the software from the AMS Device Manager
To complete this task, DeltaV™ and AMS must be installed on the personal computer (PC)
along with Rosemount MON2020.
Procedure

1. Start the AMS Device Manager by clicking on its desktop icon or by clicking the Start
button and selecting AMS Device Manager → AMS Device Manager.

2. In the Device Connection View, open device icons by clicking once on each icon.
Follow the path of connections until you locate the desired gas chromatograph (GC)
icon.

3. Right-click on a connected GC icon to display the context menu.
4. Select SNAP-ON/Linked Apps → Launch MON2020.

MON2020 starts and connects automatically to the GC.

2.2.11  User interface
Rosemount MON2020 has two areas of interaction: the control area, at the top of the
program’s main window, and the gas chromatograph (GC) status bar, located at the
bottom of the program’s main window.

Figure 2-3: MON2020 window

A. Control area
B. GC status bar
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Control area
The control area of the main window contains the menus and icons that allow you to
control the software and the gas chromatograph (GC) to which it is connected.

Figure 2-4: Control area

A. Title bar
B. Tool bar
C. Menu bar
D. Dialog control tabs

Title bar The Title bar displays the name of the program and the program's connection
status. The software has the following three overall status modes:
• Not connected: If the software is not connected to a GC, then MON2020

displays in the Title bar.
• Connected: If the software is connected to a GC, then MON2020 -

Connected to [GC name and connection type] displays in the
Title bar.

• Offline edit: If the software is in offline edit mode, then MON2020 -
Offline edit [file name] displays in the Title bar.

Menu bar The Menu bar contains the commands that allow you to control and monitor
GCs.

Tool bar The Tool bar contains shortcut icons for the most important and/or most
often used software commands. From the Tool bar, you can do such things
as connect to and disconnect from a GC, view chromatographs, and view Help
files.

Connect to a GC.

Disconnect from a GC.

Open a configuration file.

Print a GC configuration report.

View the Timed Events window.

View the Component Data window.

Clear or acknowledge alarms.

Open the CGM Viewer window.

Begin auto sequencing.

Halt auto sequencing.
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Open the context-sensitive Help.

Dialog
Control
Tabs bar

The Dialog Control Tabs bar contains four buttons that allow you to manage
the behavior of all windows that are open in the main window. The four
buttons are Minimize All, Maximize All, Restore All, and Close All. The bar also
displays a button for each open window that allows you to select or deselect
that window.

You can hide or display the Tool bar and the Dialog Control Tabs bar by clicking the
appropriate option from the View menu.

Gas chromatograph (GC) Status bar
The GC Status bar of the main window displays useful information about the status and
functioning of the GC to which Rosemount MON2020 is connected.

The GC Status bar contains the following sections:
GC The first row displays the name of the GC to which the software is

connected. If the software is not connected to a GC, Not Connected
displays in this row. If the software loses its connection to the GC,
Comm Fail displays in this row, and the program will automatically
try to reconnect. The second row displays status flags such as active
alarms (with red background) and unacknowledged alarms (with yellow
background).

Analysis Clock
Name

This field displays the Analysis Clock N (where N represents the
number of the analysis clock). Multiple analyses can run independently
to analyze multiple streams at the same time. The GC can run two or
more (maximum four) analyses at a time. The number of analyses are
set at factory per the mechanical configurations.

Det # A GC can have a maximum of three detectors.
Mode Potential modes are:

• Idle
• Warmstart
• Manual Anly
• Manual Cal
• Manual Validation
• Auto Anly
• Auto Cal
• Auto Validation
• Auto Valve Timing
• Module Validation
• CV Check
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• Manual Purge
• Auto Purge
• Actuation Purge

Stream The current stream being analyzed.
Next The next stream to be analyzed.
Anly The analysis time.
Cycle The total cycle time, in seconds, between successive analyses.
Run The amount of time, in seconds, that has elapsed since the current cycle

began.
GC System Displays the date and time according to the GC to which the software is

connected. The date and time displayed may be different from your date
and time, depending on the physical location of the GC.

FOUNDATION™

Fieldbus FFB
Displays the status as In Service or Not In Service.

FID Flame Status Displays the status of the flame ionization detector (FID) flame. Options
are OFF with red background, ON with green background, and OVER
TEMP with red background. The FID Flame Status indicator only displays
on the GC Status bar when the GC to which the software is connected
has an FID detector.

You can hide or display the GC Status bar by clicking GC Status Bar from the View menu.

2.2.12  Disconnect from a gas chromatograph (GC)
Disconnecting from a GC automatically logs you off of the GC.
Procedure
To disconnect from a GC, do one of the following:

• On the Tool bar, click .
• Go to Chromatograph → Disconnect.
Note
If you are connected to a GC and want to connect to a different GC, it is not necessary
to disconnect first; simply connect to the second GC, and in the process the software
disconnects from the first GC.

2.3  Keyboard commands
You can use the following keyboard keystrokes throughout the program:
Arrow keys Move cursor:

• Left or right in a data field.
• Up or down in a menu or combo box.
• Up or down (column), left or right (row) through displayed data entries.

Delete • Deletes the character after cursor.
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• Deletes selected rows from a table or return row values to the default
settings.

Enter Activates the default control element (such as the OK button) in current
window.

Esc Exits application or active window without saving data.
F1 Accesses context-sensitive Help topics.
Insert Toggles between insert and type-over mode in selected cell.
Tab Moves to the next control element (such as a button) in the window; to use

the Tab key to move to the next data field, select Program Settings... from the
File menu and clear the Tab from spreadsheet to next controlcheck box.

Shift+Tab Moves to previous control element (e.g., button) or data field in window; see
Tab description.

Space Toggles settings (via radio buttons or check boxes).
You can use the following function keys from the main window:
F2 Starts the auto-sequencing function.
F3 Halts the gas chromatograph (GC) (such as an analysis run) at the end of the current

cycle.
F5 Displays the Timed Events table per specified stream.
F6 Displays the Component Data table per specified stream.
F7 Displays the chromatogram for the sample stream being analyzed.
F8 Displays any chromatogram stored in the GC Controller.

Related information
Initiate an auto sequence analysis run
Halt an analysis run
View and edit Timed Events tables
View and edit Component Data tables
Display a live chromatogram
Display an archived chromatogram
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2.4  Procedures guide
Use Table 2-1 to look up the related manual section, menu path, and, if appropriate, the
keystroke for a given procedure.

Table 2-1: Rosemount MON2020 procedures
Task or data item Section(s) Menu path (keystroke)
Edit 24-hour averages or component(s)
measured.

Edit averages calculations Application → Calculations → Averages

Add a gas chromatograph. Configure the software to connect to a
gas chromatograph (GC)

File → GC Directory

Manage alarms related components. View and edit Component Data tables
Set alarm limits
Discrete outputs

Application → Component Data(F6)
Application → Limit Alarms → User...
Hardware → Discrete Outputs

Program alarms and stream numbers. Set alarm limits Application → Limit Alarms → User...
Set analysis time. Set the cycle and analysis time Application → Timed Events
Print analysis or average reports. Schedule report generation Logs/Reports → Printer Control...
Start or end auto-calibration. Streams Application → Streams...
Set auto-calibration interval. Streams Application → Streams...
Set auto-calibration start time. Streams Application → Streams...
Auto-calibrate. Streams Application → Streams...
Configure analytical trains. Configure analytical train Application  → Analytical Train

Configuration
Configure analysis clock. Configure an analysis clock Application  → Analysis Clock

Configuration
Set base pressure for calculations. Streams Application → Streams...
Set calibration concentration. View and edit Component Data tables Application → Component Data...(F6)
Set calibration cycle time. Set the cycle and analysis time Application → ... → Timed Events(F5)
Set the number of averaged calibration
runs.

Streams Application → Streams...

Set the number of calibration runs. Streams Application → Streams...
Set the number of calibration streams. Streams Application → Streams...
Change the default C6+ mixture ratio. Edit percentage of C6+ in a Component

Data table
Application → Component Data...(F6)

Manage communications. Communication screen Application → Communication...
Application → Ethernet ports...

Set component codes and names. View and edit Component Data tables Application → Component Data...(F6)
Set component full scale (for output). System screen

Analog outputs
Application → System...
Application → System AlarmsHardware 
→ Analog Outputs...

Program components for input. Manage your gas chromatograph’s
(GC's) analog inputs
Discrete inputs

Hardware → Analog Inputs...
Hardware → Discrete Inputs...

Getting started Manual
October 2024  MS-00809-0100-2020

24 www.Emerson.com

https://www.emerson.com/global


Table 2-1: Rosemount MON2020 procedures (continued)
Task or data item Section(s) Menu path (keystroke)
Program components for output. Set alarm limits

Analog outputs
Discrete outputs

Application → Limit Alarms → User...
Hardware → Analog Outputs...
Hardware → Discrete Outputs...

Set component retention time. View and edit Component Data tables Application → Component Data...(F6)
Zero component for output. Analog outputs Hardware → Analog Outputs...
Turn compressibility on and off. Set standard calculations by stream Application → Calculations → Control
Configure the valve timing. Configure the valve timing Rosemount 700XA and 1500XA:

Application → Timed Events...
Rosemount 370XA and 470XA:
Application → Timed Events... or
Control → Auto Valve Timing...

Set date. Set the gas chromatograph’s (GC's) date
and time

Chromatograph → View/Set GC Time...

Set time. Set the gas chromatograph’s (GC's) date
and time

Chromatograph → View/Set GC Time...

Set cycle time. Set the cycle and analysis time Application → Timed Events...(F5)
Delete alarms Set alarm limits

Alarms menu
Application → Limit Alarms...Logs/
Reports → Alarms → Alarm Log...

Delete component from component
list.

View and edit Component Data tables Application → Component Data...(F6)

Delete inhibit, integration, or peak
width.

View and edit Timed Events tables Application → Timed Events...(F5)

Delete output(s). Analog outputs
Discrete outputs

Hardware → Analog Outputs...
Hardware → Discrete Outputs...

Enable or disable multi-user write. System screen Application → System...
View existing alarms. Alarms menu Logs/Reports → Alarms → Alarm Log...
Set full-scale value for input. Manage your gas chromatograph’s

(GC's) analog inputs
Hardware → Analog Inputs...

Generate a repeatability certificate. Generate a repeatability certificate Logs/Reports → Repeatability
Certificate...

Switch GPM liquid equivalent on or off. Set standard calculations by stream Application → Calculations → Control...
Set height or area measurement
method.

View and edit Component Data tables Application → Component Data...(F6)

Set high alarm limit. Set alarm limits Application → Limit Alarms → User...
Set analyzer identification. System screen Application → System...
Set inhibit on and off times. Set the cycle and analysis time Application → Timed Events...(F5)
Set inputs being used. Manage your gas chromatograph’s

(GC's) analog inputs
Discrete inputs

Hardware → Analog Inputs... Hardware 
→ Discrete Inputs...

Set integration on and off times. Set the cycle and analysis time Application → Timed Events...(F5)
Set low alarm limits. Set alarm limits Application → Limit Alarms → User...
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Table 2-1: Rosemount MON2020 procedures (continued)
Task or data item Section(s) Menu path (keystroke)
Manage the GC's pressure. Managing the gas chromatograph's (GC)

pressure with the electronic pressure
control (EPC) Change the carrier
pressure set point

For Rosemount 370XA: Hardware → 
EPC...
For Rosemount 470XA: Hardware → 
Carrier Pressure...

Switch mole percent on or off. Set standard calculations by stream Application → Calculations → Control...
Switch normalization on or off. Set standard calculations by stream Application → Calculations → Control...
Set outputs being used. Set alarm limits

Analog outputs
Discrete outputs

Application → Limit Alarms → User...
Hardware → Analog Outputs...
Hardware → Discrete Outputs...

Set the peak width time. Set the cycle and analysis time Application → Timed Events...(F5)
Switch relative density on or off. Set standard calculations by stream Application → Calculations → Control...
Set response factor. View and edit Component Data tables Application → Component Data...(F6)
Set the response factor percent
deviation.

View and edit Component Data tables Application → Component Data...(F6)

Set the retention time percent
deviation.

View and edit Component Data tables Application → Component Data...(F6)

Set spectrum gain. Configure spectrum gain events Application → Timed Events...(F5)
Set stream number(s) for output. Set alarm limits

Analog outputs
Discrete outputs

Application → Limit Alarms → User...
Hardware → Analog Outputs...
Hardware → Discrete Outputs...

Set the number of stream sequences
skipped.

Streams Application  → Streams...
Application → Stream Sequence...

Set the number of streams analyzed. System screen
Streams

Application → System...
Application → Streams...

Set the sequence of streams analyzed. System screen
Streams

Application → System...
Application → Streams...

Set valve on and off times. Configure valve events Application → Timed Events...(F5)
Switch weight percent on or off. Set standard calculations by stream Application → Calculations → Control...
Switch Wobbe value on or off Set standard calculations by stream Application → Calculations → Control...
Set zero value for input. Manage your gas chromatograph’s

(GC's) analog inputs
Hardware → Analog Inputs...

2.5  Configuration files
Procedure
Use the File menu to edit, save, and restore configuration files.

2.5.1  Edit a configuration file
Procedure

1. Disconnect from the gas chromatograph (GC).
2. Go to File → Open Configuration File....
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The Open dialog displays. Configuration files are saved with the .xcfg extension.
3. Locate and select the configuration file that you want to edit and click Open.

Rosemount MON2020 opens the file in Offline Edit mode.
4. Use the Application and Hardware menu commands to edit the configuration file.

5. When you have finished editing the configuration file, click  to save the changes
to the configuration file and to leave Offline Edit mode.

Related information
Hardware menu
Application menu

2.5.2  Save the current configuration
Configuration files are saved with the .xcfg extension. To save a gas chromatograph's
(GC's) current configuration to a personal computer (PC):
Procedure

1. Go to File → Save Configuration (to PC)....
The Save as dialog displays.

2. Give the file a descriptive name or use the pre-generated file name and navigate to
the folder to which you want to save the file.

3. Click Save.

2.5.3  Import a configuration file
NOTICE
The current configuration will be overwritten.
Be sure to save the current configuration before importing a new or previous
configuration. See Save the current configuration to learn how to save a configuration.

NOTICE
Keep the gas chromatograph (GC) in Idle mode while performing this task.

Procedure
1. Go to File → Restore Configuration (to GC)....

The Open dialog displays. Configuration files are saved with the .xcfg extension.
2. Locate and select the configuration file that you want to import and click Open.

The file’s data is loaded into the GC.
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2.5.4  Restore factory settings to the gas chromatograph (GC)
Emerson creates the GC's default Timed Event, Component Data, and Validation Data
tables at the factory and does not make them accessible to customers. To restore these
tables to their default values:

NOTICE
Keep the GC in Idle mode while performing this task.

Procedure
1. Go to File → Restore to Factory Settings....

The following warning message displays:

Figure 2-5: Restore to factory settings warning message

2. Click Yes.
Rosemount MON2020 restores the default values to the GC’s data tables. When the
process is completed, a confirmation message displays.

3. Click OK.
Related information
Halt an analysis run

2.6  Configure printer
Procedure
Go to File → Print Setup... to configure the settings for the printer connected to your
personal computer (PC).
These settings will apply to any print job queued from Rosemount MON2020, such as the
reports that are configured by the Printer Control.
The settings available depend on the printer model. Refer to the printer manufacturer’s
user manual for more information.
Note
Your new configuration will be cleared, meaning the settings will return to the default
values, when you exit Rosemount MON2020. To select a default printer, select Devices and
Printers in the Windows® Control Panel.

Related information
Schedule report generation
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2.7  Access context-sensitive Help
Currently, the context-sensitive Help feature contains all user information and instructions
for the Rosemount MON2020.
Procedure
To access the Help, do one of the following:
• Press F1 to view help topics related to the currently active dialog or function.
• Select Help Topics from the Help menu to view the Help Contents dialog.

2.8  Operating modes
Rosemount 700XA Gas Chromatographs, firmware versions 2.2.0 and prior, support two
different operating modes. Each mode allows the GC to analyze data from a given number
of detectors, streams, and methods.
Table 2-2: Operating modes
Mode ID number Detectors supported Streams supported Methods supported
0 1 1 1
1 2 1 1

The Rosemount 700XA and 1500XA GCs use the Application → Analytical Train
Configuration to configure the detectors, valves, and discrete outputs.

2.9  View Physical Name column
Most Rosemount MON2020 hardware windows, such as Analog Inputs or Valves, contain
a hidden column, called Physical Name, which lists the default name of the associated gas
chromatograph (GC) device. It might be useful to know a device’s physical name while
troubleshooting.
To view the hidden column:
Procedure

1. Go to File → Program Settings....
The Program Settings window displays.

2. Select the Show Physical Names check box.
3. Click OK.

The Physical Name column is now visible on all windows that have the column, such
as the Heater window or the Valves window.

2.10  Select networking protocol
Connect Rosemount MON2020 to the gas chromatograph (GC) using the PPP networking
protocol.
Procedure

1. Go to File → Program Settings....
The Program Settings window displays.

Manual Getting started
MS-00809-0100-2020 October 2024

www.Emerson.com 29

https://www.emerson.com/global


2. Make sure the Use PPP protocol for serial connection (use SLIP if unchecked) check
box is selected.

3. Click OK.

2.11  Use the context-sensitive variable selector
The Rosemount MON2020 method for selecting variables for calculations and other
purposes is based on a simple, self-contained system.
You may access the context-sensitive variable selector from several different screens. The
variables you see are dependent on the screen from which you are viewing them. One
screen that has a context-sensitive variable selector is the Averages Calculations screen. To
access this screen, go to Application → Calculations → Averages....

Figure 2-6: Example of a context-variable selector

The context-sensitive variable selector consists of a first-level element, called the context
element, that is followed by a series of tiered, drop-down lists. The options available from
the drop-down lists depend upon the context element.
The following example explains how to use the context-sensitive variable selector to select
a gas component:
Procedure

1. Click the first-level drop-down list.
The full list of available categories displays.

2. Select the category you want to analyze.
3. Click the second-level drop-down list.

The full list of available streams displays.
4. Select the stream you want to analyze.
5. Click the third-level drop-down list.

The full list of available variables displays.
6. Select the variable you want to analyze.
7. Click the fourth-level drop-down list.

The full list of available components displays.
8. Select the component you want to analyze.
9. Click [DONE].

The context-sensitive variable selector closes, and the new variable displays in the Variable
field. In the example shown in Figure 2-6, the Variable field would display: 1-Stream
1_Mole%_Propane.
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3  Chromatograms
When it comes to viewing and managing chromatograms, Rosemount MON2020 is flexible
and straightforward.
This chapter shows you how to access the Chromatogram Viewer, as well as how to use the
viewer to display, print, and manipulate live, archived (stored on the gas chromatograph
[GC]), or saved (stored on the personal computer [PC]) chromatograms. There is no limit
to the number of archived and saved chromatograms that can be displayed at once. The
Chromatogram Viewer can display all three types of chromatograms together, alone, or in
any combination.

Figure 3-1: Chromatogram Viewer

A. Chromatogram window
B. Time Events table
C. Component Data table

A chromatogram displays in the Chromatogram window.
Each trace that displays is color-coded; use the Chromatogram drop-down list to select a
specific trace.
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Figure 3-2: Chromatogram Drop-Down List

The list of GC events associated with the production of the chromatogram, along with
each event’s status and time, displays in the Timed Events table to the right of the
Chromatogram display window. The Component Data table, to the lower right of the
Chromatogram display window, lists the components measured during the analysis.
Note
When displaying a live chromatogram, by default, the Timed Events and Component Data
tables are configured to scroll to and highlight the next occurring event in the analysis
cycle. To disable this feature, right-click on one of the tables and deselect the Auto Scroll
option on the pop-up menu.

3.1  Connect to a gas chromatograph (GC)
Most of the software's menus and options are inactive until you have logged on to a GC.
Prerequisites
Before connecting to a GC, you must create a profile for it on Rosemount MON2020.
Procedure

1. There are two ways to start the process:
• On the Tool bar, click .
• Go to Chromatograph → Connect....
The Connect to GC dialog, which displays a list of all the GCs you can connect to,
appears.
Note
If you want to edit the connection parameters for one or all GCs listed in the
Connect to GC dialog, click Edit Directory. The GC Directory dialog appears.

2. Click the connection method (Direct, Modem, Ethernet 1, or Ethernet 2) button
beside the GC you want to connect to.
The Login dialog appears.
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3. Enter a user name and user personal identification number (PIN) and click OK.
If the name in the Connect to GC dialog does not match the GC's name, the GC
Name dialog opens.

Select the name you would prefer to use. Then click OK.
Once connected, the name of the GC appears under the GC column in the GC Status
bar.
Note
All GCs are shipped with a default user name:. The Rosemount MON2020 security
policy requires a user password for the first time log in.

Note
If you enter an invalid user name or password, the Login dialog closes without
connecting to the GC.

Related information
Configure the software to connect to a gas chromatograph (GC)
Managing users

3.1.1  Connect directly to a personal computer (PC) using the gas
chromatograph's (GC's) Ethernet port
The GC's DHCP server feature and its Ethernet port on the backplane at J22 allow you to
connect directly to the GC. This is a useful feature for GCs that are not connected to a local
area network (LAN); all that is needed is a PC and a CAT 5 Ethernet cable.
Prerequisites
Note
The PC must have an Ethernet network interface card (NIC) that supports the automatic
medium-dependent interface crossover (Auto-MDIX) technology and either an Ethernet
cable of at least CAT 5 or an Ethernet Crossover Cable of at least CAT 5.

Note
The GC can be connected (or remain connected) to the local network on TB11 on the
backplane while the DHCP feature is being used.
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Procedure
1. Plug one end of the Ethernet cable into the PC's Ethernet port and the other end

into the GC's RJ-45 socket on J22 on the backplane.
2. Locate the set of switches at SW1, directly beneath the Ethernet port on the back

plane. Flip the switch that is labeled 1 to ON. This starts the GC's DHCP server
feature.

NOTICE
Although it is possible to use the Ethernet cable to connect the GC, by way of the
RJ-45 socket, to the local network, do not do so if the SW1 switch has been turned
on. Setting the SW1 switch to ON puts the GC in server mode, and doing so while the
GC is plugged into the LAN will disrupt the local network's functioning.

The GC's DHCP server feature starts. The server takes approximately 20 seconds to
initialize and start up.

3. Wait for 20 seconds and then do the following to ensure that the server has
provided an Internet protocol (IP) address to the PC:

a) From the PC's desktop, go to Start →  menu →  Control Panel  →  Network and
Sharing Center.
The Network Connections screen lists all Dial-up and LAN / High-Speed
Internet connections installed on the PC.

b) In the list of LAN / High Speed Internet connections, find the icon that
corresponds to the PC-to-GC connection and check the status that displays
beneath the LAN.
It should show the status as Connected. The PC is now capable of connecting
to the GC. If the status is Disconnected, the PC may not be configured to
accept IP addresses. Continue to Step 4.

4. Configure the PC to accept IP addresses.
a) Go to Start →  Control Panel  →  Network and Sharing Center.
b) Select Change adapter settings.
c) Right-click Local Area Connection and select Properties.

The Local Area Connection Properties dialog opens.
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d) In the Connection list box, select Internet Protocol (TCP/IPv4).

e) Click Properties.
The Internet Protocol Version 4 (TCP/IP) Properties dialog

opens.
f) To configure the PC to accept IP addresses issued from the GC, select

the Obtain an IP address automatically and Obtain DNS server address
automatically radio buttons.

g) Click OK to save the changes and to close the Internet Protocol Version 4
(TCP/IP) Properties dialog.

h) Click OK to close the Local Area Connection Properties screen.
i) Return to the Network Connections screen and confirm that the appropriate

icon's status reads Connected.

5. Connect to the GC.
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a) Do one of the following:
• Open the GC Directory screen and click Insert to create a new GC entry

with an IP address of 192.168.135.100.
• Select an existing GC entry for direct DHCP connection. Click Ethernet 1 to

open the Ethernet 1 Connection Properties screen. Edit the IP address to
192.168.135.100.

b) Close the GC Directory screen.
c) In Rosemount MON2020, go to Chromatograph → Connect.
d) On the Connect to GC screen, click the Ethernet 1 button next to the

appropriate entry for direct DHCP connection.

Postrequisites
If the icon still reads Disconnected refer to Troubleshoot DHCP connectivity.

NOTICE
If you power cycle the GC, you will lose connectivity.

3.1.2  Connect directly to a personal computer (PC) using the gas
chromatograph's (GC's) serial port
The GC's serial port at J23 on the backplane allows a PC with the same type of port to
connect directly to the GC. This is a useful feature for a GC that is located in an area
without Internet access; all that is needed is a PC running a Microsoft® Windows operating
system and a serial cable.
Procedure

1. Install the Daniel Direct Connect modem driver onto the PC:
a) Navigate to Start → Control Panel and double-click the Phones and Modem

Options icon.
The Phones and Modem Options dialog opens.

b) Select the Modem tab and click Add.
The Add Hardware wizard appears.

c) Select the Don't detect my modem; I will select it from a list check box and
then click Next.

d) Click Have Disk.
The Install from Disk dialog opens.

e) Click Browse.
The Browse dialog opens.

f) Navigate to the Rosemount MON2020 install directory (typically C:\Program
Files (x86)\Emerson Process Management\MON2020 if you have 64 bit Windows
or C:\Program Files \Emerson Process Management\MON2020 if you have 32 bit
Windows)  and select Daniel Direct Connection.inf.

g) Click Open.
You are returned to the Install from Disk dialog.

h) Click OK.
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You are returned to the Add Hardware wizard.
i) Click Next.
j) Select an available serial port and click Next.

The Hardware Installation dialog opens.
k) Click Continue Anyway.

After the modem driver is installed, you will be returned to the Add Hardware
wizard.

l) Click Finish.
You are returned to the Phones and Modems dialog. The Daniel Direct
Connect modem should be listed in the Modem column.

2. Start Rosemount MON2020 to create a GC connection for the Daniel Direct
Connection modem:

a) Go to File → GC Directory.
The GC Directory dialog opens.

b) Go to File → Add.
A new row is added to the bottom of the table.

c) Select the New GC text and type in a new name for the GC connection.
Note
You can enter additional helpful information about the connection in the
Short Desc field.

d) Select the new GC's Direct check box. Click the Direct button located at the
bottom of the GC Directory window.
The Direct Connection Properties window opens.

e) Select Daniel Direct Connection (COMn) from the Port drop-down list.
Note
The letter n stands for the COM number.

f) Select 57600 from the Baud Rate drop-down list.
g) Click OK to save the settings.

You are returned to the GC Directory dialog.
h) Click OK to save the new GC connection and to close the GC Directory dialog.

3. Connect one end of a direct connect cable to the GC's serial port at J23 on the
backplane.

4. Connect the other end of the direct connect cable to the PC's corresponding serial
port.

5. Go to Chromatograph → Connect.
The Connect to GC dialog opens.

6. Click Direct to connect to the GC using the serial cable connection.
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3.2  Use the Chromatogram Viewer
Use the Chromatogram Viewer to display and print live, archived, or saved
chromatograms.
There is no limit to the number of archived and saved chromatograms that can be
displayed at once; however, to maximize performance, Emerson recommends limiting the
number of chromatograms displayed to 25 or less. The Chromatogram Viewer can display
all three types of chromatograms together, alone, or in any combination.
The Chromatogram Viewer contains a host of information about both current and past gas
chromatograph (GC) analyses and many ways of editing and manipulating that data.
Procedure
Go to Chromatograph → Chromatogram Viewer.

3.2.1  Data displayed in the chromatogram window
Figure 3-3: Chromatogram Window

A. Retention time
B. Peak detection marker
C. Timed event marker

The following elements are displayed in the chromatogram window:
Chromatogram A trace is the graphical representation of the detector output from

a single detector; a chromatogram is the collection of all traces and
associated data that are generated by a gas chromatograph’s (GC's)
detector or detectors. Each trace displays in a different color.

Retention times The retention time, which displays above each component's peak, is
the time that elapses between the start of an analysis and the sensing
of the maximum concentration of that component by the detector.

Baselines The baseline extends from the beginning to the end of a peak. Click
Baselines to turn the baseline on or off.
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Timed event
markers

These markers, which correspond to events from the Timed Events
table, display on the chromatogram as black vertical lines below the
trace-line. There are three types of timed event markers:
• Valve events display as long vertical lines.
• Integration events display as medium vertical lines.
• Spectrum gain events display as short vertical lines.

Peak detection
markers

These markers display on the chromatogram as black vertical lines
above the trace-line. Each peak has two peak detection markers: one
at its beginning and one at its end.

3.2.2  Display a live chromatogram
Procedure

1. Connect to the gas chromatograph (GC).
2. Select Chromatogram Viewer... from the Chromatograph menu.

Note
Another way to display the Chromatogram Viewer is to click , which is located on
the Tool bar.

3. From the Chromatogram Viewer window, select the View current CGM check box.
4. If the GC has multiple clocks, select which clock/analysis chromatogram you would

like to view.

3.2.3  Display an archived chromatogram
Archived chromatograms are stored on the gas chromatograph (GC), so you must be
logged in to access them.
Archived chromatograms are sorted and displayed on four tabbed panes:
Chromatograms This view displays the last five runs for each stream by default. Click

All to display all the files that are stored on the GC and sorted by
time.

Protected
chromatograms

Protected chromatograms are never deleted from the GC. To protect
a chromatogram, see Protect chromatograms.
Note

Protected chromatogram files have a lock icon ( ) displayed beside
them.

Final calibration
chromatograms

As long as there is space, Rosemount MON2020 stores all final
calibration chromatograms; once space runs out,the software deletes
the oldest non-protected final calibration chromatogram for each
new final calibration chromatogram that is created. If multiple final
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calibration chromatograms are created on the same day, the last
chromatogram created is archived, unless you have configured the
software to archive all final calibration chromatograms.
Note
See Managing the system to learn how to configure the software's
archiving behavior.

Final validation
chromatograms

These chromatograms are treated in the same manner as final
calibration chromatogram files.

To view one or more archived chromatograms, do the following:
Procedure

1. From the Chromatograph menu, select Chromatogram Viewer.
2. Click GC Archive.

The Select archive file(s) window appears. Click the appropriate column header
to sort the files by date, stream name, analysis type, time, or stream number. By
default, they are sorted by date, with the newest file listed first.
Note
By default, only recent chromatograms (that is, the last five runs for each stream)
are displayed. To view all archived chromatograms, click All. To return to viewing
only recent chromatograms, click Recent.

3. Select one or more archive files by clicking them.
Use the Shift and Ctrl keys to make multiple selections.
Note
To save the selected files to the personal computer (PC) without displaying them
first, select the Download and save selected chromatograms check box and click
Download && Save.

4. Click Download && Show.
The Select window displays for each chromatogram that contains data from more
than one detector.

Figure 3-4: The Select window
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5. For each chromatogram, double-click Detector 1, Detector 2, or Both from the
Select window.

Rosemount MON2020 plots the archived chromatogram(s) and the corresponding data
displays in the Timed Event and Component Data tables.

3.2.4  Protect chromatograms
By default, archived chromatograms are not saved indefinitely. Once the gas
chromatograph's (GC's) storage capacity for archived chromatograms has been reached,
the software deletes the oldest archived chromatograms to make room for the newest
archived chromatograms.
If you have a chromatogram that you would like to preserve, it is possible to protect
it. The software does not delete protected chromatograms to accommodate newer
chromatograms. Rosemount MON2020 can save up to 100 protected chromatograms.
Note

Protected chromatograms have a lock icon ( ) displayed beside them.

Note
To protect an archived chromatogram, you must be logged in as a supervisor or
administrator.

Procedure
1. Click GC Archive.

The Select Archive File(s) dialog appears. You can sort chromatograms by date,
stream name, analysis type, time, or stream number by clicking the appropriate
column header. By default, they are sorted by date, with the newest chromatogram
listed first.
Note
By default, only recent chromatograms (that is, the last five runs for each stream)
are displayed. To view all archived chromatograms, click All. To return to viewing
only recent chromatograms, click Recent.

2. Select the Chromatogram tab and then select the appropriate archived
chromatogram by clicking it. Use the Shift and Ctrl keys to make multiple selections.

3. Click Protect.
The Edit Description dialog displays.

4. Enter any information that you would like to have associated with the
chromatogram and then click OK.

Rosemount MON2020 places a lock icon ( ) beside the selected chromatogram to verify
its protected status. You can also click on the Protected Chromatograms tab to view your
newly protected archived chromatogram.
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3.2.5  Display a saved chromatogram
To view a chromatogram that was saved to the personal computer (PC):
Procedure

1. Click PC File.
The Open dialog appears.

2. Navigate to the desired .xcgm file or .xcmp comparison file and select it.
To make multiple selections, use the Shift or Ctrl key.

3. Click OK.
The Select Detectors window displays for each chromatogram that contains data for
more than one detector.

Figure 3-5: Select Detectors Window

4. For each chromatogram, double-click the detector from the Select Detectors
window.

Rosemount MON2020 plots the archived chromatogram(s) and the corresponding data
displays in the Timed Event and Component Data tables.

3.3  Options for displaying chromatograms
Right-click the chromatogram to bring up the following commands:

Command name Shortcut Description
Zoom in Ctrl + "+"

(NUMPAD)
Zooms in on the entire chromatogram.
Note
You can also zoom in by clicking and dragging your mouse to select the region of
the chromatogram that you want to zoom in on.

Zoom out Ctrl + "-"
(NUMPAD)

Zooms out from the entire chromatogram.

Zoom X in 6 (NUMPAD) Zooms in on the X axis.
Zoom X out 4 (NUMPAD) Zooms out from the X axis.
Zoom Y in 8 (NUMPAD) Zooms in on the Y axis.
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Command name Shortcut Description
Zoom out 2 (NUMPAD) Zooms out from the Y axis.
Save state Ctrl + Home Saves current or archived display settings for the selected chromatogram.

Note
The Save State function is available only when viewing a live or archived
chromatogram.

Restore state Home Restores the last saved display settings for the selected chromatogram.
Note
Press Home to return to the saved state.

Toggle full screen F11 Toggles the display of the Chromatogram Viewer’s tables and buttons and
maximizes the Chromatogram window.

Cursor to nearest
point

F8 Snaps the cursor to the nearest point on the chromatogram in both the X and Y
directions.

Toggle coarse/fine
cursor

F4 Toggles the cursor from coarse and less accurate to fine and more accurate.

Toggle lines/dots. F9 Toggles the chromatograms from lines to dots or dots to lines.
Toggle mouse
position tip

Ctrl + F4 The chromatogram's cursor follows the movement of the mouse while a hovering
tool tip displays the exact coordinates of the current point.

Toggle nearest point
tip

Ctrl+F9 The chromatogram's cursor follows the movement of the mouse cursor.

Print Ctrl+P Prints the chromatogram.
Copy to clipboard Ctrl+C Copies from the chromatogram the raw detector data that was used to plot the

selected chromatogram. You can paste this data into another application such as
Microsoft™ Word or Excel.

Paste from clipboard Ctrl+V Plots a range of points copied from another application such as Microsoft Word or
Excel.

3.4  Configuring a chromatogram's appearance
Rosemount MON2020 allows you to change the appearance of many of the
chromatogram’s elements, such as its X axis and Y axis values, the color of the
chromatogram’s background, and the display status of its labels.

3.4.1  Use the Graph bar
Use the Graph bar buttons to change the display parameters of the chromatogram.
Procedure

1. Click Edit from the Graph bar.
The Edit Scales window displays.
The following table lists the parameters that can be edited:
Command Description Default value
X Min Sets the minimum value, in seconds, for the X axis. 0
X Max Sets the maximum value, in seconds, for the X axis.

This value is determined by the Timed Events table.
100
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Command Description Default value
Y Min Sets the minimum value for the Y axis. -10
Y Max Sets the maximum value for the Y axis. 100
Print Speed Sets the number of inches per second for the X-

axis while printing a chromatogram, similar to an XY
plotter.

0

X Intervals Sets the number of intervals to be displayed on the
graph for the X axis.

10

Y Intervals Sets the number of intervals to be displayed on the
graph for the Y axis.

11

Display Option Determines whether the chromatograph is displayed
as a solid line or as a dotted line.

Lines

Show labels Toggles the display of the graph labels. Checked
Scroll newest X Determines whether the graph’s window moves to

focus on the most recent data point along the X xis.
This feature only applies to live chromatograms.

Unchecked

Figure 3-6: A Chromatogram
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2. To see how your changes affect the graph, click Apply.
3. To accept your changes, click OK.

• Click Cursor to toggle the cursor size from coarse movement (less accurate) to
fine movement (more accurate).

• Click Print to print the chromatogram window.

3.4.2  Additional plot commands
In addition to the Graph bar, there are a few other commands available that allow you to
manipulate the look and feel of the chromatogram.
To access the additional plot commands menu, right-click the Chromatogram Viewer
anywhere except on the chromatogram or the Timed Events and Component Data tables.
The additional commands are:
Set Plot Area
Color

Changes the color of the chromatogram's background. This may be
necessary to make the chromatogram more visible. The default RGB color
values are 236, 233, and 216.

Auto Re-size
Series

Scales down the X-axis and the Y-axis to fit the entire chromatogram into
the window.

Show Mini Plot Toggles the display of a smaller version of the chromatogram in a
separate, smaller, and re-sizable window. This allows you to keep an
overview of the entire chromatogram at all times, especially when
zoomed in.
This window automatically displays whenever you zoom in on the original
chromatogram.

Rearrange
Series

Re-sizes and offsets two or more traces so that they can both be fully
displayed on the graph. To offset a trace means to raise its Y axis relative
to the Y axis of the previous trace so that one trace is not drawn over the
other but instead one trace is drawn above the other.

Trace Offset
Settings

Indicates the amount of offset between two or more traces. To offset a
trace means to raise its Y-axis relative to the Y-axis of the previous trace so
that one trace is not drawn over the other but instead one trace is drawn
above the other.
If two detectors are in use, each set of traces can be offset independently,
that is, the traces for one detector can be offset relative to each other, but
independent of the traces from the second detector.

3.5  Change how a chromatogram displays
Figure 3-7: The Chromatogram bar

The Chromatogram bar contains a row of buttons that allows you to manipulate a single
chromatogram. Below the row of buttons is the Chromatogram bar's dropdown list, which
contains a list of all of the currently displayed chromatograms/traces. Before you can work
with a chromatogram you must first select it from the dropdown list.
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3.5.1  Edit a chromatogram trace
You can use the Edit function to change the X and Y offset values for a trace, as well as its
color. These changes may be necessary to make the trace more distinguishable from those
that surround it or to align a trace with a different trace for comparison.
Procedure

1. Select the trace that you want to edit from the Chromatogram drop-down list.
2. Click Edit.

The Edit Chromatogram dialog appears.
X Offset Enter a positive number to move the trace to the right or a negative

number to move the trace to the left.
Y Offset Enter a positive number to move the trace up or a negative number to

move the trace down.
# points Number of data points in the trace. This field is read-only.
Color Assigns a color to the trace.

3. To see how your changes affect the trace, click Apply. To accept your changes, click
OK.

3.5.2  Display chromatogram results
To display a table of calculation results for a chromatogram, do the following:
Procedure

1. From the Chromatogram bar's dropdown list, select the appropriate trace.
2. Click Results.

A window appears displaying the calculation results for the selected trace.
• Click Save to save these results in one of the following formats: tab-delimited (.txt),

comma-delimited (.csv), Microsoft Excel (.xls), HTM (.htm), or XML (.xml).
• Click Clipboard to copy the data to the Windows® clipboard, where it can be pasted into

another document.
• Click Print to print a tab-delimited version of the results.
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3.5.3  Save a chromatogram
To save a chromatogram, do the following:
Procedure

1. From the Chromatogram bar's dropdown list, select the trace that you want to save.
2. Click Save.

The Save As window displays.
For convenience the file is given an auto-generated file name that includes the
trace’s creation date and time; however, you can give the file any name that you
choose.

3. Click Save.

3.5.4  Remove a chromatogram from the Chromatogram Viewer
To remove a live trace from the chromatogram window, do one of the following:
• If you want to remove all live traces, click the View current CGM checkbox to uncheck it.
• If you want to remove a single live trace, click the appropriate detector checkbox beside

the View current CGM checkbox.
To remove a saved or an archived chromatogram from the chromatogram window and to
close the file, do the following:
Procedure

1. From the Chromatogram bar'sdropdown list, select the trace that you want to
remove.

2. Click Remove.
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3.5.5  Initiate a forced calibration
The Forced Cal command uses an archived chromatogram’s raw data to calibrate the
GC. The calculation results are stored in the component data table for the corresponding
stream.
A major benefit of a forced calibration is increased efficiency. Using a previously validated
chromatogram removes the necessity for the GC to perform a calibration and a validation
before performing an analysis.
To perform a forced calibration, do the following:
Procedure

1. From the Chromatogram bar's dropdown list, select the trace that you want to use
to calibrate the GC.

2. Click Forced Cal.

3.5.6  Chromatogram Viewer tables
Rosemount MON2020 can display two levels of information in the Chromatogram Viewer's
timed events and component data tables:
• All timed events and all components for all open chromatograms.
• Timed events and components for the currently selected chromatogram.
By default, the two tables show only the timed events and components for the currently
selected chromatogram.

Figure 3-8: Timed events and Component Data Tables Showing Data for a Currently
Selected Trace
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Figure 3-9: Timed Events and Component Data Tables Showing Data for All Open
Traces

Note
The brackets ([ ]) on the Cur/All button indicate which mode is being displayed in the
tables.

Procedure
1. To view the data for a different chromatogram, select the trace from the

Chromatogram bar's drop-down list.
2. To view all timed events and all components for all open chromatograms, click Cur/

All.
3. To toggle back to viewing only the timed events and components for the currently

selected chromatogram, click Cur/All again.

3.5.7  Open a comparison file
A comparison file contains two or more chromatograms and their associated data. To open
a comparison file, do the following:
Procedure

1. Click PC File. The Open dialog displays.
2. Select XA CMP Files (*.xcmp) from the Files of type dropdown list.
3. Navigate to the folder that contains the comparison file that you want to open and

select the file.
4. Click Open.

Manual Chromatograms
MS-00809-0100-2020 October 2024

www.Emerson.com 49

https://www.emerson.com/global


3.5.8  Save a comparison file
A comparison file allows you to save your current view, including all open chromatograms,
for later review and reuse. To save a comparison file, do the following:
Procedure

1. Click Save Cmp.
The Save As dialog appears.

2. Navigate to the folder in which you want to save the file.
Note
For convenience the file is given an auto-generated file name that includes the
current date and time; however, you can give the file any name that you choose.

3. Click Save.

3.6  Miscellaneous commands
The series of check boxes to the right of the graph have the following functions:

Figure 3-10: Miscellaneous options

Keep last CGM When viewing a live chromatogram, upon starting a new run, Rosemount
MON2020 keeps the most recently completed chromatogram on the
graph for comparative purposes.

Print at end of
run

Prints the chromatogram to the PC's default printer at the end of the run
and is unchecked by default.

Save at end of
run

Saves the chromatogram to the gas chromatograph's (GC's) Data folder
at the end of the run and is unchecked by default.

Show bunched
data

If this box is unchecked, then all of the raw data points are plotted to
the chromatogram window; if this box is checked, which is the default
option, then each point plotted on the graph represents the average of
a group of raw data values. The size of the data group is determined by
the peak width value listed in the Timed Events table.
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3.6.1  The Chromatogram Viewer's Timed Events table

The Chromatogram Viewer displays a compact version of the Timed Events table, located on
the upper right side of the window. The events displayed in the table are sorted by time.
See View and edit Timed Events tables for more information.
The Timed Event table displays the following data for each event:
Event Type The type of timed event. These events are mapped to the Time Events window

and include Valve, Integration, and Gain events.
Vlv/Det Identifies which valve or detector is involved in the event.
Value Setting of the event; for example, a valve was turned ON, or the gain was set

to 4.
Time (s) The number of seconds into the cycle that the event occurred or will occur.

Timed events from live or archived chromatograms can be edited from the Chromatogram
Viewer by double-clicking on the Timed Events table. The changes will affect the next
analysis run. The following commands are available by right-clicking on the table:
Auto Scroll When checked, if a live trace has been selected from the Chromatogram

bar's pull-down menu, the Timed Event table will keep its focus on the
event closest in time by highlighting that event in dark blue.

Save Sheet Allows you to save the table to the PC in one of the following formats:
TXT, CSV, XLS, HTM, or XML.

Copy to
Clipboard

Allows you to copy the table to the clipboard.
This data can be pasted into another application such as Microsoft Word
or Microsoft Excel.

Print Sheet Allows you to print the table to your default printer.

3.6.2  Launch the Timed Events table from the Chromatogram
Viewer
To launch the Timed Events dialog directly, right-click on the Chromatogram Viewer’s Timed
Events table and select Edit Timed Events Table. The Timed Events dialog displays. See View
and edit Timed Events tables for more information.

3.6.3  Edit timed events from the Chromatogram Viewer
To edit timed events from the Chromatogram Viewer, do the following:
Procedure

1. From the Chromatogram bar's dropdown list, select the chromatogram whose
timed events you want to edit.
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2. Right-click the Timed Events table and select Edit or double click the Timed Events
table.
The cells that can be edited turn white.

3. Edit the appropriate event.
4. Right-click on the Timed Events table and select Save Changes.

The data are saved, and the table's cells turn blue, indicating that they are read-only.
The changes will affect the next analysis run.
Note
To return to the Timed Events table without saving your changes, select Discard
Changes.

3.6.4  Use the Chromatogram Viewer’s cursor to update a Timed
Event
Figure 3-11: Chromatogram cursor

The Chromatogram Viewer's cursor (A) can be dragged to any point on the graph, or it can
be relocated by double-clicking within the boundaries of the graph.
As the cursor moves across the chromatogram, the Timed Events table automatically
scrolls to the event that corresponds to the cursor’s coordinates. The cursor’s coordinates
(B) display in the upper left corner of the graph.
The cursor can be useful if you want to change a timed event based on the data displayed
by the chromatogram.
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To update a timed event based on the location of the Chromatogram Viewer’s cursor, do the
following:
Procedure

1. Select the live or archived trace that you want to use as the source for changing the
timed event.

2. Drag the cursor to the desired location.
You can track the cursor's location by watching the coordinates that display in the
upper left corner (B). The X-coordinate represents the analysis time in seconds.
When you see the desired time displayed, stop dragging the cursor.
Note
To toggle the cursor’s size between coarse movement (less accurate) and fine
movement (more accurate), click the Cursor button on the Graph bar.

3. Go to the Time Events table and right-click on the appropriate event.
4. Select Update Time from Cursor.

The event’s time will be changed to match the cursor’s time (X-coordinate).
5. To save your changes, right-click the Timed Events table and select Save Changes.

The changes will affect the next analysis run.
Note
To return to the Timed Events table without saving your changes, select Discard
Changes.

3.6.5  The Chromatogram Viewer's Component Data table
The Chromatogram Viewer displays a compact version of the Component Data table
beneath the Timed Events table. See View and edit Component Data tables for more
information.
The Component Data table displays the following data for each component:
Component The name of the component.
Det Identifies the detector associated with the component.
Time (s) The retention time for the component.

Retention times for components from live or archived chromatograms can be edited from
the Chromatogram Viewer by double-clicking on the Component Data table. The changes
will affect the next analysis run. The following commands are available by right-clicking on
the table:
Auto Scroll When checked, if a live trace has been selected from the Chromatogram

bar's dropdown list, the Component Data table keeps its focus on the
component closest in time by highlighting it in dark blue.

Save Sheet Allows you to save the table to the PC in one of the following
formats: .txt, .csv, .xls, .htm, or .xml.

Copy to
Clipboard

Allows you to copy the table to the clipboard . This data can be pasted
into another application such as Microsoft Word or Microsoft Excel.

Print Sheet Allows you to print the table.
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3.6.6  Edit retention times from the Chromatogram Viewer
To edit the retention time for a component, do the following:
Procedure

1. Double-click the Component Data table or right-click the table and select Edit
Retention Times.
The Ret Time column turns white, indicating that its cells are editable.

2. Click the appropriate cell for the component that you want edit, and enter a new
retention time, in seconds. The value must be less than the analysis time.

3. To save your changes, right-click on the table and select Save Changes.
The changes affect the next analysis run.
Note
To return to the Component Data table without saving your changes, select Discard
Changes.

3.6.7  Display raw data from the Chromatogram Viewer
Use the Raw Data button to display the Raw Data table for the selected trace.
Procedure

1. Use the Chromatogram bar's pull-down menu to select a specific trace.
Note
Even though you are selecting a trace, the data that is displayed will be for the
chromatogram, which may include more than one trace.
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2. Click Raw Data.
The Raw Data window displays and shows the raw data for the selected
chromatogram. The following data displays for each peak from the trace:
No. Numerical identifier for the peak, listed by the order of

discovery.
Ret Time Time, in seconds, that the component eluted.
Peak Area The area under the peak.
Peak Height The maximum height of the peak.
Det The detector associated with the peak.
Method Method of peak end detection. Options are:

• 1 (Baseline)
• 2 (Fused Peak)
• 3 (Last Fused Peak)
• 4 (Tangent Skim)
• 100 (Inhibit)
• 300 (Forced Integration)
• 500 (Summation)

Baseline Start The raw detector counts at the start of an integration.
Baseline End The raw detector counts at the end of an integration.
Integ. Start Time, in seconds, when integration started.
Integ. Stop Time, in seconds, when integration stopped.
Peak Width Half
Height

The width of the peak taken at half of the peak’s height.

Partial Peak If Yes, then the Partial Peak value is used in the summation
calculation; if No, then the Partial Peak value is not used in the
summation calculation.

3.7  Set the gas chromatograph’s (GC's) date and
time
When Rosemount MON2020 connects to a GC the Status bar displays the GC's date and
time.

Note
The date and time displayed for the GC may be different from your date and time,
depending on the physical location of the GC.
To set the GC's date and time:
Procedure

1. Go to Chromatograph → View/Set Date Time....
The View/Set Date Time window displays.

2. Use the drop-down menus to set the date and time.
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3. Click OK.
Related information
Set Daylight Savings

3.7.1  Set Daylight Savings
Daylight Savings Time is the practice of temporarily advancing clocks so that afternoons
have more daylight and mornings have less. Typically clocks are adjusted forward one hour
near the start of spring and are adjusted backward in autumn. Since the use of Daylight
Savings Time is not universal, you have the option of enabling or disabling it in Rosemount
MON2020.
To configure Rosemount MON2020 to use Daylight Savings Time, do the following:
Procedure

1. Go to Chromatograph → View/Set Date Time....
The View/Set Date Time window displays.
Note
Make sure the GC is set to the current date and time before enabling the Daylight
Savings feature.

2. Click the Enable Daylight Savings check box.
The Daylight Savings section will be enabled, giving you the following two options
for setting the start and end times for Daylight Savings:
Week format You can specify on which week day, of what week, and of what

month Daylight Savings Time to start and end.
Month/Day
format

You can specify the exact day of the month and the month number
for which you want Daylight Savings Time to start and end.

Note
These formats can be used interchangeably; for example, the Week format can be
used to specify the start date, and the Month/Day format can be used to specify the
end date.
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Figure 3-12: Daylight Savings Options

A. Week format
B. Start time
C. Month/day format
D. End time
E. Advance time
F. Set back time

3. Set the start date for Daylight Savings Time.
4. Set the start time and the advance time.
5. Set the end date for Daylight Savings Time.
6. Set the end time and the setback time.
7. Click OK to implement your changes and close the View/Set Date Time window.

Note
To implement your changes without closing the View/Set Date Time window, click
Save.

Note
Daylight Savings Time should be configured each time the feature is enabled;
thereafter, each year Rosemount MON2020 will automatically compute the start and
end times based on the initial configuration.
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4  Hardware menu
To manage the gas chromatograph's (GC's) hardware components, click Hardware on the
Menu bar.

4.1  Heater configuration
From the Heaters window, you can:
• Name each heater.
• Monitor the heaters' performance.
• Set a target temperature.

4.1.1  Heaters screen
With this feature, you can a set a heater's desired temperature or fix its power output.
To edit a heater's settings, go to Hardware → Heaters. This opens the Heaters screen. You
can set a heater's desired temperature or fix its power output.

Figure 4-1: Heaters screen

The Heaters screen displays the following information:
Label The descriptive name for the heater. This name must be unique; two

heaters cannot share the same label. The heaters are labeled Heater
1 through Heater N by default, where N equals the total number of
heaters available to the gas chromatograph (GC).

Switch Each heater can be set to one of the following modes:
Auto Allows you to set the desired temperature for the heater.
Fixed On Allows you to set the power output for the heater

regardless of the temperature.
Not Used Removes the heater from service.

Setpoint The target temperature for the heater, in degrees Celsius. Only applies
if the heater is switched to Auto. Valid values fall between 20 and 500.

Allowed Dev Allowed percentage of deviation from the setpoint.
PID Gain Valid values fall between 0 and 500.
PID Integral Valid values fall between 0 and 500.
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PID Derivative Valid values fall between 0 and 50000.
Fixed PWM
Output

The target percentage of the GC's power output to be directed to the
heater. Only applies if the heater is switched to Fixed On. Valid values
fall between 0 and 100.

Ignore Warm
Start

Excludes a heater from the warm start process. A warm start occurs
when the GC restarts after having been shut down during an auto
sequence analysis run. The GC will activate the heaters and wait until
they reach their set points and the temperature stabilizes; the GC will
then resume the auto sequence run.

Heater Type Can be set to DC or AC.
Temperature Current temperature of the heater.
Current PWM Current percentage of the GC's power output being used by the heater.
Status Current operational state of the heater.

OK The heater's control card is installed and is working
correctly.

Not Installed The heater's control card is not installed.
Out of Range The heater is running and is in the process of

reaching its temperature set point.
Error The GC cannot communicate with the heater.
Not Configured The operator has not yet configured the heater.

4.1.2  Set the temperature of the gas chromatograph’s heaters
Procedure

1. Go to Hardware → Heaters...
2. Use the Switch drop-down list to select each heater and set it to one of the following

modes:
Auto Allows you to set the desired temperature for the heater.
Fixed On Allows you to set the power output for the heater without regard to

temperature.
Not Used Removes the heater from service.
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4.1.3  Rename a heater
To assign an identifying label to a heater:
Procedure

1. Go to Hardware → Heaters....
The Heaters window displays.

2. Double-click on the appropriate row under the Label column for the heater that you
want to name.

3. Type in a descriptive name for the heater.
This name must be unique; two heaters cannot share the same label.

4. Click OK.

4.1.4  Set a heater’s voltage type
Procedure

1. Go to Hardware → Heaters....
2. Click on the appropriate Heater Type cell and select AC or DC from the drop-down

list.
3. Click OK to save the changes and close the window.

Note
To save the changes without closing the window, click Save.

4.1.5  Monitor the a heater's temperature
Procedure
Go to Hardware → Heaters....
The current temperature of each heater displays under the Temperature column and
updates in real time. The percentage of the gas chromatograph's power output that is
being used by each heater displays under the Current PWM column.

4.1.6  Monitor a heater's operational status
Procedure
Go to Hardware → Heaters....
The status of each heater displays under the Status column. There are four possible
statuses:
OK The heater’s control card is installed and is working correctly.
Not Installed The heater’s control card is not installed.
Out of Range The heater is running and is in the process of reaching its temperature

set point.
Error The gas chromatograph (GC) cannot communicate with the heater.
Not Configured The operator has not yet configured the heater.
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4.1.7  Set the desired temperature
Procedure

1. Go to Hardware → Heaters....
The Heaters window displays.

2. For each heater that you want to set, select Hardware → Heaters → Auto from the
drop-down menu from the appropriate row under the Switch column.

3. For each heater that you want to set, double-click on the appropriate row under the
Setpoint column, and enter the desired temperature, in degrees Celsius.
You can enter a value between 20 and 500.
Note
Heaters 1 and 2 should never exceed 302 °F (150 °C).

4. To exclude a heater from the warm start process, select its Ignore Warm Start check
box.
Note
A warm start occurs when the gas chromatograph (GC) restarts after having been
shut down during an auto sequence analysis run. The GC activates the heaters and
waits until they reach their setpoints and the temperature stabilizes; the GC then
resumes the auto sequence run.

5. To edit rows under the PID Gain, PID Integral, and PID Derivative columns double-
click the desired cell and enter the new value.
The value ranges for each column is as follows:
PID Gain 0 - 500
PID Integral 0 - 500
PID Derivative 0 - 50,000

 CAUTION
Experienced personnel determined the default settings for these variables.
Do not deviate from the default settings.

6. Click OK to save the changes and close the window.
Note
To save the changes and leave the window open so that you can monitor the
heaters’ statuses, click Save. The current temperature of each heater displays in
the Temperature column and is updated in real time.

4.1.8  Set pulse-width modulation (PWM) output
Note
PWM is a technique for providing intermediate amounts of electrical power between fully
on and fully off.
A heater needs voltage to operate. The amount of voltage that is delivered to a heater can
be controlled manually when the heater is set to Fixed On mode. Setting a heater to Fixed
On mode can be useful when troubleshooting heater issues.
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 CAUTION

Switching a heater to Fixed on mode removes its ability to maintain a constant
temperature, because the power to the heater will not fluctuate based on the temperature
setpoint, but will instead remain at the level you set.
Do not use Fixed On mode for general gas chromatograph (GC) operations.

Procedure
1. Go to Hardware → Heaters...

The Heaters window displays.
2. For each heater that you want to set, select Fixed On from the appropriate row

under the Switch column.
3. For each heater that you want to set, double-click on the appropriate row under the

Fixed PWM Output column, and enter the desired percentage of output.
You can enter a decimal value between 0 and 100.

4. Click OK to save the changes and close the window, .
Note
To save the changes and leave the window open so that you can monitor the
heaters’ statuses, click Save. The current temperature of each heater displays in
the Temperature column and is updated in real time.

4.1.9  Take a heater out of service
To remove a heater from service, do the following:
Procedure

1. Select Heaters… from the Hardware menu.
The Heaters window displays.

2. For each heater that you want to set, select Not Used from the appropriate row
under the Switch column.
The row turns turquoise, indicating that it is no longer in service.

3. To save the changes and close the window, click OK.
Note
To save the changes without closing the window, click Save.

4.2  Valve configuration
From the Valves window, you can:
• Assign identifying labels to each valve.
• Monitor valve operation.
• Control the operation modes for each valve.

4.2.1  Rename a valve
Give each valve a descriptive label to avoid confusing one valve for another. To assign an
identifying label, do the following:
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Procedure
1. Select Valves… from the Hardware menu.

The Valves window displays.
2. Double-click on the appropriate row under the Label column for the valve that you

want to name.
Note
The valves are labeled Valve 1 - Valve N by default, where N equals the total number
of valves available to the GC.

3. Type in a new descriptive name for the valve.
4. Click OK.
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4.2.2  Set a valve’s operational mode
A valve has three operational modes: Auto, On, and Off.
• Set the valve to Off to turn off the valve. The valve remains off until the operational

mode is changed.
• Set the valve to Auto to turn the valve On and Off according to the Timed Events table.
• Set the valve on to turn the valve On. The valve remains On until the operational mode

is changed.
Note
The gas chromatograph's (GC's) switch panel overrides Rosemount MON2020’s valve
settings.
To set a valve’s operational mode, do the following:
Procedure

1. Go to Hardware → Valves....
The Valves window displays.

2. Select the desired mode from the drop-down menu under the Switch column for the
valve.

3. Click OK to save the changes and close the window.
Note
To save the changes and leave the window open so that you can monitor the valve’s
progress, click Save. The current state of the valve displays in the State column, and
is updated in real time.

4.2.3  Monitor the operational status of a valve
To check a valve’s status, select Valves… from the Hardware menu.
The status of each valve displays under the Status column. There are five possible status
readings, and their meanings are as follows:
OK The valve is installed and is working correctly.
Not Installed The valve is not installed.
Under/Over Current
Error

Unable to switch the solenoid on or off. There is a potential
problem with the solenoid.

Error The Heater/Solenoid board is installed but the GC cannot
communicate with it.

Not Configured The operator has not yet configured the valve.

4.2.4  Invert the polarity of a valve
The Invert Polarity option reverses the effect of switching a valve on or off. By default, the
Invert Polarity option is unchecked. This means that switching the valve to ON activates it,
and switching the valve to OFF deactivates it. Checking the Invert Polarity box means that
switching a valve to ON deactivates it, and switching the valve to OFF activates it.
To set the polarity of a valve, do the following:
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Procedure
1. Select Valves… from the Hardware menu.

The Valves window displays.
2. If the Invert Polarity checkbox is selected, switching a valve to ON deactivates it, and

switching a valve to OFF activates it. Deselect the checkbox if you want switching the
valve ON to activate it and switching the valve OFF to deactivate it.

4.2.5  Set the usage mode for a valve
A valve’s usage mode determines its general function, or role, during an analysis run. A
valve can be assigned one of the following usage modes:
• Unused
• FID H2 Valve (700XA and 1500XA only)
• Stream
• Analyzer01 ... Analyzer016 (only available for the Rosemount 700XA and 1500XA)
• Analyzer (for the Rosemount 4500XA)
The usage mode is set at the factory and under ordinary circumstances it should not be
changed.
To set the usage mode for a valve, do the following:
Procedure

1. Select Valves… from the Hardware menu.
The Valves window displays.

2. Select the desired mode from the dropdown list under the Usage column for the
valve.

3. Click OK to save the changes and close the window.
Note
To save the changes and leave the window open so that you can monitor the valve’s
progress, click Save. The current state of the valve displays in the State column, and
is updated in real time.

4.3  Managing the gas chromatograph's (GC)
pressure with the electronic pressure control
(EPC)
You can do the following from Hardware → EPC:
Note
This option is only available for the Rosemount 370XA.
• Change the EPC set point.
• Monitor the EPC's status.
• Switch EPC modes.
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Figure 4-2: EPC screen

Editable fields
• Label
• Switch
• Pressure Set Point
• Allowed Dev (Allowed deviation from set point)
Read-only fields
• Physical Name
• Fixed PWM Output
• Base Temperature
• Pressure Correction
• Pressure Current Value
• Current PWM
• Status

4.3.1  Change the electronic pressure control (EPC) set point
To adjust the carrier pressure set point:
Procedure

1. Go to Hardware → EPC.
The EPC window opens.

2. Double-click the Set Point field and enter the desired value.

Manual Hardware menu
MS-00809-0100-2020 October 2024

www.Emerson.com 67

https://www.emerson.com/global


Note
If the field does not become active after double-clicking it, make sure the Switch
field is set to Auto.

3. Click OK.
The new set point is accepted, and the EPC window closes.

4.3.2  Check electronic pressure control (EPC) status
NOTICE
This feature is only available for the Rosemount 370XA gas chromatograph (GC).

Procedure
1. Go to Hardware → EPC.

The EPC window opens.
2. Check the Status column to learn the current state of the EPC:

State Description
OK EPC is working normally and controlling the pressure to the

set point.
Pressure Low The Carrier Pressure Current value is less than the Set Point

value.
Pressure High The Carrier Pressure Current value is greater than the Set

Point value.
Out of Range The EPC is not able to control the pressure to the desired set

point.
Not Installed There is no EPC installed on the GC.
Not Configured The operator has not yet configured the EPC.
Error The GC cannot communicate with the EPC.
Comms Error There is an internal error (for example, the GC is unable to

read or write values in the database).
Comms Failed#unique_126/
unique_126_Connect_42_fn_45
00XA

There is a communication failure between the EPC board and
the central processing unit (CPU) board.

Not Used#unique_126/
unique_126_Connect_42_fn_45
00XA

The EPC is turned off and not being used.

4.3.3  Switch to a different electronic pressure control (EPC)
mode
Procedure

1. Go to Hardware → EPC.
The EPC window opens.

2. Click the Switch field.
A drop-down list opens.
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3. Select the appropriate mode.

Option Description
Auto Let's the gas chromatograph (GC) control and maintain its pressure at

the desired set point.
Fixed On Allows you to control the power output for the EPC valve by entering a

value, in the Fixed PWM Output field.
Not Used Shuts off the EPC.

4. Click OK.
The EPC switches modes, and the EPC window closes.

4.4  Managing the gas chromatograph's (GC's)
pressure with the Carrier Pressure screen
You can change the carrier pressure set point from the Hardware → Carrier Pressure
screen.

NOTICE
This screen is only available for Rosemount 470XA GCs.

Figure 4-3: Carrier Pressure screen

Editable fields
• Label
• Pressure Set Point
• Allowed Dev (Allowed deviation from set point)
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Read-only fields
• Physical Name
• Pressure Current Value
• Status

4.4.1  Change the carrier pressure set point
To adjust the carrier pressure set point:
Procedure

1. Go to Hardware → Carrier Pressure.
The Carrier Pressure window opens.

2. Double-click the Set Point field and enter the desired value.
3. Click OK.

The new set point is accepted, and the Carrier Pressure window closes.

4.4.2  Check pressure status
Note
This feature is available for Rosemount 470XA gas chromatographs (GCs).

Procedure
1. Go to Hardware → Carrier Pressure.

The Carrier Pressure window opens.
2. Check the Status column to learn the current pressure status:

State Description
OK The carrier pressure is working normally and controlling the

pressure to the set point.
Pressure Low The Carrier Pressure Current value is less than the Set Point

value.
Pressure High The Carrier Pressure Current value is greater than the Set

Point value.
Out of Range The carrier pressure is not being controlled to the desired set

point.
Not Configured The operator has not yet configured the carrier pressure.
Error The GC cannot detect the carrier pressure.

4.5  View and edit detectors
Use the Detectors dialog to monitor the activity and status of the gas chromatograph's
(GC's) detectors.
Prerequisites

NOTICE
Before modifying any of the values in this dialog, halt the analysis.
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NOTICE
Blue cells display read-only data; white cells display editable data.

The following data displays for each detector:
Det # Numerical identifier for the detector to which the following data

applies.
Detector Options, which depend on your GC’s configuration, are:

• Thermal conductivity detector (TCD)
• Flame photometric detector (FPD)
• FPD G2 (Integral FPD)
• Flame ionization detector (FID)
• FID G2 (Integral FID)

Flame Temp RTD Select the appropriate RTD from the drop-down list. The RTD
measures the temperature of the FID flame.

H2 Valve Optional carrier gas shut-off valve.
Flame Ignition Select Manual if you want to control the ignition of the FID; select

Auto if you want the GC to control the ignition of the FID.
Ignition Attempts Indicates the number of times the GC will try to light the flame.

If an Auto FID ignition sequence fails to light the flame after
the specified number of attempts, the GC will close the hydrogen
valve, switch the ignition parameter to Manual, and set an active
alarm.

Wait Time Bet Tries Indicates the amount of time, in seconds, the GC will wait between
ignition attempts.

Igniter On Duration Indicates the length of time that the igniter will remain on.
Flame On Sense Temp The flame ignites when the burner internal temperature exceeds

the value set in this field.
Flame Out Sense Temp The flame is extinguished when the burner internal temperature

falls below the value set in Flame On Sense Temp.
FPD Flame Status DI Allows you to select from a list of available digital inputs (DIs).

The digital input that is selected will receive the FPD’s flame status
value.

FPD High Voltage
Preamp Val Detector value. Read-only.
Flame Temperature Temperature of the burner flame as read by the RTD. Read-only.
Flame Status Read-only. Options are:

• On
• Off
• Over Temperature

H2 Valve Cur State Options are: Open and Closed. Read-only.
Scaling Factor Preamplifier calibration factor.
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Igniter Status Options are: Off and On. Read-only.
Electrometer Voltage Output at first stage of FID/FPD preamplifier. Read-only.
Preamplifier Voltage Output at second stage of FID/FPD preamp. Read-only.
Polarizing Voltage Igniter voltage. Read-only.
Gain Status Options are: Low and High.
Status Read-only. Options are:

• OK
• Not Installed
• Not Configured
• Calibrating
• Error
• Timeout

Procedure
To view the Detectors dialog, go to Hardware → Detectors....

4.5.1  Gain High
The FID/FPD gain status displays on the Hardware → Detectors, which can be either Low or
High.
Procedure

1. If the gain status is Low and you want to set it to High, click Gain High button.
2. If the gain status is High and you want to change it to Low, click Gain Low.

Related information
Setting the Detector Gain

4.5.2  Ignite the burner flame
If the Flame Ignition field on the Detectors window is set to Manual, and if the Flame
Status field is set to Off, do the following to restart the flame:
Procedure

1. Click Open H2 Valve.
The H2 Valve Cur State field changes to Open.

2. Click Ignite.
The Flame Status field changes to On when the internal flame temperature exceeds
the value set in the Flame On Sense Temp field.
Note
If the Flame Ignition field is set to Auto, the GC will automatically restart the flame if
it goes out.

4.5.3  Open H2 Valve
To manually ignite the FID/FPD, the H2 valve must open.
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Procedure
1. Click Hardware → Detectors and set the Flame Ignition field is set to Manual
2. Select the Open H2 Valve button.
3. The H2 Valve Cur State field changes to Open.

4.5.4  Null Electrometer
The FID/FPD Detector's NULL Electrometer feature is used to reset the electromer.
Procedure

1. Click Hardware → Detectors.
2. Click the NULL Electrometer button to reset the FID/FPD electrometer.

4.5.5  Offset the baseline (700XA and1500XA only)
Note
In GC Firmware version 2.1.X and later, the bridge is automatically balanced by the
firmware.
In some situations that involve TCD detectors the baseline may be displayed either too
high on the graph, in which case the tops of the peaks are cut off, or too low on the graph,
so that the bases of the peaks are cut off. If this occurs it is possible to offset the baseline
either up or down so that the entire peak can be displayed on the graph. This offset will be
applied to all traces—live, archived and saved—that are displayed thereafter.
To offset the baseline, do the following:
Procedure

1. Select Detectors… from the Hardware menu.
The Detectors window displays.

2. Select the appropriate detector. It may be necessary to return to the Chromatogram
Viewer to learn which detector is the source of the trace that needs to be offset.

3. Balance the preamp:
• To lower the baseline, click Lower Baseline (N). Each time this button is clicked,

N is incremented by -1. For example, if this is the first time the button has been
clicked, Lower Baseline(0) is incremented to Lower Baseline(-1), and the baseline
is lowered one step. If Raise Baseline(N) was clicked previously, then that button
is incremented by -1 first, until it reaches RaiseBaseline(0); at that point, Lower
Baseline(N) is incremented by -1.
Note
To reset the baseline to its original setting, click Raise Baseline(N) and Lower
Baseline(N) until they read Raise Baseline(0) and Lower Baseline(0).

• To raise the baseline, click Raise Baseline(N). Each time this button is clicked, N
is incremented by 1. For example, if this is the first time the button has been
clicked, Raise Baseline(0) is incremented to Raise Baseline(1), and the baseline
is raised one step. If Lower Baseline(N) was clicked previously, then that button
is incremented by 1 first, until it reaches Lower Baseline(0); at that point, Raise
Baseline(N) is incremented by 1.
Note
To reset the baseline to its original setting, click Right(N) and Left(N) until they
read Raise Baseline(0) and Lower Baseline(0).
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4. After the baseline has been raised or lowered to your satisfaction, click OK.
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4.5.6  Auto-zero
To automatically adjust the baseline, click Auto-Zero. This only applies to FID or FPD
detectors.
Related information
Detectors screen

4.5.7  Setting the Detector Gain
The Detector window displays the detector's gain status, which can be either Low or High.
Procedure

1. If the detector's gain status is Low and you want to set it to High, click Gain High.
2. If the detector's gain status is High and you want to change it to Low, click Gain Low.

4.5.8  Resetting the Electrometer
To reset the detector's electrometer, do the following.
Procedure

1. From the Hardware → Detector menu, click NULL Electrometer..
2. Click OK to apply your edits.

4.6  Discrete inputs
You can use Rosemount MON2020 to assign labels to the gas chromatograph's (GC's)
discrete inputs and to control the discrete inputs’ operational modes.
The number of discrete inputs available depends on the GC.

4.6.1  Rename a discrete input
Give each discrete input a descriptive label to avoid confusing one unit for another. To
assign an identifying label, do the following:
Procedure

1. Select Discrete Inputs… from the Hardware menu.
The Discrete Inputs window displays.

2. Double-click on the appropriate row under the Label column for the discrete input
that you want to rename.
Note
The discrete inputs are labeled Discrete Input 1 - Discrete Input N by default, where
N equals the total number of discrete inputs available to the GC.

3. Type in a new descriptive name for the discrete input.
4. Click OK.

Note
Several of the discrete inputs on the 700XA/1500XA GCs are pre-defined and
mapped by default to System Alarms. Renaming these discrete inputs does not
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remove the underlying system alarm. You will need to disable the associated system
alarm before renaming the discrete input.
On the 700XA, the following discrete inputs are mapped to System Alarms by
default.

Discrete Input DI Description System Alarm Name
1 Sample Flow Switch 1 No Sample Flow 1
2 Sample Flow Switch 2 No Sample Flow 2
6 Pressure Switch 1 Low Carrier Pressure 1
7 Pressure Switch 2 Low Carrier Pressure 2

On the 1500XA, the following discrete inputs are mapped to System Alarms by
default.

Discrete Input DI Description System Alarm Name
1 Sample Flow Switch 1 No Sample Flow 1
2 Sample Flow Switch 2 No Sample Flow 2
3 Loss Of Purge Loss Of Purge
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Discrete Input DI Description System Alarm Name
6 Pressure Switch 1 Low Carrier Pressure 1
7 Pressure Switch 2 Low Carrier Pressure 2

Related information
View System Alarms

4.6.2  Set a discrete input’s operational mode
A discrete input has three operational modes: Auto, On, and Off.
• Setting the discrete input to Off means that it will interpret all incoming signals as OFF,

despite the true nature of the signal.
• Setting the discrete input to Auto means that it will analyze the incoming signal to

determine whether it is ON or OFF.
• Setting the discrete input to On means that it will interpret all incoming signals as ON,

despite the true nature of the signal.
To set a discrete input’s operational mode, do the following:
Procedure

1. Select Discrete Input… from the Hardware menu.
The Discrete Input window displays.

2. Select the desired mode from the drop-down list under the Switch column for the
discrete input.

3. To save the changes and leave the window open so that you can monitor the
discrete input’s progress, click Save. The current state of the discrete input displays
in the State column, and is updated in real time.

4. To save the changes and close the window, click OK.

4.6.3  Monitor the operational status of a discrete input
Procedure
To check a valve’s status, select Discrete Input… from the Hardware menu.
The status of each discrete input displays under the Status column. There are three
possible status readings, and their meanings are as follows:
OK The discrete input is installed and is working correctly.
Not Installed The discrete input is not installed.
Error The Base In/Out (IO) board is installed, but the GC cannot communicate

with it.
Not Configured The operator has not yet configured the discrete input.

4.6.4  Invert the polarity of a discrete input
The Invert Polarity option reverses the way a voltage signal is interpreted by the discrete
input. By default, the Invert Polarity option is set to Normally Open, which means that a
high voltage signal is interpreted by the discrete input as ON, and a low voltage signal is
interpreted by the discrete input as OFF. Setting Invert Polarity to Normally Closed means
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that a high voltage signal is interpreted by the discrete input as OFF, and a low voltage
signal is interpreted by the discrete input as ON.
To set the polarity of a discrete input, do the following:
Procedure

1. Select Discrete Input… from the Hardware menu.
The Discrete Inputs window displays.

2. Select Normally Open or Normally Closed from the drop-down menu under the
Invert Polarity column.

4.7  Discrete outputs
You can use Rosemount MON2020 to assign labels to the gas chromatograph's (GC's)
discrete outputs and to control the discrete outputs’ operational modes.
The number of discrete outputs available depends on the GC.

4.7.1  Rename a discrete output
Give each discrete output a descriptive label to avoid confusing one unit for another.
To assign an identifying label, do the following:
Procedure

1. Select Discrete Outputs… from the Hardware menu.
The Discrete Outputs window displays.

2. Double-click on the appropriate row under the Label column for the discrete output
that you want to rename.
Note
The discrete outputs are labeled Discrete Output 1 - Discrete Output N by default,
where N equals the total number of discrete outputs available to the GC.

3. Type in a new descriptive name for the discrete output.
4. Click OK.

4.7.2  Set a discrete output’s operational mode
A discrete output has three operational modes: Auto, On, and Off.
• Setting the discrete output to Off means that the discrete output will turn off and

remain off until the operational mode is changed.
• Setting the discrete output to Auto means that the discrete output will turn on and off

according to the Timed Events table or the Discrete Outputs table.
• Setting the discrete output to On means that the discrete output will turn on and

remain on until the operational mode is changed.
To set a discrete output’s operational mode, do the following:
Procedure

1. Select Discrete Output… from the Hardware menu.
The Discrete Output window displays.

2. Select the desired mode from the drop-down menu under the Switch column for the
discrete output.
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3. Click OK to save the changes and close the window.
Note
To save the changes and leave the window open so that you can monitor the
discrete output’s progress, click Save. The current state of the discrete output
displays in the State column, and is updated in real time.

4.7.3  Monitor the operational status of a discrete output
Procedure
To check a discrete output’s status, select Discrete Output… from the Hardware menu.
The status of each discrete output displays under the Status column. There are three
possible status readings, and their meanings are as follows:
OK The discrete output is installed and is working correctly.
Not Installed The discrete output is not installed.
Error The Base In/Out (IO) board is installed, but the GC cannot communicate

with it.
Not Configured The operator has not yet configured the discrete output.

4.7.4  Set the usage mode for a discrete output
A discrete output’s usage mode determines which signals are routed to it via the Limit
Alarm and Discrete Alarm functions. A discrete output can be assigned one of the following
usage modes:
• DO
• Common Alarm
• FID/FPD H2 valve
• Stream
• Analyzer01

…
• Analyzer016
• Calibration
• Calibration on Analysis Clock(N)
• Maintenance
• Calibration or Maintenance
• Validation
• Calibration or Validation or Maintenance
To set the usage mode for a discrete output, do the following:
Procedure

1. Select Discrete Output… from the Hardware menu.
The Discrete Output window displays.

2. Select the desired mode from the drop-down menu under the Usage column for the
discrete output.
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Options are:
• Calibration on Analysis Clock 1
• Maintenance
• Calibration or Maintenance on Analysis Clock 1
• Validation on Analysis Clock 1
• Calibration or Validation or Maintenance on Analysis Clock 1
• Calibration on Analysis Clock 2
• Calibration or Maintenance on Analysis Clock 2
• Validation on Analysis Clock 2
• Calibration or Validation or Maintenance on Analysis Clock 2
• Calibration on Analysis Clock 3
• Calibration or Maintenance on Analysis Clock 3
• Validation on Analysis Clock 3
• Calibration or Validation or Maintenance on Analysis Clock 3
• Calibration on Analysis Clock 4
• Calibration or Maintenance on Analysis Clock 4
• Validation on Analysis Clock 4
• Calibration or Validation or Maintenance on Analysis Clock 4

3. If you select DO for Usage, then you must also set the Start Time and Duration.
a) Click on the appropriate row under the Start Time column and enter the time

that the digital output should be turned on.
b) Click on the appropriate row under the Duration column and enter the

amount of time (in Hour:Minute:Second format) that the digital output should
remain on.

c) Click on the appropriate row under the Interval column and enter the
amount of time, in hours, that should pass before the digital output turns
on again.

4. Click OK to save the changes and close the window.
Note
To save the changes and leave the window open so that you can monitor the
discrete output’s progress, click Save. The current state of the discrete output
displays in the State column, and is updated in real time.
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4.7.5  Invert the polarity of a discrete output
To set the polarity of a discrete output:
Procedure

1. Select Discrete Output... from the Hardware menu.
The Discrete Outputs window displays.

2. Check or uncheck the box under the Invert Polarity column.
With Invert Polarity unchecked:
DO current value Normally open terminals Normally closed terminals
On Closed Open
Off Open Closed

With Invert Polarity checked:
DO current value Normally open terminals Normally closed terminals
On Open Closed
Off Closed Open

4.8  Manage your gas chromatograph’s (GC's)
analog inputs
With Rosemount MON2020 you can control analog inputs in the following ways:
• Assign identifying labels.
• Assign scale ranges.
• Calibrate analog inputs for zero and full scale values.
• Code.
• Adjust analog input 4-20 mA external loop power.
Note
Electrical current signals ranging from 4 to 20 mA (±10%) are accepted as analog inputs.

4.8.1  Rename an analog input
Give each analog input a descriptive label to avoid confusing one unit for another. To
assign an identifying label, do the following:
Procedure

1. Select Analog Inputs… from the Hardware menu.
The Analog Inputs window displays.

2. Double-click on the appropriate row under the Label column for the analog input
that you want to rename.
Note
The analog input devices are labeled Analog Input 1 and Analog Input N by default,
where N equals the total number of analog inputs available to the GC.
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3. Type in a new descriptive name for the analog input.
4. Click OK.

4.8.2  Set an analog input’s operational mode
An analog input has the following operational modes:
• Var_Standard: The analog input will be set automatically, based on the signal it

receives.
• Var_Namur_NE43: Namur_NE43 uses the 3.8 to 20.5 mA signal range for measurement

information, with ≥21 mA or ≤3.6 mA to indicate diagnostic failures.
• Setting the switch to Fixed means that the analog input will be set to the value that you

enter in the appropriate row under the Fixed Value column. This is the default setting.
To set an analog input’s operational mode, do the following:
Procedure

1. Select Analog Inputs… from the Hardware menu.
The Analog Input window displays.

2. Select the desired mode from the drop-down menu under the Switch column for the
analog input.

3. Click OK to save the changes and close the window.
Note
To save the changes and leave the window open so that you can monitor the analog
input, click Save. The current value of the analog input signal displays in the Current
Value column, and is updated in real time.

4.8.3  Set the scale values for an analog input device
To set the zero scale and full scale, which are used when converting the analog input value,
do the following:
Procedure

1. Select Analog Input… from the Hardware menu.
The Analog Input window displays.

2. Double-click on appropriate row under the Zero Scale column and enter a zero scale
value.

3. Double-click on appropriate row under the Full Scale column and enter a full scale
value.

4. Click OK to save the changes and close the window.
Note
To save the changes and leave the window open so that you can monitor the analog
input, click Save.

4.8.4  Assign an Analog Inputs code
Sets the unique code for each available analog input system variable.
The same code value is outputted via Modbus to differentiate the analog inputs.
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Procedure
1. Use the Hardware → Analog Input menu.
2. Select the Code column and enter the code for the analog input.

4.8.5  Set the type of analog input signal
The GC’s analog inputs can receive a 4-20 mA current. To set the type of signal generated
by the analog input device, do the following:
Procedure

1. Select Analog Inputs… from the Hardware menu.
The Analog Inputs window displays.

2. Select Switch and use the pull-down menu to choose the input type.
• Setting the switch to Variable means that the analog input will be set

automatically, based on the signal it receives.
— Options are: Var_Std
— Var_Namur_NE43

• Setting the switch to Fixed means that the analog input will be set to the value
that you enter in the appropriate row under the Fixed Value column.

3. Click OK to save the changes and close the window.
Note
To save the changes and leave the window open so that you can monitor the analog
input’s progress, click Save. The type of signal being generated displays in the mA/
Volts column, and is updated in real time.

4.8.6  Monitor the status of an analog input
To check an analog input’s status, select Analog Input… from the Hardware menu.
The operational status of each analog input displays under the Status column. There are
three possible status readings, and their meanings are as follows:
OK The analog input is installed and is working correctly.
Not Installed The analog input is not installed.
Error The analog input is installed, but the GC cannot communicate with it.
Not Configured The operator has not yet configured the analog input.

This window also displays other types of data, such as the following:
mA The type of analog input signal being received.
mA If mA displays in the mA column, then this column displays the amount of current

being received, in milliamperes.
Cur Val The current value of the analog input signal.

4.8.7  Calibrate an analog input
Procedure

1. Go to Hardware → Analog Input....
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The Analog Input dialog displays.
2. Click the analog input that you want to calibrate.
3. Set the analog input’s Zero Scale by entering its minimum anticipated value.
4. Set the analog input’s Full Scale by entering its maximum anticipated value.
5. Click AutoCal…(F4) or press F4.

The Analog Input Calibration Assistant runs.
6. Click Next.

Step 2 of the Analog Input Calibration Assistant displays.
7. Click Next.

Step 3 of the Analog Input Calibration Assistant displays.
8. Click Next.

Step 4 of the Analog Input Calibration Assistant displays.
9. Click Finish.

The calibration is complete.

4.9  Analog outputs
With Rosemount MON2020 you can control the analog outputs in the following ways:
• Assign identifying labels.
• Assign scale ranges.
• Calibrate analog outputs for zero and full scale values.
• Adjust analog output 4-20 mA external loop power.

4.9.1  Rename an analog output
Give each analog output a descriptive label to avoid confusing one unit for another. To
assign an identifying label, do the following:
Procedure

1. Select Hardware → Analog Outputs… from the menu.
The Analog Outputs window displays.

2. Double-click on the appropriate row under the Label column for the analog output
that you want to rename.
Note
The analog output devices are labeled Analog Output 1 - Analog Output N by
default, where N equals the total number of analog outputs available to the GC.

3. Type in a new descriptive name for the analog output.
4. Click OK.

4.9.2  Set an analog output’s operational mode
An analog output has the following operational modes:
• Var_Standard: Setting the switch to Var_Standard means that the analog output will be

proportional to the variable selected in from the Variables column.
• Var_Namur_NE43: Namur_NE43 uses the 3.8 to 20.5 mA signal range for measurement

information, with ≥21 mA or ≤3.6 mA to indicate diagnostic failures.
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• Fixed: Setting the switch to Fixed means that the analog output will be set to the value
that is entered in the appropriate row under the Fixed Value column. This is the default
setting.

To set an analog output’s operational mode, do the following:
Procedure

1. Select Analog Output… from the Hardware menu.
The Analog Output window displays.

2. Select the desired mode from the drop-down menu under the Switch column for the
analog output.

3. Click the drop-down menu in the Variable column.

4. Double click the Variable name and click to configure the selected opton.
5. Click Save to save the changes and leave the window open so that you can monitor

the analog output.
Note
To save the changes and close the window, click OK. The current value of the analog
output displays in the Cur Val column, and is updated in real time.

4.9.3  Set the scale values for an analog output device
To set the zero scale and full scale, which are used when converting the analog output
value, do the following:
Procedure

1. Select Analog Output… from the Hardware menu.
The Analog Output window displays.

2. Click on appropriate row under the Zero Scale column and enter a zero scale value.
3. Click on appropriate row under the Full Scale column and enter a full scale value.
4. Click OK to save the changes and close the window.

To save the changes and leave the window open so that you can monitor the analog
output’s progress, click Save.

4.9.4  Map a system variable to an analog output
To select the system variable on which to base the signal level of the analog output, do the
following:
Procedure

1. Select Hardware → Analog Output… from the menu.
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The Analog Output window displays.
2. Select a new variable by clicking on the appropriate drop-down list under the

Variable column.
3. Click OK to save the changes and close the window.

Note
To save the changes and leave the window open so that you can monitor the analog
output’s progress, click Save.

Related information
Use the context-sensitive variable selector
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4.9.5  Monitor the status of an analog output
To check an analog output device’s status, select Analog Output… from the Hardware
menu.
The operational status of each analog output displays under the Status column. There are
three possible status readings, and their meanings are as follows:
OK The analog output device is installed and is working correctly.
Not Installed The analog output device is not installed.
Error The Base In/Out (IO) board is installed, but the GC cannot communicate

with it.
Not Configured The operator has not yet configured the analog output.

This window also displays other types of data, such as the following:
mA The amount of current being generated in milliamperes.
Loop Power Loop power can be configured as Internal or External ,

• Internal – This uses internal power from GC power supply and this is
default setting.

• External – This uses external power supply
The 4-20 mA loop current is changed by varying the opposition (resistance)
to current flow on the loop. Used to measure the process variables.

Current
Value

The current scaled value of the analog output signal.

Related information
Hardware menu

4.9.6  Calibrate an analog output
Procedure

1. Go to Hardware → Analog Output....
The Analog Outputs dialog displays.

2. Click the analog output that you want to calibrate.
3. Click AutoCal…(F4) or press F4.

The Analog Output Calibration Assistant runs.
4. Select the check box for the unit of measure you want to use for the calibration and

then click Next.
Step 2 of the Analog Output Calibration Assistant displays.

5. Enter the Zero Scale Adjustment value and then click Next.
If the value entered is within tolerance, it is accepted and Step 3 of the Analog
Output Calibration Assistant displays. If the value is not within tolerance, an error
icon ( ) appears beside the field. Tolerance is set to ±1 mA of the analog output’s
default zero adjustment setting, which is 4 mA. Enter a different value and try again.

6. Enter the Full Scale Adjustment value and then click Next.
If the value entered is within tolerance, it is accepted and Step 4 of the Analog
Output Calibration Assistant displays. If the value is not within tolerance, an error
icon ( ) appears beside the field. Tolerance is set to ±1 mA of the analog output’s
default full adjustment setting, which is 20 mA. Enter a different value and try again.
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7. Click Finish.
The calibration is complete.
Related information
Hardware menu

4.10  View installed hardware
Rosemount MON2020 can compile an inventory table of all hardware that is installed in the
gas chromatograph (GC).
Procedure
To view all the hardware installed in the GC, go to Hardware → Installed Hardware....

Figure 4-4: Installed Hardware screen

IO Name Name of the device.
IO Function Describes the function of the device.
Slot Number Describes the location of the device on the GC. The slot number refers

to the card cage assembly, which is located in the GC's Electronics
enclosure.

Revision Number The revision number of the backplane.
Device Description Describes data for a field device.
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5  Application menu
Use the Application menu to manage many of the variables that a gas chromatograph
(GC) uses during an analysis run, such as timed events, stream sequences, and calculation
types.
Some tasks you can perform include:
• View and edit general information about the GC to which Rosemount MON2020 is

connected, such as name, model, and default stream sequence.
• View and edit Component Data, Validation Data, and Timed Event tables.
• View and change control, average, and user-defined calculations.
• View and edit limit alarm data.
• View and change stream data.
• View and edit the stream sequence.
• View and edit communication and Ethernet port data.
• View and map local operator interface (LOI) status variables.
• View and map the FOUNDATION™ Fieldbus process variables.

5.1  System screen
Use this feature to select the default gas chromatograph (GC) stream sequence and to
set or edit system-wide variables such as the GC's name, serial number, and system
description.
The following information displays on this screen:
Analyzer Name Defines the GC name that appears in the Status bar on the main

window when Rosemount MON2020 is connected to the GC. Can
contain up to twelve characters.

System Description A place to record miscellaneous reference information to further
identify the currently connected system. Can contain up to 28
characters.

Site ID Holds customer-defined identification information.
Company Name The name of the company that operates the GC.
Location The physical location of the GC.
Model The model number of the GC.
Serial Number Serial number of the GC. This is a unique identifier that is given to

the GC at the factory.
Firmware Version Revision level of firmware of the GC and its associated firmware

checksum.
Standard
Component Table
Version for GPA

Indicates which version of the Gas Processors Association's
standard component table is being used.

Standard
Component Table
Version for ISO

Indicates which version of the International Organization for
Standardization's standard component table is being used.
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CGM FCAL Archive Chromatogram Final Calculation Archive: Sets the storage behavior
for final calibration chromatograms. The options are:
Keep Last FCAL Per
Day

Saves only the last final calibration
chromatogram of the day.

Keep All FCAL Per Day Saves all final calibration chromatograms.

CGM FVAL Archive Chromatogram Final Validation Archive: Sets the storage behavior
for final validation chromatograms. The options are:
Keep Last FVAL Per
Day

Saves only the last final validation
chromatogram of the day.

Keep All FCAL Per Day Saves all final validation chromatograms.

Date Format Defines how the date will be displayed. Option are:
• MM$$DD$$YYYY
• MM$DD$YY
• DD$MM$YYYY
• DD$MM$YY
• YYYY$MM$DD
• YY$MM$DD
$ is the date field separator

Date Field Separator Defines the text symbol that will be used as the separator when
displaying, the options are:
• /
• -
• .

Time Format Defines how time will be displayed. The options are:
• HH:M
• HH:MM

Time Notation Defines the cycle of time to use when displaying the time: The
options are:
• 12 Hr
• 24 Hr

Synchronize with FF
Timing

Sets the GC's time to match the FOUNDATION™ Fieldbus's time. Select
the check box to enable this function.

Show Advanced
System Variables

Determines whether advanced system variables will be displayed
along with basic system variables. Advanced system variables can
be customized and may include:
• Analyzer Name
• System Description
• Company Name
• Location
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• Chromatograph ID
Allow Multiple
Writers

Determines whether all supervisor-level users that connect to the
GC have write access, or just the first supervisor-level user to
connect. Options are True and False.

Maintenance Mode Switches the GC to Maintenance mode and triggers an alarm that
the GC is down for maintenance.

Max Warm Start
Delay

This is the maximum time, (in hours) after a GC recovers power
failure during normal operation, that the GC will wait for an
electronic pressure controller (EPC) to reach its respective set and
stabilize before triggering the Warm Start Failure alarm.

Energy Value Check (Rosemount 370XA only)
If enabled, the GC analyzes the calibration gas as an unknown
stream and computes its energy value. The GC then compares this
value to the Calibration Gas Certification CV and determines if
the calibration gas's energy value is within the CV Check Allowed
Deviation. If it isn't, the GC triggers the Energy Value Invalid alarm.
The following conditions must be met before the GC can perform a
EV Check:
• The EV Check flag in the System dialog must be enabled.
• At least one stream must be set up in the Streams dialog as

a calibration stream and the Auto flag for this stream must be
enabled.

The EV Check is performed under the following circumstances:
• During a warm start that follows a power failure during normal

operation, the GC waits for the heater and EPC to reach
their respective set points and stabilize. It then analyzes the
calibration gas as an unknown stream and identifies the peaks.
If all the component peaks are identified, the GC computes the
calibration gas's energy value and performs the EV Check.

• After a successful calibration, the GC computes the gas' energy
value with the new response factors and performs the EV Check.

Sales Order Number The sales number for the GC. When contacting Customer Support,
you may be asked to provide this number to the Customer Support
agent.

Calibration Retry on
Failure

If enabled, if a calibration fails, the GC will re-run the calibration
sequence.

Calibration
Repeatability Check

If enabled, the GC will check the repeatability of calibration runs to
the limits specified in ISO6974-6:2002(E), Table 1. If the calibration
fails to meet the conditions set forth in the table, then the
calibration is deemed to have failed, and the GC will rerun the
calibration sequence.

Metrology Type Shows the metrology type that the GC is configured for.
GC ID This field can be used to store a unique text string that will be

associated with the GC and that can be displayed on reports.
Identification
Number

This field can be used to store a unique text string that will be
associated with the GC and that can be displayed on reports.
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Configuration
Checksum at
Lockout

The checksum of the configuration fields that is calculated when the
security switch is locked.

Current
Configuration
Checksum

The GC with periodically recalculate and update the configuration
checksum. The current value willl be the latest calculated value.

Checksum Update
Time

The time that the configuration checksum was last updated.

Chromatograph ID A three character string value which is unique across all installed
GCs. The first character must be a letter, and the second and third
characters may be either numbers or letters. Special characters are
not allowed in the Chromatograph ID.

Chromatograph Site
ID

A float value; you can set any float value to differentiate the GCs.

Keep Last Good
Average

A check box column.
• If you deselect this option, then a zero value will be logged in the

archive records during times when the alarm is not averaging.
• If you select this option, the last average value will be logged in

the archive records when the alarm is not averaging. In this case,
the number of samples is set to zero while the average archive
records.

Ext. Modbus®

Calibration Archive
Data

A drop-down list with the following options (the selected option will
be used by the Calibration and Final Calibration data types in the
Modbus Map Editor for the Rosemount 700XA series registers):
Circular
Buffer

Default. If you select this archived calibration, data
will be logged as a circular buffer, and a maximum of
35 calibration records will be stored.

Contract
Day

If you select this option, the calibration data will be
for each contract day, and a maximum of one month
of calibration data will be stored. Select this option for
El Paso type applications.

GC Mode Rosemount 370XA only.
Allows you to select an operating mode for the GC.

Modbus Stream
Alarm Bit
Association

Rosemount 700XA only.
Modbus Stream Alarm Bit Association defines the behavior of how
stream specific alarms are encoded into Analysis Stream → Active
Low Alarm Status and Analysis Stream  → Active High Alarm Status
system variables. Possible values for this column:
0 - SIM2251
Emulation

Default. If you select this option, only one stream
will be displayed. The first alarm configured for a
particular stream in the Limit Alarms dialog will be
conveyed through Bit 0 Status (active or inactive).
The second alarm configured for a particular stream
will be conveyed through Bit 1 and so on. The
status for up to 32 limit alarms per stream can be
transmitted if a 32 bit register is used.

1 - Limit
Alarm Row
Position

The row position in the Limit Alarms dialog
determines which bit is used to convey status. If you
select this, the statuses of up to 32 alarms selected
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in the Limit Alarms dialog will be displayed. Status
(active or inactive) of Limit Alarm 1 is conveyed
it 0. Status (active or inactive) of Limit Alarm 2 is
conveyed through Bit 1, so on. The status for up to
32 limit alarms per stream can be transmitted if a 32
bit register is used.

Default Stream
Sequence

Rosemount 370XA only.
Sets the default sequence to be used by the indicated detector
during auto-sequencing. To create a new stream sequence or to edit
an already-created sequence, click Stream Sequence.

Calculate Checksum Click Calculate Checksum to calculate the current configuration
checksum of the input file and the number of bytes the file contains.

1. Press Calculate Checksum at the bottom of the System dialog to compute a 32-
bit checksum of the configuration that can be compared to the Configuration
Checksum at Lockout field to determine if the analyzer's configuration has been
modified.

2. The checksum that is calculated is stored in the Current Configuration Checksum
field, and the date and time of the calculation is stored in the Checksum Update
Time field.
Note
If you receive a Configuration checksum calculation failed error message after
pressing Calculate Checksum, contact your local Emerson Customer Care
Representative.

Related information
Set alarm limits
Create or edit a stream sequence

5.2  View and edit Component Data tables
The number of available Component Data tables depends on the gas chromatograph (GC)
unit configuration.
Procedure

1. To view a component data table, go to Application → Component Data....
The Component Data Tables dialog appears, displaying a list of available Component
Data tables.
Note
You can also access the Component Data tables by pressing F6 or by clicking  from
the tool bar.

2. Select the table that you want to view.
The selected Component Data table displays.
Note
To see a different table, select it from the Choose table drop-down list.
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Note
To sort the list of components by detector, and then by retention time, click Sort RT.

Related information
Link a valve with a stream

5.2.1  Edit a Component table
Note
Table cells with a white or yellow background are editable; table cells with a turquoise
background are not editable.

Procedure
1. Click the cell you want to edit.

Depending on the cell type, you are either required to select a value from a drop-
down list, or you can type in the value directly.

2. To save the changes and close the dialog, click OK.
Note
To save the changes without closing the dialog, click Save.
The following lists all of the editable parameters available on the Component Data
Table dialog. The standard values for these parameters were taken from the second
editions of the Orifice Metering of Natural Gas and Other Related Hydrocarbon Fluids
and the Compressibility Factors of Natural Gas and Other Related Hydrocarbon Gases.
Component This drop-down list contains the complete catalog of available

components for the selected stream.
Usr Std Indicates the source of the component:

• Usr - The component was edited or defined by the user.
• Std - The component was selected from the standard list

of components and no changes were made to its standard
data.

Det # The component’s detector number.
Ret Time Time in seconds before the apex of the component’s peak will

appear. The retention time can be set from 0 to 3600 seconds.

NOTICE
Ensure that the component retention times do not exceed the
analysis time, as defined by the Timed Events table. Rosemount
MON2020 does not automatically prevent the operator from
defining excessive component retention times.

Resp Factor A component’s response factor is equal to the raw data of the
component’s peak divided by the component’s concentration.
The maximum value is 1.0E+38.

Calib Type Rosemount MON2020 can perform six types of calibrations:
• Single-Level - Uses the standard calibration in which

the response factor is needed to determine the mole
percentage during the calibration.
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• Fixed - During the calibration, the response factor is not
updated.

• Relative - Calibration in which a reference component is
used to compute the mole percentage.

• Multi-Level - Uses a polynomial equation to compute the
mole percentage during the calibration. Values must be
entered in the Multi-level Calib a, Multi-level Calib b, Multi-
level Calib c, and Multi-level Calib d cells.

• 2-pt Calib - Uses an exponential power fit using two
different points to address non-linear detector response.
Two calibration gases - (Low and High) with different
calibration concentrations are required. By doing a single-
level (or linear) calibration on these individual streams, the
gas chromatograph (GC) computes the coefficients for the
2-pt exponential power fit.

• From CDT X (X = 1 to 8) - Allows you to copy calibration
factors (Response Factor and Retention Time) from another
Component Data table (CDT). This is used when two or more
calibration gases are required to generate response factors
and retention times for all the components that are to be
analyzed. At the end of a successful calibration, response
factors and retention time will be copied from the alternate
CDT.

Calib Conc The amount, in mole %, parts per million (ppm), parts per
billion (ppb), or mg/m3 of the component that is present in the
calibration gas.

Unit Indicates the unit of measure used when calculating and
displaying the component’s calibration concentration. Options
are Mole%, ppm, ppb, and mg/m3.

Cal Conc
Uncertainty

For the Rosemount 370XA and 470XA only, uncertainty values
from the calibration gas's certificate. Default value is 2.

Anly Meth Defines how the component concentration is computed. The
analysis method can take one of the following values:
• Area - Calculates the component concentration by dividing

the peak area by the response factor.
• Height - Calculates the component concentration by dividing

the peak height by the response factor.
• Fixed - The component concentration equals the

component's calibration concentration displayed in the Calib
Conc column of the component data table. No calculation is
performed using the response factor.

• By Difference - All components except one (n) are added up
and then subtracted from 100%. n is 100 - (sum of all other
components).

• Analog Input - The GC reads the analog input channel,
scales the raw milliampere value to engineering values that
were set in the Analog Inputs window, and uses this value as
the component concentration. No calculation is performed
using the response factor.
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RT Secs Dev The maximum acceptable deviation time, in seconds, of the new
retention time from the current retention time.

RT Upd Meth Determines when the retention time will be updated. Options
are:
• Cal - Updates the retention time only during the final

calibration run.
• Anly - Updates after each analysis.

Resp Fact % The maximum acceptable percent of deviation between the
new response factor and the current response factor.

Gross Dry BTU Gross energy content per cubic foot (ft.3), assuming no water is
present.

Net Dry BTU Net energy content per cubic foot, assuming no water is
present.

Gross Dry BTU per
lb

Gross energy content per pound, assuming no water is present.

HV Sup MJ/m3 Gross heating value in megajoules per cubic meter.
HV Inf MJ/m3 Net heating value in megajoules per cubic meter.
HV Sup MJ/kg Gross heating value in megajoules per kilogram.
HV Inf MJ/kg Net heating value in megajoules per kilogram.
Sum Factor Pri Used to calculate the compressibility factor.
Sum Factor Sec Used to calculate the compressibility factor (the ratio of the

actual volume of a real gas to the volume predicted by the ideal
gas at the same temperature and pressure).

CV Superior
KJ/mol - Pri

Gross caloric value per kilojoule/mol (kJ/mole %).

CV Inferior Pri Net caloric value per kilojoule/mol (kJ/mole %).
CV Superior
KJ/mol - Sec

Gross caloric value per kilojoule/mole (kJ/mole %).

CV Inferior Sec Net caloric value per kilojoule (kJ/mole %).
Hydrogen Atoms Displays the number of hydrogen atoms for a component.
Gals/1000 SCF Liquid equivalent volume in gallons/1000 ft.3.
Reid Vapor The component’s vapor pressure in pounds per square inch

(psig) at 100 °F (38 °C)
Lbs/Gallon Liquid density for the component at base conditions.
Rel Dens Gas The relative density of the gas phase for the component at base

conditions.
Rel Dens Liquid The relative density of the liquid phase for the component at

base conditions.
Mole Weight The molecular weight of the component, which is used to

calculate the weight percent of each component in the sample.
Carbon Weight The molecular weight of the carbon atoms in the component.
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AGA 8 Component The name of the component according to the American
Gas Association, which is used in the AGA 8 compressibility
calculation.

Ref Comp The component not found in the calibration gas but in the
sample gas for indirect calibration. If none, normal (direct)
calibration is used.
Not editable unless the calibration type is set to Relative.

Rel Resp Fact A fixed multiple of the response factor of the component found
in the sample gas for indirect calibration.
Not editable unless the calibration type is set to Relative.

Rel Dens Liquid
15C

The relative density in kilograms per cubic meter (kg/m3) of the
liquid phase for the component at 15 °C.

Molar Mass The mass of one mole of the component.
Multi-level Calib a Third-order polynomial coefficient for multi-level calibrations.

Not editable unless the calibration type is set to Multi-Level.
Multi-level Calib b Second-order polynomial coefficient for multi-level calibrations.

Not editable unless the calibration type is set to Multi-Level.
Multi-level Calib c First-order polynomial coefficient for multi-level calibrations.

Not editable unless the calibration type is set to Multi-Level.
Multi-level Calib d Zero-order polynomial coefficient for multi-level calibrations.

Not editable unless the calibration type is set to Multi-Level.
Component Code
(UK)

An index number that corresponds to the standard component
numbers taken from the American Gas Association. Up to 20
components can be defined per data table.

Component Code
(US)

An index number that corresponds to the standard component
numbers taken from the American Gas Association. Up to 20
components can be defined per data table.

2 Pt Calib Low CDT The Component Data table associated with a low calibration gas
(Rosemount 700XA and 1500XA only).

2 Pt Calib High
CDT

The Component Data table associated with a high calibration
gas (Rosemount 700XA and 1500XA only).

2 Pt Exp Value calculated from the 2 pt Calib Low CDT and the 2 Pt Calib
High CDT (Rosemount 700XA and 1500XA only).

Related information
Streams
Set up an analysis/validation stream to use two point calibration (Rosemount 700XA and
1500XA only)
Add a component to a Component Data table (CDT)
Remove a component from a Component Data table (CDT)
View raw data
View Standard Component Values table
Editing energy value
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5.2.2  Edit calibration certificate details
Procedure

1. To access the Calibration Certificate Details dialog, either click the Edit Calib
Certificate Details button in the Component Data Table dialog or press F8.
The Calibration Certificate Details dialog opens.

2. Enter the calibration certificate number and expiration date.
3. Click OK to save your changes and close the Calibration Certificate Details dialog.
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5.2.3  Editing energy value
Procedure

1. To access the Edit Energy Value window, you may either click the Edit Energy Value
button in the Component Data window or press F7.
The Edit Energy Value window opens.

2. Choose a table from the Choose Table dropdown list.
3. Enter the Cal Gas Energy Value and the Energy Deviation Limit in the appropriate

fields.
The Calculated Cal Gas Energy Value field cannot be edited.

4. Click Save to save your changes without closing the Edit Energy Value window. Click
OK to save your changes and close the Edit Energy Value window. Click Cancel to
close the Edit Energy Value window without saving your changes.

Related information
View and edit Component Data tables

5.2.4  View Standard Component Values table
To view the standard component values in a Component Data table:
Procedure

1. Go to Application → Component Data... or press F6.
The Component Data dialog opens.
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Figure 5-1: Component Data Window

2. Click Std Values [F3]... or press F3.
The Standard Component Values dialog opens.

Figure 5-2: Standard Component Values Window

5.2.5  View raw data from the Component Data table
To view the raw data for the displayed Component Data table:
Procedure

1. Go to Application →  Component Data.
The Component Data dialog displays.

2. Click Raw Data (F4) or press F4.
The Select dialog displays, listing the streams that are associated with the
Component Data table.

3. Double-click the desired stream.
The Raw Data dialog displays, listing the peak raw data from the last run of the
stream represented by the Component Data table.
The following data displays for each peak:
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Peak No. Numerical identifier for the peak, listed by the order of discovery.
Ret Time Time, in seconds, that the component eluted.
Peak Area The area under the peak.
Peak Height The maximum height of the peak.
Det The detector associated with the peak.
Method Method of peak end detection. Options are:

1 (Baseline) Baseline termination occurs when the absolute
values of twelve successive slope calculations
are less than the slope sensitivity.

2 (Fused Peak) A fused peak is found if a peak onset
is detected after the discovery of a peak
crest and before the baseline termination is
detected.

3 (Last Fused
Peak)

The last peak in a group of fused peaks.

4 (Tangent Skim) Baseline termination occurs when the current
level is lower than the Start Baseline value and
the slope at the point is negative and smaller
in magnitude than the average slope from the
beginning of the peak.

100 (Inhibit) An Inhibit On event in the Timed Events table
caused the peak to be terminated.

300 (Forced
Integration)

An Integration Off event in the Timed Events
table caused the peak to be terminated.

500 (Summation) A Summation Off event in the Timed Events
table caused the peak detection logic to sum
together the peak areas under multiple peaks
between the Summation On and Summation
Off events and to add an entry for an artificial
peak with its area set to the composite area
under the constituent peaks.

Baseline Start The raw detector counts at the start of an integration. For
example, if the peak starts at 10 seconds, then the raw detector
count at 10 seconds becomes the Baseline Start value.

Baseline End The raw detector counts at the end of an integration. For example,
if the peak ends at 35 seconds, then the raw detector count at 35
seconds becomes the Baseline End value.

Integration
Start

Time, in seconds, when integration started.

Integration End Time, in seconds, when integration stopped.
Peak Width @
Half Height

The width of the peak taken at half of the peak’s height.

Partial Peak If Yes, then the Partial Peak value is used in the summation
calculation.
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If No, then the Partial Peak value is not used in the summation
calculation.

4. Click Close to return to the Component Data dialog.

5.2.6  Edit percentage of C6+ in a Component Data table
The C6+ component that the gas chromatograph (GC) detects is actually a mixture of
up to four heavy hydrocarbons: from hexane and above. When the energy value and
other physical properties are calculated for the mixture, the GC assumes a ratio of heavy
hydrocarbon components, and that ratio is used for the C6+ value.
By default, there are four pre-defined ratios:
Component C6/C7/C8 percentages
C6+ 47/35/17 47.466/35.34/17.194
C6+ GPA 2261-99 60.0/30.0/10.0
C6+ 57/28/14 57.143/28.572/14.285
C6+ 50/50/0 50.0/50.0/0

To change the defined ratio:
Procedure

1. Go to Application →  Component Data or press F6.
The Component Data dialog opens.

2. Click the C6+ component field, which displays one of the four ratios described
previously.
A drop-down list opens.

3. Select C6+ (User Def.) from the drop-down list.
4. Click Edit Percentage (F5).

The C6+ User Def. dialog opens.
5. Enter a composition percentage for each component.

The Total Percentage, which must equal 100 and is displayed on the dialog's title
bar, updates with the sum of the four ratios.

6. Click OK.
The Component Data dialog closes. The edited row on the Component Data table is
updated based on the new ratio.

7. Click Save to accept the changes without closing the dialog or click OK to accept the
changes and close the dialog.

5.2.7  Set up an analysis/validation stream to use two point
calibration (Rosemount 700XA and 1500XA only)
Procedure

1. In the Component Data table (CDT) associated with the Analysis/Validation stream:
a) Change the Calibration Type for a component to 2 Pt Calib.
b) Change the 2 Pt Calib Low CDT to select the CDT associated with low

calibration gas.
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c) Change the 2 Pt Calib High CDT to select the CDT associated with high
calibration gas.

2. Run Single Stream on the stream associated with the low calibration gas until the
readings stabilize.

3. Run Forced Calibration on the low stream.
4. Run Normal Calibration on the low stream.
5. Run Single Stream on the stream associated with the high calibration gas until the

readings stabilize.
6. Run Forced Calibration on the high stream.
7. Run Normal Calibration on the high stream.

If the Normal Calibrations on the low and high streams in Step 4 and Step 7 are
successful, the GC is ready to analyze the analysis/validation stream using two-pt
calibration constants that are gathered during the low and high calibration runs.

Related information
How a two point calibration works

How a two point calibration works
When you select 2 pt. calibration:

1. When the gas chromatograph (GC) does a calibration on the low stream, it copies
the response factor (RF) and calibration concentration (CC) for each component to
the columns marked Multi-Level Calib a and Multi-Level Calib b in the Component
Data table (CDT) associated with the analysis or validation stream.

2. When the GC does a calibration on the high stream, it copies the RF and CC for each
component to the columns marked Multi-Level Calib c and Multi-Level Calib d in the
CDT associated with the analysis or validation stream.

3. It then computes two-point exponent and RF values for each component using the
following formulas and stores them in the 2pt_exp and Response Factor columns in
the CDT.

4. The Retention Time for each component in the Analysis/Validation CDT is an
average of the retention time from the Low and High CDTs.

5. During analysis/validation, the concentration is calculated using the formula:
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5.2.8  Add a component to a Component Data table (CDT)
Modbus® registers use row indices instead of component names to extract component-
based results. If you add a component to a CDT, the row indices for all the components
that elute after the added component shift down by one position. Similarly, if you delete
a component, the row indices for all the components after the deleted component shift
up by one position. You will need to adjust all Modbus registers mapped to the per-
component analysis results to ensure that they use the correct row index.
Procedure

1. Go to Application →  Component Data..., press F6, or click  on the tool bar.
The Component Data Tables dialog appears, displaying a list of available CDTs.

2. Select the CDT that you want to add a component to.
The selected CDT displays.
Note
To sort the list of components by detector, and then by retention time, click Sort RT.

3. To add the new component below the currently selected component, select Insert
after.

4. To save the changes and close the dialog, click OK.
Note
To save the changes without closing the dialog, click Save.

5.2.9  Remove a component from a Component Data table (CDT)
Procedure

1. Go to Application →  Component Data..., press F6, or click  on the tool bar.
The Component Data Tables dialog appears, displaying a list of available CDTs.

2. Select the CDT that you want to remove a component from.
The selected CDT displays.
Note
To sort the list of components by detector, and then by retention time, click Sort RT.

3. Select the component that you want to remove.
4. Click Delete.
5. To save the changes and close the window, click OK.

Application menu Manual
October 2024  MS-00809-0100-2020

104 www.Emerson.com

https://www.emerson.com/global


Note
To save the changes without closing the window, click Save.
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5.3  View and edit Timed Events tables
Use this function to view and/or edit the Timed Events tables assigned to and used by
particular gas streams.
The number of available timed events depends on the gas chromatograph (GC)
configuration. The standard GC application contains eight Timed Events tables. The
Rosemount 370XA and 470XA contain two Timed Events tables.

Procedure
1. Go to Application → Timed Events..., press F5, or click  on the tool bar.

The Timed Events dialog appears, displaying a list of available Timed Events tables.
Note
If only one Timed Events table is available, it displays immediately, bypassing the
Timed Events selector dialog.

2. Select the table that you want to view.
The selected Timed Events table displays.
Note
To sort events by time, click the appropriate Sort button.

3. Choose the analysis train associated with timed event.
4. To see a different Timed Events table, select it from the Choose Table drop-down list.

Related information
Launch the Timed Events table from the Chromatogram Viewer
Link a valve with a stream
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5.3.1  Configure valve events
Valve-related events are grouped on the upper left side of the Timed Events dialog.
Procedure

1. Go to Application → Timed Events..., press F5, or click  on the tool bar.
The Timed Events dialog appears, displaying a list of available Timed Events tables.
Note
If only one Timed Events table is available, it displays immediately, bypassing the
Timed Events selector dialog.

2. Select the table that you want to view.
The selected Timed Events table displays.
Note
To sort events by time, click the appropriate Sort button.

3. Click the cell that you want to edit.
Depending on the cell type, you may either select a value from a drop-down list or
type in the value directly. The following list describes the valve-related parameters
that are available in the Timed Events dialog.
Type The type of device associated with the event. You have the following

choices:
• Valve # - Valve number.
• DO # - A discrete output.
• Strm Sw - Switches to the next stream in the sequence.
• FID Gain - Changes the gain of the flame ionization detector. Available

options are Low and High.
• FID Auto Zero - Resets the baseline of the FID.
• Cal Gas Save - Sets the start or end time for the Cal-Gas Saver™

feature.
• Hardware Inhibit - Set to Off to start to look for a peak; set to On

to stop looking for a peak for the valve, discrete output number, or
detector number.

Valve/D
O # /Det
#

Use the drop-down list to select the specific valve or discrete output that
should be used for the event.
This column does not apply if Strm Sw was selected from the Type
column.

State Turns the valve or discrete output on or off or sets the FID to high or low.
This column does not apply if Strm Sw was selected from the Type
column.

Time Indicates the time, in seconds, that the event should occur during the
analysis. Enter a value between 0.0 and 3600.0.
Note
Event time must be less than the analysis time.

4. To save the changes and close the window, click OK.
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Note
To save the changes without closing the window, click Save.

5.3.2  Configure integration events
Integration-related events are grouped on the upper right side of the Timed Events dialog.
Procedure

1. Go to Application → Timed Events..., press F5, or click  on the tool bar.
The Timed Events dialog appears, displaying a list of available Timed Events tables.
Note
If only one Timed Events table is available, it displays immediately, bypassing the
Timed Events selector dialog.

2. Select the table you want to view.
The selected Timed Events table displays.
Note
To sort events by time, click the appropriate Sort button.

3. Double-click the cell that you want to edit.
Depending on the cell type, you may either select a value from a drop-down list
or type in the value directly. The following list describes the integration-related
parameters that are available on the Timed Events window.
Type The type of integration event. You have the following options:

• Inhibit: Set to Off to start to look for a peak; set to On to stop looking for
a peak.

• Integrate: Set to On and Off to set a region in which the area under
the trace is computed as a peak regardless of peak onset discovery. The
resulting area is added to the raw data as a peak with the retention time
set to the integration off time.

• Summation: Set to On and Off to set a region in which the area of all
peaks found will be added together to create a single summed value.
The peaks that contribute to the summation are marked as partial peaks
in the raw data table, and the summation total is added to the raw data
as a new peak with the retention time set to the summation off time.

• Slope Sens: The peak starts when the slope of six consecutive points
is greater than the slope sensitivity value that is displayed in the Value
column; the peak ends when the slope of six consecutive points is less
than the slope sensitivity value that is displayed in the Value column.

• Peak Width: Each point displayed on the graph represents the average of
N raw data points, where N is the value displayed in the corresponding
Value column.

• Single Base: Determines how the baseline is drawn under a peak.
— Off: The baseline is drawn from the point of peak onset to the point

of peak termination. This is not necessarily horizontal and in fact
usually has a slight slope. (Default)

— Bgn: Draws a horizontal baseline from the point of peak onset to a
point above or below the peak termination.
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— End: Draws a horizontal baseline from a point above or below the
peak onset to the point of peak termination.

• Fused Ovrrd: Determines how the baseline is drawn when two or more
peaks are fused together.
— Off: A single baseline is drawn from the onset of the first peak of the

fused group to the termination of the last peak of the group. (Default)
— On: Causes a separate baseline to be drawn for each peak in the

fused group.
• Negative Peak: Determines whether peak detection will detect inverted

peaks, which are peaks that point downward from the baseline. At any
given moment you can detect positive or negative peaks but not both at
once.
— Off: Detect positive peaks. (Default)
— On: Detective negative peaks.

• SW Auto Zero: Re-zeros the baseline of the trace at the specified time for
the specified detector. Used after a flame ionization detector (FID) gain
change event or a spectrum gain change event.
Note
The Single Base and Fused Override events can act together to produce
multiple horizontal baselines, at different heights, for a fused peak
group.

Det # The ID number of the detector that will be affected by the event. Valid
values are:
• 1 - 4 (Rosemount 1500XA)
• 1 - 3 (Rosemount 700XA with integral flame photometric detector [μFPD])
• 1 - 6 (Rosemount 4500XA)

Value The values available depend on the integration type selected from the Type
column.
• Slope Sens: Enter the number of points, between 1 and 99999, to be

used.
Note
The peak starts when the slope of six consecutive points is greater than
the slope sensitivity value that is displayed in the Value column; the peak
ends when the slope of six consecutive points is less than the slope
sensitivity value that is displayed in the Value column.

• Peak Width: Enter the number of points, between 1 and 99, to be used.
• Single Baseline: Select Off, End, or Bgn.
• SW Auto Zero: No options.
• All other integration types: Select On or Off.

Time Indicates the time, in seconds, that the event should occur during the
analysis. Enter a value between 0.0 and 3600.0.
Note
Event time must be less than the analysis time.
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4. To save the changes and close the window, click OK. To save the changes without
closing the window, click Save.

5.3.3  Configure spectrum gain events
The spectrum gain feature graphically magnifies the size of a chromatogram’s peaks. The
data itself is not affected, only the presentation of the data. This feature can be useful for
viewing peaks that are otherwise too small to examine or so large that the top of the peak
cannot be seen.
Spectrum gain-related events are grouped on the lower left side of the Timed Events
dialog.
Procedure

1. Go to Application → Timed Events..., press F5, or click  on the tool bar.
The Timed Events dialog appears, displaying a list of available Timed Events tables.
Note
If only one Timed Events table is available, it displays immediately, bypassing the
Timed Events selector dialog.

2. Select the table that you want to view.
The selected Timed Events table displays.
Note
To sort events by time, click the appropriate Sort button.

3. Click the cell that you want to edit.
Depending on the cell type, you may either select a value from a drop-down list,
or type in the value directly. The following list describes the spectrum gain-related
parameters that are available in the Timed Events dialog.
Det # The ID number of the detector that will be affected by the event. Select 1 or

2.
Gain Enter a value between 0 and 64. This is the exponent value in the following

expression: 2gain value. For example, a value of 0 means no gain is applied; a
value of 5 means the gain is increased to 32 times it’s original value.

Time Indicates the time, in seconds, that the event should occur during the
analysis. Enter a value between 0.0 and 3600.0.
Note
Event time must be less than the analysis time.

4. To save the changes and close the window, click OK. To save the changes without
closing the window, click Save.

5.3.4  Set the cycle and analysis time
Procedure

1. Go to Application → Timed Events..., press F5, or click  on the tool bar.
The Timed Events dialog appears, displaying a list of available Timed Events tables.
Note
If only one Timed Events table is available, it displays immediately, bypassing the
Timed Events selector dialog.
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2. Select the table that you want to view.
The selected Timed Events table displays. The Analysis Time section is located on the
lower right side of the Timed Events dialog.
Note
To sort events by time, click the appropriate Sort button.

3. Click the Analysis Time cell and enter a value, in seconds, between 0 and 3600.
4. Click the Cycle Time cell and enter a value, in seconds, between 0 and 3620.

Note
The cycle time must be at least 10 seconds greater than the analysis time.

5. To save the changes and close the window, click OK.
Note
To save the changes without closing the window, click Save.

5.3.5  Add a timed event
To add an event to one of the Valve Events, Integrate Events, or Spectrum Gain Events
tables in the Timed Events dialog:
Procedure

1. Go to Application → Timed Events..., press F5, or click  on the tool bar.
The Timed Events dialog appears, displaying a list of available Timed Events tables.
Note
If only one Timed Events table is available, it displays immediately, bypassing the
Timed Events selector dialog.

2. Select the table you want to view.
The selected Timed Events table displays.
Note
To sort events by time, click the appropriate Sort button.

3. To add the event below the currently selected event, click Insert after.
The new event is added to the table.

4. Define the event as necessary, and enter a new Time for the event.
5. To save the changes and close the window, click OK. To save the changes without

closing the window, click Save.

5.3.6  Remove a timed event
To remove an event from one of the Valve Events, Integrate Events, or Spectrum Gain
Events tables in the Timed Events dialog:
Procedure

1. Go to Application → Timed Events..., press F5, or click  on the tool bar.
The Timed Events dialog appears, displaying a list of available Timed Events tables.
Note
If only one Timed Events table is available, it displays immediately, bypassing the
Timed Events selector dialog.
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2. Select the table you want to view.
The selected Timed Events table displays.
Note
To sort events by time, click the appropriate Sort button.

3. Select the event you want to delete.
4. Click Delete.

5.4  View and edit Validation Data tables (VDTs)
Use VDTs to hold information about the composition of the gas that is used in the
validation run. During a validation run, the gas chromatograph (GC) performs a test
analysis of a gas with a known component composition to verify that the GC is working
properly.
Procedure

1. Go to Application → Validation Data.
The Validation Data dialog displays.
Note
If no VDT is in use (or configured), then Rosemount MON2020 shows the NO VDT
table in use message.

2. If the appropriate VDT is not displayed, select it from the Choose Table drop-down
list.

3. Select a new variable by clicking on the appropriate drop-down list under the
Variable column.

4. To update the nominal value automatically when component data is updated, select
Link with Component Data.

5. Enter the component’s concentration percentage in the appropriate cell under the
Nominal Value column.
To ensure accuracy, take this value, which is compared to the GC’s analysis results
at the end of the validation run, from the documentation provided with the gas
cylinder.

6. Enter a value in the appropriate Percent Deviation cell.
Example
If you enter 10 in this field, and the GC’s analysis result for the component differs
from the component’s Nominal Value by ±10% or more, then an alarm is generated.
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7. To copy a component variable to the next empty row, click C + Copy (F8).
The component is incremented to the next available component (for example, from
ammonia to benzene). The Nominal Value and Percent Deviation values are also
copied.
Note
You can select and copy more than one component at a time.
If there are no components available, instead of copying the component, the
software displays the following message:

8. To save the changes and close the window, click OK. To save the changes without
closing the window, click Save.

Related information
Streams

5.5  Calculations menu
Rosemount MON2020’s Calculations sub-menu allows you to activate and define how
the output of standard or user-defined chromatograph analysis data is used in various
calculations.
You can configure the following types of calculations:
Control Allows you to designate, by streams, the standard calculations that should

be performed from the analysis data.
Averages Allows you to designate, by streams and components, averages of standard

calculations the gas chromatograph (GC) should perform.
User Defined Allows you to create and edit customized calculations using analysis data.
Dewpoint This optional feature allows you to calculate dewpoint temperatures and

to estimate the cricondentherm, which is the temperature above which no
liquid will form at any pressure.

Metrology
Options

This feature is only available if the Metrology Type inside the GC is set to
GOST. On this screen, you can edit the response factor (RF) Deviation Check
and the RF Stability Check.
• RF Deviation Check: Allows you to select Standard or GOST. The

Standard method checks RF deviation as a percentage change from
the previous calibration. The GOST method computes the range of RF
during the calibration and compares it to the permissible range per
GOST 32371.7-2008.

• RF Stability Check: Allows you check the periodic accuracy of the
analyzer per Equation 15 GOST 31371.7-2008. If you select Enable and
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run the calibration, the RF Range is compared to a narrower permissible
range per Equation 15 GOST 31371.7-2008.

5.5.1  Set standard calculations by stream
To designate, by streams, the standard calculations—for example, mole percent, liquid
volume, gas density, Wobbe index, etc.—that should be performed from the analysis data,
do the following:
Procedure

1. Select Applications → Calculations → Control....
The Control Calculations window appears.

2. Select a check box for a given stream to turn the calculation ON for that stream; click
to clear the check box for a given stream to turn the calculation OFF for that stream.
You can use the arrow keys to move from one stream cell to another, and you can
press the space bar to toggle the calculation on or off.

3. To save the changes and close the window, click OK.
Note
To save the changes without closing the window, click Save.

Note
To save the information on this screen to a tab-delimited text file, right-click the
table and select Save Sheet from the right-click menu.

Note
To copy the information on this screen to the clipboard so that it can be pasted
into another application, such as Microsoft® Word or Microsoft® Excel, right-click
the table and select Copy to clipboard from the right-click menu. The Streams and
Calibration data is exported to the clipboard.

Note
To print the information on this screen, right-click the table and select Print Sheet
from the right-click menu.

5.5.2  Edit averages calculations
To designate, by streams and components, averages of standard calculations the GC
should perform, do the following:
Procedure

1. Select Applications  → Calculations  → Averages....
The Averages Calculations window appears.

2. Select a new variable by clicking on the appropriate dropdown list under the
Variable column.
Note
The averages will be assigned in the default Modbus® map in the order that they
appear in the table.

3. Select the type of average to be calculated from the Average Type dropdown list.
You have the following options:
Unused An average is not be calculated for the variable.
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Hourly Averages are calculated every hour at the time displayed in the Reset
Time field from the Averages Reset section.

24 Hour Averages start and stop once a day at the time displayed in the Reset
Time field from the Averages Reset section.

Weekly Averages start and stop once a week at the time displayed in the Reset
Time field and on the day entered in the Weekday field, from the
Averages Reset section.

Monthly Averages will start and stop once a month at the time displayed in the
Reset Time field and on the day of the month entered in the Day field,
from the Averages Reset section.

Variable Averages will start and stop for the duration entered in the Hours
column starting from the reset time.

Everyrun No average is stored; instead, the current value at the end of the run is
stored.

4. To set a custom start and stop time for a particular calculation, set the Average Type
for the calculation to Variable and enter the desired time in the Hours cell.
Note
The custom Hours setting overrides the Reset Time setting.

5. Set the appropriate Restart Flag to one of the following options:
NO The current average is not reset.
CUR When CUR is selected and saved from the drop-down menu, the current

average is cleared (reset immediately) and a new average calculation starts.
It is used during debugging or troubleshooting to exclude bad runs from
averages.

6. To save the changes and close the window, click OK.
Note
To save the changes without closing the window, click Save.

Note
To save the information on this screen to a tab-delimited text file, right-click the
table and select Save Sheet from the right-click menu.

Note
To copy the information on this screen to the clipboard so that it can be pasted into
another application, such as Microsoft Word or Excel, right-click on the table and
select Copy to clipboard from the right-click menu.

Note
To print the information on this screen, right-click the table and select Print Sheet
from the right-click menu.

Related information
Use the context-sensitive variable selector
View an archive of averages for a given variable
Copy component settings
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5.5.3  View an archive of averages for a given variable
To view an archive of averages for a given variable, do the following:
Procedure

1. Select Applications → Calculations → Averages....
The Averages Calculations window appears.

2. Click on the desired variable to view its history.
3. Click Archive.

The archive data screen appears.
Note
To copy the information in this table to the clipboard so that it can be pasted into
another application such as Microsoft Word or Excel, select the cells that you want to
copy and then press CTRL + C to copy the information to the clipboard.

5.5.4  Copy an average calculation configuration
To copy the average calculation configuration from a highlighted row and apply them to
the next row:
do the following:
Procedure

1. Go to Applications → Calculations → Averages.
The Averages Calculations window appears.

2. Select the row that you want to copy.
3. Click S + Copy.

The stream is copied to the next row and incremented to the next available stream
—for example, from Stream 2 to Stream 3.
Note
You can select and copy more than one stream at a time.
If there are no streams available, instead of copying the stream, Rosemount
MON2020 displays the following message:

4. To save the changes and close the window, click OK.
Note
To save the changes without closing the window, click Save.
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5.5.5  Copy component settings
To copy the component settings from a highlighted row and apply them to the next row:
Procedure

1. Go to Applications → Calculations → Averages....
The Averages Calculations window appears.

2. Select the row that contains the component that you want to copy.
3. Click C + Copy.

The component is copied to the next row and incremented to the next available
component—for example, from ammonia to benzene.
Note
You can select and copy more than one component at a time.
If there are no components available, instead of copying the component,
Rosemount MON2020 displays the following message:

4. To save the changes and close the window, click OK.
Note
To save the changes without closing the window, click Save.

5.5.6  Build new calculations with user-defined calculations
You can use a previously created user-defined calculation when building new calculations.
Procedure

1. Go to Application → Calculations → User-defined... →  Edit (F2).
2. Select the System Variables drop-down list.
3. Click the Calculations arrow and select User Defined Calculations from the drop-

down list that contains the full list of available calculations.
4. Select User-Defined Variable from the Variables drop-down list.
5. Click Done.

The User Calculations selection menu closes. The selected system variable displays
in the System Variables drop-down box and in the Expression Editor.

5.5.7  Set the dewpoint calculation
You can use this window to edit the options for calculating the dew point.
Procedure

1. Go to Applications → Calculations → Dewpoint.
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The DewPoint Calculation window opens.

2. Click the row with the component data table you want to edit.
The larger Dewpoint Calculations window opens.

3. Select the unit of measurement from the Unit Type drop-down list. The options are:
• BarA
• PSIA

4. Select the dewpoint calculation method from the Method drop-down list. The
options are:
• PR - Peng Robinson
• RKS - Redlich Kwong Soave

5. Select the type of pressure from the Pressure drop-down list. The options are:
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• Absolute
• Gauge

6. If you selected Gauge in the Pressure field, enter the atmospheric pressure in the
Atm. Pressure field.

7. Select the type for the first source from the Source 1 drop-down list. The options are:
• Fixed: If you select this option, you can enter a number in the Pressure 1 field or

you can enter the number via Modbus®.
• Analog Input 1 or Analog Input 2: If you select one of these options, Rosemount

MON2020 automatically enters the number from the Current Value field in the
Analog Input window.

8. If you selected Fixed in the Source 1 field, enter a number in the Pressure 1 field.
9. If you want to calculate more than one pressure, repeat Step 7 and Step 8 for Source

2.
Note
You may enter up to four pressure values.

10. For each component in the Dewpoint Component column, select a component to be
analyzed in the Analysis Component column. The options are:
• C2s
• Propane
• Propylene
• C4s

11. For each component, enter the percentage of the Dewpoint Component that is
made up of the corresponding Analysis Component in the Contribution column.
Write the percentage as a decimal value between 0.000000 and 1.000000.
Note
The default values are correct for a C9+ analysis, in which all of the C9+ is assumed
to be n-nonane.

12. When you have finished entering the information for each component you want to
measure, click Save to save your changes.

13. Click OK to close the Dewpoint Calculations window.
To close the Dewpoint Calculations window without saving your changes, click
Cancel. If you make changes and then click Cancel, the Unsaved data dialog box
opens.
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If you change your mind and want to save your changes, click Yes. If you don't want
to save your changes, click No. To return to the Dewpoint Calculations window, click
Cancel.

Related information
Manage your gas chromatograph’s (GC's) analog inputs

5.6  Set the calculation method to GPA or ISO
You can configure Rosemount MON2020 to perform GPA calculations, ISO calculations, or
both.
Procedure

1. Go to Applications → Calculations → Configuration....
The Calculations Configuration window displays.

2. Select the method from the Calculation Method drop-down list.
The options are:
• GPA
• ISO
• GPA && ISO (Rosemount 700XA and 1500XA only)

3. Select an ISO Version.
The options are:
• ISO6976: 1995
• ISO6976: 2016

4. Select a unit of measure from the Base Pressure Units drop-down list.
The options are:
• PSIA
• BarA
• kPaA

5. If you set the calculation method to GPA or GPA && ISO, you can also set the
following options:
• GPA Calculator Units (U.S. or S.I.)
• GPA Pressure Display (PSIA, BarA, or kPaA)
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6. If you set the calculation method to ISO or GPA && ISO, you can also set the
following options:
• ISO Pressure Display (BarA or kPaA)
• Primary Temperatures

— 0C/0C
— 0C/15C
— 0C/20C
— 15C/0C
— 15C/15C
— 15C/20C
— 20C/0C
— 20C/15C
— 20C/20C
— 25C/0C
— 25C/15C
— 25C/20C
— 0C/15.55C
— 15C/15.55C
— 20C/15.55C
— 25C/15.55C
— 15.55C/0C
— 15.55C/15C
— 15.55C/15.55C
— 15.55C/20C
Note
Updating this field also updates the primary values (Sum Factor Pri, CV Superior
Pri and CV Inferior Pri) that display in the Component Data table.

• Secondary Temperatures (same options as Primary Temperatures)
Note
Updating this field also updates the secondary values (Sum Factor Sec, CV
Superior Sec and CV Inferior Sec) that display in the Component Data table.

• Primary CV Units
— kilojoules per cubic meter (kJ/m3)
— kilocalories per cubic meter (kCal/m3)
— kilowatt hours per cubic meter (kWhrs/m3)
— megajoule per cubic meter (MJ/m3)
— megajoule per kilogram (MJ/kg)
— megajoule per mole (MJ/mole)
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• Secondary CV Units (same options as Primary CV Units)
• AGA 8 Method

— AGA8 1994 (Detail)
— AGA8 2017 (Detail)
— AGA8 2017 (GERG-2008)

7. Click OK to accept the changes and close the window.
Note
Click Save to accept the changes without closing the window.

5.7  Set alarm limits
Use this function to set threshold limits for gas chromatograph (GC) analysis data. When a
limit is exceeded, an alarm is activated and logged.
Procedure

1. Go to Applications → Limit Alarms....
The Limit Alarms window displays.

2. Select a new variable by clicking on the appropriate drop-down list under the
Variable column.

3. To change the alarm type, click the appropriate cell under the Type column.
You have the following the options:
• Off - Turns off the alarm.
• All - Use high and low limits to activate alarms. Enter the lower limit value in the

appropriate cell under the Low Limit column. Enter the upper limit value in the
appropriate cell under the High Limit column.

• High - If the status value of the variable rises above the value set in the
corresponding High Limit column, the high limit alarm is activated.

• Low - If the status value of the variable falls below the value set in the
corresponding Low Limit column, the low limit alarm is activated.

4. If you want a discrete output to activate when the alarm triggers, click on the
appropriate cell under the DO # to Set column and select it from the drop-down list.

5. If you want to inhibit averaging when the alarm triggers, select the Inhibit Avg
check box.

6. To customize the text of the alarm message, enter the new text in the appropriate
cell under the User Alarm Text column.
When the alarm triggers, this text will display under the Alarm Message column on
the Unack/Active Alarms window.

7. To configure the alarm delay, enter the duration of the alarm condition, in seconds,
before the Halt command should be executed.
Valid values are between 0 and 1800.

8. To apply the current limit alarm conditions to the stream, click S + Copy.
The conditions are applied to the next available stream (for example, from Stream 2
to Stream 3).
If there are no streams available, instead of copying the stream, Rosemount
MON2020 displays the following message:
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9. To apply the current alarm conditions to the next available component, click C +
Copy.
The alarm limit conditions are copied to the next available component (for example,
from ammonia to benzene).
If there are no more components available, instead of copying the component,
Rosemount MON2020 displays the following message:

10. If you want the gas chromatograph (GC) to halt after the current analysis when an
alarm is triggered, do the following:

a) Select the Halt on Alarm? check box.
b) Enter a value in the Delay column for the length of time, in seconds, that the

alarm condition should exist before the alarm is displayed.
You can enter a value between 0 and 1800.

11. Select the check box to enable the Associated Analysis Clock 1 alarm(s).
12. Select the check box to enable the Associated Analysis Clock 2 alarm(s).
13. Select the check box to enable the Associated Analysis Clock 3 alarm(s).
14. Select the check box to enable the Associated Analysis Clock 4 alarm(s).
15. To save the changes and close the window, click OK.

Note
To save the changes without closing the window, click Save.

Related information
View the alarm log
Use the context-sensitive variable selector
Create or edit a stream sequence
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5.8  Discrete alarms
Procedure

1. Select Discrete Alarms... from the Applications menu.
The Discrete Alarms window displays.

2. Click the Variable cell. Select the discrete input of interest under Discrete Inputs → 
Current Value.

3. If you want a discrete output to activate when the alarm triggers, click on the
appropriate cell under the DO # to Set column and select it from the dropdown list.

4. If you want to inhibit averaging when the alarm triggers, select the Inhibit Avg
checkbox.

5. To enable the alarm, select the checkbox under the Is Alarm Enabled? column; to
disable the alarm, deselect the checkbox under the Is Alarm Enabled? column.

6. To halt the GC after the current analysis when an alarm is triggered, select the Halt
on Alarm? checkbox.

7. To set the amount of time that should pass between the recognition of an alarm
condition and the display of the alarm, enter a value between 0 and 1800 in the
Delay column.

8. Select the Associated Analysis Clock 1 checkboxes to configure the discrete alarms
for Analysis Clock 1.

9. Select the Associated Analysis Clock 2 checkboxes to configure the discrete alarms
for Analysis Clock 2.

10. Select the Associated Analysis Clock 3 checkboxes to configure the discrete alarms
for Analysis Clock 3.

11. Select the Associated Analysis Clock 4 checkboxes to configure the discrete alarms
for Analysis Clock 4.

12. To customize the text of the alarm message, enter the new text in the appropriate
cell under the Alarm Message column.
When the alarm triggers, this text displays under the Alarm Message column on the
Unack/Active Alarms window.

13. To save the changes and close the window, click OK.
Note
To save the changes without closing the window, click Save.
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5.9  View System Alarms
To edit system alarms, do the following:
Procedure

1. Select System Alarms... from the Applications menu.
The System Alarms window displays.

2. If you want a discrete output to activate when the alarm triggers, click the
appropriate cell under the DO # to Set column and select it from the dropdown
list.

3. If you want to inhibit averaging when the alarm triggers, select the Inhibit Avg
checkbox.

4. To enable the alarm check the checkbox under the Is Alarm Enabled? column; to
disable the alarm, uncheck the checkbox under the Is Alarm Enabled? column.

5. To set the amount of time that should pass between the recognition of an alarm
condition and the display of the alarm, enter a value between 0 and 1800 in the
Delay column.

6. To halt the GC after the current analysis when an alarm is triggered, check the Halt
on Alarm? checkbox.

7. Select the checkbox to enable the Associated Analysis Clock 1 alarm(a).
8. Select the checkbox to enable the Associated Analysis Clock 2 alarm(s).
9. Select the checkbox to enable the Associated Analysis Clock 3 alarm(s).

10. Select the checkbox to enable the Associated Analysis Clock 4 alarm(s).
11. To save the changes and close the window, click OK.

Note
To save the changes without closing the window, click Save.

5.10  Streams
Use this feature to configure and validate the streams.
With Rosemount MON2020, you can:
• Assign component data tables, validation data tables, timed events tables and

associated analysis clocks to a particular stream.
• Designate a stream for analysis, validation, or calibration.
• Control automatic calibration or validation parameters, such as the total number of

runs, runs to be averaged, starting times, and time between automatic calibrations and
baseline runs.

5.10.1  Create or edit a stream sequence
A stream sequence defines the order of stream analysis for a detector. You can create
three sequences; each can be activated by a digital input device or via a Modbus® link.
Procedure

1. Go to Application → Stream Sequence....
Each Stream Sequence table can contain up to three sequences: a primary, or
default, sequence and two auxiliary sequences.
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The Stream Sequence window displays.
2. Double-click the appropriate cell under the Strm Seq Name column to give your new

sequence a name or to edit the name of an existing sequence. Type in the new
name.

3. To define which discrete input should activate the sequence, select it from the
drop-down list of the appropriate cell under the Seq Activate DI column.
Note
No two sequences can be activated by the same discrete input.

4. To define the order of analysis, double-click the appropriate cell under the Seq of
Strms column and enter the numbers for the streams, separated by commas, that
should be analyzed.
Example
For example 1,2 would continuously analyze stream 1 followed by stream 2. A
sequence of 1,1,1,2 would analyze stream 1 three times and then analyze stream
2 every fourth time in the sequence.

5. For each analysis clock, configure the different stream sequence from the
Application → Analysis Clock Configuration screen.

6. To save the changes and close the window, click OK.
Note
To save the changes without closing the window, click Save.

5.10.2  Designate how a stream is used
To assign a function to a stream, do the following:
Procedure

1. Select Streams... from the Application menu.
The Streams window opens.

2. For the appropriate stream, select one of the following options from the Usage
column:
• Unused - Not used
• Cal - Calibration
• Analy - Analysis
• Validate - Validation
If you select Cal or Validation, you can also edit the following parameters:
Auto If checked, the calibration or validation will be automatic.
Total Runs The number of runs, from 1 to 10, to make for each calibration.
Avg Runs The number of most-recent calibration runs to average; for

instance, if five calibration runs are performed and Avg Run is set
to 3, then the last three runs of the five will be used to average the
calibration results.

Start Time The time the first automatic calibration should be performed.
Interval The number of hours between automatic calibrations.
Stream Valve Options are Unused, Calibration, Stream 1, Stream 2, Stream 3.
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Stream Valve
ON to Select

If this option is checked the GC will purge the sample through the
sample loop when the stream valve is set to ON; if this option is
not checked the GC will purge the sample through the sample loop
when the stream valve is set to OFF.

3. To save the changes and close the window, click OK.
Note
To save the changes without closing the window, click Save.

5.10.3  Link a valve with a stream
Multiple streams can be linked to the same valve to allow for different uses of that stream
—for example, the calibration gas can be assigned to both calibration and validation runs.
Procedure

1. Select Streams... from the Application menu.
The Streams window opens.

2. Go to the Stream Valve column for the corresponding stream and select the
appropriate valve from the dropdown list.
You can view details about the valves in the dropdown list in the Valves window.

3. To save the changes and close the window, click OK.
Note
To save the changes without closing the window, click Save.

4. If the sample stream is selected when the valve is on, check the corresponding
Stream Valve On to Select checkbox; if the sample stream is selected when the valve
is off, uncheck the corresponding Stream Valve On to Select checkbox.

5.10.4  Assign a data table to a particular stream
To assign a component data table, a validation data table, or a timed events table to a
stream, do the following:
Procedure

1. Select Streams... from the Application menu.
The Streams window opens.

2. For the appropriate stream, if Usage is set to Cal or Analy, select a component data
table from the CDT column and a timed events table from the TEV column.

3. For the appropriate stream, if Usage is set to Validate, select a component data
table from the CDT column, a timed events table from the TEV column, and a
validation data table from the VDT column.

4. To save the changes and close the window, click OK.
Note
To save the changes without closing the window, click Save.
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5.10.5  Change the base pressure for a stream
The software uses base pressure to calculate the Gas Processors Association/American Gas
Association (GPA/AGA) physical properties.
Note
The base pressure for the International Organization for Standardization (ISO) calculation
is always 1 barg.
To change the base pressure for a stream:
Procedure

1. Go to Application  → Streams
The Streams dialog opens.

2. For the appropriate stream, double-click on the corresponding cell under the Base
Pressure column and enter a new value.
Note
The software can calculate GPA/AGA at up to three additional optional pressures.
Use the Optional Pressure 1, Optional Pressure 2, and Optional Pressure 3 columns
for this purpose.

3. To save the changes and close the window, click OK.
Note
To save the changes without closing the window, click Save.
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5.10.6  Add a customized sequence to a stream
Use the Edit Custom Logic window to create a customized sequence of events that can be
executed during stream switching.
You can create up to eight customized sequences.
You must create two sub-sequences: one to activate the stream and the other to deactivate
the stream. Set up the cycle time so that while in auto sequence mode there is adequate
time for the stream with custom logic to activate and deactivate.
To add a customized sequence to a stream:
Procedure

1. Go to Applications → Streams.
The Streams window opens

2. For the chosen stream, select Custom Logic # from the drop-down list in the Stream
Valve column.
The Edit Custom Logic button becomes active.

3. Click Edit Custom Logic.
The Edit Custom Logic window opens.

Manual Application menu
MS-00809-0100-2020 October 2024

www.Emerson.com 129

https://www.emerson.com/global


4. Add events to the Events - Activate Stream table and the Events - Deactivate Stream
table.

a) Select a row in the table.
b) Click Insert After.

A row is added to the table.
c) Select the event Type.

The event Type options are:
• Valve #: Select a stream valve to turn on or off.
• DO#: Select a discrete output (DO) to turn on or off.
• Delay: Introduce a delay in seconds.
• Check Status: Select a discrete input and a desired state for the discrete

input. If the desired state is not present, a Sample Fluid Unavailable alarm
is triggered.

• Check Analog Input Low: Rosemount MON2020 reads the analog input
and generates an alarm if the analog input's value is lower than the
threshold set in the associated State/Value column.

• Check Analog Input High: Rosemount MON2020 reads the analog input
and generates an alarm if the analog input's value is higher than the
threshold set in the associated State/Value column.

Note
The Check Status, Check Analog Input Low, and Check Analog Input High
events are only available for activating the stream.

d) Select the Valve/DO#:
The Valve/DO# is the name of the analog input or discrete output to activate
or deactivate.

e) Select the State/Value.
The State/Value is the desired state or value at which you want the stream to
activate or deactivate.

5. When you have finished entering all the events, click OK to save your changes and
close the Edit Custom Logic window.

6. Click OK to save the changes to the Streams window and close it.
The custom logic sequence is executed before starting the analysis if:
• The Purge stream for 60 seconds check box is selected on the Single Stream,

Calibration, or Validation window.
• You start a single stream analysis, a calibration, or a validation from Idle mode on a

stream that has custom logic applied and
If several delays are set up in the custom logic sequence, then the delays will be executed
before executing the next custom logic event.
If you start the GC in auto sequence mode:
• When the stream that has custom logic is the next stream to be turned on, the

customized sequence of activation events will be executed when the current stream's
Stream SW event is reached.
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• When the current stream is a stream that has custom logic and the next stream is
a different stream, the customized sequence of deactivation events will be executed
when the current stream's Stream SW event is reached.

5.11  Configure analytical train
Use the Analytical Train Configuration window for multiple analysis clocks to assign the
valves, discrete outputs (DO), and detectors to each train and then assign each train to its
respective analysis clock.

Figure 5-3: Analytical Train Configuration window

Note
This feature is not available for Rosemount 370XA gas chromatographs (GCs).

Procedure
1. Assign the usage of valves and DOs to each analyzer on the Hardware → Valves,

Hardware → Detectors, and Hardware → Discrete Outputs screens.
2. Open the Application → Analytical Train Configuration screen.

You can use the Filter Selections drop-down list to filter by the type of hardware you
are interested in. The options are:
• All
• Detectors
• Valves
• Discrete Output
• Heaters
By default, All is selected, and all types of hardware are displayed. To filter by a
certain type of hardware, select it from the list. Then only rows with the selected
hardware will be displayed.

3. Click Discrete Output and Valves. Assign the respective DOs, valves, and detectors
to each analytical train.
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The valves are assigned with Usage as Analyzer# displayed on this screen. All
available detectors are also displayed on this screen. You cannot configure the same
valve or DO to multiple trains, but you can configure the same detector to multiple
trains.

4. On the Application → Timed Events screen, filter the configured events as per train
selection by selecting the Train# check box.
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5.12  Configure an analysis clock
Use this feature to configure a single analysis clock or multiple clocks.

NOTICE
This feature is not available for Rosemount 370XA or 470XA gas chromatographs (GCs).

One analysis clock can be considered as one virtual gas chromatograph (GC) that has
independent Sample Loop, Analytical Path, and Timed Event tables.
Multiple analysis clocks can run independently to analyze multiple streams at the same
time. Emerson sets the number of analysis clocks at the factory per the mechanical
configurations of the GC.
Mechanical
configurations

Description

Trains (1 - 6) The configured trains that are used by the analysis
Default Stream
Sequence (Def Strm
Seq)

Sets the default sequence to be used by the indicated analysis during
auto-sequencing.
To create a new stream sequence or to edit an already-created sequence,
click Stream Sequence .

Purge Duration The amount of time, in seconds, to purge the stream before starting
an analysis, calibration, or validation run. The default value is 60 SEC.
Purging allows sample gas to flow through the sample loop prior to
beginning the run.

Energy Value Check If enabled, the GC analyzes the calibration gas as an unknown stream and
computes its energy value. The GC then compares this value to the Cal Gas
Cert CV and determines if the calibration gas's energy value is within the CV
Check Allowed Deviation. If it isn't, the GC triggers the Energy Value
Invalid alarm. The following conditions must be met before the GC can
perform a EV Check:
• The EV Check flag on the System screen must be enabled.
• At least one stream must be set up in the Streams screen as a

calibration stream, and the Auto flag for this stream must be enabled.
The EV Check is performed under any of the following circumstances:
• After a successful calibration, the GC computes the gas's energy value

with the new response factors and performs the EV Check

1. Press Insert to add a new analysis.
2. Press Delete to delete an analysis.

Related information
Configure analytical train

5.13  Method Switching screen
The purpose of the Method Switching screen is to change the component data table (CDT)
and associated calibration gas as you measure different percentages of your target gas.
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The Method Switching function tells the gas chromatograph (GC) which CDT to use when
the measured gas is at a certain percentage.
This screen is only available for the Rosemount 700XA and Rosemount 1500XA GC. To
access the Method Switching screen, select Application → Method Switching... menu.
To enable the method switching functionality from this screen, select the checkbox.
By default, this screen shows the available number of methods or CDTs. For example, if
four CDTs are supported, the screen will display four rows.

Note
Choose Analysis Clock - Option to select the Analysis Clock for GC's configured for more
than one analysis clock.
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The screen contains the following three columns.
Name Description
Component Data table Number of the component data table: CDT 1 to CDT 4. These names are fixed.
Key Component This column shows a dropdown list of components associated with the CDT. For

example, for the first row, it will display a list of components from the CDT 1
table.

Change Level The change level is a value between 0 and 100. At the end of the analysis, if
the calculated Mole % value of the component in the first row is greater than
the value in the Change Level column, the GC uses CDT 1 to process the results
for the next analysis. If the first key component does not exceed the value in
the Change Level column, the system checks to see if the Mole % value of the
second key component exceeds the value in the second row of the Change Level
column. If this is the case, the system uses CDT 2 to process the results for the
next analysis. If the Mole % value does not exceed the Change Level value in the
second row, the system compares the Mole % value of the third component to
the value in the third column of the Change Level.

Related information
View and edit Component Data tables
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5.14  Communication screen
Use this screen to configure the gas chromatograph's (GC's) ports.
To access the communication settings, go to Applications → Communication.
Table 5-1 lists the Communication window's settings:
Note
During Modbus® serial communications, Rosemount MON2020 can differentiate between
RTU or ASCII protocols; however, you still need to manually configure the data bit, stop bit,
and parity settings.
Table 5-1: Communication Window Settings
Name Description
Label The name of the group of settings.
Modbus Id Identification number of the Modbus device associated with the port.
Baud Rate The baud rate setting. Options are:

• 1200
• 2400
• 9600
• 19200
• 38400
• 57600
For high performing personal computers (PCs), set the baud rate to 38400.
If you experience a communications failure at this rate, set the baud rate to
9600. Baud rate settings less than 9600 may result in information delivery
that is unacceptably slow.

Data Bits The number of data bits. Options are 7 and 8 (default).
Stop Bit The number of stop bits. There is 1 stop bit.
Parity The parity check method. Options are None (default), Even, and Odd.
RTS OFF Delay Communication port handshaking ready to send (RTS) delay time.
RTS ON Delay Communication port handshaking RTS delay time.
Response Delay The response delay time before checking for an active ready to send/clear to

send (RTS/CTS).
MAP File Points to the file that contains the registers that should be used.
Port Allows you to set the type of protocol to be used for the port:

• RS232
• RS422
• RS485
• Ethernet
If the port is set to RS422 or RS485, additional configuration steps are
required.
If Ethernet protocol is configured, the Default_Map is selected.

Related information
Connect to a gas chromatograph (GC)
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Create or edit registers
Create a map file
Assign a variable to a register
View or edit scales
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5.14.1  Create or edit registers
You can map gas chromatograph (GC) data to Modbus® registers and generate map files,
which can then be associated with communications ports.
For a list of variable assignments made to all registers, consult the Communication section
of the GC Config Report, which can be accessed from the Logs/Reports menu.
To map GC data to Modbus registers, do the following:
Procedure

1. Go to Applications → Communication....
The Communication window appears.

2. Click Registers.
The Modbus Map Editor window appears.

3. To view or edit registers that are contained in an existing map file, click the select
the appropriate file from the Select MAP File drop-down list.
The registers will load into the table.
Note
Not all parts of a map file can be edited. The parts that can be edited are white; the
read-only parts are turquoise.

4. To edit a cell, double-click it.
You can edit the following parameters:
Register
Number

Displays the number for the Modbus registers that will be polled by a
connected data acquisition system.

Data Type Describes the type of data that is stored in the register.
Options are:
• BOOLEAN: Has two states ON (1) or OFF (0).
• INT: 16-bit unsigned integer.
• LONG: 32-bit signed integer

Note
If the Modbus data type is Usr Modbus, each long value uses
two registers; if the data type is SIM2251, each long value uses a
single register.

• ULONG: 32-bit unsigned integer
• FLOAT: 32-bit floating point.

Note
If the Modbus data type is Usr Modbus, each floating point value
uses two registers; if the data type is SIM2251, each floating point
value uses a single register.

• Bitmap(INT)
• Bitmap(LONG)
• SCALED_FP1
• SCALED_FP32
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If one of the scaled floating point options is chosen, the Zero Scale
and Full Scale values for that option will display in the appropriate
column cells.
SIM_2251 registers use only the FLOAT data type.

Variable(s) Displays the variable(s) whose value is to be stored in the register.
Record
Number

The Record Number is enabled for Archive type of variables. Select
which archive record’s data needs to output over Modbus. Record
number 1 is referred to as recent record and maximum value is
referred to as oldest record.

Access Determines whether the register will be read-only (RD_ONLY) or
read/write (RD_WR).

Format The date and time format for related variables.
Options are:
• MMDDYY
• DDMMYY
• YYMMDD
• hhmmss
• hhmm
• DD
• MM
• YY
• YYYY
• WW
• hh
• mm
• ss

5. To copy the component settings from a highlighted row and apply them to the next
row, click C + Copy.
This feature also increments the Component value to the next available component
(e.g., incrementing from ammonia to benzene), per the GC application. An error
message displays when the last available component is reached.

6. To copy the stream settings from a highlighted row and apply them to the next row,
click S + Copy.
This feature also increments the Stream value to the next available stream (e.g.,
incrementing from Stream 2 to Stream 3), per the GC application. An error message
displays when the last available stream is reached.

7. To delete a row, click Delete Row.
8. To insert a row, click Insert Row.
9. To check for conflicting register assignments, click Check.

Rosemount MON2020 will check the table and if it encounters a conflict it displays
the following message:
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Review the table to locate the conflicting registers and change one.

10. To save the Map file, do the following:
a) Click Save.

Rosemount MON2020 validates the table for errors (for instance, ensuring
that no two registers share a register number). If any errors are found,
Rosemount MON2020 displays the appropriate error message. When no
errors are found, the Save As window displays.

b) Click OK.

Related information
Assign a variable to a register

5.14.2  Create a map file
Procedure

1. Go to Application → Communication....
The Communication window appears.

2. Click Registers.
The Modbus Map Editor window appears.

3. Click New.
4. Create a new map file name.
5. From the Register Type drop-down list, select the type of PLC emulation protocol

you want to use.
You have two options:
• User_Modbus, a PLC emulation Modbus® protocol that can use scaling to convert

floating point numbers to .
• SIM_2251: emulates the Model 2500 communication protocol and is a simulation

of the 2251 gas chromatograph (GC) controller.

6. Click OK.
7. If you want to base a new map file on an existing map file, you have two options:

• a. Click Open from PC.
b. Select the file you want to import and click Open.

• Select an existing map file from the drop-down list. Click Save As.
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8. To edit a cell, double-click it.
You can edit the following parameters:
Register
Number

Displays the number for the Modbus registers that will be polled by a
connected data acquisition system.

Data Type Describes the type of data that is stored in the register.
Options are:
• BOOLEAN: Has two states ON (1) or OFF (0).
• INT: 16-bit unsigned integer.
• LONG: 32-bit signed integer

Note
If the Modbus data type is Usr Modbus, each long value uses two
registers; if the data type is SIM2251, each long value uses a single
register.

• ULONG: 32-bit unsigned integer.
• FLOAT: 32-bit floating point.

Note
If the Modbus data type is Usr Modbus, each floating point value
uses two registers; if the data type is SIM2251, each floating point
value uses a single register.

• Bitmap(INT)
• Bitmap(LONG)
• SCALED_FP1

...
• SCALED_FP32
If one of the scaled floating point options is chosen, the Zero Scale
and Full Scale values for that option will display in the appropriate
column cells.
SIM_2251 registers use only the FLOAT data type.

Variable(s) Displays the variable(s) whose value is to be stored in the register.
Record
Number

Select the archive record’s data needed to output over Modbus.
Note
Record number 1 is referred as recent record and max value is
referred as oldest record.
Select archive type of variables and their maximum records as shown
in Table 5-2.
Table 5-2: Archive Types
Archive type Maximum number of records

supported (as default)
Analysis 20
Calibration 35
Final calibration 35
Validation 35
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Table 5-2: Archive Types (continued)
Archive type Maximum number of records

supported (as default)
Final validation 35
Hourly averages 168
Daily averages 35
Weekly averages 53
Monthly averages 12

Access Determines whether the register will be read-only (RD_ONLY) or read/write
(RD_WR).

Format Use the Format drop-down list to configure the date/time. Options are:
• MMDDYY
• DDMMYY
• YYMMDD
• hhmmss
• hhmm
• DD

9. To copy the component settings from a highlighted row and apply them to the next
row, click C + Copy.
This feature also increments the Component value to the next available component
(e.g., incrementing from ammonia to benzene), per the GC application. An error
message displays when the last available component is reached.

10. To copy the stream settings from a highlighted row and apply them to the next row,
click S + Copy.
This feature also increments the Stream value to the next available stream (e.g.,
incrementing from Stream 2 to Stream 3), per the GC application. An error message
displays when the last available stream is reached.

11. To delete a row, click Delete Row.
12. To insert a row, click Insert Row.
13. To check for conflicting register assignments, click Check.

Rosemount MON2020 checks the table, and if it encounters a conflict, it displays the
following message:

Review the table to locate the conflicting registers and change one.
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14. To save the map file to a personal computer (PC):
a) Click Save.

Rosemount MON2020 validates the table for errors (for instance, ensuring
that no two registers share a register number). If any errors are found,
Rosemount MON2020 displays the appropriate error message. When no
errors are found, the Save As window displays.

b) Click Save File to PC.
c) Click OK.

Related information
Assign a variable to a register

5.14.3  Assign a variable to a register
Procedure
From the Modbus Map Editor window, double-click the appropriate Variable(s) cell and
select a new variable.
Related information
Use the context-sensitive variable selector

Manual Application menu
MS-00809-0100-2020 October 2024

www.Emerson.com 143

https://www.emerson.com/global


5.14.4  View or edit scales
Rosemount MON2020 uses scales to convert floating point values to integers.
The software supports 32 different scales that are labeled SCALED_FP1 through
SCALED_FP32. The Data Type column on the Modbus Map Editor window displays the type
of scale, if any, that is being used for a particular register. If a scale is being used, the Zero
Scale and Full Scale columns display the lower and upper values for the chosen scale.
To view the list of scales, select Applications → Communication... → Registers and click Edit
Scales from the Modbus Map Editor window. The Edit Scales window displays all of the
scales, along with each scales lower and upper values.
Use the following formula to calculate the variable’s integer value:

where:
• RF = Full Scale, range
• RZ = Zero Scale, range
• SF = Full Scale, scale
• SZ = Zero Scale, scale
• Dfp = Floating Point value
For example:
• RF = 65535
• RZ = 0
• SF = 100 (from SCALED_FP1)
• SZ = 0 (from SCALED_FP1)
• Dfp = 97.13 (scaled percent for methane)

To edit or create your own scale, do the following:
Procedure

1. From the Modbus Map Editor window, select Applications → Communication... → 
Registers → Edit Scales.
The Edit Scales window displays.

2. Double-click the appropriate cell and enter a new value.
3. Click OK to save the changes and close the window.

Related information
Create a map file

5.15  Configure an Ethernet port
To configure an Ethernet port, select Ethernet Ports... from the Application menu. The
Ethernet Ports window displays.
The following list describes the Ethernet ports’ parameters:
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Ethernet 1 IP Address IP address to use to connect to the GC's RJ-45 Ethernet port.
Ethernet 1 Subnet Mask Subnet mask for the IP address of the GC's RJ-45 Ethernet port.
Ethernet 1 Gateway Gateway address for the GC's RJ-45 Ethernet port.
Ethernet 2 IP Address IP address to use to connect to the GC's wired Ethernet port.
Ethernet 2 Subnet Mask Subnet mask for the IP address of the GC's wired Ethernet port.
Ethernet 2 Gateway Gateway address for the GC's wired Ethernet port.
LOI IP Address IP address for the GC's LOI.

5.16  Configure a file transfer protocol (FTP) data port
range
When gas chromatographs (GCs) are installed behind a router through port forwarding,
it can be useful to configure an FTP data port range. With this feature, GCs will be
differentiated by their ports, but will have the same Internet protocol (IP) address.
Note
This feature has been added to Rosemount 370XA, 470XA, 700XA, and 1500XA GCs with
firmware version 4.1.1 or newer.
If using port forwarding (for example, if the GC is connected behind a cellular router), set
the FTP data port range when Rosemount MON2020 is connected locally to a GC with a
DHCP connection.
This feature will only be enabled if:
• Rosemount MON2020 is connected to a GC.
• The user logged into Rosemount MON2020 has admin rights.
• The Security switch is unlocked.
• The Designate Port option is selected.

Manual Application menu
MS-00809-0100-2020 October 2024

www.Emerson.com 145

https://www.emerson.com/global


Prerequisites
Make sure the Designate Port option is selected in the Ethernet 1 Connection Properties
for a DHCP dialog.

Figure 5-4: Ethernet 1 Connection Properties for a DHCP dialog
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Procedure
1. Go to Application → FTP Settings.

The FTP Settings dialog opens.

Figure 5-5: FTP Settings dialog

2. Optionally, select Router/Modem IP Address or Router/Modem Name and enter the
IP address or name in the appropriate field.
In most cases, you can leave this setting as default and leave the field blank.

3. Enter numbers in the FTP Passive Port Range fields.
Important
The numbers in these fields must be different for each GC installed behind the
router or modem.
The total port range is 1024 to 65535. Each GC must have a minimum range of five
ports.
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4. Click OK.
Rosemount MON2020 displays the following message:

Figure 5-6: Rosemount MON2020 message

5. Click Yes to reboot the GC. Click No to save the FTP settings and restart the GC later.
Once you have configured the FTP data port range, you can access it remotely through
port forwarding. If you change the FTP port data range, you will also need to change the
port forwarding settings accordingly.
Postrequisites
If you change the FTP port data range, you will also need to change the port forwarding
settings accordingly.

5.17  Configure parameters to display on the local
operator interface (LOI)
Use this LOI Status Variables window to select and configure up to 25 gas chromatograph
(GC) parameters that you would like to monitor using the LOI’s Display mode.
Procedure

1. If the GC is configured with more than one analysis clock, use the Choose Analysis
Clock drop-down menu and select an analysis clock from the list.

2. Go to Application → LOI Status Variables....
The LOI Status Variables window appears.

3. Select a variable by clicking on the appropriate drop-down list under the Variable
column.

4. To copy the stream settings from a highlighted row and apply them to the next row,
click S + Copy.
This feature also increments the Stream value to the next available stream (for
instance, incrementing from Stream 2 to Stream 8) per the GC application.

5. To copy the component settings from a highlighted row and apply them to the next
row, click C + Copy.
This feature also increments the Component value to the next available component
(for example, incrementing from ammonia to benzene) per the GC application.
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6. Enter a value in the Precision column to indicate the number of decimal places to
display for this particular variable.
The range of possible precision values is between 0 and 6.

7. Click OK to save the changes and close the window.
Note
To save the changes without closing the window, click Save.

Related information
Use the context-sensitive variable selector

5.18  Map a FOUNDATION™ Fieldbus variable
To map a gas chromatograph (GC) variable to a FOUNDATION Fieldbus process variable (PV),
do the following:

Procedure
1. Take the GC out of service from the host.
2. Open Rosemount MON2020 and go to Applications → FFB PV Mappings....

The FFB PV Mappings window displays.
3. Select a new variable by clicking on the appropriate drop-down list under the

Variable column.
Note
The PV Value column displays the current value of the GC variable indicated in the
Variable column.

Note
The PV Status column indicates the state of the data displayed in the PV Value
column. If the data was generated under predictable conditions without any alarms,
then the statuses for all mapped process variables are Good; if the data was
generated under unpredictable conditions—that is, if any alerts were triggered
during the analysis cycle—then the statuses for all mapped process variables are
Bad, because the GC cannot guarantee the results of the analysis.

4. To copy the stream settings from a highlighted row and apply them to the next row,
click S + Copy.
This feature also increments the Stream value to the next available stream—for
instance, incrementing from Stream 2 to Stream 8, per the GC application.

5. To copy the component settings from a highlighted row and apply them to the next
row, click C + Copy.
This feature also increments the Component value to the next available component
—incrementing from ammonia to benzene, per the GC application.

6. If necessary, enter a date or time format into the Date/Time Format column.
7. Click OK to save the changes and close the window.

Note
To save the changes without closing the window, click Save.

Related information
Use the context-sensitive variable selector
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6  Logs/Reports menu
From the Logs/Reports menu, you can:
• View alarm, system, and event logs.
• Keep a maintenance record.
• Keep a parameter record.
• View relevant drawings and diagrams.
• View and print trend data.
• Create or view a Repeatability Certificate.
• View the GC Configuration report.
• View archived analysis, calibration, and averages reports.
• Configure how and when certain reports are printed.
• View and print a stream's molecular weight vs. response factor.

6.1  Alarms menu
Use this menu to view and/or clear unacknowledged and active alarms, as well as to view
the Alarm Log.

6.1.1  View unacknowledged and active alarms
Procedure
To view unacknowledged and active alarms, go to Logs/Reports → Alarms → Unack/Active
Alarms.....
The Unack/Active Alarms window displays.
Note
Double-clicking on the GC Status Bar from the main window also displays the Unack/Active
Alarms window.
There are three display options for viewing alarms on this window:
• To view both unacknowledged alarms and active alarms, select All Alarms. This is the

default display option.
• To view unacknowledged alarms only, select Unacknowledged Alarms.
• To view active alarms only, select Active Alarms.
The Unack/Active Alarms window supplies the following data for each alarm:
Status Indicates whether the alarm has been acknowledged or not.
State Indicates whether the alarm is ACTIVE or INACTIVE.
Date Indicates the date and time on the gas chromatograph (GC) when the

alarm condition began.
Alarm Message Describes the alarm condition.
Type Indicates whether a high limit or low limit alarm was triggered:
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• HI means a high limit alarm was triggered.
• LO means a low limit alarm was triggered.

Limit Indicates the value that was set as the trigger for the alarm.
Value Indicates the current status value being output by the device.
Name Indicates the name of the variable that triggered the alarm.

Note
Discrete alarms do not display type, limit, or value data.

6.1.2  Acknowledge and clear alarms
There are three ways to acknowledge and clear alarms:
• To acknowledge and clear alarms without viewing them, go to Logs/Reports → Alarms 

→ Clear/Ack All Active Alarms.
• Another method to acknowledge and clear alarms without viewing them is to click 

from the tool bar.
• To view the alarms before acknowledging and clearing them, go to Logs/Reports → 

Alarms → Unack/Active Alarms.... The Unack/Active Alarms window provides several
options:
— To acknowledge an alarm, select it and then click Ack Selected (F2).

Note
An alarm continues to display as an active alarm until that value is no longer in the
alarm state.

— To acknowledge all the alarms displayed on the window, click Ack All (F3).
— To acknowledge all the alarms displayed on the window and then remove them

from the table, click Clear/Ack All (F4).
Note
If an alarm is cleared before the condition has been resolved, Rosemount MON2020
redisplays the alarm entry as an active alarm.
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6.1.3  View the alarm log
The Alarm Log records every alarm triggered from the GC. The Alarm Log window gives you
the option of viewing the total list of alarms, or a date-filtered list.
To view the Alarm Log, select Logs/Reports → Alarms → Alarm Log.... The Alarm Log
window displays.
The Alarm Log window supplies the following data for each alarm:
Date Time Indicates the date and time at the GC when the alarm condition began.
Alarm Message Describes the alarm condition.
State Indicates whether the alarm is SET (active) or CLR (inactive).
Type If applicable, indicates whether a high limit or low limit alarm was

triggered:
• High means a high limit alarm was triggered.
• Low means a low limit alarm was triggered.

Limit If applicable, indicates the value that was set as the trigger for the alarm.
Value If applicable, indicates the current status value being output by the

device.
Unit If applicable, unit of measurement for the displayed values.
Name Indicates the name of the variable that triggered the alarm.
User Indicates which user made the change.

Note
Discrete alarms do not display Type, Limit, or Value data.
To view a list of alarms, do the following:
Procedure

1. To view all alarms, select the All checkbox. Otherwise, select the Select Range
checkbox and use the Start Date and End Date dropdown lists to select a date
range.

2. Click Read Records.
The list of alarms displays with the most recent alarm at the top and the oldest
alarm at the bottom. The alarms are also sorted and color-coded by time so that
alarms that occurred simultaneously are grouped together.

3. Click Save to save the list.
The list can be saved in the following formats:
• Tab-Delimited (.txt)
• Comma-Delimited (.csv)
• Microsoft Excel (.xls)
• HTML File (.html)
• XML File (.xml)

4. Click Close to close the window.
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6.2  The maintenance log
Use this function to manually record and track maintenance activities performed on a
given GC unit.
To view the maintenance log, select Maintenance Log... from the Log/Reports menu.

6.2.1  Add an entry to the maintenance log
Use this window to manually record and track maintenance activities performed on a given
GC unit.
To view the maintenance log, select Maintenance Log on the Log/Reports menu.
To add an entry to the maintenance log, do the following:
Procedure

1. Select Maintenance Log... from the Log/Reports menu.
The Maintenance Log window displays. Log entries are sorted with the most recent
on top

2. Click Insert At Top.
A new row appears on the maintenance log table. The Date field contains the GC’s
current date and time, and is editable.

3. Double-click the Message cell and enter the relevant information for the log entry.
Note
To edit an old log entry, click it and the cell becomes editable.

4. Click OK to save the changes and close the window.
Note
To save the changes and keep the window open, click Save.
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6.2.2  Delete an entry from the maintenance log
To delete an entry from the maintenance log, do the following:
Procedure

1. Select Maintenance Log... from the Log/Reports menu.
The Maintenance Log window displays.

2. Select the entry that you want to delete.
3. Click Delete.

The entry is removed from the maintenance log.
4. Click OK to save the changes and close the window.

Note
To save the changes and keep the window open, click Save.
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6.3  View and edit the Parameter List
Use the Parameter List to keep a record of the hardware components and associated
parameters for a given gas chromatograph (GC).

The Parameter List is a Microsoft Excel® document that you can be view and edit from
Rosemount MON2020. Before attempting to edit the document, be sure to review it first to
get an idea of what sorts of data it contains.
The Parameter List may contain one or all of the following pages:
• Cover Sheet
• Spare Parts
• TE Rework
• Application Data
• Programming
• Modbus® Configuration
• Stream Composition and Application
• Col Data
• Calibration Standard Data
• Stamp
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6.3.1  View and edit the parameter list
To view and edit the parameter list, do the following:
Procedure

1. Select Parameter List... from the Logs/Reports menu.

The Parameter List window displays.
2. Make your changes to the parameter list.
3. Use the scroll tabs to view the data.

Parameter list tabs:
• Cover Sheet
• Spare Parts
• TE Rework
• App Data
• Programming
• Modbus® Config
• Strm Composition and Application
• Col Data
• Cal Std Data
• Stamp

4. Click OK to save the changes and close the window.
Note
To save the changes and keep the window open, click Save.
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6.3.2  Adding a parameter list file to the GC
The parameter list is a Microsoft Excel® document and is therefore saved with the .xls
extension.
To import a parameter list, do the following:
Procedure

1. Select Parameter List... from the Logs/Reports menu.
The Parameter List window displays.

2. Click Add File to GC.
The Open dialog displays.

3. Locate and select the Parameter List that you want to import.
4. Click Open, and the document is imported and displayed in the Parameter List

window.
5. Click OK to save the changes and close the window.

This version of the parameter list will now be displayed by default.
Note
To save the changes and keep the window open, click Save.

6.3.3  Export a Parameter List
Prerequisites
To export the Parameter List, do the following:
Procedure

1. Click Save File to PC. The Save as dialog opens.
2. Navigate to the folder to which you want to save the file.
3. Click Save. The Parameter List will be saved with the .xls extension.
4. To save the changes and keep the window open, click Save.
5. To save the changes and close the window, click OK. This Parameter List displays by

default whenever Parameter List is selected on the Logs/Reports menu.
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6.4  View drawings and documents
Use the Drawings and Documents feature to access drawings and documents related to
the gas chromatograph (GC), such as flow diagrams, the sales order, assembly drawings,
and electrical diagrams.

You can store these files on the GC in the following formats:
• PDF
• TIFF
• GC Trend file (.xtrd)
• XA CGM file (.xcgm)
• XA Comparison file (.xcpm)
• GC Configuration file (.xcfg)
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6.4.1  View drawings or documents
To view a drawing, do the following:
Procedure

1. Select Drawings/Documents... from the Logs/Reports menu.
The Drawings/Documents window displays.

2. Select the drawing to view from the drop-down list.
Note
If no list displays under the Drawings/Documents label, and there is no + beside the
label, then this GC does not contain any documents.

3. Click File Viewer (F3).
The drawing displays.

4. Click Close to exit the window and to return to the Drawings/Documents window.

6.4.2  Add files to the GC
To add files, such as new or updated drawings, to the GC, do the following:
Procedure

1. Select Drawings/Documents... from the Logs/Reports menu.
The Drawings/Documents window displays.

2. Click Add File(s) to GC.
The Open dialog displays.

3. Locate and select the file to add to the GC.
4. Click Open.

The file is saved to the GC, and the Drawings/Documents list is updated.

6.4.3  Delete files from the GC
To delete drawings from the GC, do the following:
Procedure

1. Select Drawings/Documents... from the Logs/Reports menu.
The Drawings/Documents window displays.

2. Select the file to delete from the GC.
3. Click Delete File from GC.

The Confirm message displays.
4. Click Yes.

The file is deleted from the GC, and the Drawings/Documents list is updated.
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6.5  Track changes with the Event Log
Use the Event Log to track the changes that are made to various tables within the gas
chromatograph (GC).
Procedure

1. To view the Event Log, select Logs/Reports → Event Log.
The Event Log window displays.
The Event Log window gives you the option of viewing the total list of change
events, or a date-filtered list of events. The Event Log window supplies the following
data for each event:
User ID Indicates which user made the change.
Date Indicates the date at the GC when the event occurred.
Time Indicates the time at the GC when the event occurred.
Event Message Provides a description of the event.
Old Value If applicable, indicates the value in the cell before the change.
New Value If applicable, indicates the value in the cell after change.

2. To view all events, select All. Otherwise, select Select Range and use the Start Date
and End Date drop-down lists to select a date range.

3. Click Read Records.
The list of events displays with the most recent event at the top and the oldest event
at the bottom. The events are also sorted and color-coded by time, so that events
that occurred simultaneously are grouped together.

4. To save the list, click Save.
The list can be saved in the following formats:
• Tab-Delimited (.txt)
• Comma-Delimited (.csv)
• Microsoft® Excel (.xls)
• HTML File (.html)
• XML File (.xml)

6.6  Display reports
Use the Display Reports screen to immediately display, print, or store pre-configured
reports of gas chromatograph (GC) analysis data. The report displays data in real time
from the GC or from saved files.
Report types
Rosemount MON2020 can generate the following types of reports:
Analysis Displays a list of the components that were detected, based on raw data.

Displays a list of calculations for each component, based on the table
located at Application → Calculations → Control. There are two types of
analysis reports.
• Gas Processors Association (GPA)
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Figure 6-1: Analysis (GPA) Sample Report

• International Organization for Standardization (ISO)
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Figure 6-2: Analysis (ISO) Sample Report

Calibration Displays a list of the components that were detected, along with each
component's calibration concentration, raw data value, new response
factor, and new retention time.
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Figure 6-3: Calibration Sample Report

Final Calibration The Final Calibration report displays the list of components along with
each component's old and new response factors, and each component's
old and new retention times, based on the averaged data.
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Figure 6-4: Final Calibration Sample Report

Validation For the most recent validation cycle, displays the nominal value, allowed
percent deviation(1), and the measured value of each variable in the
Validation Data table.

Figure 6-5: Validation Sample Report

Final Validation For the most recent validation run, shows the nominal value, allowed
percent deviation(1), and the average value of each variable in the
Validation Data table.

(1) If the actual deviation is beyond the allowed amount, then the row will be flagged with an asterisk (*).
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Figure 6-6: Final Validation Sample Report

Raw Data Displays a list of data for each peak that was detected during the run,
including the retention time, peak area, and peak height.

Figure 6-7: Raw Data Sample Report

Every Run Displays a configurable list of calculations after each run.
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Figure 6-8: Every Run sample report

Hourly Displays a configurable list of average calculations each hour, beginning
at the time set in the Average Calculations window at Application → 
Calculations → Averages.

Figure 6-9: Hourly sample report

24 Hour Displays a configurable list of average calculations each day, beginning
at the time set in the Average Calculations window at Application → 
Calculations → Averages.
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Figure 6-10: 24 Hour sample report

Weekly Displays a configurable list of average calculations each week, beginning
on the day set in the Average Calculations window at Application → 
Calculations → Averages.

Figure 6-11: Weekly sample report

Monthly Displays a configurable list of average calculations each month,
beginning on the day of the month set in the Average Calculations
window at Application → Calculations → Averages.
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Figure 6-12: Monthly sample report

Variable Displays a configurable list of average calculations every hour at the
time entered in the Hours column in the Average Calculations window at
Application → Calculations → Averages.
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Figure 6-13: Variable sample report

Auto Valve
Timing
(Rosemount
370XA and
470XA only)

Displays an Auto Valve Timing report.
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Figure 6-14: Auto Valve Timing sample report

Module
Validation
(Rosemount
370XA and
470XA only)

Displays a Module Validation report.

Each report begins with the following header information:
Date-Time The GC's date and time when the report was generated.
Analysis Time The duration, in seconds, of the analysis. Can be configured at

Application → Timed Events.
Cycle Time The duration, in seconds, between two consecutive analyses. Can be

configured at Application → Timed Events.
Firmware Revision Displays the firmware revision, checksum, date, and value.
Stream The stream that was analyzed. Selected as part of the report

generation process.
Mode Displays the operational status of the detector.
Cycle Start Time The date and time that the cycle started.
Analyzer Name of the GC that generated the data used for the report.
Stream Sequence The identification and order of the streams that were analyzed. Can

be configured at Application → Stream Sequence.... .
Company Company name associated with the GC.
Firmware Revision,
Checksum

Displays the installed firmware version, the checksum and date the
log was generated.

Note
If you get an FTP error when trying to save a report, it may be an issue with your firewall
blocking the FTP messages between the GC and Rosemount MON2020. Your IT department
needs to open the following TCP ports in the firewall.
• TCP Ports 10,000 - 13,000 (Rosemount MON2020 proprietary protocol)
• TCP Ports 20, 21, 22 (SSH, FTP)
• TCP Port 502 (Modbus®)
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• TCP Port 990 (Secure connection)
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6.6.1  View reports from live data
Procedure

1. Go to Logs/Reports → Report Displays....
The Report Display window appears.
Note
By default, the Update automatically check box is selected. This means that when
viewing a report based on the most recent data, the report refreshes as new data
is created, based on the type of report that you select. For example, in the Report
Display window, if you select Analysis (GPA), the report display refreshes each time
the gas chromatograph (GC) finishes an analysis of the selected stream. The refresh
function displays the newly generated report and deletes the previous report (unless
already saved to disk).

2. Select the type of report to generate and display.
3. Select the appropriate stream.

To see a currently analyzed stream report, you can select the 0 - Current Analysis
field from the Stream list.

4. Click Start (F2), or press F2.
The report is generated and displayed.
Note
If the report doesn’t appear right away, check the status of the report generation
process in the Status bar, which is below the row of buttons on the Report window.

Note
To change the font size, click Font +/-. There are five preset font sizes available.
Continue to click Font +/- to cycle through the sizes until you are satisfied with the
report’s readability.

Note
For average reports, by default the software displays three records. To adjust the
number of records displayed, go to File → Program Settings → Number of Average
records displayed in report and change the number to 4 or 5; then Rosemount
MON2020 shows the specified number of records in the report.

5. To save the file, click Save.
The report can be saved in the following file formats:
• .txt
• .rpt
• .htm
• .html
• .mht

Related information
Report types
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6.6.2  View a saved report
Procedure

1. Go to Logs/Reports → Report Displays....
The Report Display window appears.

2. Click File Viewer (F3).
The Report file viewer window displays.

3. Click Open.
The Open dialog displays.

4. Locate and select the report that you want to view.
Reports may be found in the following file formats:
• .txt
• .rpt
• .htm
• .html
• .mht

5. Click Open.
The report displays.
Postrequisites
Note
To change the font size, click Font +/-. There are five preset font sizes available. Continue to
click Font +/- to cycle through the sizes until you are satisfied with the report’s readability.

Note
To print the report, click Print.

6.6.3  Export reports compatible for ultrasonic spread of sound
(SOS)
This feature allows you to export reports for ultrasonic meter spread of sound (SOS). You
can save the report from the Report Display or Archive Report screen.
Procedure

1. Open Logs/Reports → Report Display.
2. Click Analysis report type.
3. Select Start (F2) to display an Analysis report.
4. Click Save to display the Save dialog.
5. Use the Save as Type drop-down menu and select Comma-Delimated (CUI/

MeterLink Compatible) (*.csv).
6. The report is exported as an Excel® file compatible with Ultrasonic Meters. format.
7. Repeat Step 1 through Step 6 for a Calibration Report and a Validation Report.
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6.7  Generate reports from archived data
Use the Archive Report commands to generate analysis, calibration, and average reports
from archived GC runs.

6.7.1  Generate analysis and calibration reports from archived
data
To generate and view an analysis or calibration report from archived data, do the
following:
Procedure

1. Select Logs/Reports → Archive Report → Analysis/Calibration/Validation....
The Analysis/Calibration/Validation Archive Report window displays.

2. Select a report type from the Report dropdown list.
3. Select a stream from the Stream dropdown list.

By default, the Archive Records table displays all records for the selected report type
and stream.
Note
To date-filter the list of records, select the Time Period checkbox and use the Start
Date and End Date dropdown lists to select a date range.

4. Select the record(s) that you want to view.
To select several records, hold down CTRL and select each record. To select several
records in a row, select the first record and then hold down Shift and select the last
record in the series.

5. Click Start (F2).
The report displays. If more than one record was selected, each report displays after
that previous report on the same page.
Note
To change the font size, click Font +/-. There are five preset font sizes available.
Continue to click Font +/- to cycle through the sizes until you are satisfied with the
report’s readability.

Note
To print the report, click Print.

6. To save the file, click Save.
The report can be saved in the following file formats: .txt, .htm, .html, and .mht.

Related information
Report types

6.7.2  Generate an Average report from archived data
To generate and view an average report from archived data, do the following:
Procedure

1. Select Logs/Reports → Archive Report → Average....
The Average Archive Report window displays.
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2. Select a report type from the Report drop-down list.
3. Select a stream from the Stream drop-down list.

By default, the List of Averages table displays all variables for the selected report type
and stream.
Note
To date-filter the list of records, select the Time Period checkbox and use the Start
Date and End Date drop-down boxes to select a date range.

4. From the Archive Record Selection field, select the Number of most recent records
and enter a number value. Or, select the Time Period check box and use the Start
Date and End Date drop-down boxes to select a date range.

5. Click Start (F2) or press F2.
Note
To change the font size, click Font+/-. There are five preset font sizes available.
Continue to click Font +/- to cycle through the sizes until you are satisfied with the
report’s readability.
To print the report, click Print

6. To save the file, click Save.
The report can be saved in the following file formats:
• .txt
• .htm
• .html
• .mht

Related information
Report types

6.7.3  Generate Export Data report
Use the Logs and Reports → Archive Report → Export Data menu to create an archive
report.
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Procedure
1. Select the Variables drop-down list to configure the variables exported in the report.

Options are:
• Analysis Stream
• Final Calib Stream
• Final Calib Analysis Stream
• Hardware
• Application

2. Click the Description column and enter a description for the report.
The description column is used for column headers in the Export Data report.

3. Click the Record Selection radio button to export either All Records or a Time Period
for the data.

4. Select the Report Type
Options are:
• Analysis
• Final Calibration
• Hourly
• Daily (24 Hour)
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• Weekly
• Monthly
• Hour + Daily

5. Use the Report Header Information field and type a report Header title and a
Description.
The Description column is used for column headers in the Export Data report.

6. Click S + Copy to copy the stream settings from a highlighted row and apply them to
the next row,

7. Click C + Copy to copy the settings from a highlighted row and apply them to the
next row.

8. Click Delete to delete a row.
9. Click Insert After to insert variable rows after an entry or Insert row above an entry.

10. Click Create Report (F2) or press F2 to create the report.
11. Click OK to save the report settings without generating the report and return to the

home page.
12. Click Cancel to abort the report and return to the home page.

Related information
Logs/Reports menu

6.7.4  Schedule report generation
Rosemount MON2020 can automatically generate and print each report according to the
following schedule:
Analysis (GPA) An analysis report is available to print after an analysis run, final

calibration run, or final validation run.
Note
If ISO is set in the Calculations Configuration screen, Analysis (ISO)
is listed under the Report Name column instead of Analysis (GPA); if
GPA && ISO is set in the Calculations Configuration screen, then both
Analysis (ISO) and Analysis (GPA) are listed under the Report Name
column.

Calibration A calibration report is available to print after a calibration run or final
calibration run is completed.

Final Calibration A final calibration report is available to print after a final calibration run
is completed.

Validation A validation report is available to print after validation or final validation
run is completed.

Final Validation A final validation report is available to print after a final validation run is
completed.

Every Run An every run report is available to print after an analysis run is
completed.

Hourly A report is available to print each time an hourly average calculation is
run.

24 Hour A report is available to print each time a 24 hour average calculation is
run.
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Weekly A report is available to print each time a weekly average calculation is
run.

Monthly A report is available to print each time a monthly average calculation is
run.

Variable A report is available to print each time a variable average calculation is
run.

Raw Data A raw data report is available to print after an analysis run, calibration
run, final calibration run, validation run, or final validation run is
completed.

To configure Rosemount MON2020 to generate and print a report of your choosing based
on that report’s schedule of availability, do the following:
Procedure

1. Go to Logs/Reports → Printer Control....
The Printer Control window displays.
Note
Rosemount MON2020 must be connected to the gas chromatograph (GC) for the
report to be printed.

2. To print a report after a run, select the appropriate check box from the Print After
Completion? column.

3. To print a report at a fixed interval, select the appropriate check box from the Print
At Fixed Interval? column.

a) Enter a start time in the Start Time column.
b) Enter an interval, in hours, in the Interval column.

4. Use the columns numbered 1 through 20 to select the streams that you want to use
for data collection.

5. Click OK to save the changes and close the window.
Note
To save the changes without closing the window, click Save.

6.8  Trend data
This function allows you to view, print, or save graphical representations, or trend lines, of
accumulated analysis data from the GC.

6.8.1  Select variables for trending
Note
You cannot view a live trend if the corresponding analysis record does not exist in the
memory of the gas chromatograph (GC).

Procedure
1. Go to Logs/Reports → Trend Data....

The Trend Data window displays.
2. Click Trend.

The Select Variables for Trending window displays.
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3. Select the analysis or calibration records that you want to trend from the Select
Analysis/Calibration Variables section. Click > to move your selection to the Selected
Variables queue.

4. If applicable, select the type of average record that you want to trend from the
Select Average Variables section. Click > to move your selection to the Selected
Variables queue.
Note
To remove a selection from the Selected Variables queue, click Remove. To remove
all selections from the Selected Variables queue, click Remove All. To save the list of
variables to a personal computer (PC), click Save. To open the list of variables from
the PC, click Open.

5. Select the All Records check box from the Trend Record Selection section to use all
data for the trend report, or click the Time Period check box and select a Start Date
and End Date for the data to be used.

6. Click Trend.
Rosemount MON2020 reads the data from the GC and then closes the Select
Variables for Trending window and plots the trend data on the graph section of
the Trend Data window.
Each trend record is color-coded; use the Trend drop-down list to select a specific
trend record.
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6.8.2  View saved trend data
Trend data files are saved with the. xtrd file extension. To view a saved trend file, do the
following:
Procedure

1. Select Trend Data... from the Logs/Reports menu.
The Trend Data window displays.

2. Click PC File.
The Open Trend File window displays.

3. Select the file that you want to view and click Open.
The trend graph displays.
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6.9  Trend graph options
Right-clicking the graph brings up the following commands and keyboard shortcuts:
Zoom In Numpad Shortcut: +

Zooms in on the entire graph.
Note
Another way to zoom in is by clicking and dragging your mouse to
select the region of the graph that you want to zoom in on.

Zoom Out Numpad Shortcut: -
Zooms out from the entire graph.

Zoom X In Numpad Shortcut: 6
Zooms in on the X-axis.

Zoom X Out Numpad Shortcut: 4
Zooms out from the X-axis.

Zoom Y In Numpad Shortcut: 8
Zooms in on the Y-axis.

Zoom Y Out Numpad Shortcut: 2
Zooms out from the Y-axis.
Note
When the Selected Data checkbox is selected, the small table to the
right of the graph displays the trend data for the visible area of the
graph when zooming in and out.

Save State Shortcut: CTRL + HOME
Saves current or archived display settings for the selected trend graph.
Note
The Save State function is available only when viewing a live or
archived trend graph.

Restore State Shortcut: HOME
Restores the last saved display settings for the selected trend graph.
Note
Pressing HOME returns the user to the saved state.

Toggle Full Screen Shortcut: F11
Maximizes the display of the graph in the Trend Data window.

Cursor to Nearest
Point

Shortcut: F8
Snaps the cursor to the nearest point on the trend graph in both the X
and Y directions.

Toggle Coarse/
Fine Cursor

Shortcut: F4
Toggles the cursor from coarse and less accurate to fine and more
accurate.

Toggle Lines/Dots
Displays

Shortcut: F9
Toggles the trend graph from lines to dots, or dots to lines.
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Toggle Mouse
Position Tip

Shortcut: CTRL + F4
The graph’s cursor follows the movement of the mouse while a
hovering Tooltip displays the exact coordinates of the current point.

Toggle Nearest
Position Tip

Shortcut: CTRL + F9
The graph’s cursor follows the movement of the mouse cursor.

Print Shortcut: CTRL + P
Prints the trend graph.

Copy to clipboard Shortcut: CTRL + C
Copies from the graph the raw detector data that was used to plot the
selected trend graph. This data can be pasted into another application
such as Microsoft Word® or Microsoft Excel®.

Paste from
clipboard

Shortcut: CTRL + V
Plots a range of points copied from another application such as
Microsoft Word® or Microsoft Excel®.

6.10  Properties of the trend graph

6.10.1  The trend graph bar
Use the graph bar buttons to change the display parameters of the graph.

Figure 6-15: The graph

Click Edit to view or change the display properties of the X and Y axes. The Edit Graph
window displays.
The following list defines the parameters that can be edited:
Point Sets the X-axis values to points. For the purposes of this graph, each sample run

is considered a data point. Therefore, if 2500 sample runs were used to generate
the trend graph, then there are 2500 data points.
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• X Min - Sets the minimum value for the X-axis to the point number of the first
sample you want to use in the plot. Default value is 0.

• X Max - Sets the maximum value for the X-axis to the point number of the last
sample you want to use in the plot. Default value is N - 1, where N is the total
number of points in the graph. Therefore, if there are 2500 points, then the X
Max would be 2499.

Note
The X-axis value for the first sample, or point, in the trend graph is 0, not 1. The
X-axis value for the final point in the trend graph is N - 1, where N is the total
number of points in the graph.

Date
Time

Sets the X-axis values to the particular GC dates and times of each sample runs.
• From - Sets the minimum value for the X-axis to the date of the first sample

you want to use in the plot.
• To - Sets the maximum value for the X-axis to the date of the last sample you

want to use in the plot.

The primary Y-axis, which is on the left side of the graph, is the default axis for displaying
trend graphs. The secondary Y-axis, which is on the right side of the graph, can be used
to display a second graph whose minimum and maximum values are different than the
minimum and maximum values of the first graph.
Note
If three or more graphs are displayed, by default, the first graph is plotted with the primary
Y-axis; the second graph is plotted using the secondary Y-axis; all other graphs are plotted
on the primary Y-axis.

Y-xis Display
Format

• Percent - Sets the Y-axis values to a percentage of the Y Max value.
• Value - Sets the Y-axis values to the sample run values.
The default value is 0.

Y Min Sets the minimum value for the Y axis.
Y Max Sets the maximum value for the Y axis.
Y Intervals Sets the number of intervals to be displayed on the graph for the Y-axis.
Print Speed Sets the number of inches per second for the X-axis while printing a

chromatogram, similar to an XY plotter.
X Intervals Sets the number of intervals to be displayed on the graph for the X-axis.

The default value is 10.
Display Option Determines whether the trend is displayed as a solid line or as a dotted

line.
The default value is Lines.

Show labels Determines whether each axis is labeled.
The default value is Checked.

Scroll newest X Determined whether the graph’s window moves to focus on the most
recent data point along the X-axis.
The default value is Checked.

To accept your changes, click OK.
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Click Cursor to toggle the cursor size from coarse movement (less accurate) to fine
movement (more accurate).
Click Print to print the graph window.

6.11  The Trend bar
The Trend bar contains a row of buttons that allows you to manipulate a single trend trace.
Below the row of buttons is the Trace dropdown list, which contains a list of all of the
currently displayed traces that make up the trend graph (see Figure 6-15). Before you can
work with a trend trace you must first select it from the dropdown list.

6.11.1  Edit a trend graph
You can use the Edit window to change the X and Y offset values for a graph, change
its color, and also set which Y-axis should be used when plotting it. These changes may
be necessary to make the trend more distinguishable from those that surround it or to
position a graph in relation to a different graph for comparison.
Procedure

1. From the Trend drop-down list, select the graph that you want to edit.
2. Click Edit.

The Edit Trend dialog displays.
X-Offset Enter a positive number to move the trend to the right or a negative

number to move the trend to the left.
Y-Offset Enter a positive number to move the trend up or a negative number

to move the trend down.
Color Assigns a color to the trend.
Add Trace to: Sets which Y-axis should be used when plotting the graph.

3. Click OK to accept your changes.
Related information
The trend graph bar

6.11.2  Enter a description for a trend graph
To add or change description text for a trend graph:
Procedure

1. From the Trend bar, click Desc.
The Edit Description window displays.

2. Type or edit a description and then close the window.

6.11.3  Save a trend
To save a trend, do the following:
Procedure

1. From the Trend dropdown list, select the trace that you want to save.
2. Click Save.
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The Save Trend File window displays.
Note
To save all currently displayed trend traces into one file, click Save All.

Note
For convenience the file is given an auto-generated file name that includes the
current date and time; however, you can give the file any name that you choose.

3. Click Save.

6.11.4  View associated trend data
For each data point in a trend graph, it may be possible to view the associated report or
chromatogram.
Note
The associate report most likely exists, but the existence of the associated chromatogram
depends on the age of the trend. If the trend is more than a few days old it is likely that its
associated chromatogram has been deleted to make space for newer chromatograms.

Procedure
1. Move the cursor to the desired trend point on the graph.
2. To view the associate report, click Archive Report.

If the report exists, it will be displayed. If the report does not exist, the Archive
records information is not available!! error message displays.

3. To view the associate chromatogram, click Archive Chromatogram.
If the chromatogram exists, it will be displayed. If the it does not exist, the Archive
chromatogram information is not available!! error message displays.

6.11.5  Remove a trend graph from view
To remove a trend graph from the graph display, do the following:
Procedure

1. From the Trend dropdown list, select the graph that you want to remove.
2. Click Remove.

6.11.6  Refresh a trend graph
Procedure

1. From the Trend pull-down menu, select the trace that you want to refresh.
2. Click Refresh.

The trend graph is updated with any new data that was compiled since the most
recent refresh.

6.11.7  Display trend data
The data to plot the trend graphs displays in the table to the right of the graph display
area.
The Trend Data table contains the following columns:
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TRD Indicates the identification number of the trend graph. Useful if more than one
trend is being displayed. The first trend that is displayed is #1, and so on.

Pt # For the purposes of trend graphs, each sample run is considered a data point.
Therefore, if 2500 sample runs were used to generate the trend graph, then there
are 2500 data points.
Note
The first sample, or point, is counted as 0, not 1. The final point is counted as N - 1,
where N is the total number of points in the graph.

Value The data point’s value.
Data The gas chromatograph (GC's) date when the sample was run and the value was

calculated.
Time The gas chromatograph (GC's) time when the sample was run and the value was

calculated.
To view all trend data, click Cur/All. To view trend data for the trend graph selected from
the Trend drop-down list, click Cur/All again.
The second trend data table is useful when zooming in to or out of the graph. When the
Selected Data check box is selected, this table displays the trend data for the visible area of
the graph. As the example shows, the table indicates that the trend data for five samples
are visible after zooming in to the graph.

Figure 6-16: Trend Data screen

Procedure
1. Click Trend to configure the parameters for a trend file.
2. Click PC File to display the Open Trend File dialog and navigate to a saved file on

your personal computer (PC).
3. Click Close to exit the Trend Data screen and return to the home page.
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6.12  Edit/create a repeatability certificate
The following table lists the fields in a repeatability certificate.
Name Description
Variable Select to configure the certificate variable. Options

are: Analysis Stream, Final Calib Stream, Final Calib
Analysis Stream, Hardware, Application,, or Final
Validation.

Plot If selected, a graph will be added to the report.
Description The name that will be used to denote the selected

variable on the report.
Ambient Limit
(RepeatabilityType)

The maximum allowed variation of the selected
variable. If the variation of the selected variable
is greater than the limit, the variable will fail the
repeatability test.

Chamber Limit
(RepeatabilityType)

The maximum allowed variation of the selected
variable. If the variation of the selected variable
is greater than the limit, the variable will fail the
repeatability test.

Range Min Value Based on the Average Value and the Limit, this is
the lowest valid value that can be generated. If a
value lower than this is generated, the result of the
repeatability test for this variable is FAIL.

Range Max Value Based on the Average Value and the Limit, this is
the highest valid value that can be generated. If a
value higher than this is generated, the result of the
repeatability test for this variable is FAIL.

Units Unit of measure for the associated limit value.
Calculation Method Determines how the limit will be treated when

calculating the data. Absolute: The limit will be
subtracted from the average value to determine the
minimum value, and the limit will be added to the
average value to determine the maximum value. %
of Avg: The limit will be divide by 100 to create a
percentage value that will be applied to the average
value to calculate the minimum and maximum values.

To edit or create a repeatability certificate:
Procedure

1. In the Repeatability Certificate window (under the Log/Reports menu), click Insert
After.
A row is added to the Select Variables table.

2. Select a variable from the Variable column.
You can select a maximum of 100 variables.
Note
To copy a variable and increment the stream by one, select the variable and press
S + Copy. For example, if you select Stream 1_Mole%_Propane and press S + Copy,
Stream 2_Mole%_Propane is added to the table.
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Note
To copy a variable and increment the component by one, based on the list of
components in the component data table, select the variable and press C + Copy.
For example, if you select Stream 1_Mole%_Propane and press C + Copy, Stream
1_Mole%_ iButane will be added to the table.

Figure 6-17: Example Repeatability Certificate

6.13  Generate a repeatability certificate
The report is generated as a PDF, so if your computer does not have the Adobe™ Reader
installed, Rosemount MON2020 prompts you to install it.
A read-only user can generate a Repeatability Certificate report but can't modify any of
the fields that are used to generate the report. A regular user or higher can generate a
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Repeatability Certificate report and can modify the fields that are used to generate the
report.
Procedure

1. Go to Log/Reports → Repeatability Certificate.
The Repeatability Certificate window opens.

2. To include all data in the report, select the All Records check box; to include a limited
set of data in the report, select the Time Period check box and then select a Start
Date and an End Date.

3. To run the test with ambient limit, select the Ambient Limit Type. To run the test
with chamber limit, select the Chamber Limit Type.

4. Select the Result Criteria as a Variance or Standard Deviation Std. Dev (k=2).
5. Use the Test Information fields to track data related to the generation of the

certificate.
Note
This information will be displayed on the report beneath a Test Notes heading.

6. Click Create Report (F2). The data in the Select Variables table are saved, and the
certificate is generated and displayed in Acrobat Reader. A table of repeatability
values is displayed first and then each variable that you selected to be plotted has its
own graph.
Table 6-1: Repeatability Values
Name Description
Limit Type This value is taken from the (Ambient or Chamber)

Limit value that you entered in the Repeatability
Certificate window.

Units Unit of measure for the associated Limit value.
Average Value The average of all the data collected during the test.
Range Min Value Based on the Average Value and the Limit, this is

the lowest valid value that can be generated. If a
value lower than this is generated, the result of the
repeatability test for this variable is FAIL.

Range Max Value Based on the Average Value and the Limit, this is the
highest valid value that can be generated.

Result Criteria The result of the repeatability test. Select Variance or
Standard Deviation Std. Dev (k=2).
Is computed using the formula:

If Calculation Method is set to % of Avg, the tested
repeatability is computed in percentage.
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Table 6-1: Repeatability Values (continued)
Name Description
Standard Deviation Standard deviation shows the variation in

measurement over the entire data set. A low standard
deviation indicates that the measurement is close
to the average reading, whereas a high standard
deviation shows that the reading fluctuates from the
average value. Standard deviation is calculated using
the formula:

Result Displays the Pass or Fail results. If a value higher than
the Average Value limit is generated, the Result of the
repeatability test for the variable is FAIL.

Note
To save the data in the Select Variables table without generating the report, click
OK. The next time you open the Repeatability Certificate window, the table is
populated with the saved data.
Enable the Export Data checkbox to Open the exported data file as XML Files in
Microsoft Excel® or, drag and drop to Microsoft Excel®.

6.14  Export a repeatability certificate to Excel
Procedure

1. To generate an XML file of a Repeatability report, check Export Data.
Note
By default, the exported data are generated in data.xml under GC specific folders.

2. To select a different file or folder, click Select File. To open it in Excel, click Select File
and drag and drop the file to Excel or open Excel, set the file type as XML, and then
open the file.

6.15  Generate a Gas Chromatograph (GC)
Configuration report
A GC Configuration report displays the current settings for the GC.
Procedure

1. Go to Logs/Reports → GC Config Report....
The GC Config Report window displays.

2. Select the check box for each option that you want to include in the report.
Note
To select all the options, click Select All (F9). To clear all options, click Clear All (F10).

3. Select the type of output you want for the report.
File Saves the report as a .txt file.
Printer (with form
feeds)

If multiple reports are selected, this option will add page
breaks in between reports.
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Printer (without
form feeds)

If multiple reports are selected, after one report is finished,
the next report will continue to print on the same page.

Screen Opens the report in a new window within Rosemount
MON2020.

Note
When choosing a Printer option, if you want to use a printer different from the one
that you usually use, deselect the Use default printer check box. When the report is
ready, the Printer Configuration window displays.

Note
When choosing the File option, the Save window displays, allowing you to name the
text file and choose a location in which to save it.

4. Click Start (F2).
Rosemount MON2020 generates the customized report and prints or saves it,
according to the output option you selected.
Note
A GC Configuration report that includes all options can take several minutes to
generate and save. If you press Esc or click Cancel in the Progress dialog box,
Rosemount MON2020 stops generating the report after the current option is
completed.

Logs/Reports menu Manual
October 2024  MS-00809-0100-2020

192 www.Emerson.com

https://www.emerson.com/global


Page from a Sample GC Configuration Report
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6.16  Reset archive data
Use this feature to delete archived data and reset the gas chromatograph (GC) memory.
Procedure

1. Go to Logs/Reports → Reset Archive Data....
The Reset Archive Data window displays.

2. Select the types of data that you want to delete.
Note
To select all the options, click Select All. To clear all options, click Deselect All.

3. Click Reset CGM Database to reset the chromatogram database and delete all the
archived chromatograms.
Only do this under the direction of an Emerson Customer Care representative.

4. For Rosemount 370XA and 470XA GCs, click the Erase IMB button to erase the
Intelligent Module Board memory.

Note
Only select the Erase IMB function at the direction of an Emerson Customer Care
Representative.

5. Click Reset.
Rosemount MON2020 displays a confirmation dialog.

6. Click Yes.
Rosemount MON2020 clears the GC’s memory. New archived records begin accumulating
again as analysis and calibration runs occur.
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6.17  The molecular weight vs. response factor graph
The Molecular Weight Vs. Response Factor window generates a graph according to Appendix
B in GPA 2198-03 Selection, Preparation, Validation, Care, and Storage of Natural Gas and
Natural Gas Liquids Reference Standard Blends. This graph can be useful in checking valve
function and consists of the following information:
• Log (Molecular Weight) vs. Log (Response Factor): plots the values for the selected

calibration.
• A trend line (best fit straight line);.

Note
The ideal trend line would be linear.

• R-squared correlation coefficient.
Note
The closer RSq is to 1, the better.

This graph is only available for calibration streams, which can be selected from the Stream
dropdown list. By default, the newest final calibration data is used to generate the graph,
but any archived final calibration file can be used by selecting it from the Final Calibration
Record dropdown list.
To print the graph, click Print.
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6.18  Collect records from H(s) Archive
The H(s) Archive stores the superior dry primary calorific value (CV) for up to two years. The
heating values measurement analysis is dependent on the gas composition and is available
for gas chromatographs that have PTB selected as the metrology option.
Procedure

1. Use the drop-down lists to select the Start Date and Start Time.
2. Use the drop-down lists to select the End Date and End Time'
3. Click Read Records.

The records display with the Date Time, Stream, and H(s) values
4. Right click on the table to save or print the records.
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7  Control menu
Use the options in the Control menu to manage analysis, calibration, validation, and
baseline runs.
From the Control menu, you can also stop an analysis run immediately or at the end of the
run.

7.1  Initiate an auto sequence analysis run
This is the normal mode for an online gas chromatograph (GC). Use the auto sequence
function to start continuous GC analysis runs that follow a predefined stream sequence.
Note
If an analysis run is in progress, you must stop it before starting auto sequencing.

Note
If auto calibration or auto validation is enabled, then these procedures will be performed
as part of the auto sequence.
To initiate auto-sequencing:
Procedure

1. There are three ways of initiating auto sequencing:
a) Select Control → Auto Sequence… → Single Stream.
b) Press F2.

c) Click on the toolbar.
The Start Auto Sequence dialog displays.

2. Select Analysis Clock for GCs configured with more than one analysis clock.
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3. Decide whether to enable purging; then select or deselect the Purge stream for 60
seconds check box as necessary.
Note
You can configure purge duration in the Rosemount 700XA and 1500XA.
Purging allows sample gas to flow through the sample loop for 60 seconds prior to
beginning the first analysis. The check box is selected by default.
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4. Click OK.
The auto sequence process begins.
Postrequisites
Use the Mode column on the GC Status Bar to monitor the status of the analysis run.
Related information
Create or edit a stream sequence
Stop an analysis immediately
Configure an analysis clock

7.2  Analyze a single stream
If an analysis run is in progress, it must be stopped before single stream analysis can be
started.
Note
If auto calibration or auto validation is enabled then they will be performed as part of the
auto sequence.
To start an analysis run on a single calibration or sample stream, do the following:
Procedure

1. Select Single Stream… from the Control menu.
The Start Single Stream Analysis dialog displays.

2. Select Analysis Clock to display the analysis clock related streams in Stream list.
3. Select a stream from the Stream menu.
4. Decide whether to enable purging, then select or deselect the Purge stream for 60

seconds checkbox as necessary.
Note
Purge duration can be configured in the 700XA and 1500XA.
Purging allows sample gas to flow through the sample loop for 60 seconds prior to
beginning the first analysis. The checkbox is selected by default.

5. Check or uncheck the Continuous operation checkbox to set or disable repetitive
analysis. The checkbox is selected by default.
If you select Continuous operation the stream selected will continue until halted.

6. Click OK.
The analysis starts. Use the Mode column on the GC Status Bar to monitor the
status of the analysis run.

Related information
Stop an analysis immediately
Configure an analysis clock
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7.3  Calibrate the gas chromatograph
Calibration runs are determined by the component data table (CDT) and Streams settings.
To calibrate a GC, do the following:
Procedure

1. Select Control → Calibration….
The Calibration dialog displays.
Note
If the GC is in Auto Sequence mode, calibration does not start until two or more
analysis runs have been completed. This delay is required to complete the current
analysis and the analysis of the stream currently purging through the valve.

2. Select Analysis Clock to display the analysis clock related streams in Stream list.
3. Select a Stream.
4. Decide whether to enable purging; then select or deselect the Purge stream for 60

seconds checkbox as necessary.
Note
Purge duration can be configured in the 700XA and 1500XA.
Purging allows sample gas to flow through the sample loop for 60 seconds prior to
beginning the first analysis. The checkbox is selected by default.

5. Select the desired calibration type.
• Select Normal to perform a manual calibration in which the component data

table for the selected stream(s) will be updated with calibration data unless the
data is outside the acceptable deviations, as listed on the component data table.

• Select Forced to perform a manual calibration in which the component data table
for the selected stream(s) will be updated with calibration data even if that data is
outside the acceptable deviations, as listed on the component data table.
Note
A forced calibration updates the component data table's response factors even if
there are issues with the analysis; therefore, manually check the results of the
calibration before returning the unit to service.

6. Click OK.
The calibration starts. Use the Mode column on the GC Status Bar to monitor the
status of the operation.

Related information
View and edit Component Data tables
Create or edit a stream sequence
Configure an analysis clock
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7.4  Validate the gas chromatograph
During a validation run, the GC performs a test analysis to verify that it is working properly.
The test analysis is performed on a gas whose component concentrations are already
known; if the GC’s results deviate significantly from the predetermined data, an alarm
is generated. Validation runs are determined by the validation data table and streams
settings.
To validate the GC, do the following:
Procedure

1. Select Control → Validation….
The Validation dialog displays.
Note
If the GC is in Auto Sequence mode, validation does not start until two or more
analysis runs have been completed. This delay is required to complete the current
analysis and the analysis of the stream currently purging through the valve.

2. Select Analysis Clock to display the analysis clock related streams in Stream list.
3. Select a Stream.
4. Decide whether to enable purging, then select or unselect the Purge stream for 60

seconds checkbox as necessary.
Note
Purge duration can be configured in the 700XA and 1500XA.
Purging allows sample gas to flow through the sample loop for 60 seconds prior to
beginning the first analysis. The checkbox is selected by default.

5. Click OK.
The validation starts. Use the Mode column on the GC Status Bar to monitor the
status of the operation.

Related information
View and edit Validation Data tables (VDTs)
Create or edit a stream sequence
Configure an analysis clock

7.5  Configure the valve timing
Use this feature to set and adjust the valve timing.
Note
Auto valve timing is only available with the Rosemount 370XA Gas Chromatograph.
The function of valve timing is to switch the analytical flow path after the peak of a
lighter component has left a column, but before the next component comes out. Figure
7-1 shows the valve timing occurring in-between the C6+ and n-pentane peaks correctly
on a standard four-minute C6+ application. Figure 7-2 shows what happens when the valve
timing is too early and cuts off some of the first peak. Figure 7-3 shows what happens when
the valve timing is too late and cuts of some of the second peak. In the last two examples,
not all of the component will reach the detector at the expected time, and therefore some
components will not be measured correctly.
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Table 7-1: Effects of Valve Timing on Component Leaks

Figure 7-1: Correct Valve Timing Figure 7-2: Early Valve Timing
Error

Figure 7-3: Late Valve Timing
Error

Historically, a technician would monitor the peak areas of the two affected peaks while
making changes to the valve timing and determine the correct timing using personal
judgment. The intention of the auto valve timing (AVT) process is to automatically make the
adjustments and monitor the peak areas to determine the correct valve timing, reducing
the load on the technician to just selecting when to initiate the AVT process.
The AVT is a process that runs on the calibration gas stream. The process consists of the
following activities:
• Correctly identify all the component peaks.
• Adjust the timed events based on peak retention times.
• Automatically adjust the valve time.
• Run a calibration cycle after the adjustments have been made.
• Check the range and order of response factors.
Procedure

1. Select Control → Auto Valve Timing....
The Start Auto Valve Timing window opens.

2. If you are installing a new module, select the Factory Defaults check box; otherwise,
select the Use Current check box.

3. Click OK.
The AVT process runs. When it completes, it will generate and display an Auto Valve Timing
report.
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Figure 7-4: Auto Valve Timing Sample Report
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7.6  Auto valve timing (AVT) alarms
Alarm name Description Example
Excessive AVT Adjustment If the valve timing adjustment exceeds

the limit set in the Configuration
dialog, this alarm is triggered, and the
retention times and timed events are
set back to their previous settings. The
valve number(s) that did not find an
ideal time are reported with the alarm.

Exc AVT Adj: 2,3

AVT Timed Event Adjustment If an adjustment of a timed event by
the AVT process results in a timed
event being within 0.5 seconds of
another timed event, this alarm is
triggered, and the retention times and
timed events are set back to their
previous values. The timed event and
the time of the event are reported with
the alarm.

AVT Timed Event Adj: 32 seconds

AVT Missing Peak If any of the component peaks
cannot be found during any of the
calibration gas analysis runs, this alarm
is triggered, and the retention times
and timed events are set back to their
previous values. The peak that could
not be identified is reported with the
alarm.

AVT Missing Peak: Nitrogen

Related information
Configure the valve timing
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7.7  Halt an analysis run
To stop the current analysis at the end of its cycle:
Procedure

1. Use one of the following options to halt an analysis run:
a) Go to Control → Halt....
b) Press F3.

c) Click  on the Toolbar.
The Halt dialog opens.

Figure 7-5: Halt dialog

2. Select the analysis clock to halt.
The analysis stops at the end of the current cycle.
Postrequisites
Use the Mode column on the GC Status Bar to monitor the status of the operation. When
the analysis has halted, the Mode value is Idle.
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7.8  Stop an analysis immediately
This function forces the system into Idle mode. If Stop Now is performed while an analysis
is in progress, the components may continue to elute from the columns, but the software
will not generate analysis data.
Do not perform a Stop Now unless absolutely necessary. Whenever possible, use the Halt
function.
Procedure

1. Select Control → Stop Now….

Figure 7-6: Stop Dialog

2. Select the analysis clock to stop.
The current analysis stops.
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8  Tools menu
8.1  Managing users

Use the User Administration commands to create or delete users, change passwords, and
to monitor connections between the personal computer (PC) and the gas chromatograph
(GC).
Log-in security is at the GC level instead of at the software level. This means that you have
to log in to the GC to which you are trying to connect.
Important
This also means that if you create a new user, that user is only valid for the GC to which you
are connected. You cannot connect to any other GC unless you create the same user on it
first.
Rosemount MON2020 recognizes the following four user types, or roles, each with an
increasing level of access to functionality:
Read-only A read-only user has the lowest level of access and can view data but

cannot make any changes. A read-only user can only change their own
password.

Regular A regular user has all of the privileges of a read-only user, as well as the
ability to acknowledge and clear alarms. A regular user can also control the
GC through Rosemount MON2020's Control menu. A regular user can only
change their own password and cannot create or delete other users.

Super User A super user has all of the privileges of a regular user, as well as the ability
to manage and control the GC through Rosemount MON2020’s Application
and Hardware menus. A super user can only change their own password
and cannot create or delete other users.

Administrator An administrator has complete access to all of Rosemount MON2020’s
commands and functions, as well as the ability to manage all other users
by creating or deleting user accounts and changing passwords.

Note
Each GC ships with two administrator accounts. Contact your Customer Care
Representative to obtain account information. For the first-time log-in, a password is
required.
The following table lists in detail the functions and commands that are available to each
user role:

Menu Commands Admin User Super User Regular User Read-Only User
File GC Directory Yes Yes Yes Yes

Open Configuration File Yes Yes Yes Yes
Save Configuration (to
PC)

Yes Yes Yes Yes

Restore Configuration
(to GC)

Yes Yes Yes Yes

Program Settings Yes Yes Yes Yes
Print Setup Yes Yes Yes Yes
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Menu Commands Admin User Super User Regular User Read-Only User
Exit Yes Yes Yes Yes

Chromatograph Connect Yes Yes Yes Yes
Disconnect Yes Yes Yes Yes
Chromatogram Viewer Yes Yes Yes Yes
Chromatogram -
Forced Cal

Yes Yes No No

View/Set Date Time Yes Yes Read-only Read-only
Hardware Heaters Yes Yes Read-only Read-only

Valves Yes Yes Read-only Read-only
Electronic pressure
control (EPC)(1)

Yes Yes Read-only Read-only

Detectors Yes Yes Read-only Read-only
Discrete Inputs Yes Yes Read-only Read-only
Discrete Outputs Yes Yes Read-only Read-only
Analog Inputs Yes Yes Read-only Read-only
Analog Outputs Yes Yes Read-only Read-only
Installed Hardware Read-only Read-only Read-only Read-only

Application System Yes Yes Read-only Read-only
Component Data Yes Yes Read-only Read-only
Timed Events Yes Yes Read-only Read-only
Calculations - Control Yes Yes Read-only Read-only
Calculations - Averages Yes Yes Read-only Read-only
Calculations - User
Defined:
• Calculation - Dew

Point
• Calculation -

Configuration
• Calculation -

Metrology Options

Yes Yes Read-only Read-only

Limit Alarms Yes Yes Read-only Read-only
Discrete Alarms Yes Yes Read-only Read-only
System Alarms Yes Yes Read-only Read-only
Streams Yes Yes Read-only Read-only
Analytical Train
Configuration

Yes Yes Read-only Read-only

Analysis Clock
Configuration

Yes Yes Read-only Read-only

Stream Sequence Yes Yes Read-only Read-only
Method Switching Yes Yes Read-only Read-only
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Menu Commands Admin User Super User Regular User Read-Only User
Communication Yes Yes Read-only Read-only
Ethernet Ports Yes Yes Read-only Read-only
Local operator interface
(LOI) Status Variables

Yes Yes Read-only Read-only

FOUNDATION™ Fieldbus
primary variable (FFB
PV) Mappings

Yes Yes Read-only Read-only

Logs/Reports Alarms Yes Yes Yes Read-only
Unacknowledged/
Active Alarms

Yes Yes Yes Read-only

Alarm Logs Read-only Read-only Read-only Read-only
Clear/Acknowledge
Alarms

Yes Yes Yes No

Maintenance Log Yes Yes Yes No
Parameter List Yes Yes Yes No
Drawings/Documents Yes Yes Yes No
Event Log Read-only Read-only Read-only Read-only
Report Display Read-only Read-only Read-only Read-only
Archive Report Read-only Read-only Read-only Read-only
Analysis/Calibration/
Validation

Yes Yes Yes No

Average Yes Yes Yes No
Export Data Yes Yes Yes No
Printer Control Yes Yes Yes Read-only
Trend Data Read-only Read-only Read-only Read-only
Repeatability Certificate Yes Yes Yes No
GC Configuration
Report

Yes Yes Yes No

Reset Archive Data Yes No No No
Molecular Weight vs.
Response Factor

Yes Yes Yes Read-only

H(s) Archive Yes Yes Yes Read-only
Control Auto Sequence Yes Yes No No

Single Stream Yes Yes Yes No
Calibration Yes Yes Yes No
Validation Yes Yes Yes No
Auto Valve Timing Yes Yes Yes No
Halt Yes Yes Yes No
Stop Now Yes Yes Yes No

Tools Users Yes No No No
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Menu Commands Admin User Super User Regular User Read-Only User
User Administration Yes No No No
Change User Password Any Own Own Own
Upgrade Firmware Yes No No No
Cold Boot Yes No No No
Restart GC Yes No No No
Modbus® Map Editor Yes No No No
Diagnostics Yes No No No
Module Validation Yes No No No
Force Module
Validations Settings

Yes No No No

Edit Module Validation
Allowable Deviations

Yes No No No

Auto valve timing
(AVT) Timed Event
Adjustments

Yes No No No

AVT Valve Selections Yes No No No
LOI Key Sensitivity Yes No No No
Save Diagnostic Data Yes No No No
View Diagnostic Data Yes No No No

(1) This screen is called Carrier Pressure when using a Rosemount 470XA.

8.1.1  Add a new user
Prerequisites
Note
Note: You must be logged in as an administrator.

Procedure
1. Go to Tools → Users → User Administration.

The User Administration screen opens, displaying a list of current users and their
role levels.
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2. Click Add User.
The Add User screen opens.

3. Enter a name for the new user in the User Name field.
4. Select either Administrator or User from the Access Level drop-down list.
5. Enter a unique password for the new user in the New Password field and again in

the Confirm New Password field.
6. Click OK.

The software creates the new user and adds them to the User table on the User
Administration window.

8.1.2  Export a list of user profiles
To save a list of users, along with their role levels and passwords, do the following:
Procedure

1. Select Tools → Users → User Administration....
The User Administration window appears, displaying a list of current users and their
role levels.

2. Click Export File.
The Export User File window displays.

3. Navigate to where you want to save the file, if necessary.
4. Type in a file name or use the pre-generated name provided.
5. Click Save.

8.1.3  Import a list of user profiles
To load a list of users, along with their role levels and passwords, do the following:
Procedure

1. Select Tools → Users → User Administration....
The User Administration window appears, displaying a list of current users and their
role levels.

2. Click Import File.
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The Import User File window displays.
3. Navigate to where the file is located, if necessary.

Note
User files have the .xusr extension.

4. Click on the file to be loaded.
5. Click Open. The users are added to the User Administration window.

8.1.4  Edit a user profile
Note
You must be logged in as an administrator.
To edit a user’s name, role level, or password:
Procedure

1. Go to Tools → Users → User Administration....
The User Administration window appears, displaying a list of current users and their
role levels.

2. Select the user whose role you want to edit and click Edit User.
The Edit User window displays.

3. Change the appropriate information as required.
4. Click OK.

Rosemount MON2020 makes the requested changes and returns to the User
Administration window.

8.1.5  Remove a user
Prerequisites
Note
You must be logged in as an administrator to remove a user.
To remove a user:
Procedure

1. Go to Tools → Users → User Administration....
The User Administration window appears, displaying a list of current users and their
role levels.

2. Select the user you want to delete and click Remove User.
A confirmation message displays.

3. Click Yes.
Rosemount MON2020 deletes the user and returns to the User Administration window.
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8.1.6  Change Password dialog
A user without administrator-level access can only change their own password.
Procedure

1. Go to Tools → Users → Change User Password....
The Change User Password dialog opens.

2. Enter the appropriate information in the text fields and click OK.
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8.1.7  Reset the administrator password
Procedure

1. Start Rosemount MON2020 and go to Users → Reset Administrator User /
Password....
Note
If the software was already started, be sure to disconnect from all gas
chromatographs (GCs) before attempting to reset the administrator password.
The following warning displays:

Figure 8-1: Password Reset Warning Message

2. Click Yes.
The Connect to GC window displays.

3. Click the Ethernet button that corresponds to the GC whose password you want to
reset.
Rosemount MON2020 connects to the GC and generates a password reset request
ID for the default user Emerson. If Emerson does not exist, it is created. The MON2020
- Password Reset window displays.

4. Click Copy to Clipboard and email the password reset request ID to
GC.CSC@emerson.com.
Emerson sends you the password reset key.

5. After you receive the password reset key, return to the Connect to GC window and
again click the Ethernet button that corresponds to the GC whose password you
want to reset.
The Login window displays.

6. Enter the User Name, Emerson, and the password reset key and click OK.
Rosemount MON2020 connects to the GC. The Rosemount MON2020 security policy
requires a user to change the password immediately after log-in.

7. After changing the password successfully, log in with the new password.
Related information
Change Password dialog
Set the password security level
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8.1.8  Set the password security level
Procedure

1. Go to Tools → User Administration....
2. Make a selection to Add, Remove, or Edit user profiles.
3. Click Password Security Level . Options are:

• None: Sets the password as an empty string.
• Low
• Medium
• High

4. Use Export File or Import File to save or import user profiles

8.1.9  Find out who is connected to the gas chromatograph
To ascertain which users are connect to the GC, select Tools → Users → Logged on Users....
The Logged on Users window displays with a list of the users who are currently logged on to
the GC, along with each user’s IP address.

8.2  Upgrade the firmware
This procedure is relevant to the Rosemount 700XA and 1500XA gas chromatographs
(GCs).
Procedure

1. Verify that you have the latest version of Rosemount MON2020.
You can download the latest version from Emerson.com/en-us/automation/
measurement-instrumentation/gas-analysis/gc-software-firmware-downloads.

2. Download the Rosemount 700XA and 1500XA firmware
from Emerson.com/en-us/automation/measurement-instrumentation/gas-analysis/gc-
software-firmware-downloads
A zip file containing the firmware is downloaded to your personal computer (PC).

3. Save the GC's configuration.
a) Connect Rosemount MON2020 to the GC.
b) Go to File → Save Configuration (to PC) to save the configuration.

4. Upgrade the GC firmware.
a) In Rosemount MON2020, go to Tools → Upgrade Firmware to open the

Upgrade Firmware screen.
b) Select Open and browse for the firmware zip file downloaded in Step 2.
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c) Select the Firmware line in the table.

d) Click Upgrade.
The GC upgrades the firmware. After the upgrade is complete, the GC
reboots.

5. Restore the GC's configuration.
a) After the GC reboots, connect it to Rosemount MON2020.
b) Go to File → Restore Configuration (to GC) to restore the configuration file

saved in Step 3.

8.3  Cold boot
Cold booting the gas chromatograph (GC) clears all its stored analysis files and logs and
resets all the tables to the default settings. This is a necessary step in procedures, such as
refurbishing the GC or central processing unit (CPU) board.
Procedure

1. Go to Tools → Cold Boot....
A warning message displays: Are you sure you want to cold-boot the GC? The GC will
lose its configuration and historical data! Are you sure you want to continue?

2. Click Yes.
The GC will initiate the cold boot process. Once the process has completed, you will
get the following confirmation message, which states: The GC will reboot. MON2020
connection with GC will go away when you press OK. Reconnect to the GC in 3 minutes.

3. Click OK to reboot the GC.

8.4  Restart the gas chromatograph (GC)
Procedure

1. Go to Tools → Restart GC....
Rosemount MON2020 displays the Are you sure you want to Restart the GC? dialog.

2. Click Yes to restart the GC or click No to cancel and close the dialog.
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8.5  Modbus Map Editor
Prerequisites
Use this window to map GC data to Modbus™ registers and generate MAP files, which can
then be associated with communications ports.
For a list of variable assignments made to all registers, consult the Communication section
of the PC Config Report.
To map GC data to Modbus registers, do the following:
Procedure

1. Select Communication from the Application menu. The Communication window
opens.

2. Click Registers. The Modbus Map Editor window opens.
3. To view or edit registers that are contained in an existing MAP file, click the Select

MAP File drop-down list and select the appropriate file. The registers will load into
the table.

4. To edit a cell, double-click it. You can edit the following parameters:
• To copy the component settings from a highlighted row and apply them to the

next row, click C + Copy. This feature also increments the Component value to
the next available component (e.g., incrementing from Ammonia to Benzene),
per the GC application.

• An error message displays when the last available component is reached.
Name Description
Register Number Displays the number for the Modbus register that will be polled by a connected

data acquisition system.
Data Type Describes the type of data that is stored in the register. SIM_2251 and

User_Modbus options are:
• BOOLEAN
• INT
• LONG
• FLOAT
• Bitmap(INT)
• Bitmap(LONG)
• SCALED_FP1 ... SCALED_FP32
If one of the scaled floating point options is chosen, the Zero Scale and Full Scale
values for that option will display in the appropriate column cells. The default
User_Modbus data type is FLOAT, which means the value is not converted to
an integer and is stored in two adjacent registers. Data types other than FLOAT
require only one register per variable.

Variable(s) Displays the variable(s) whose value is to be stored in the register.
Record Number The Record Number is enabled for Archive type of variables. The User selects

which archive record’s data needs to output over Modbus®. Record number 1 is
referred to as the recent record and maximum value is referred to as the oldest
record.

Access Determines whether the register will be read-only (RD_ONLY) or read/write
(RD_WR).
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Name Description
Format Defines the date and time using the drop-down menu. Select DDMMYY,

MMDDYY, YYMMDD, hhmmss, hhmm, DD, MM, YY, YYYY, WW, hh, mm, or ss.

Related information
Assign a variable to a register

8.6  Modbus® Test program
Use the Modbus program to poll the gas chromatograph's (GC's) Modbus registers (or
registers from another device) to confirm that data is accurately relayed from the GC to the
personal computer (PC). Then, as necessary, assign data types to the returned data. You
can save all settings to a file for future reference.
You can use this program to facilitate software debugging or for special installations. With
this program, you can troubleshoot any device that employs registers, including the GC, an
ultrasonic meter, or a flow computer.
Traditionally, Modbus registers are polled by using a data collection system. To facilitate
installation and debugging, the Modbus program emulates a Modbus master.

 CAUTION

Only connect one Modbus master to a single serial link at a time.

This section provides detailed instructions for using the Modbus program. Use this
program only if you are familiar with Modbus communication protocol and the operation
of Rosemount MON2020.
Related information
Assign scale ranges to User_Modbus registers
Transmit a single data type
Transmit data using a template
Save Modbus data
Print Modbus data

8.6.1  Modbus protocol comparison
The GC and the Modbus test program can accommodate two different Modbus protocols:
SIM_2251 and User_Modbus. Some settings depend on which Modbus protocol is used.
The protocol you need depends ultimately on the hardware used for data acquisition from
the GC Modbus register contents.
The following comparison should help clarify the differences between the two protocols as
well as the utility of each.
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Table 8-1: Comparing SIM_2251 and User_Modbus Protocols
SIM_2251 User_Modbus
A modified protocol that allows a floating point number
to be assigned to a single register so that it can be
transmitted over Modbus via 2251 emulation slave type. All
Gas Custody Transfer GCs are shipped with the SIM_2251
Modbus Interface.

Standard Gould protocol that accommodates PLC Emulation
LO-HI or HI-LO word order for 32-bit values.
The GC uses the LO-HI order.

Most register contents are predefined.
The pre-configured maps conform to the SIM_2251 register
designations.

Predefined Boolean (coils)
User-defined Numeric (registers)

Data types are predefined for the following register ranges:

1001-2999 discrete, coils
3001-4999 16-bit integers
5001-6999 32-bit integers
7001-8999 IEEE 32-bit floats
9000-9999 Any data type

Data types are user-defined

0 - 9999 discrete, coils
0 - 9999 16-bit integers

For transmitting 32-bit data, two contiguous registers can
be used.

When using the Modbus test program, set Register Mode to
SIM2251 to view register contents.

When using the Modbus test program, set Register Mode to
PLC- LH or PLC-HL to view register contents.

It is not necessary to assign scales to registers. It may be necessary to assign scales to registers in
order to convert floating point values to whole integer
representations.

Related information
Pre-defined Modbus map files

8.6.2  Set communication parameters
To determine or reset the communications parameters used by the Modbus® Test
program:
Procedure

1. Go to Tools → Modbus Test....
The Modbus Test Program window displays. The current port settings display in the
window’s title bar. If Rosemount MON2020 is connected to a gas chromatograph
(GC) through an Ethernet connection, then the Modbus Test program uses the
Ethernet connection.

2. Click Port Setup.
The Port Setup window appears.

3. Make the appropriate configuration changes to match the settings for the link you
are trying to test. The following table lists the typical setting for each parameter:

Parameter RTU ASCII Comments
Port COM1 or COM2 COM1 or COM2 For serial connection only
Baud Rate 9600 9600 For serial connection only
Data Bits 8 7 For serial connection only
Parity None Even For serial connection only
Stop Bits 1 1 For serial connection only
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Parameter RTU ASCII Comments
Flow Control None None For serial connection only
Read Timeout 1000 ms 1000 ms N/A
Try 2 2 Retry when an error is detected

on the frame
Register Mode (SIM_2251) or PLC-LH

(User_Modbus)
(SIM_2251) or PLC-LH
(User_Modbus)

N/A

4. Click OK.

8.6.3  Obtain Modbus® data
To read or write register contents to the GC, or any other device, do the following:
Procedure

1. In the Slave Addr field, type the COM ID of the GC. The Modbus program will accept
a slave address value of 1 to 247.
To use Broadcast mode, which directs the Modbus program to poll all known
devices, enter 0 in the Slave Addr field. Each device interprets this poll attempt as
an instruction to read and take action; however, a response message may not be
received by the Modbus program.

2. Select the desired read or write option from the Function dropdown list.
Function Code Description Broadcast
1 (Read Coil) Reads one or more coil values.
2 (Read Input Status) Reads one or more input status values.
3 (Read Multiple Regs) Reads one or more register values.
4 (Read Input Regs) Reads one or more input register values.
5 (Set Single Coil) Set (write) one coil value
6 (Set Single Reg) Set (write) one register value
15 (Set Multiple Coils) Set (write) multiple coil values
16 (Set Multiple Regs) Set (write) multiple register values

3. Type the starting register value in the Data Addr field.
Note
When the register mode is set to SIM_2251, the data type is set automatically by the
Modbus program, based on the specified data address.

4. In the Quantity field, type the number of registers to be retrieved.
The Modbus test program accepts a quantity value of 1 to 2016. The requested
number of registers cannot exceed the amount contained by the selected message
block but you can retrieve a partial block. You cannot cross a message block
boundary.
Also, in Standard Modbus mode each register is 16 bits. Therefore, integers (SHORT)
consist of one register while floats (FLOAT) and long integers (LONG) consist of two
registers.
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Note
Boolean registers are not user-defined (for either SIM_2251 or User_Modbus) and
primarily contain alarm flags useful for debugging. To view the contents of Boolean
registers, select the 1 (Read Coil) function code.
Numeric registers for User_Modbus can be user-defined. To view the contents of
numeric registers, select the 3 (Read Regs) function code.

5. Type the desired repeat count, which is the number of times the Modbus program
should read or set the specified registers before ceasing transmission, in the Repeat
field.
The Modbus program will accept a repeat value of 1 to 9999. A value of –1 produces
an infinite polling loop that can be terminated by clicking Stop.

Related information
Generate a Gas Chromatograph (GC) Configuration report

8.6.4  Transmit a single data type
To assign a data type to a group of registers you will read or edit, do the following:
Note
To learn the variable names that are assigned to the Modbus registers before retrieving
the data, generate a GC Config Report.

Procedure
1. In the Slave Addr field, type the COM ID of the GC.

The Modbus test program accepts a slave address value of 1 to 247.
To use Broadcast mode, which directs the Modbus test program to poll all known
devices, enter 0 in the Slave Addr field. Each device interprets this poll attempt as
an instruction to read and take action; however, a response message may not be
received by the Modbus test program.
Note
Changes are applied to the corresponding register value at each device.

2. Select the desired read or write option from the Function pull down menu.
Function Code Description Broadcast
1 (Read Coil) Reads one or more coil values.
2 (Read Input Status) Reads one or more input status values.
3 (Read Multiple Regs) Reads one or more register values.
4 (Read Input Regs) Reads one or more input register values.
5 (Set Single Coil) Set (write) one coil value
6 (Set Single Reg) Set (write) one register value
15 (Set Multiple Coils) Set (write) multiple coil values
16 (Set Multiple Regs) Set (write) multiple register values

3. Type the starting register value in the Data Addr field.
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Note
The data type is set automatically by the Modbus test program, based on the
specified data address.

4. In the Quantity field, type the number of registers to be retrieved.
The Modbus test program will accept a quantity value of 1 to 2016. The requested
number of registers cannot exceed the amount contained by the selected message
block but you can retrieve a partial block. You cannot cross a message block
boundary.
Also, in Standard Modbus mode each register is 16 bits. Therefore, integers (SHORT)
consist of 1 register while floats (FLOAT) and long integers (LONG) consist of 2
registers.
Note
Boolean registers are not user-defined (for either SIM_2251 or User_Modbus) and
primarily contain alarm flags useful for debugging. To view the contents of Boolean
registers, select the 1 (Read Coil) function code.
Numeric registers for User_Modbus can be user-defined. To view the contents of
numeric registers, select the 3 (Read Regs) function code.

5. Type the desired repeat count, which is the number of times the Modbus program
should read or set the specified registers before ceasing transmission, in the Repeat
field.
The Modbus test program accepts a repeat value of 1 to 9999. A value of –1
produces an infinite polling loop that can be terminated by clicking Stop.

6. Select the Use <data type> to decode registers radio button in the Data Type box.
7. Select a data type from the drop-down list.

Note
If SIM2215 Register mode is used, the radio buttons in the Data Type box are
disabled. The following list displays the default data types for each block of
SIM_2251 registers:
1000 – 2999 Boolean
3000 – 4999 Integer
5000 – 6900 Long
7000 – 8999 Float
9000 - 9999 Any data type

Note
To ensure the best data type assignments, review a saved GC Config Report.

8. Click Transmit to retrieve the selected registers (i.e., the specified data addresses)
from the GC.
The transmitted/received packet data displays in the Packet Input-Output window.

9. Click Stop to end the transmission of the data and to return to the Modbus Function
Selection options.

Related information
Generate a Gas Chromatograph (GC) Configuration report
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8.6.5  Transmit data using a template
Templates are best used when decoding mixed data types because the template contains
data that the Modbus program can use to determine which data type should be assigned
to which register.
To create a new template or to use an existing template, do the following:
Note
To learn the variable names that are assigned to the Modbus registers before retrieving
data, generate a GC Config Report and review the Communication section.

Procedure
1. In the Slave Addr field, type the COM ID of the GC.

The Modbus program accepts a slave address value of 1 to 247.
To use Broadcast mode, which directs the Modbus program to poll all known
devices, enter 0 in the Slave Addr field. Each device interprets this poll attempt as
an instruction to read and take action; however, a response message may not be
received by the Modbus program.
Note
Changes are applied to the corresponding register value at each device.

2. Select the desired read or write option from the Function pull down menu.
Function Code Description Broadcast
1 (Read Coil) Reads one or more coil values.
2 (Read Input Status) Reads one or more input status values.
3 (Read Multiple Regs) Reads one or more register values.
4 (Read Input Regs) Reads one or more input register

values.
5 (Set Single Coil) Set (write) one coil value
6 (Set Single Reg) Set (write) one register value
15 (Set Multiple Coils) Set (write) multiple coil values
16 (Set Multiple Regs) Set (write) multiple register values

3. Type the starting register value in the Data Addr field.
Note
The data type is set automatically by the Modbus program, based on the specified
data address.
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4. In the Quantity field, type the number of registers to be retrieved.
The Modbus program will accept a quantity value of 1 to 2016. The requested
number of registers cannot exceed the amount contained by the selected message
block but you can retrieve a partial block. You cannot cross a message block
boundary.
Also, in Standard Modbus mode each register is 16 bits. Therefore, integers (SHORT)
consist of 1 register while floats (FLOAT) and long integers (LONG) consist of 2
registers.
Note
Boolean registers are not user-defined (for either SIM_2251 or User_Modbus) and
primarily contain alarm flags useful for debugging. To view the contents of Boolean
registers, select the 1 (Read Coil) function code.
Numeric registers for User_Modbus can be user-defined. To view the contents of
numeric registers, select the 3 (Read Regs) function code.

5. Type the desired repeat count, which is the number of times the Modbus program
should read or set the specified registers before ceasing transmission, in the Repeat
field. The Modbus program will accept a repeat value of 1 to 9999. A value of –1
produces an infinite polling loop that can be terminated by clicking Stop.

6. Depending on your intent, select Use template to decode registers or Use template
to decode logs.
The Record No. field becomes active if Use template to decode logs is selected.

7. Enter the desired record number in the Record No field.
To verify which record number should be entered, consult the Modbus specifications
for your device.
The following table describes the relationship between templates and record
numbers:

Data Type Setting Other Setting(s) Result
Use template to decode registers • Enter Data Addr value.

• Enter Quantity value.
Read Quantity fields (i.e., the number
of fields specified by the Quantity
setting) from the specified address of
the register (Data Addr).

Use template to decode logs Enter Record No. value. Read all fields associated with the
Record No.

• Enter Data Addr value.
• Enter 0 for the Record No. value.

Read all fields in all records for the
specified log register (Data Addr).

8. Click Edit Template.
The Template File window displays with a new template.

9. To open an existing template file, click Open.
The Select Template Configuration File dialog displays.

10. Locate and select the template file, and then click Open.
Template files are saved with the .cfg extension.

11. To edit the template, select a data type for each desired offset.
12. To change all offsets to the same data type, change the first offset to the desired

data type, and then click Auto Reset.
The data type for the remainder of the offsets switch to the data type of the first
offset.
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13. To save the displayed file to disk, click Save As....
The Select Template Configuration File dialog appears. Type in a filename and click
Save.

14. Click OK to apply your selections and return to the main window.

8.6.6  Set the log parameters
The Log Data window allows you to log the polled data to a specified file.
Note
The log data function is not necessary to transmit Modbus data. To disable this function,
clear the Enable Logging ‘Data’ Registers and Values checkbox in the Log Data window.
To set the log parameters for the Modbus program, do the following:
Procedure

1. Click Log Data.
The Log Data window displays.

2. Select the Enable Logging ‘Data’ Registers and Values checkbox to enable data
logging and to activate the Log Data Parameters section.

3. Select a Logging Mode from the dropdown list.
You have the following options:
• Continuous mode records the polled data continuously until the connection is

terminated or data logging is disabled by clearing the Enable Logging ‘Data’
Registers and Values check box.

• Sampling mode records the polled data based on the time interval that you set in
the Time Interval between consecutive logs text box. Time intervals can be set in
seconds, minutes, or hours.

4. Select a type of logging.
You have the following options:
• Append adds this log to the file specified, preserving previously logged data.
• Reset deletes the previously-logged data and saves only this new log.

5. Click Save As....
The Save As window displays. The file can be saved as a tab-delimited text file or a
Microsoft Excel file. Type in a filename and click Save.

8.6.7  Save Modbus data
To save the data table to a separate file, do the following:
Procedure

1. Click Save Data.
The Save ‘Data’ Displayed As dialog appears. The file can be saved as a tab-delimited
text file, an HTML file, or a Microsoft Excel file.

2. Type in a filename and click Save.
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8.6.8  Print Modbus® data
Procedure

1. Click Print Data.
The standard Print dialog displays.

2. Click Print.
Rosemount MON2020 prints the report to your previously configured printer.
Related information
Configure printer

8.6.9  Assign scale ranges to User_Modbus registers
By assigning scale ranges, floating point data can be converted to integer values. This is an
optional task that applies to applications using the User_Modbus protocol.
Related information
View or edit scales

8.6.10  View communication errors
The Modbus® program’s Error Log is maintained in a circular buffer that holds up to 512
entries.
The Modbus program tracks the errors for a given session but does not store them. When
you exit the Modbus program, all errors are cleared.
To view any communication errors that occurred during the data transfer:
Procedure

1. Click Error....
The Error window appears.
Note
Double-click a Description cell to scroll through the displayed text.

2. To view all errors that have occurred in this session, click Update.
3. To delete all entries to date, click Clear.

8.6.11  View Modbus® trace logs
Procedure

1. Go to Tools → View Diagnostic Data....
Note
You need to be disconnected from the gas chromatograph (GC) to perform this
function. If you are still connected to the GC, you are asked if you want to disconnect
and open the configuration file. Click Yes.
The Open dialog displays. The default location is the same location as the current
Open configuration file.

2. Locate and select the latest configuration and diagnostic data file that you want to
open and click Open.
A Diagnostic Data dialog opens.
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3. Double-click the file of interest under Modbus Trace.
The file contains the raw protocol data.
RX is what the GC receives, and TX is what the GC transmits.

Figure 8-2: Modbus Trace Text File

Related information
Save diagnostic data

8.7  View diagnostics
Procedure
To view the Diagnostics window, go to Tools → Diagnostics....
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Rosemount MON2020 opens a Diagnostics window that displays diagnostic information
about the following software boards’ revision and voltage levels:
• Central processing unit (CPU) Board
• Preamp board
• Heater/Solenoid board
• Base in/out (IO) board
• Electronic pressure controls (EPCs)

8.8  Complete Module Validation assistant
When you install a new analytical module in the Rosemount 370XA or 470XA gas
chromatograph (GC) and turn on the power, Rosemount MON2020 automatically
recognizes that a new module has been installed and starts the Module Validation
assistant. You may also initiate module validation at any time by going to Tools → Module
Validation from either the Rosemount MON2020 interface or the GC's local operator
interface (LOI).
This is only available for Rosemount 370XA and 470XA GCs.
The Module Validation wizard takes you through the following steps:
Procedure

1. Enter the calibration concentration.

This information is in the Calibration Gas Composition ticket.
2. Enter the uncertainty percentage for each component in the calibration gas.
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3. Click Next.
The Calibration Certificate Details screen appears.

4. Enter the Calibration Certificate number and expiration date and click OK.
The Edit Energy Value screen appears.

5. Warm up the oven, run the carrier gas through the analytical paths, and cycle the
analytical valves to rapidly purge the system.

6. Analyze the calibration gas as an unknown, storing the response factors and
retention factors in the new analytical module and ensuring that the measured
composition is within the uncertainty percentage specified for the calibration gas
(entered in Step 2).

7. Calibrate the analyzer with the calibration gas to generate updated response factors
and retention times.
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8. Click Next.
The Check Pressure screen appears.

NOTICE
This screen is only appears if you are using a Rosemount 470XA GC.

9. If the Status on this screen is Out of Range or Pressure Low, adjust the carrier gas
regulator on the side panel of the GC until the Status is Ok.

10. Click Next to start the auto sequence process.
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At any time during this process, you can monitor the status of the Change Module process
by viewing the Module Validation report.
If any step in the module validation process fails, the analyzer generates a Module
Validation Failure alarm and goes idle.
Related information
Initiate an auto sequence analysis run
Report types

8.8.1  Force a module update
NOTICE
If you force a module update in the field, the factory settings programmed into the
analytical module will be overwritten. Only force a module update if Emerson factory or
service personnel tell you to do so. This command is used in the factory to write module-
specific characteristics such as calibration factors and oven settings into the analytical
module.

Procedure
Go to Tools → Force Module Update....
The software copies the response factors, retention times, oven temperature, and pressure
settings from the gas chromatograph's (GC's) central processing unit (CPU) board into the
intelligent module board inside the analytical module. The factory configuration stored in
the analytical module is overwritten with the new factors.
The module serial number from the analytical module is cached in the analyzer's CPU
board. This ensures that the analyzer will no longer see the analytical module as a new
module and thus will not perform the module validation process when the analyzer is
power cycled.
Related information
Complete Module Validation assistant

8.8.2  Module validation settings
Emerson sets module validation settings at the factory based on the analytical application
and configuration of the gas chromatograph (GC).

NOTICE
This feature is only available for the Rosemount 370XA and 470XA GCs.

Only make adjustments to the values in these fields at the direction of your Emerson
Customer Care representative.
The module settings include:
• Minimum time to purge analytical paths (in minutes)
• Maximum number of runs of module validation
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8.8.3  Edit module validation allowable deviations
Emerson sets module validation allowable deviations at the factory based on the analytical
application and configuration of the gas chromatograph (GC). Only make adjustments to
the values in this field at the direction of Emerson Customer Care personnel.

1. Right click the component's Allowed Deviation and enter a value.
The allowable deviations for the components are measured as a percentage

2. Click Save to apply the changes.
3. Click OK to exit and return to the Home screen.
4. Click Cancel to abort the changes and return to the Home screen.

8.9  Adjust auto valve timing (AVT) timed events
Emerson sets the auto valve timing values at the factory based on the analytical application
and configuration of the gas chromatograph (GC).
Only adjust the values in the Timed Events screen at the direction of Emerson Customer
Care personnel.
The screen lists the component data and fields for Dependent Timed Events, Ideal RF Ratio,
Reference Component with a drop-down selection menu, and Ideal RF Limit percent.

8.10  Select auto valve timing (AVT) values
Emerson sets the AVT values at the factory based on the analytical application and
configuration of the gas chromatograph (GC). Only make adjustments to the values in this
field at the direction of Emerson support personnel.
AVT valve selections are based on:
• Valve type

— 1: Sample
— 4: Back flush
— 3: Dual column

• Timing to be adjusted
— None
— On
— Off

• Early valve cut component
— Unused
— Component data list

• Late valve cut component: Read only
• Peak area change limit: Percent

1. Click Save to save the edits.
2. Click OK to return to the Home screen without making changes to the GC.
3. Click Cancel to discard the changes and to return to the Home screen.
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8.11  Configure auto valve timing (AVT) settings
Emerson sets the auto valve timing settings at the factory based on the analytical
application and configuration of the gas chromatograph (GC). Only make adjustments to
the values in this field at the direction of Emerson support personnel.

1. Go to Tools → AVT Settings....
Options are:
Valve Timing Adjustment Unit of measurement (UOM) is seconds.
Maximum Adjustment Limit UOM is seconds.
EVC # of Area Repeats Number of iterations of valve timing adjustments

where the area of the peak does not change before
the valve timing is concerned.

Use Repeat # for Valve Timing Apply the number of EVC area repeats.
Backup Time UOM is seconds.

2. Click Save to save the edits.
3. Click OK to return to the Home screen without making changes to the GC.
4. Click Cancel to discard the changes and to return to the Home screen.

8.12  Adjust the sensitivity of the local operator
interface (LOI) keys
Note
This feature is not available for Rosemount 370XA or 470XA gas chromatographs (GCs).
To adjust the sensitivity of the LOI keys, do the following:
Procedure

1. Select LOI Key Sensitivity from the Tools menu.
The LOI Key Sensitivity window displays.

2. Adjust the sensitivity for a key by sliding the bar up or down.
Raising the bar increases the sensitivity or the key; lowering the bar decreases the
sensitivity.
Note
To manipulate all of the sliders together, select the Apply same key sensitivity to all
keys check box.

Note
For the Rosemount 1500XA, you cannot set the LOI IR key sensitivity higher than 20.

Note
Click Restore Factory Defaults to return the sliders to their original settings.

3. Click OK to save the changes and close the window.
Note
To save the changes without closing the window, click Save.
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8.13  Set the input/output (I/O) card type
Note
This feature is not available for Rosemount 370XA or 470XA gas chromatographs (GCs).
To set the card type for an optional communications (COM) card:
Procedure

1. Go to Tools → I/O Cards....
The I/O Cards window displays.

2. Select the card type for the I/O card from the drop-down list.
Options are:
• None (Default)
• Analog Output Module
• Communication Module RS-232
• Communication Module RS-422/RS-485
• Discrete Output Module
• Discrete Input Module
• Analog Input Module

3. Click OK to save the changes and close the window.
Note
To save the changes without closing the window, click Save.

4. Restart the GC after saving the changes.
5. Click Cancel to discard the changes and return to the Home screen.

8.14  Save diagnostic data
Rosemount MON2020 provides methods to save and send configuration files and
diagnostic data to a user-defined email address. This can be helpful when seeking
guidance with troubleshooting. Diagnostic data consists of Stream Chromatogram (CGM),
Final Calibration CGM, Final Calibration Report, Final Validation CGM, Final Validation
Report, Protected CGM, and Modbus® Trace.
Stream CGM The last stream chromatogram for each stream. The CGMs are

listed in ascending order of stream numbers.
Final Calibration CGM The final calibration chromatogram of the last calibration

for the available calibration streams. The CGMs are listed in
ascending order of calibration stream numbers.

Final Calibration Report The report(s) are listed in ascending order of calibration stream
numbers.

Final Validation CGM The final validation chromatogram of the last final validation
for the available validation streams. The CGMs are listed in
ascending order of validation stream numbers.

Final Validation Report The report(s) are listed in ascending order of validation stream
numbers.
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Protected CGM Preserved chromatogram(s).
Modbus Trace Modbus communication log reports. The ports are listed in

ascending order of port numbers. Each port can have a
maximum of two files.

Debug Information Debug information used for diagnostic purposes.
Database Files Archived database files

To create the diagnostic data file:
Procedure

1. Go to Tools → Save Diagnostic Data....
Note
You need to be connected to the gas chromatograph (GC) to perform this operation.
The Save dialog displays. The default file name is similar to current Save
Configuration with and Diagnostic Data added. The default save location is the
same location as the current Save Configuration. You can change location and/or
file name as with current Save Configuration.

2. Click Save.
After the information is saved to the personal computer (PC), a window pops up
asking if you want to Email config file and diagnostic data?

3. Click Yes.
Your email client launches with the configuration file and diagnostic data attached.

Related information
Report types
Protect chromatograms
Save the current configuration

8.15  View diagnostic data
Procedure

1. Go to Tools → View Diagnostic Data....
Note
You need to be disconnected from the gas chromatograph (GC) to view diagnostic
data. If you still connected to the GC, the software asks if you want to disconnect
and open the configuration file. Click Yes.
The Open dialog displays. The default location is the same location as the current
Open configuration.

2. Locate and select the configuration and diagnostic data file that you want to open
and click Open.
A Diagnostic Data dialog opens.
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3. Select the data of interest and click Open.
4. Click Save.

After the information is saved to the PC, a dialog diplays asking if you want to Email
config file and diagnostic data?

5. Click Yes.
Your email client launches with the configuration file and diagnostic data attached.

8.16  Enable debug data
There is an option within the software to collect debug data (core files). If problems arise,
you can send these files to a software engineer to troubleshoot.
To collect debug data:
Procedure

1. Go to Tools → Option.
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Figure 8-3: Option screen

2. Select the check box next to Enable Logging the Detail Debug Data.
3. Enter a number in the Maximum Debug Data size field.

The maximum number is 50 MB.
4. Click OK.
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A  Custom calculations
To create or edit a customized calculation using gas chromatograph (GC) analysis data:
Procedure

1. Go to Application → Calculations → User Defined....
The User Defined Calculations window appears, containing a list of all the user-
defined calculations that are available to the GC.

2. Double-click the Label cell and enter a name for the calculation you are about to
create.
Note
If you want to enter a short description for the new calculation, double-click the
Comment cell and enter it there.
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3. Click Edit.
The Edit User-Defined Calculation window displays.

Figure A-1: Edit User-Defined Calculation Window

A. Calculation Steps viewer
B. Command buttons
C. Expression editor
D. Calculator
E. Edit Constants and Variables creator
F. Output display

In Rosemount MON2020, building a calculation is similar to building a simple
program. You have constants and two types of variables available, as well as two
calculation-building commands. You can also add comments that will be ignored
by the application but that can help you explain the logic and structure of the
calculation you are designing.
The following is a description of the design elements of the Edit User-defined
Calculation window:
Calculation
Steps
viewer (A)

This element displays the line-by-line construction of the calculation
as it is being built. The following commands allow you to interact with
this area:
• Click Clear All to clear the content of the Calculation Steps viewer.
• Click Clear Line to clear the content of the selected line.
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Note
If the selected line is an If-Then statement, then the entire
condition is cleared. If the cursor is on an Else or Endif condition, a
message box is displayed to confirm that the whole If-Then block is
deleted.

• Click Delete Line to delete the selected line.
Note
If the selected line is the beginning of a conditional statement,
then the entire If-Then block is deleted along with the expressions
that constitute the If-Then construct. If the selected line is part of
the conditional If-Then construct (that is, the line only has Else or
Endif in it), a message box is displayed to confirm that the whole
If-Then block is deleted.

• Click Copy to copy the selected line to the clipboard. You cannot
copy keywords such as Else or Endif.

• Click Paste to paste the content of the clipboard into a selected
line. If the line already has a calculation in it, it is cleared before
the content of the clipboard is pasted into it.

Command
buttons (B)

This section displays three buttons you can use to insert commands.
• Insert Comment - Adds a comment to the calculation. Each

comment is preceded by //.
• Insert Condition - Adds an If-Then statement to the calculation.
• Insert Expression - Adds a mathematical expression to the

calculation.

Expression
editor (C)

This section is the work area where the comment, condition or
expression is built before being added to the Calculation Steps
viewer. There are four modes of the Expression editor, depending
upon what action is being performed: No Action mode, Insert
Comment mode, Insert Condition mode, and Insert Expression mode.
The following commands allow you to interact with the Expression
editor:
• Click Clear to clear the content of the entire line. The line itself is

not deleted.
• Click Delete Item to delete the currently active token. Each

mathematical function, numeric data, and mathematical operation
is treated as a token. The token to the right of the current cursor
location is treated as the currently active token.

• Click Evaluate Exp to check the validity of the expression. If any
errors are detected in the syntax, then an error is reported in the
Output window.
Note
This button is only active when the line being edited is an
expression.

• Click Done to evaluate the expression and copy it to the
Calculations Steps viewer. If there are any errors in the
expression, they are reported in the Output window.
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Calculator
(D)

This section contains calculator functions that can be used to build a
mathematical expression. This section can be divided into two parts:

Figure A-2: Calculator Functions

• Section 1 - This section contains the following keys:
x^y x to the power of y
SQRT Square root
abs Absolute value
sin Sine
cos Cosine
tan Tangent
log10 Logarithm to the base 10
log2 Logarithm to the base 2
ln Logarithm to the base e
and Logical AND
or Logical OR
xor Logical XOR
( Open bracket
) Close bracket

• Section 2 - This section contains the traditional calculator keys and
can be used with your keyboard’s number pad, if it has one.
Note
Make sure to engage your keyboard’s Numlock before using the
number pad.
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Constants
and
Variables
Creator (E)

This section contains drop-down lists and buttons that allow you to
create and select constants and variables that can be added to your
mathematical expressions.
• Constants - Allows you to select constants from a drop-down list.
• Temporary Variables - Allows you to select temporary, user-

created variables from a drop-down list.
• System Variables - Allows you to select system variables.
• Edit Temporary Variables - Allows you to create variables.
• Edit Constants - Allows you to create system-wide constants that

can be used in user-defined calculations.

Output
display (F)

Displays status information.

4. Build your calculation.
5. To see the result of the calculation, click Calculate.

The results display in the Output window.
6. To validate the calculation for errors, click Evaluate.

The results of the validation check display in the Output window.
7. To save the calculation and close the Edit User-Defined Calculation window, click OK.

You return to the Edit User-Defined Calculation window.
8. To save the changes on the Edit User-defined Calculation window and close it, click

OK.
Related information
Insert a comment
Insert a conditional statement
Insert an expression
Create a constant
Create a temporary variable
Insert a system variable

A.1  Insert a comment
Procedure

1. Click the Insert drop-down list and select Insert Comment.
A new line is added to the Calculation Steps viewer, and the Expression Editor
switches to Edit Comment mode.

2. Enter the comment into the Edit Comment text box and then click Done.
The comment is added to the Calculation Steps viewer.
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A.2  Insert a conditional statement
Use the Expression Editor in Edit Condition mode to build a conditional statement:

Figure A-3: Example of a conditional statement

Figure A-4: Expression Editor in Edit Condition mode

Procedure
1. Click Insert Condition.

A new line is added to the Calculation Steps viewer, and the Expression Editor
switches to Edit Condition mode.

2. Add a condition.
Note
You can use constants, temporary variables, system variables, and the calculator
functions to build the condition.
To insert a constant or temporary variable to the left of the condition, select it from
the respective drop-down list.
To select a constant or temporary variable on the right side of the condition, click
the arrow on the right side of the condition, click + to expand the list, and select
from the respective list.
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Figure A-5: Edit Condition area

3. Select a relational operator from the drop-down list.
You have the following options:
< Less than
<= Less than or equal
> Greater than
>= Greater than or equal
== Equal
!= Not equal
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4. To add a variable or constant to the expression, click the Variable/Constant drop-
down list and select the appropriate item.

Figure A-6: Variable/Constant drop-down list

5. Click Done.
Rosemount MON2020 validates the statement, and if there are no errors, it adds it
to the Calculation Steps viewer.

Postrequisites
To complete the conditional statement, use the Expression Editor in Edit Expression mode
to add the necessary mathematical expressions.
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A.3  Insert an expression
A mathematical expression has the following structure:
Variable = Regular expression

Figure A-7: Edit Expression area

Procedure
1. Go to Insert → Insert Expression.

A new line is added to the Calculation Steps viewer, and the Expression Editor
switches to Edit Expression mode.

2. Select a variable from the Variable drop-down list.
You can select either a temporary variable, or you can set the expression you are
building as the final result of your new user-defined calculation. For instance, if the
user-defined calculation you are building is called User Calc 1, then you can select
User Calc 1 from the Final Result tree view.

3. Add a regular expression.
To select a temporary variable on the left side of the expression, click + to expand
the list and select from the respective list. To insert a constant or temporary variable
to the right of the expression, select it from the respective drop-down list. You can
use constants, temporary variables, system variables, and the calculator functions to
build the expression.

4. Click Done.
Rosemount MON2020 validates the statement, and if there are no errors, it adds it
to the Calculation Steps viewer.
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A.4  Create a constant
Procedure

1. From the Edit User-defined Calculation dialog, click Edit Constants.
The Edit Constants dialog displays, showing all the constants that have been created
so far for the gas chromatograph (GC).

2. Click Insert before.
A new row is added to the USER_CALC_CONSTANTS table.
Note
To delete a constant, select it in the USER_CALC_CONSTANTS table and click Delete.

3. Double-click the Label cell and enter a name for the constant.
Note
To edit any cell, double-click it.

4. Double-click the Value cell and enter a value for the constant.
5. Use the Comment cell to store information that is relevant for the constant.
6. Click OK to save the changes and close the window. To save the changes without

closing the window, click Save.

A.5  Create a temporary variable
Procedure

1. From the Edit User-defined Calculation window, click Edit Temporary Variables.
The Edit Temporary Variables window displays, showing all the temporary variables
that have been created so far for the user-defined calculation.

2. Click Insert.
A new row is added to the table.
Note
To delete a variable from this window, select it in the table and click Delete.

3. Double-click the Name cell and enter a name for the variable.
4. Use the Comment cell to store information that is relevant for the variable.
5. Click OK to save the changes and close the window. To save the changes without

closing the window, click Save.

A.6  Insert a system variable
To insert a system variable into the Expression or Condition editor:
Procedure
From the Application → Calculations → User-defined... →  Edit (F2) menu, click the System
Variables drop-down list.
The selected system variable displays in the System Variables drop-down list and in the
Expression or Condition editor.
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Figure A-8: Expression Editor

Related information
Use the context-sensitive variable selector
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B  Pre-defined Modbus® map files
For the Modbus map files used with the gas chromatograph, see the Pre-Defined Modbus
Map Files Reference Manual.
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