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1 Getting started

Thank you for choosing AMS Machinery Manager. This guide provides the
basics to get you started with a Standalone system. A Network system
installation overview is provided on page 15. Refer to the Installation
Manual on the Manuals DVD for important instructions before installing the
Network system. Let's get started!

Your AMS Machinery Manager package includes:

□ Quick Start Guide

□ Software Installation DVD

□ Manuals DVD

Customized installation media

Based on your order, the Software Installation DVD contains the following:

• Standalone or Network installation

• AMS Machinery Manager technologies

• Number of licensed users

To add a technology or more licensed users, contact your Emerson Process
Management Sales Representative.
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Where to get help

AMS Machinery Manager Help

Launch AMS Machinery Manager and select Help from the main menu.

AMS Machinery Manager Manuals DVD

Your AMS Machinery Manager package includes a disc with user manuals in
PDF format.

Software Registration

Phone: Toll free 888.367.3774, option 2 (U.S. and Canada)
+63.2.702.1111 (Rest of world)

Email: wwcs.custserv@AP.EmersonProcess.com

Web: http://www.mhm.assetweb.com/reg

Live Chat: http://alivech.at/mbfrf

Product Support

Emerson provides a variety of ways to reach your Product Support team to
get the answers you need when you need them:

Phone: Toll free 800.833.8314 (U.S. and Canada)
+63.2.702.1111 (Rest of world)

Email: mhm.custserv@emerson.com

Web: http://www.assetweb.com/mhm and select Product Support

Live Chat: http://alivech.at/mbfrf

For additional contact information for specific countries, visit http://
www.SureService.com and select Technical Support and Customer Service.

For Machinery Health experts in your area, visit http://
www.assetweb.com/mhm and select Contacts For Your Area.
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2 Your computer hardware

Your computer should meet the recommended hardware and operating
system requirements for optimal installation and performance.

Important
If you intend to install Machine History Viewer or CSI Data Provider, you must install Internet
Information Services before installing AMS Machinery Manager. The AMS Machinery Manager
installation makes important changes to the IIS setup that you would otherwise have to configure
manually with the assistance of Product Support. See the Installation Manual on the Manuals DVD
for more details.

Servers

Minimum requirements

Operating Systems LAN Windows Server 2003 R2 SP2, Windows Server 2008 SP2
Standard Edition, or Windows Server 2008 R2

WAN Windows Server 2008 R2 with Remote Desktop Services
Windows Server 2008 SP2 Standard Edition with Terminal
Server
Windows Server 2003 R2 SP2 with Terminal Server
Citrix XenApp6 is also supported with above
configurations.

Processor/Memory Portable
Systems

1.83 GHz Dual Core, 2 GB of RAM

Online
Systems

Server-class 2.33 GHz Dual Core, 2 GB of RAM

Network Ethernet (TCP/IP protocol)

Browser Internet Explorer 7 or later

Screen Resolution XGA (1024 x 768)

Recommended requirements

Operating Systems LAN Windows Server 2008 R2

WAN Windows Server 2008 R2 with Remote Desktop Services
Windows Server 2008 SP2 Standard Edition with Terminal
Server

Processor/Memory Portable
Systems

2.33 GHz Dual Core, 2 GB of RAM

Online
Systems

Server-class 3.0 GHz Dual Core, 2 GB of RAM

Network Ethernet (TCP/IP protocol)

Browser Internet Explorer 7 or later

Screen Resolution SXGA (1280 x 1024) or better
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Recommended requirements for laptops used with CSI 2600 systems

Operating Systems Windows 7 Professional SP1, Windows 7 Ultimate, or Windows 7
Enterprise

Processor/Memory 3.0 GHz Dual Core or better, 4 GB of RAM or more

Hard drive capacity 250 GB or greater

RS232 One available RS232 interface

Network Ethernet (TCP/IP protocol)

Browser Internet Explorer 7 or later

Screen Resolution SXGA (1280 x 1024) or better

Additional recommendations

Media DVD drive required for installation

Virtualization
System

Microsoft System Center Virtual Machine Manager 2008 R2

Antivirus Symantec™ Endpoint Protection 11.07200.1147

Workstations

Minimum requirements

Operating Systems Windows XP Professional SP2 & SP3, Windows 7 Professional SP1,
Windows 7 Ultimate, or Windows 7 Enterprise

Processor/Memory 1.5 GHz, 2 GB of RAM

Network Ethernet (TCP/IP protocol)

Browser Internet Explorer 7 or later

Screen Resolution XGA (1024 x 768)

Recommended requirements

Operating Systems Windows 7 Professional SP1, Windows 7 Ultimate, or Windows 7
Enterprise

Processor/Memory 3.0 GHz Dual Core or better, 4 GB of RAM or more

Network Ethernet (TCP/IP protocol)

Video Card DirectX 9.0b compatible

Browser Internet Explorer 7 or later

Screen Resolution SXGA (1280 x 1024) or better
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Communication requirements

RS232 • For communications with analyzers prior to the CSI 2130 Machinery
Health Analyzer, a PC must have an RS232 serial port, or use a serial-
to-USB cable.

• For communication with the Spectro 5200 Trivector™ Analyzer, a PC
must have an RS232 serial port, or use a serial-to-USB cable.

USB • A USB 2.0 port is required for communications with the CSI 2140
Machinery Health Analyzer and CSI 2130 Machinery Health Analyzer.

• A USB 2.0 port is required for communication with the WDA Image
Capture Kit.

Additional recommendations

Media DVD drive required for installation

Virtualization
System

Microsoft System Center Virtual Machine Manager 2008 R2

Antivirus Symantec™ Endpoint Protection 11.07200.1147

Localization considerations

You may license AMS Machinery Manager software in English or a localized
(translated) versions to install on your non-English Windows system. You
must specify a language at the time you purchase your software licenses.
Only the language you license will be on your software installation DVD.

System recommendations for a localized version of AMS Machinery Manager:

1. Localized AMS Machinery Manager is supported on a Windows system of
the same language with default regional settings. For example, install
AMS Machinery Manager (German) on Windows (German).

2. Installing localized AMS Machinery Manager on an English Windows
system is not recommended. If you install localized AMS Machinery
Manager on Windows (English), strings may not display properly.

3. When upgrading, the AMS Machinery Manager language must match the
currently installed AMS Machinery Manager language. For example,
update AMS Machinery Manager v5.51 (German) to AMS Machinery
Manager v5.6 (German). A full installation disk is required to change the
language.

4. Avoid changing Windows regional settings. They may cause unexpected
behavior in AMS Machinery Manager.

5. Installing English AMS Machinery Manager on a non-English Windows
system is supported for Windows (Japanese) only.
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AMS Machinery
Manager Windows Windows regional settings Supported

Localized version Native language Default (Native language) Yes (preferred)

English English Default Yes

Localized version English Default Not recommended

English Native language Default (Native language) Japanese only

English English Changed to non-default,
non-English

No

Note
The computer name must consist of only US-ASCII Internet-standard characters. Special characters,
accented characters, and other multibyte characters in a computer name can cause problems and
interfere with a successful installation of AMS Machinery Manager software. The standard
characters are numbers 0-9, uppercase and lowercase letters A-Z, and the hyphen (-). Computer
names cannot consist entirely of numbers, nor can they contain spaces. The name also cannot
contain special characters, such as the following: < > ; : " * + = \ | ? ,
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3 Install and register AMS Machinery Manager

1. Log on to the computer as a user with administrator rights.

2. Insert the AMS Machinery Manager Software Installation DVD and open it
in Windows Explorer.

3. Run RBMsetup.exe.

Important
On Windows 7 and Windows Server 2008, right-click RBMsetup.exe and select Run as
administrator. Click Cancel if the installation launches automatically when you insert the DVD.
You must run the installation manually.

4. At the Database Upgrade Notice dialog, click Yes if you are installing the
software for the first time. If you are upgrading your software, this is a
reminder to stop the installation and back up your database first. Click No
to stop the installation.

5. The setup program verifies that your system meets the minimum
requirements. If they are met, the Options page appears. If they are not
met, a message displays more information. Update the computer to
meet the requirements or contact Product Support.

6. Click Install to start the installation.

7. If you are using Windows Firewall, grant access to programs published by
Emerson Process Management when prompted.

8. When the Serial dialog appears, click Register Product to register the
software now, or click Close to skip registration.
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Note
To register later, open Windows Explorer, go to C:\RBMsuite\sys and double-click Serial.exe.

a. In the Serial dialog, click Register Product.

The Register Product dialog appears. You need the Serial No. and
Request No. during registration.

b. Contact Product Support to register.

Phone: Toll free 888.367.3774, option 2 (U.S. and Canada)
+63.2.702.1111 (Rest of world)

Email: wwcs.custserv@AP.EmersonProcess.com

Web: http://www.mhm.assetweb.com/reg

Live Chat: http://alivech.at/mbfrf

c. Enter the Response code given to you by a Product Support
representative.

d. Click OK.

The Register Product dialog closes.

e. In the Serial dialog, verify the Status is "Registered."

f. Click Close.

Your software is registered.

9. On the Finish page, click Finish to complete the installation.

If the computer requires a reboot, Restart Now is selected on the Finish
page. Allow the system to reboot before attempting to run the software.
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4 Launch AMS Machinery Manager

Now that you have installed and registered AMS Machinery Manager, you are
ready to launch AMS Machinery Manager.

1. Go to Start > Programs (All Programs) > AMS Machinery Manager.
2. Select AMS Machinery Manager.
3. Log in when prompted.

a. Initially, Administrator is the default user. Leave the password blank
and click OK.

b. If you use a different user, enter the username and password and click
OK.

See the Administration topics in AMS Machinery Manager Help to set the
Administrator password and create a new user.

Congratulations! You are now running AMS Machinery Manager.
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5 What's next?

New installations

If you are new to AMS Machinery Manager, here is what you can do next:

• Create a new username and password in RBM Network Administration.

Log in to AMS Machinery Manager as Administrator and go to Tools >
Setup/Communication > RBM Network Administration.

• Add the Example.rbm database and start exploring AMS Machinery
Manager features.

Select File > Add/Remove Database. Click Example.rbm and click Add.

• View periodic vibration data in the example database.

In Vibration Analysis, expand the Example.rbm database in Navigator -
Vibration Analysis. Click points in the database to view example vibration
data.

• Create an example route.

In Navigator - Vibration Analysis, right-click an area in the example
database and select Create Route.

• Load a route to a CSI Machinery Health Analyzer in the Data Transfer tab.

• Run reports on areas and equipment in the example database in the
Reporting tab.

• Create your own database using RBMwizard.

In the Tools tab, select Setup/Communication and launch RBMwizard.

Select Help from the menu for more information.

Upgrade installations

• AMS Machinery Manager prompts you to reindex a database when you
open a database for the first time after an upgrade. Allow AMS Machinery
Manager to perform this one-time procedure so you can use your
database.

• In RBM Network Administration, select User > Update Permissions after a
version upgrade to make new capabilities available to existing users.

Select Help from the menu for more information.

Quick Start Guide August  2013

14 MHM-97498, Rev 0



6 Network installation overview

Important

• If you intend to install Machine History Viewer or CSI Data Provider, you must install Internet
Information Services before installing AMS Machinery Manager. The AMS Machinery Manager
installation makes important changes to the IIS setup that you would otherwise have to
configure manually with the assistance of Product Support. See the Installation Manual on the
Manuals DVD for more details.

• If you are upgrading your software, back up your database before completing the software
update. Your databases require reindexing to work with the new software. If you need to
reinstall the previous version of software, be aware that any database you open with the new
software will be reindexed and will no longer work with any previous version.

Ensure each computer meets the minimum system operating requirements.

1. Install the Network Server on the server first.

2. Install the AMS Machinery Manager Client on a workstation.

3. Install secondary servers and clients on other computers on the network.

You can install Online Server, Secondary Database Server, Data Import
Server, Data Import Client, and AMS Machinery Manager Client on other
computers in the network.

• Configure service accounts and firewall settings for each computer, if
necessary.

See the Installation Manual on the Manuals DVD for more details.

• Network installations require further configuration for each CSI
Machinery Health Monitor.

For more information, open Help in AMS Machinery Manager and choose
Administration > Online Server.
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